Erstellen eines Seriendrucks

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Verwenden Sie Seriendruck, wenn Sie eine große Anzahl an Dokumenten erstellen möchten, die mit Ausnahme einiger eindeutiger Informationen identisch sind. Sie können z. B. Seriendruck verwenden, um individuelle, benutzerdefinierte Publikationen mit personalisierten Hinweisen zu erstellen. Seriendruck eignet sich auch für Produktankündigungen, die Sie z. B. an Ihre hundert besten Kunden senden. Der Publikationstext ist immer identisch, während Name und Adresse für jeden Empfänger unterschiedlich sind.

Verwenden Sie den Aufgabenbereich Seriendruck, um durch die erforderlichen Schritte zum Erstellen eines Seriendrucks geleitet zu werden. Zeigen Sie im Menü Extras auf Seriendruck und Datenbankkataloge, und klicken Sie dann auf Seriendruck, um den Aufgabenbereich Seriendruck in einer neuen oder vorhandenen Publikation zu öffnen.

Inhalt dieses Artikels

Erstellen einer Empfängerliste bzw. Herstellen der Verbindung zu einer Empfängerliste

Vorbereiten der Publikation

Erstellen einer Seriendruckpublikation

Abbrechen eines Seriendrucks

Erstellen einer Empfängerliste bzw. Herstellen der Verbindung zu einer Empfängerliste

Sie müssen eine neue oder vorhandene Publikation öffnen und dann eine Verbindung zu einer Datenquelle herstellen, um einen Seriendruck auszuführen. Hierbei handelt es sich um eine Datei mit den einzuschließenden eindeutigen Informationen. Eine Datendatei kann eine Liste mit Namen und Adressen, Produktdaten oder Bildern und Grafiken enthalten. Die Datendatei kann über verschiedene Formate verfügen. Dazu zählen zum Beispiel:

  • Microsoft Office Outlook-Kontaktliste

  • Microsoft Office Excel-Arbeitsblätter

  • Microsoft Office Word-Tabellen

  • Microsoft Office Access-Datenbanktabellen

  • Textdateien mit Tabstopps oder Kommas als Spaltentrennzeichen und mit Absatzzeichen als Zeilentrennzeichen

Sie können eine Verbindung zu einer vorhandenen Liste oder Datenquelle herstellen oder eine neue Empfängerliste erstellen. Wenn Sie nur bestimmte Einträge in der Adressliste verwenden möchten, können Sie die Liste nach einem bestimmten Kriterium filtern. Sie können die Einträge auch in alphabetischer Reihenfolge sortieren.

Hinweis : Wenn Sie Grafiken auf den Publikationsseiten zusammenführen möchten, muss die Datenquelle entweder Dateinamen oder Pfade für die gewünschten Grafikdateien enthalten. Die eigentlichen Grafiken oder Bilder sollten nicht in der Datenquelle vorhanden sein.

Vorhandene Liste verwenden

  1. Klicken Sie unter Empfängerliste erstellen auf Vorhandene Liste verwenden, und klicken Sie dann auf Nächster Schritt: Empfängerliste erstellen oder eine Verbindung damit herstellen.

    Standardmäßig werden Datenquellen in Microsoft Publisher im Ordner Eigene Datenquellen gespeichert. Möglicherweise müssen Sie zu dieser Datenquelle navigieren.

  2. Klicken Sie im Dialogfeld Datenquelle auswählen auf die gewünschte Datenquelle.

  3. Klicken Sie auf Öffnen.

    In Abhängigkeit von der ausgewählten Datenquelle werden möglicherweise andere Dialogfelder angezeigt, in denen Sie zur Eingabe bestimmter Informationen aufgefordert werden.

    Wenn Sie z. B. ein Microsoft Office Excel-Arbeitsmappe verwenden, das Informationen auf mehreren Arbeitsblättern enthält, müssen Sie das gewünschte Arbeitsblatt auswählen und anschließend auf OK klicken.

Von Outlook-Kontakten wählen

  1. Klicken Sie unter Empfängerliste erstellen auf Aus Outlook-Kontakten auswählen, und klicken Sie dann auf Nächster Schritt: Empfängerliste erstellen oder eine Verbindung damit herstellen.

  2. Wenn Sie aufgefordert werden, ein E-Mail-Profil auszuwählen, klicken Sie auf das gewünschte Profil, und klicken Sie dann auf OK.

  3. Klicken Sie im Dialogfeld Kontakte auswählen auf die gewünschte Kontaktliste, und klicken Sie dann auf OK.

    Alle Kontakte im Ordner werden im Dialogfeld Seriendruckempfänger angezeigt, in dem Sie die Empfängerliste für den Seriendruck filtern und sortieren können.

Eingeben einer neuen Liste

Wenn keine Liste vorhanden ist, zu der Sie eine Verbindung herstellen können, können Sie eine neue Liste erstellen.

  1. Klicken Sie unter Empfängerliste erstellen auf Neue Liste eingeben, und klicken Sie dann auf Nächster Schritt: Empfängerliste erstellen oder eine Verbindung damit herstellen.

  2. Geben Sie im Dialogfeld Neue Adressliste die Informationen für den ersten Eintrag in die entsprechenden Felder ein. Es ist nicht erforderlich, Informationen für jedes Feld einzugeben.

  3. Wenn Sie die Eingabe der Informationen für den ersten Eintrag abgeschlossen haben, klicken Sie auf Neuer Eintrag.

  4. Wiederholen Sie die Schritte 2 und 3, bis Sie alle gewünschten Einträge hinzugefügt haben, und klicken Sie dann auf OK.

  5. Geben Sie im Dialogfeld Adressliste speichern einen Namen für die Adressliste in das Feld Dateiname ein, und wählen Sie den Ordner aus, in dem Sie die Adressliste speichern möchten.

    Standardmäßig werden Adresslisten in Microsoft Publisher im Ordner Eigene Datenquellen gespeichert. Sie sollten diesen Speicherort beibehalten, weil in Publisher standardmäßig in diesem Ordner nach Datenquellen gesucht wird.

    Alle Kontakte in der neuen Adressliste werden im Dialogfeld Seriendruckempfänger angezeigt, in dem Sie die Empfängerliste für den Seriendruck filtern und sortieren können.

Empfänger wählen

Im Dialogfeld Seriendruckempfänger können Sie die einzuschließenden Empfänger auswählen. Aktivieren Sie die Kontrollkästchen neben den einzuschließenden Empfängern, und deaktivieren Sie die Kontrollkästchen neben den auszuschließenden Empfängern.

Wenn Sie nur bestimmte Einträge in der Adressliste verwenden möchten, können Sie die Liste nach einem bestimmten Feld oder Kriterium filtern. Nach dem Filtern der Liste können Sie dann mithilfe der Kontrollkästchen Datensätze ein- und ausschließen.

Filtern der Listeneinträge

  1. Klicken Sie auf den Pfeil neben der Spaltenüberschrift, nach der gefiltert werden soll.

  2. Klicken Sie auf eine der folgenden Optionen:

    • (Leer) Es werden alle Einträge angezeigt, in denen das entsprechende Feld leer ist.

    • (Nicht leere) Es werden alle Einträge angezeigt, in denen das entsprechende Feld Informationen enthält.

    • (Erweitert) öffnet das Dialogfeld Filtern und sortieren zum Filtern nach mehreren Kriterien. Sie können auch im Dialogfeld Seriendruckempfänger unter Empfängerliste verfeinern auf Filtern klicken, um das Dialogfeld Filtern und sortieren zu öffnen.

      Tipp : Falls Ihre Datenquelle Datensätze enthält, die dieselben Informationen verwenden, und falls maximal zehn eindeutige Werte in der Spalte vorhanden sind, können Sie nach bestimmten Informationen filtern. Wenn z. B. mehrere Adressen mit Australien als Land/Region vorhanden sind, können Sie nach Australien filtern.

      Im Dialogfeld Seriendruckempfänger werden nur die festgelegten Datensätze angezeigt. Klicken Sie zum Laden aller Datensätze auf (Alle).

Wenn die Einträge alphabetisch geordnet angezeigt werden sollen, können Sie die Listeneinträge sortieren.

Sortieren der Listeneinträge

  • Klicken Sie im Dialogfeld Seriendruckempfänger auf die Spaltenüberschrift des Eintrags, nach dem Sie sortieren möchten.

    Wenn Sie z. B. die Liste alphabetisch nach dem Nachnamen geordnet anzeigen möchten, klicken Sie auf die Spaltenüberschrift Nachname.

  • Um alle Einträge schnell zu aktivieren oder zu deaktivieren, aktivieren bzw. deaktivieren Sie das Kontrollkästchen in der Spaltenüberschrift.

  • Um unter Verwendung mehrerer Kriterien zu sortieren, klicken Sie im Dialogfeld Seriendruckempfänger unter Empfängerliste verfeinern auf Sortieren. Wählen Sie im Dialogfeld Filtern und sortieren die Kriterien aus, nach denen Sie sortieren möchten.

Klicken Sie auf OK, um zum Aufgabenbereich Seriendruck zurückzukehren.

Seitenanfang

Vorbereiten der Publikation

Ein Seriendruck verwendet ein Dokument mit Informationen, die in jeder Version identisch sind, und einige Platzhalter, für die Informationen, die in jeder Version unterschiedlich sind. Nach dem Erstellen einer Publikation fügen Sie beliebigen zusätzlichen Text hinzu, der in jeder Version der Seriendruckpublikation vorhanden sein soll. Hierzu zählen z. B. Grußformeln. Außerdem fügen Sie die Platzhalter für die eindeutigen Informationen, wie z. B. Adressen, hinzu.

Falls dies noch nicht geschehen ist, fügen Sie ein Textfeld ein, und geben Sie den Text ein, der in jeder Version Ihrer Seriendruckpublikation angezeigt werden soll. Fügen Sie außerdem die Platzhalter für die eindeutigen Informationen hinzu.

Einfügen eines Textfeldes

  1. Klicken Sie auf der Objektsymbolleiste auf Textfeld Schaltflächensymbol .

  2. Zeigen Sie in Ihrer Publikation an die Stelle, an der sich eine Ecke des Textfelds befinden soll, und ziehen Sie dann diagonal, bis das Textfeld die gewünschte Größe besitzt.

Einfügen des Einheitstexts

  • Klicken Sie in das Textfeld, und geben Sie den Text ein, der in jeder Version Ihrer Seriendruckpublikation angezeigt werden soll.

Fügen Sie Datenfelder in die Publikation ein.

  1. Klicken Sie in der Seriendruckpublikation auf die Stelle im Textfeld, an der das Datenfeld eingefügt werden soll.

  2. Fügen Sie eines der folgenden Elemente ein:

    Adressblock mit Name, Adresse und anderen Informationen

    1. Klicken Sie im Aufgabenbereich Seriendruck (Schritt 2: Vorbereiten einer Publikation) unter Weitere Elemente auf Adressfeld.

    2. Klicken Sie im Dialogfeld Adressfeld einfügen auf die gewünschten Adresselemente, und klicken Sie dann auf OK.

      Hinweis : Wenn die Namen der Datenfeld in der Datenquelle nicht mit den Namen der Felder übereinstimmen, die in Publisher für die Adressblöcke verwendet werden, müssen Sie möglicherweise im Dialogfeld Adressfeld einfügen auf Felder auswählen klicken. Wählen Sie im Dialogfeld Übereinstimmende Felder festlegen mithilfe der Dropdownlisten in der Datenquelle die Felder aus, die den Publisher-Feldern entsprechen.

    Grußzeile

    1. Klicken Sie im Aufgabenbereich Seriendruck (Schritt 2: Vorbereiten einer Publikation) unter Weitere Elemente auf Grußzeile.

    2. Wählen Sie im Dialogfeld Grußzeile das Format für die Grußzeile aus. Dies beinhaltet die Anrede, das Namensformat und das nachfolgende Satzzeichen.

    3. Wählen Sie den Text aus, der angezeigt werden soll, falls Publisher den Empfängernamen nicht interpretieren kann. Dies ist z. B. der Fall, wenn die Datenquelle für einen Empfänger keinen Vor- oder Nachnamen, sondern nur einen Firmennamen enthält.

    4. Klicken Sie auf OK.

      Hinweis : Falls die Namen der Datenfelder in der Datenquelle nicht mit den Namen der Felder übereinstimmen, die Publisher für die Grußzeile verwendet, müssen Sie im Dialogfeld Grußzeile auf Felder auswählen klicken. Wählen Sie im Dialogfeld Übereinstimmende Felder festlegen mithilfe der Dropdownlisten in der Datenquelle die Felder aus, die den Publisher-Feldern entsprechen.

    Adresse (Felder)

    1. Klicken Sie im Aufgabenbereich Seriendruck (Schritt 2: Vorbereiten einer Publikation) unter Weitere Elemente auf Adressfelder.

    2. Klicken Sie im Dialogfeld Adressfeld einfügen auf jedes gewünschte Adresselement.

      Hinweis : Falls die Namen der Datenfelder in der Datenquelle nicht mit den Namen der Felder übereinstimmen, die Publisher für die Adressfelder verwendet, müssen Sie im Dialogfeld Adressfeld einfügen auf Felder auswählen klicken. Wählen Sie im Dialogfeld Übereinstimmende Felder festlegen mithilfe der Dropdownlisten in der Datenquelle die Felder aus, die den Publisher-Feldern entsprechen.

    Weitere Felder mit Informationen

    Ziehen Sie im Aufgabenbereich Seriendruck (Schritt 2: Vorbereiten einer Publikation) im Listenfeld unter Publikation vorbereiten das einzufügende Feld in das dafür erstellte Textfeld.

Formatieren der Datenfelder

Sie können für die Datenfelder und jeden beliebigen Text, den Sie hinzugefügt haben (z. B. eine Grußzeile Hallo oder eine Anrede wie Sehr geehrte...), Formate übernehmen, um die Darstellung der Seriendruckdaten zu ändern. Um die Seriendruckdaten zu formatieren, müssen Sie die Datenfelder in der Seriendruckpublikation formatieren.

  1. Wählen Sie in der Seriendruckpublikation das Feld mit den Informationen aus, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Schrift, und wählen Sie die gewünschten Optionen aus.

Anzeigen einer Vorschau der Empfängerdaten in den Datenfeldern der Publikation

Jetzt können Sie überprüfen, wie die Publikation mit den eigentlichen Daten in den Seriendruckfeldern dargestellt wird.

  1. Um eine Vorschau der Publikation anzuzeigen, führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie für eine Vorschau der Einträge in der angegebenen Reihenfolge auf die Navigationsschaltflächen Schaltfläche 'Weiter' Schaltfläche 'Zurück' , um zu überprüfen, wie jeder Eintrag in der Serienpublikation dargestellt wird.

      Die Daten des ersten Datensatzes Ihrer Datenquelle werden in die Seriendruckfelder eingefügt. Sie können auf den Publikationsseiten zwar nicht die Einträge der Datenquelle bearbeiten, aber Sie können die Datenfelder formatieren, verschieben oder löschen.

    • Um einen bestimmten Eintrag in der Datenquelle zu suchen und in der Vorschau anzuzeigen, klicken Sie auf Empfänger suchen, und geben Sie die Suchkriterien im Dialogfeld Eintrag suchen ein.

  2. Ändern Sie bei Bedarf die Empfängerliste. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf Diesen Empfänger ausschließen, um einen bestimmten Empfänger vom Seriendruck auszuschließen.

    • Zum Ändern der Empfängerliste klicken Sie auf Empfängerliste bearbeiten, und nehmen Sie die entsprechenden Änderungen im Dialogfeld Seriendruckempfänger vor.

  3. Nachdem Sie die Seriendruckpublikation beendet und alle Seriendruckfelder eingefügt haben, klicken Sie im Menü Datei auf Speichern unter. Geben Sie in das Feld Dateiname einen Namen für die Publikation ein, und klicken Sie dann auf Speichern.

  4. Klicken Sie auf Nächster Schritt: Seriendruckpublikationen erstellen.

Seitenanfang

Erstellen einer Seriendruckpublikation

Im Aufgabenbereich Seriendruck unter Seriendruckpublikationen erstellen können Sie die folgenden Aktionen ausführen:

  • Drucken der Seriendruckpublikation (z. B. für Postsendungen)

  • Anzeigen einer Vorschau der Seriendruckpublikation (zum Überprüfen der Darstellung und zum Beheben möglicher Probleme, bevor alle Kopien gedruckt werden)

  • Speichern der Seriendruckpublikation für die spätere Verwendung

  • Hinzufügen der Seriendruckseiten zu einer anderen Publikation

Anzeigen einer Vorschau der Seriendruckpublikation

  • Klicken Sie auf Seitenansicht.

Drucken der Seriendruckpublikation

  1. Klicken Sie auf Drucken.

  2. Wählen Sie im Dialogfeld Drucken die gewünschten Optionen aus, und klicken Sie dann auf OK.

    Wichtig : Wenn Sie unterschiedliche Sätze von Seriendruckdaten, z. B. unterschiedliche Namen und Adressen, auf jedem Blatt drucken möchten, klicken Sie im Abschnitt Druckoptionen auf Mehrere Seiten pro Blatt. Wenn Sie Mehrere Kopien pro Blatt auswählen, enthält jedes Blatt mehrere Kopien derselben Daten.

    Dialogfeld 'Drucken' mit Option 'Mehrere Seiten pro Blatt'

Speichern der Seriendruckpublikation für die spätere Verwendung

Wenn Sie die zusammengeführten Seiten bearbeiten, zur späteren Verwendung zu speichern oder zu einem späteren Zeitpunkt zu drucken möchten, können Sie sammeln und speichern Sie alle zusammengeführten Seiten als eine einzelne neue Publikation zusammengeführt werden, die die tatsächlichen Daten enthält, z. B. Namen und Adressen – anstelle von Seriendruckfeldern.

  1. Klicken Sie auf Seriendruck in eine neue Publikation.

    Publisher erstellt mithilfe der zusammengeführten Seiten eine neue Publikation.

  2. Klicken Sie in der neuen Publikation im Aufgabenbereich Seriendruck auf Diese Publikation speichern. Geben Sie in das Feld Dateiname einen Namen für die neue Publikation ein, und klicken Sie dann auf Speichern.

Hinzufügen der zusammengeführten Seiten zu einer bestehenden Publikation

Wenn Sie zusammengeführte Seiten am Ende einer bestehenden Publikation hinzufügen möchten, muss die Seriendruckpublikation in folgenden Punkten mit der bestehenden Publikation übereinstimmen:

  • Seitenformat (Höhe und Breite)

  • Seitenansicht (einseitige oder zweiseitige Ansicht)

  • Publikationstyp (Web oder Drucken)

  • Seitenreihenfolge (von links nach rechts oder von rechts nach links)

In Publisher können zusammengeführte Seiten einer neuen oder vorhandenen Publikation, nicht aber einer geöffneten Publikation, hinzugefügt werden. Wenn eine Publikation geöffnet ist, der Sie zusammengeführte Seiten hinzufügen möchten, speichern und schließen Sie diese vor dem Fertigstellen des Seriendrucks.

  1. Klicken Sie auf Zu bestehender Publikation hinzufügen.

  2. Suchen Sie im Dialogfeld Publikation öffnen die Publikation, zu der Sie die zusammengeführten Seiten hinzufügen möchten, und klicken Sie dann auf Öffnen.

    Publisher fügt die zusammengeführten Seiten zur bestehenden Publikation hinzu.

  3. Klicken Sie in der bestehenden Publikation im Aufgabenbereich Seriendruck auf Diese Publikation speichern, um Ihre Änderungen zu speichern.

Speichern der Seriendruckpublikation

Wenn Sie die Publikation, die Seriendruckfelder enthält, auch speichern, können Sie sie erneut aufrufen, die Seriendruckfelder bearbeiten und eine neue Seriendruckpublikation erstellen, die neue Seriendruckfelder oder eine aktualisierte Empfängerliste enthält. Gehen Sie zum Speichern der Seriendruckpublikation folgendermaßen vor:

  1. Stellen Sie sicher, dass die gewünschte Seriendruckpublikation geöffnet ist.

  2. Klicken Sie im Menü Datei auf Speichern.

  3. Weisen Sie der Seriendruckpublikation einen Namen zu, und klicken Sie auf Speichern.

Seitenanfang

Abbrechen eines Seriendrucks

Sie können einen Seriendruck abbrechen, um eine Seriendruckpublikation oder eine Datensatzkatalog-Vorlage von der Datenquelle zu trennen.

  1. Zeigen Sie im Menü Extras auf Seriendruck und Datenbankkataloge, und klicken Sie dann auf Seriendruck abbrechen.

  2. Klicken Sie auf Ja, wenn Sie gefragt werden, ob Sie den Seriendruck abbrechen möchten.

Die Publikation wird von ihrer Datenquelle getrennt.

Hinweis : Wenn Sie einen Seriendruck abbrechen, werden Felder mit Ausnahme von Adressfeldern, Grußzeilen und Adressblöcken in normalen Text umgewandelt.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×