Erstellen eines PivotCharts in Excel 2016 für Windows

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Manchmal kann es schwer sein, den Überblick zu behalten, wenn Daten in einer riesigen PivotTable enthalten sind oder Sie über eine Vielzahl komplexer Arbeitsblattdaten verfügen, die Text und Zahlen mit Spaltenüberschriften umfassen, wie es hier gezeigt ist:

Komplexe Arbeitsblattdaten

Mit einem PivotChart können Sie den Überblick über diese Daten gewinnen. Zwar werden in einem PivotChart Datenreihen, Kategorien und Diagrammachsen auf gleiche Weise wie bei einem Standarddiagramm angezeigt, doch bietet es zudem interaktive Steuerelemente zum direkten Filtern und Zoomen im Diagramm, sodass Sie schnell eine Teilmenge der Daten analysieren können.

PivotChart mit Filterschaltflächen und Zoom-Steuerelementen
PivotChart mit Filterschaltflächen (Land, Verkäufer) und Zoomschaltflächen

Für Arbeitsblattdaten können Sie eine PivotChart ohne Erstellen Sie zuerst eine PivotTableerstellen. Sie können eine PivotChart, das empfohlen wird auch für Ihre Daten erstellen. Excel erstellt automatisch dann eine verknüpfte PivotTable. So sieht wie:

  1. Klicken Sie auf eine beliebige Stelle in den Daten.

  2. Wählen Sie auf der Registerkarte Einfügen in der Gruppe Diagramme die Option Empfohlene Diagramme aus.

    Schaltfläche 'Empfohlene Diagramme' auf der Registerkarte 'Einfügen'

  3. Wählen Sie auf der Registerkarte Empfohlene Diagramme ein beliebiges Diagramm mit dem PivotChart-Symbol Schaltfläche mit PivotChart-Indikator in der oberen Ecke aus. Es wird eine Vorschau des PivotCharts im Vorschaufenster angezeigt.

    Dialogfeld 'Diagramm einfügen' mit empfohlenen PivotCharts

  4. Sobald Sie das gewünschte PivotChart gefunden haben, klicken Sie auf OK.

    Tipp :  Wenn Ihnen keines der PivotCharts gefällt, klicken Sie auf der Registerkarte Einfügen auf PivotChart anstelle von Empfohlene Diagramme.

  5. Klicken Sie im daraufhin angezeigten PivotChart auf eine der Schaltflächen mit Feldnamen, und wählen Sie dann die gewünschten Sortier- oder Filteroptionen aus.

    Filter- und Sortieroptionen für ein PivotChart

    Zum Vergrößern oder Verkleinern des PivotCharts klicken Sie auf das Plus- bzw. Minussymbol.

Tipp :  Wenn Sie ein PivotChart nicht mehr benötigen und es entfernen möchten, wählen Sie es aus, und drücken Sie dann ENTF.

Weitere Möglichkeiten zum Erstellen eines PivotCharts

Wenn Sie bereits über eine PivotTable verfügen, können Sie ein PivotChart auf Grundlage dieser PivotTable erstellen. Haben Sie eine Verbindung mit einer externen OLAP- (Online Analytical Processing) oder einer Datenmodell-Datenquelle hergestellt, können Sie ebenfalls ein eigenständiges, "entkoppeltes" PivotChart erstellen, ohne eine PivotTable erstellen zu müssen.

Erstellen eines PivotCharts für eine vorhandene PivotTable

Herstellen einer Verbindung zu externen Daten zum Erstellen eines PivotCharts

Verwenden einer bestehenden Verbindung zu externen Daten zum Erstellen eines PivotCharts

Erstellen eines PivotCharts für eine vorhandene PivotTable

  1. Klicken Sie auf eine beliebige Stelle in der PivotTable, damit die PivotTable-Tools im Menüband angezeigt werden.

    PivotTable-Tools im Menüband mit Registerkarten 'Analysieren' und 'Entwurf'
  2. Klicken Sie auf Analysieren > PivotChart.

    Schaltfläche 'PivotChart' auf der Registerkarte 'Analysieren'

  3. Klicken Sie im Dialogfeld Diagramm einfügen auf den gewünschten Diagrammtyp und Diagrammuntertyp. Sie können einen beliebigen Diagrammtyp mit Ausnahme eines Punkt (XY)-, Blasen- oder Kursdiagramms verwenden.

    Dialogfeld 'Diagramm einfügen' für PivotCharts

    Weitere Informationen zu Diagrammtypen finden Sie unter Verfügbare Diagrammtypen.

  4. Klicken Sie auf OK.

  5. Klicken Sie im daraufhin angezeigten PivotChart auf eine der Schaltflächen mit Feldnamen, und wählen Sie dann die gewünschten Sortier- oder Filteroptionen aus.

    Filter- und Sortieroptionen für ein PivotChart

    Zum Vergrößern oder Verkleinern des PivotCharts klicken Sie auf das Plus- bzw. Minussymbol.

Herstellen einer Verbindung zu externen Daten zum Erstellen eines PivotCharts

  1. Klicken Sie auf Daten > Aus anderen Quellen, und wählen Sie dann die gewünschte Datenquelle aus. Wählen Sie z. B. Aus Analysis Services aus, um eine Verbindung mit einer OLAP-Cubedatei (Online Analytical Processing) herzustellen.

    Schaltfläche 'Aus anderen Quellen' auf der Registerkarte 'Daten'

  2. Führen Sie die Schritte im Datenverbindungs-Assistenten  aus, und klicken Sie auf Fertig stellen.

  3. Wählen Sie im Dialogfeld Daten importieren die Option PivotChart und den Speicherort aus, an dem Sie die Daten ablegen möchten. Dann klicken Sie auf OK.

    Es wird ein leeres PivotChart zusammen mit der Feldliste angezeigt, sodass Sie Felder im PivotChart hinzufügen oder neu anordnen können.

  4. Wählen Sie in der Feldliste die Felder aus, die im PivotChart angezeigt werden sollen.

    Feldliste mit einem Abschnitt für Felder und einem Abschnitt für Bereiche

  5. Nachdem Sie ein PivotChart erstellt haben, können Sie es auf ähnliche Weise wie jedes Standarddiagramm anpassen. Wenn Sie das PivotChart auswählen, werden zwei Schaltflächen neben dem Diagramm angezeigt, mit denen Sie schnell und problemlos Diagrammelemente hinzufügen oder ändern können, z. B. Titel oder Datenbeschriftungen, oder die Diagrammformatvorlage und Farben des PivotCharts auf gleiche Weise wie bei einem Standarddiagramm ändern können.

    PivotChart mit Filterschaltflächen, Zoomsymbolen und Diagrammelementschaltflächen in Excel 2016 für Windows

  6. Die PivotChart-Tools werden im Menüband angezeigt. Auf den Registerkarten Analysieren, Entwurf und Format können Sie Optionen für das Arbeiten mit dem PivotChart oder für dessen Anpassung auswählen.

    'PivotChart-Tools' im Menüband

Verwenden einer bestehenden Verbindung zu externen Daten zum Erstellen eines PivotCharts

  1. Klicken Sie auf Einfügen > PivotChart.

    Schaltfläche 'PivotChart' auf der Registerkarte 'Einfügen'

  2. Klicken Sie im Dialogfeld PivotChart erstellen auf Externe Datenquelle verwenden und dann auf Verbindung auswählen.

  3. Doppelklicken Sie im Dialogfeld Vorhandene Verbindungen auf der Registerkarte Verbindungen auf die gewünschte Verbindung.

  4. Klicken Sie auf OK.

    Es wird ein leeres PivotChart zusammen mit der Feldliste angezeigt, sodass Sie Felder im PivotChart hinzufügen oder neu anordnen können.

  5. Wählen Sie in der Feldliste die Felder aus, die im PivotChart angezeigt werden sollen.

    Feldliste mit einem Abschnitt für Felder und einem Abschnitt für Bereiche

  6. Nachdem Sie ein PivotChart erstellt haben, können Sie es auf ähnliche Weise wie jedes Standarddiagramm anpassen. Wenn Sie das PivotChart auswählen, werden zwei Schaltflächen neben dem Diagramm angezeigt, mit denen Sie schnell und problemlos Diagrammelemente hinzufügen oder ändern können, z. B. Titel oder Datenbeschriftungen, oder die Diagrammformatvorlage und Farben des PivotCharts auf gleiche Weise wie bei einem Standarddiagramm ändern können.

    PivotChart mit Filterschaltflächen, Zoomsymbolen und Diagrammelementschaltflächen in Excel 2016 für Windows

  7. Die PivotChart-Tools werden im Menüband angezeigt. Auf den Registerkarten Analysieren, Entwurf und Format können Sie Optionen für das Arbeiten mit dem PivotChart oder für dessen Anpassung auswählen.

    'PivotChart-Tools' im Menüband

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Siehe auch

Erstellen einer PivotTable zum Analysieren von Arbeitsblattdaten

Sortieren von Daten in einer PivotTable

Filtern von Daten in einer PivotTable in Excel 2016

Update (aktualisieren) von Daten in einer PivotTable

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×