Erstellen eines PIDs oder PFDs

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Sie können schnell PIDs und PDFs Prozess engineering Geräte-Shapes auf das Zeichenblatt ziehen und verbinden diese mit "intelligenten" Rohrleitungen Komponenten, wie z. B. ventilkonstruktionen und Geräte, dann auf die Rohrleitungen ziehen zeichnen. Wenn Sie um Komponenten in Ihrem Diagramm zu identifizieren, können Sie intelligente Tags erstellen. Sie können Komponenten in Ihren Diagrammen Daten hinzufügen und Listen Ausrüstung, Rohrleitungen, ventilkonstruktionen und Geräte generieren. Wenn Sie Diagramme ändern, können Sie problemlos neue Listen generieren.

Sie können Folgendes erstellen:

  • Gas-, Wasser- und Sanitäranlagendiagramme

    Mit PIDs können Sie aufzeigen, wie die Ausrüstung der industriellen Verfahrenstechnik durch ein System von Rohrleitungen miteinander verbunden ist. Mit der Schematik der PIDs können Sie auch die Instrumente und Ventile aufzeigen, die den Materialfluss durch die Rohrleitungen überwachen und steuern.

    Beispiel anzeigen

  • Prozessflussdiagramme

    Mit PDFs können Sie aufzeigen, wie die Ausrüstung der industriellen Verfahrenstechnik durch ein System von Rohrleitungen miteinander verbunden ist. Ein PFD ist konzeptioneller orientiert als ein PID und enthält gewöhnlich mehr Anmerkungen, die bestimmte Informationen anzeigen.

    Beispiel anzeigen

Erstellen eines Diagramms Gas-, Wasser- und

  1. Im Menü Datei zeigen Sie auf neu, zeigen Sie auf Engineering, und klicken Sie dann auf eine der folgenden Aktionen aus:

    • Gas-, Wasser-, Sanitärdiagramm

    • Prozessflussdiagramm

  2. Ziehen Sie aus Geräte Geräte-Shapes auf das Zeichenblatt.

    Eine intelligente Tagzahl wird für jede Komponente auf dem Diagramm angezeigt.

  3. Verwenden Sie Rohrleitungen zur Verbindung des Hauptzubehörs.

    1. Ziehen Sie aus Rohrleitungen ein Rohrleitungs-Shape auf das Zeichenblatt, und positionieren Sie einen der Endpunkte auf einem Geräte-Shape. Sie können eine Rohrleitung selbst dann mit jedem Punkt außerhalb eines Geräte-Shapes verbinden, wenn das Shape dort keinen Verbindungspunkt besitzt.

      Der Endpunkt einer Rohrleitung färbt sich rot, um anzuzeigen, dass sie mit dem Zubehör-Shape verbunden (angeklebt) ist. Wenn kein Verbindungspunkt vorhanden ist, wird dieser erstellt.

    2. Ziehen Sie den anderen Endpunkt auf ein anderes Zubehör-Shape.

    3. Wenn Sie die Darstellung einer Rohrleitung ändern oder die Flussrichtung einer Rohrleitung anzeigen möchten, wählen Sie die Rohrleitung aus, und wählen Sie dann auf der Symbolleiste aus der Liste Linienart einen Stil aus.

      Mit einem Stil kontrollieren Sie die Stärke der Linie, die Richtungspfeile und andere grafische Symbole, die den Typ der Rohr- oder Instrumentenleitung bestimmen.

      Tipp : Der Verbinder Tool Schaltflächensymbol können Sie auch um Rohrleitungen zu zeichnen. Diese Methode ist besonders hilfreich, wenn Sie im großen Diagrammen arbeiten, die viele Verbindungen haben. Klicken Sie auf das Tool Verbinder, und klicken Sie dann auf Pipelines finden Sie auf der Verkaufspipeline Form, die Sie verwenden möchten. Ziehen Sie dann die Verkaufspipeline in Ihrem Diagramm ein. Wenn Sie den Typ der Verkaufspipeline ändern möchten, klicken Sie auf eine andere Verkaufspipeline-Shape auf Rohrleitungen und weiterhin in Ihrem Diagramm zu arbeiten.

  4. Fügen Sie Ventil-Shapes ein.

    1. Ziehen Sie aus Ventilkonstruktionen und Formstücke hydrogeräten-Shapes oben auf die Rohrleitungen aus. Lassen Sie die Maustaste los, wenn ein rotes Quadrat Red box showing glued connection point image angezeigt wird, dass die hydrogeräten an der Verkaufspipeline geklebt ist.

      Wenn ein Ventil einer Rohrleitung hinzugefügt wird:

      • passt es/sie sich automatisch durch Drehen an die Ausrichtung der Rohrleitung an.

      • teilt es/sie die Rohrleitung in zwei identische Rohrleitungen auf, die jeweils an das Ventil geklebt werden.

    2. Wenn Sie ein Ventil von einer Rohrleitung löschen möchten, wählen Sie das entsprechende Ventil aus, und drücken Sie Entf.

      Wenn ein Ventil gelöscht wird, wird die aufgeteilte Rohrleitung durch eine einzelne Rohrleitung ersetzt.

  5. Ziehen Sie aus Instrumente Instrument-Shapes auf das Zeichenblatt neben die überwachte Rohrleitung, das Ventil oder das Gerät.

  6. Ziehen Sie an den Shapes in dem Diagramm, um sie neu zu positionieren.

  7. Fügen Sie Daten in Komponenten ein. Darüber hinaus können Sie Eigenschaftensätze erstellen und übernehmen.

    Hinzufügen von Daten zu Komponenten

    1. Klicken Sie im Menü Ansicht auf Fenster 'Shape-Daten'.

    2. Wählen Sie auf dem Zeichenblatt das Shape aus, dem Sie Daten hinzufügen möchten.

    3. Klicken Sie auf jedes Shape-Datenfeld, und geben Sie ein, oder wählen Sie einen Wert.

    Erstellen und Anwenden von Eigenschaftensätzen

    1. Führen Sie eine der folgenden Aktionen aus:

      • Wenn Sie den Eigenschaftensatz zu Shapes in einer Zeichnung hinzufügen möchten, wählen Sie die Shapes aus.

      • Wenn Sie in einer Schablone Eigenschaftensätze zu Shapes hinzufügen möchten, müssen Sie die Shapes in der Schablone auswählen.

    2. Klicken Sie im Menü Extras auf Shape-Datensätze.

    3. Klicken Sie auf Hinzufügen, und geben Sie einen Namen für die Shape-Datensatz.

    4. Wählen Sie aus, ob zum Erstellen eines neuen Shape-Datensatzes, basierend auf den aktuell ausgewählten Form oder ein auf Grundlage einer vorhandenen Shape-Datensatz, und klicken Sie dann auf OK.

    5. Klicken Sie zum Hinzufügen oder Ändern von Shape-Daten, wählen Sie das Shape-Datensatz aus, und klicken Sie dann auf definieren.

    6. Bearbeiten, hinzufügen oder Löschen von Shape-Daten.

    7. Klicken Sie zweimal auf OK.

  8. Nummerieren Sie die Komponenten neu.

    1. Klicken Sie im Menü Verfahrenstechnik auf Komponenten neu nummerieren.

    2. Geben Sie im Dialogfeld Komponenten neu nummerieren unter Anwenden auf an, ob die Komponenten im gesamten Dokument, auf dem aktuellen Zeichenblatt oder in der aktuellen Auswahl neu nummeriert werden sollen.

    3. Deaktivieren Sie in der Liste Tag-Formate verwenden die Kontrollkästchen der Tag-Formate, die Sie nicht in die Neunummerierung einschließen möchten.

      Standardmäßig sind alle Tag-Formate ausgewählt.

    4. Richten Sie einen Startwert und ein Intervall für die Neunummerierung ein. Sie können jedem Tag-Format einen anderen Startwert und ein anderes Intervall zuweisen.

      1. Klicken Sie in der Liste Tag-Formate verwenden auf ein Element, um es zu markieren.

      2. Geben Sie in das Feld Startwert einen Wert für die Neunummerierung ein, oder wählen Sie einen aus.

      3. Geben Sie in das Feld Intervall das Inkrement für die Neunummerierung ein, oder wählen Sie eines aus.

      4. Wiederholen Sie diese Schritte für jedes Tag-Format.

    5. Klicken Sie auf OK, um die Komponenten neu zu nummerieren.

  9. Generieren Sie Listen oder Bestandslisten mit dem Zubehör, den Rohrleitungen, Ventilen und Instrumenten.

    1. Klicken Sie im Menü Extras auf Bericht.

    2. Erstellen Sie eine benutzerdefinierte Berichtsdefinition, oder wechseln Sie zu Schritt 3, um eine vorhandene Berichtsdefinition zu verwenden.

      Mit den folgenden Schritten erstellen Sie eine Berichtsdefinition, die doppelt vorhandene Verfahrenstechnik-Shapes ausfiltert und Informationen zu Verfahrenstechnik-Komponenten liefert.

      1. Klicken Sie im Dialogfeld Bericht auf Neu.

      2. Wählen Sie die Option für die Shapes, über die Sie informiert werden möchten.

      3. Klicken Sie auf Auswahl beschränken, um die Kriterien für den Bericht zu definieren.

      4. Klicken Sie im Dialogfeld Auswahl beschränken in der Liste Eigenschaft auf PEComponentTag.

      5. Klicken Sie in der Liste Bedingung auf Vorhanden.

      6. Klicken Sie in der Liste Wert auf WAHR.

      7. Klicken Sie auf Hinzufügen, um diese Bedingung in die definierte Kriterienliste aufzunehmen, und klicken Sie dann auf OK.

      8. Klicken Sie im Berichtsdefinitions-Assistenten auf Weiter.

      9. Wählen Sie das Kontrollkästchen < Angezeigter Text >, klicken Sie auf die Kategorie Komponente zu melden. Wählen Sie dann die Kontrollkästchen für andere Daten, die, denen Sie melden möchten, und klicken Sie dann auf Weiter.

      10. Klicken Sie auf Teilsummen, um doppelte Verfahrenstechnik-Shapes auszufiltern und um Informationen über die Komponenten in den Bericht einzuschließen.

      11. Klicken Sie im Dialogfeld Teilsummen in der Liste Gruppieren nach auf <Angezeigter Text> und anschließend auf Optionen.

      12. Klicken Sie im Dialogfeld Optionen auf Identische Werte nicht wiederholen, und klicken Sie zweimal auf OK.

      13. Klicken Sie im Berichtsdefinitions-Assistenten auf Weiter, geben Sie die im Bericht zu speichernden Informationen ein, und klicken Sie dann auf Fertig stellen.

      14. Sie können den Bericht im Dialogfeld Bericht sofort ausführen, oder Sie klicken auf OK , um Ihre Definition zu speichern und den Bericht später auszuführen.

        Tipp : Zum Erstellen einer neuen Berichtsdefinition auf der Grundlage einer vorhandenen Definition wählen Sie im Dialogfeld Bericht die vorhandene Definition aus und klicken dann auf Neu. Speichern Sie die geänderte Berichtsdefinition unter einem neuen Namen.

    3. Klicken Sie in der Liste Berichtsdefinitionen auf den Namen der Berichtsdefinition, die Sie verwenden möchten.

      Die Definition des Berichts bestimmt, welche Shapes gemeldet und welche Shape-Daten in Ihrem Bericht enthalten sind.

    4. Klicken Sie auf Ausführen, und wählen Sie dann im Dialogfeld Bericht ausführen das gewünschte Berichtformat aus. Führen Sie dann eine der folgenden Aktionen aus.

      1. Wenn Sie Ihren Bericht als Shape in der Zeichnung speichern, wählen Sie aus, ob eine Kopie der Berichtsdefinition mit dem Shape gespeichert oder eine Verknüpfung zu einer Berichtsdefinition erstellt werden soll.

      2. Wenn Sie den Bericht als Datei speichern, geben Sie einen Namen für den Bericht ein.

    5. Klicken Sie auf OK, um den Bericht zu erstellen.

    6. Wenn Sie einen benutzerdefinierten Bericht erstellt haben und zum Dialogfeld Bericht zurückkehren, klicken Sie auf OK, um Ihre Definition zu speichern.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×