Erstellen eines Netzplandiagramms

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Mit einem Netzplandiagramm können Sie Vorgänge, Abhängigkeiten und den kritischen Weg Ihres Projekts grafisch darstellen. Knoten stellen Vorgänge dar, und Abhängigkeiten werden als Linien angezeigt, die diese Knoten miteinander verbinden. Nachdem Sie die Ansicht gewechselt haben, können Sie eine Legende hinzufügen, die Darstellung der Knoten anpassen und das Netzplandiagramm drucken.

  • Sie finden die Netzplandiagramm-Ansicht, indem Sie auf Ansicht > Netzplandiagramm klicken.

Klicken auf 'Netzplandiagramm' zum Öffnen der Ansicht 'Netzplandiagramm'

Hinzufügen einer Legende

Automatisches Ändern des Layouts von Knoten

Manuelles Ändern des Layouts von Knoten

Ändern der Linienart zwischen Knoten

Auswählen der Art der anzuzeigenden Vorgangsinformationen

Hinzufügen einer Legende

  1. Klicken Sie auf Datei > Drucken > Seite einrichten.

  2. Klicken Sie auf die Registerkarte Legende, und legen Sie dann fest, wie die Legende aussehen soll, welche Seiten angezeigt werden sollen und welche Beschriftungen Sie wünschen.

  3. Klicken Sie auf OK.

Seitenanfang

Automatisches Ändern des Layouts von Knoten

  1. Klicken Sie auf Ansicht > Netzplandiagramm.

  2. Klicken Sie auf Format > Layout.

Schaltfläche 'Layout' auf der Registerkarte 'Format'

  1. Wählen Sie unter Knotenlayout die für Sie geeignete Knotenanordnung, die Ausrichtung, den Abstand, die Höhe und die Breite fest. Damit die Knoten gleichmäßig angeordnet werden, klicken Sie in den Feldern Höhe und Breite auf Fest.

Vergessen Sie nicht, dass gruppierte Vorgänge automatisch positioniert werden. Sie müssen die Gruppierung aufheben, wenn Sie sie ändern möchten.

Seitenanfang

Manuelles Ändern des Layouts von Knoten

Wenn Sie bis hierhin gekommen sind, Ihnen aber die Positionierung der Knoten nicht gefällt, klicken Sie auf Format > Layout, klicken Sie auf Manuelle Knotenanordnung erlauben, klicken Sie auf OK, und ziehen Sie die Knoten dann an die gewünschten Stellen.

Klicken auf "Manuelle Knotenanordnung erlauben", um einen Vorgang manuell neu zu positionieren

Wenn Sie einen Vorgang manuell neu positionieren, können Sie das Layout der ihm zugeordneten verknüpften Vorgänge oder Teilvorgänge ändern, indem Sie mit der rechten Maustaste auf den Vorgang klicken und dann auf Verwandte Vorgänge jetzt entwerfen klicken.

Seitenanfang

Ändern der Linienart zwischen Knoten

Wenn Sie viele Vorgänge haben, die Sie mit Vorgänger- oder Nachfolgervorgängen verknüpft haben, kann es mitunter schwierig sein, die Verbindungen zwischen den Knoten zu verfolgen. Ändern Sie die Linienart, und ordnen Sie sie dann auf eine Weise an, dass sie besser zu erkennen sind.

  1. Klicken Sie auf Ansicht > Netzplandiagramm.

  2. Klicken Sie auf Format > Layout.

  3. Klicken Sie unter Verknüpfungslinien auf Eckig oder Gerade. Eckige Verknüpfungen sehen so aus:  Eckige Verknüpfung . Gerade Verknüpfungen sehen so aus:  Gerade Verknüpfung .

  4. Klicken Sie auf Pfeile anzeigen, um Pfeile hinzuzufügen, die auf Vorgänger- und Nachfolgervorgänge zeigen. Klicken Sie auf Beschriftung anzeigen, um der Verknüpfungslinie eine Abhängigkeit hinzuzufügen sowie negative und positive Zeitabstände.

Seitenanfang

Auswählen der Art der anzuzeigenden Vorgangsinformationen

Wenn Ihr Diagramm irgendwann überladen aussehen sollte (oder Sie das Gefühl einer Informationsüberflutung haben), können Sie die Vorgangsinformationen in den einzelnen Knoten so anpassen, dass nur die wichtigsten Informationen angezeigt werden.

  1. Klicken Sie auf Ansicht > Netzplandiagramm.

  2. Klicken Sie auf Format > Knotenarten.

  3. Klicken Sie in der Liste Einstellungen für auf den Vorgang, den Sie ändern möchten.

Ändern von Darstellung und Inhalt in den Vorgangsknoten

  1. Wählen Sie unter Rahmen Form, Farbe, Breite und Art der Gitternetzlinien aus, um die gewünschte Darstellung zu erstellen.

  2. Klicken Sie unter Datenvorlage auf einen Namen, um die Änderungen auf eine vorhandene Vorlage anzuwenden. Zum Erstellen einer neuen Vorlage mit Ihren Änderungen klicken Sie auf Weitere Vorlagen und dann auf Neu (neue Vorlage), Kopieren (neue Vorlage auf Basis einer vorhandenen), Bearbeiten (Vorlage ändern) oder Importieren (Vorlage aus anderem Projekt importieren).

  3. Klicken Sie auf OK.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×