Erstellen eines Inhaltsverzeichnisses in Word

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Zum Erstellen eines Inhaltsverzeichnisses, das ganz einfach auf dem neuesten Stand zu halten ist, wenden Sie Formatvorlagen für Überschriften auf den Text an, der in das Inhaltsverzeichnis aufgenommen werden soll. Anschließend erstellt Word ein automatisches Inhaltsverzeichnis basierend auf diesen Überschriften.

Anwenden von Formatvorlagen für Überschriften

Markieren Sie den Text, der in das Inhaltsverzeichnis aufgenommen werden soll, und klicken Sie dann auf der Registerkarte Start auf eine Formatvorlage für Überschriften, z. B. Überschrift 1.

Im Menüband auf ein Überschriftenformat klicken

Führen Sie diesen Vorgang für jeden Text aus, der im Inhaltsverzeichnis angezeigt werden soll.

Erstellen eines Inhaltsverzeichnisses

Word verwendet die Überschriften in Ihrem Dokument ein Automatisches Inhaltsverzeichnis erstellen, die aktualisiert werden können, wenn Sie den Text für die Spaltenüberschrift, Sequenz oder Ebene ändern.

  1. Klicken Sie auf die Stelle, an der das Inhaltsverzeichnis eingefügt werden soll – meist am Anfang eines Dokuments.

  2. Klicken Sie auf Verweise > Inhaltsverzeichnis, und wählen Sie dann in der Liste eine Formatvorlage für Automatisches Inhaltsverzeichnis aus.

    Hinweis : Wenn Sie eine Formatvorlage für Manuelles Inhaltsverzeichnis verwenden, erstellt Word das Inhaltsverzeichnis nicht anhand der Überschriften im Dokument und kann es auch nicht automatisch aktualisieren. Stattdessen verwendet Word Platzhaltertext, um die Darstellungsform eines Inhaltsverzeichnisses zu erstellen, sodass Sie jeden Eintrag manuell in das Inhaltsverzeichnis eingeben können.

    Klicken Sie auf der Registerkarte "Verweise " auf "Inhaltsverzeichnis", und wählen Sie im Formatvorlagenkatalog eine Vorlage für "Automatisches Inhaltsverzeichnis" aus.

Wenn Sie das Inhaltsverzeichnis formatieren oder anpassen möchten, so ist das möglich. Sie können beispielsweise die Schriftart und die Anzahl der Überschriftenebenen ändern und angeben, ob gepunktete Linien zwischen den Einträgen und Seitenzahlen angezeigt werden sollen.

Sie können auch manuell ein Inhaltsverzeichnis erstellen. Manuell erstellte Inhaltsverzeichnisse sind manchmal nützlich für kurze Dokumente, die nicht geändert werden, oder wenn Ihre Dokumentüberschriften keine der integrierten Überschriftenformate verwenden. Ein manuell erstelltes Inhaltsverzeichnis erfordert mehr Arbeit als das Aktualisieren eines automatischen Inhaltsverzeichnisses, da es bei jedem Hinzufügen, Ändern oder Entfernen von Überschriften oder Seiten in Ihrem Dokument manuell aktualisiert werden muss.

Automatisches Erstellen eines Inhaltsverzeichnisses

Hinzufügen eines Inhaltsverzeichnisses

  1. Wenden Sie im Dokument auf den im Inhaltsverzeichnis anzuzeigenden Text Überschriftenformatvorlagen ("Überschrift 1", "Überschrift 2" usw. bis "Überschrift 9") an.

    Wenn die gewünschte Überschriftenformatvorlage nicht angezeigt wird, zeigen Sie auf der Registerkarte Start unter Formatvorlagen auf eine Formatvorlage, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Tipp : Wenn der Dokumenttitel nicht im Inhaltsverzeichnis angezeigt werden soll, verwenden Sie für den Titel nicht die Formatvorlage "Überschrift 1". Wenden Sie statt einer Überschriftenformatvorlage die Formatvorlage "Titel", "Buchtitel" oder eine andere Formatvorlage auf den Titel an.

  2. Klicken Sie im Dokument auf die Stelle, an der das Inhaltsverzeichnis eingefügt werden soll.

    Tipp : Wenn das Inhaltsverzeichnis auf einer separaten Seite angezeigt werden soll oder für das Inhaltsverzeichnis andere Seitenzahlen als für den Rest des Dokuments verwendet werden sollen, platzieren Sie das Inhaltsverzeichnis in einen separaten Bereich, indem Sie vor und nach dem Inhaltsverzeichnis Abschnittsumbrüche hinzufügen.

  3. Klicken Sie im Menü Ansicht auf Seitenlayout.

  4. Klicken Sie auf der Registerkarte Dokumentelemente unter Inhaltsverzeichnis auf das gewünschte Inhaltsverzeichnisdesign.

    Registerkarte "Dokumentelemente", Gruppe "Inhaltsverzeichnis"

Ändern der Anzahl von Ebenen im Inhaltsverzeichnis

Standardmäßig weist ein Inhaltsverzeichnis drei Überschriftenebenen auf. Sie können die Anzahl von Ebenen vergrößern oder verkleinern, die im Inhaltsverzeichnis angezeigt werden.

  1. Klicken Sie auf der Registerkarte Dokumentelemente unter Inhaltsverzeichnis auf Optionen.

    Registerkarte "Dokumentelemente", Gruppe "Inhaltsverzeichnis"

  2. Geben Sie auf der Registerkarte Inhaltsverzeichnis im Feld Ebenen anzeigen die Anzahl von Ebenen ein, die angezeigt werden sollen (bis zu 9), und klicken Sie dann auf OK.

    Klicken Sie auf Ja, wenn Sie aufgefordert werden, das ausgewählte Inhaltsverzeichnis zu ersetzen.

Aktualisieren des Inhaltsverzeichnisses

Wenn Sie an dem Dokument Änderungen vorgenommen haben, können Sie das Inhaltsverzeichnis entsprechend aktualisieren. Sie können entweder das gesamte Inhaltsverzeichnis oder nur Seitenzahlen aktualisieren.

  1. Halten Sie STRG gedrückt, klicken Sie auf das Inhaltsverzeichnis, und klicken Sie dann auf Felder aktualisieren.

  2. Klicken Sie auf die gewünschte Option.

    Wenn "Fehler! Textmarke nicht definiert" angezeigt wird

    Wenn anstelle der Seitenzahlen im Inhaltsverzeichnis die Meldung "Fehler! Textmarke nicht definiert" angezeigt wird, können Sie davon ausgehen, dass das Dokument nach dem Aktualisieren des Inhaltsverzeichnisses geändert wurde und der Feldcode fehlerhaft ist. Das Inhaltsverzeichnis ist nicht mehr mit dem Dokument synchronisiert und muss aktualisiert werden.

Löschen eines Inhaltsverzeichnisses

  1. Klicken Sie auf das Inhaltsverzeichnis.

  2. Klicken Sie in dem angezeigten Rahmen auf den Pfeil neben Inhaltsverzeichnis, und klicken Sie dann im Kontextmenü auf Inhaltsverzeichnis entfernen.

    Kontextmenü "Inhaltsverzeichnis"

Anpassen der Formatierung für das Inhaltsverzeichnis

Sie können die Formatvorlage für jede Ebene des Inhaltsverzeichnisses Ihren Anforderungen entsprechend anpassen. Wenn Sie in Ihrer Formatvorlage beispielsweise eine andere Formatierung für das Inhaltsverzeichnis als die verwenden möchten, die mit den integrierten Vorlagen bereitgestellt wird, können Sie den Schriftschnitt, den Einzug, die Punkte für Füllzeichen und andere Attribute ändern.

  1. Klicken Sie auf der Registerkarte Dokumentelemente unter Inhaltsverzeichnis auf Optionen.

    Registerkarte "Dokumentelemente", Gruppe "Inhaltsverzeichnis"

    Tipp : Wenn Sie die Punkte für Füllzeichen ändern möchten, klicken Sie im Popupmenü Füllzeichen auf die gewünschte Formatvorlage.

  2. Klicken Sie auf der Registerkarte Inhaltsverzeichnis auf Ändern.

  3. Klicken Sie im Feld Formatvorlagen auf die Ebene des Inhaltsverzeichnisses, die Sie ändern möchten (z. B. "Verzeichnis 1" für Ebene 1).

  4. Klicken Sie auf Ändern, und nehmen Sie die gewünschten Änderungen an Schriftart, Schriftgrad, Schriftfarbe usw. vor.

    Wenn Sie die Einzüge, den Absatzabstand und andere Attribute ändern möchten, klicken Sie im Popupmenü Format auf die gewünschte Änderung, wählen Sie in den Popupmenüs die gewünschten Optionen aus, und klicken Sie dann auf OK.

    Tipp : Wenn Sie die Einstellung für Großbuchstaben ändern möchten, klicken Sie im Popupmenü Format auf Schriftart, und deaktivieren Sie dann das Kontrollkästchen Kapitälchen bzw. Großbuchstaben.

  5. Wiederholen Sie die Schritte 3 und 4 für jede Ebene des Inhaltsverzeichnisses, und klicken Sie dann auf Übernehmen.

  6. Wenn im Feld Vorschau die gewünschten Formatierungen korrekt angezeigt werden, klicken Sie auf OK.

Speichern der Formatvorlage für das Inhaltsverzeichnis als Vorlage

Sie können die Formatierung des Inhaltsverzeichnisses bei zukünftigen Dokumenten wiederverwenden, indem Sie sie als Vorlage im Ordner "Meine Vorlagen" speichern. Anschließend können Sie die Vorlage über den Dokumentenkatalog öffnen und das Inhaltsverzeichnis über das Menü "Einfügen" einfügen.

  1. Nehmen Sie in dem Dokument, auf dem die Vorlage basieren soll, alle gewünschten Änderungen an den Formatvorlagen vor, die Sie speichern möchten.

  2. Löschen Sie alle Texte und Grafiken, die in neuen Dokumenten nicht angezeigt werden sollen.

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Klicken Sie im Popupmenü Format auf Word-Vorlage (.dotx).

  5. Geben Sie im Feld Dateiname den gewünschten Namen für die neue Vorlage ein, und klicken Sie auf Speichern.

    Wenn Sie keinen anderen Speicherort auswählen, werden Vorlagen in Word unter "/Users/ Benutzername/Library/Application Support/Microsoft/Office/User Templates/Meine Vorlagen/" gespeichert.

    Hinweise : 

    • Wenn Sie ein auf der Vorlage basierendes neues Dokument erstellen möchten, klicken Sie im Menü Datei auf Neu aus Vorlage. Klicken Sie unter Vorlagen auf Meine Vorlagen, und doppelklicken Sie dann auf die gewünschte Vorlage.

    • ##Wenn Sie ein auf der Vorlage basierendes Inhaltsverzeichnis erstellen möchten, klicken Sie im Menü Einfügen auf Index und Verzeichnisse, und klicken Sie dann im Feld Formate auf Von Vorlage.

Manuelles Erstellen eines Inhaltsverzeichnisses

  1. Klicken Sie im Dokument auf die Stelle, an der das Inhaltsverzeichnis eingefügt werden soll.

    Tipp : Wenn das Inhaltsverzeichnis auf einer separaten Seite angezeigt werden soll oder für das Inhaltsverzeichnis andere Seitenzahlen als für den Rest des Dokuments verwendet werden sollen, platzieren Sie das Inhaltsverzeichnis in einen separaten Bereich, indem Sie vor und nach dem Inhaltsverzeichnis Abschnittsumbrüche hinzufügen.

  2. Klicken Sie im Menü Ansicht auf Drucklayout.

  3. Zeigen Sie auf der Registerkarte Dokumentelemente unter Inhaltsverzeichnis auf ein Inhaltsverzeichnisformat, klicken Sie auf  Pfeil nach unten für weitere Informationen , und klicken Sie dann unter Manuelles Inhaltsverzeichnis auf das gewünschte Design.

    Registerkarte "Dokumentelemente", Gruppe "Inhaltsverzeichnis"

    Hinweis : Wenn ein Fehler angezeigt wird, dass Word keine Inhaltsverzeichniseinträge gefunden hat, bedeutet dies, dass Sie ein automatisches Inhaltsverzeichnisformat ausgewählt haben und dass keine Überschriften vorhanden sind, die mithilfe eines der integrierten Überschriftenformate formatiert sind. Wiederholen Sie Schritt 3, und vergewissern Sie sich, dass Sie ein manuelles Inhaltsverzeichnisdesign auswählen.

  4. Geben Sie die Überschriften und Seitenzahlen in das Inhaltsverzeichnis entsprechend ihres Vorkommens im Dokument ein.

  5. Um weitere Elemente hinzufügen, kopieren Sie einen vorhandenen Eintrag, und fügen Sie ihn dann an der gewünschten Position in das Inhaltsverzeichnis ein.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×