Erstellen eines Diagramms

Microsoft Office Excel 2007 enthält keinen Diagramm-Assistenten mehr. Stattdessen können Sie ein Diagramm als Grundlage erstellen, indem Sie auf der Multifunktionsleiste der Microsoft Office Fluent-Benutzeroberfläche auf den gewünschten Diagrammtyp klicken. Zum Erstellen eines Diagramms, in dem die gewünschten Details angezeigt werden, fahren Sie mit den nächsten Schritten des folgenden schrittweisen Verfahrens fort.

Worüber möchten Sie mehr wissen?

Informationen zu Diagrammen

Schritt 1: Erstellen eines Diagramms als Grundlage

Schritt 2: Ändern des Layouts oder der Formatvorlage eines Diagramms

Schritt 3: Hinzufügen oder Entfernen von Titeln oder Datenbeschriftungen

Schritt 4: Ein- oder Ausblenden einer Legende

Schritt 5: Ein- oder Ausblenden von Diagrammachsen oder Gitternetzlinien

Schritt 6: Verschieben oder Ändern der Größe von Diagrammen

Schritt 7: Speichern eines Diagramms als Vorlage

Informationen zu Diagrammen

Diagramme werden verwendet, um eine Reihe numerischer Daten in einem grafischen Format anzuzeigen. So lassen sich große Datenmengen und die Beziehung zwischen verschiedenen Datenreihen leichter verstehen.

Zum Erstellen eines Diagramms in Excel geben Sie zunächst die numerischen Daten für das Diagramm in ein Arbeitsblatt ein. Anschließend können Sie diese Daten in einem Diagramm darstellen, indem Sie den gewünschten Diagrammtyp auf der Office Fluent-Multifunktionsleiste (Registerkarte Einfügen, Gruppe Diagramme) auswählen.

Arbeitsblattdaten und Diagramm

1. Arbeitsblattdaten

2. Aus Arbeitsblattdaten erstelltes Diagramm

In Excel werden zahlreiche Diagrammtypen unterstützt, mit denen Sie Daten so anzeigen können, dass sie für Ihr Publikum aussagekräftig sind. Wenn Sie ein Diagramm erstellen oder ein vorhandenes Diagramm ändern, haben Sie die Wahl zwischen zahlreichen Diagrammtypen (z. B. Säulendiagramm oder Kreisdiagramm) und den entsprechenden Untertypen (z. B. gestapeltes Säulendiagramm oder 3D-Kreis). Sie können außerdem ein Verbunddiagramm erstellen, indem Sie mehrere Diagrammtypen im Diagramm verwenden.

Verbunddiagramm

Beispiel für ein Verbunddiagramm mit den Diagrammtypen Säulen- und Liniendiagramm.

Weitere Informationen zu den Diagrammtypen, die Sie in Excel auswählen können, finden Sie unter Verfügbare Diagrammtypen.

Kennenlernen der Elemente eines Diagramms

Ein Diagramm verfügt über zahlreiche Elemente. Einige dieser Elemente werden standardmäßig angezeigt, während andere nach Bedarf hinzugefügt werden können. Sie können die Anzeige der Diagrammelemente ändern, indem Sie sie im Diagramm auf eine andere Position ziehen sowie ihre Größe oder ihr Format ändern. Außerdem können Sie Diagrammelemente, die nicht angezeigt werden sollen, entfernen.

Ein Diagramm und seine Elemente

1. Die Diagrammfläche des Diagramms.

2. Die Zeichnungsfläche des Diagramms.

3. Die Datenpunkte der im Diagramm dargestellten Datenreihen.

4. Die horizontale Achse (Rubrikenachse) und vertikale Achse (Größenachse), entlang der Daten im Diagramm dargestellt werden.

5. Die Legende des Diagramms.

6. Der Titel in Diagrammen eines Diagramms oder einer Achse, den Sie im Diagramm verwenden können.

7. Eine Datenbeschriftung, mit der Sie die Details eines Datenpunkts in einer Datenreihe identifizieren können.

Ändern eines als Grundlage verwendeten Diagramms nach Ihren Anforderungen

Nachdem Sie ein Diagramm erstellt haben, können Sie beliebige Diagrammelemente ändern. Sie können beispielsweise die Darstellung von Achsen ändern, einen Diagrammtitel hinzufügen, die Legende verschieben oder ausblenden sowie zusätzliche Diagrammelemente anzeigen.

Wenn Sie ein Diagramm ändern möchten, können Sie folgende Aktionen ausführen:

  • Ändern der Darstellung der Diagrammachsen    Sie können die Skalierung der Achsen angeben und den Abstand zwischen den angezeigten Werten oder Kategorien anpassen. Wenn das Diagramm leichter lesbar sein soll, können Sie einer Achse auch Teilstriche und Teilstrichbeschriftungen hinzufügen und den Abstand angeben, in dem sie angezeigt werden.

  • Hinzufügen von Titeln und Datenbeschriftungen zu einem Diagramm    Wenn die im Diagramm angezeigten Informationen verdeutlicht werden sollen, können Sie einen Diagrammtitel, Achsentitel sowie Datenbeschriftungen hinzufügen.

  • Hinzufügen einer Legende oder einer Datentabelle     Sie können eine Legende ein- und ausblenden, ihre Position oder die Legendeneinträge ändern. In einigen Diagrammen können Sie zudem eine Datentabelle anzeigen, in der die Legendensymbole und die im Diagramm dargestellten Werte angezeigt werden.

  • Übernehmen spezieller Optionen für jeden Diagrammtyp    Für die unterschiedlichen Diagrammtypen sind spezielle Linien (z. B. Spannweitenlinien und Trendlinie), Balken (z. B. positive/negative Abweichungen und Fehlerindikatoren), Datenpunktmarkierung und weitere Optionen verfügbar.

Übernehmen vordefinierter Diagrammlayouts und Diagrammformatvorlagen für eine professionelle Darstellung

Statt Diagrammelemente manuell hinzuzufügen bzw. zu ändern oder das Diagramm manuell zu formatieren, können Sie schnell und einfach ein vordefiniertes Diagrammlayout und eine Diagrammformatvorlage für Ihr Diagramm übernehmen. In Excel wird eine Vielzahl hilfreicher vordefinierter Layouts und Formatvorlagen zur Auswahl bereitgestellt. Gegebenenfalls können Sie ein Layout oder eine Formatvorlage jedoch anpassen, indem Sie manuelle Änderungen am Layout und Format einzelner Diagrammelemente vornehmen, beispielsweise an der Diagrammfläche, an der Zeichnungsfläche, an Datenreihen oder an der Legende des Diagramms.

Wenn Sie ein vordefiniertes Diagrammlayout übernehmen, werden bestimmte Diagrammelemente (z. B. Titel, eine Legende, eine Datentabelle oder Datenbeschriftungen) in einer bestimmten Anordnung im Diagramm angezeigt. Sie können eine Auswahl aus verschiedenen Layouts treffen, die für den jeweiligen Diagrammtyp bereitgestellt werden.

Wenn Sie eine vordefinierte Diagrammformatvorlage übernehmen, wird das Diagramm anhand des angewendeten DokumentDesign formatiert, sodass Ihr Diagramm den Designfarben (bestimmten Farben) Ihres Unternehmens oder Ihren eigenen Designfarben, den Schriftartendesign (bestimmten Schriftarten für Überschriften und für den Textkörper) sowie den Designeffekte (bestimmten Linien und Fülleffekten) entspricht.

Es ist nicht möglich, eigene Diagrammlayouts oder -formatvorlagen zu erstellen, Sie können jedoch Diagrammvorlagen mit dem gewünschten Diagrammlayout und der gewünschten Formatierung erstellen.

Hinzufügen auffälliger Formatierungen zu einem Diagramm

Sie können nicht nur eine vordefinierte Diagrammformatvorlage übernehmen, sondern auch schnell und einfach Formatierungen auf einzelne Diagrammelemente wie Datenpunktmarkierungen, die Diagrammfläche, die Zeichnungsfläche sowie auf die Zahlen und den Text in Titeln und Beschriftungen anwenden, um dem Diagramm ein individuelles, auffallendes Erscheinungsbild zu verleihen. Dabei können Sie bestimmte Formenarten und WordArt-Formate verwenden sowie die Formen und den Text der Diagrammelemente manuell formatieren.

Für das Hinzufügen von Formatierungen stehen Ihnen folgende Möglichkeiten zur Verfügung:

  • Auffüllen von Diagrammelementen    Sie können Farben, Strukturen, Bilder und graduelle Füllungen verwenden, um die Aufmerksamkeit auf bestimmte Diagrammelemente zu lenken.

  • Ändern der Umrahmung von Diagrammelementen    Sie können Farben, Linienarten und Linienstärken verwenden, um Diagrammelemente hervorzuheben.

  • Hinzufügen von Spezialeffekten zu Diagrammelementen    Sie können für Diagrammelementformen Spezialeffekte wie Schatten, Spiegelung, Leuchten, weiche Kanten, Abschrägung und 3D-Drehung verwenden. Dadurch erhält das Diagramm ein vollendetes Erscheinungsbild.

  • Formatieren von Text und Zahlen    Sie können Text und Zahlen in Titeln, Beschriftungen und Textfeldern eines Diagramms genauso wie Text und Zahlen auf einem Arbeitsblatt formatieren. Damit Text und Zahlen hervorgehoben werden, können Sie zudem WordArt-Formate anwenden.

Wiederverwenden von Diagrammen durch Erstellen von Diagrammvorlagen

Wenn Sie ein Diagramm, das Sie an Ihre Anforderungen angepasst haben, wiederverwenden möchten, können Sie dieses Diagramm als Diagrammvorlage ("*.crtx") im Diagrammvorlagenordner speichern. Wenn Sie ein Diagramm erstellen, können Sie die Diagrammvorlage genau wie jeden anderen integrierten Diagrammtyp übernehmen. Diagrammvorlagen sind eigentlich benutzerdefinierte Diagrammtypen – und Sie können sie auch zum Ändern des Diagrammtyps eines vorhandenen Diagramms verwenden. Wenn Sie eine bestimmte Diagrammvorlage häufig verwenden, können Sie sie als Standarddiagrammtyp speichern.

Seitenanfang

Schritt 1: Erstellen eines Diagramms als Grundlage

Bei den meisten Diagrammen, beispielsweise Säulen- und Balkendiagrammen, können Sie die Daten, die Sie in Zeilen bzw. Spalten auf einem Arbeitsblatt anordnen, in einem Diagramm darstellen. Bei einigen Diagrammtypen (z. B. Kreis- und Blasendiagrammen) ist jedoch eine bestimmte Datenanordnung erforderlich.

  1. Ordnen Sie die Daten, die in einem Diagramm gezeichnet werden sollen, auf dem Arbeitsblatt an.

    Die Daten können in Zeilen oder Spalten angeordnet werden – Excel ermittelt automatisch den besten Weg zur Darstellung der Daten im Diagramm. Einige Diagrammtypen (z. B. Kreis- und Blasendiagramme) erfordern jedoch eine bestimmte Datenanordnung, wie in der folgenden Tabelle beschrieben.

Diagrammtyp

Anordnung der Daten

Säulen-, Balken-, Linien-, Flächen-, Oberflächen- oder Netzdiagramm

Spalten oder Zeilen wie:

Lorem

Ipsum

1

2

3

4

zweite Möglichkeit:

Lorem

1

3

Ipsum

2

4

Kreis- oder Ringdiagramm

in einer Datenreihen, in einer Spalte oder Zeile mit Daten und einer Spalte oder Zeile mit Datenbeschriftungen wie:

A

1

B

2

C

3

zweite Möglichkeit:

A

B

C

1

2

3

in mehreren Datenreihen, in mehreren Spalten bzw. Zeilen mit Daten und einer Spalte bzw. Zeile mit Datenbeschriftungen wie:

A

1

2

B

3

4

C

5

6

zweite Möglichkeit:

A

B

C

1

2

3

4

5

6

Punkt (XY)- oder Blasendiagramm

in Spalten, die X-Werte in der ersten Spalte und die entsprechenden Y-Werte und Blasengrößenwerte in den angrenzenden Spalten wie:

X

Y

Blasengröße

1

2

3

4

5

6

Kursdiagramm

in Spalten oder Zeilen in der folgenden Reihenfolge, mit Namen oder Datumswerten als Beschriftungen:

Höchstwerte, Niedrigstwerte und Schlusswerte

erste Möglichkeit:

Datum

Hoch

Niedrig

Schluss

01.01.2002

46,125

42

44,063

zweite Möglichkeit:

Datum

01.01.2002

Hoch

46,125

Niedrig

42

Schluss

44,063

  1. Markieren Sie die Zellen mit den Daten, die Sie für das Diagramm verwenden möchten.

    Tipp   Wenn Sie nur eine Zelle markieren, werden in Excel automatisch alle Zellen mit Daten, die direkt an diese Zelle angrenzen, in einem Diagramm dargestellt. Wenn sich die Zellen, die in ein Diagramm gezeichnet werden sollen, nicht in einem fortlaufenden Bereich befinden, können Sie mehrere nicht angrenzende Zellen bzw. Bereiche markieren, solange die Markierung ein Rechteck bildet. Sie können die Zeilen und Spalten, die nicht im Diagramm gezeichnet werden sollen, auch ausblenden.

    So markieren Sie Zellen, Bereiche, Zeilen und Spalten

    Auswählen

    Vorgang

    Eine einzelne Zelle

    Klicken Sie in die Zelle, oder navigieren Sie mithilfe der Pfeiltasten zur Zelle.

    Ein Bereich von Zellen

    Klicken Sie in die erste Zelle im Bereich, und ziehen Sie dann die Maus in die letzte Zelle, oder halten Sie die UMSCHALTTASTE gedrückt, während Sie die Pfeiltasten drücken, um den Auswahlbereich zu erweitern.

    Sie können auch die erste Zelle im Bereich auswählen und dann F8 drücken, um den Auswahlbereich mithilfe der Pfeiltasten zu erweitern. Wenn die Erweiterung der Auswahl beendet werden soll, drücken Sie noch einmal F8.

    Ein großer Bereich von Zellen

    Klicken Sie in die erste Zelle im Bereich, und halten Sie anschließend die UMSCHALTTASTE gedrückt, während Sie in die letzte Zelle im Bereich klicken. Sie können einen Bildlauf ausführen, um zur letzten Zelle zu navigieren.

    Alle Zellen in einem Arbeitsblatt

    Klicken Sie auf die Schaltfläche Alle auswählen.

    Schaltfläche 'Alles markieren'

    Sie können auch die Tastenkombination STRG+A drücken, um das gesamte Arbeitsblatt auszuwählen.

    Hinweis   Wenn das Arbeitsblatt Daten enthält, wird mit der Tastenkombination STRG+A der aktuelle Bereich ausgewählt. Wenn Sie STRG+A ein zweites Mal drücken, wird das gesamte Arbeitsblatt ausgewählt.

    Nicht nebeneinander liegende Zellen oder Zellbereiche

    Wählen Sie die erste Zelle oder den ersten Zellbereich aus, und halten Sie dann STRG gedrückt, während Sie andere Zellen oder Bereiche auswählen.

    Sie können auch die erste Zelle oder den ersten Zellbereich auswählen und anschließend UMSCHALT+F8 drücken, um der Auswahl eine weitere nicht angrenzende Zelle bzw. einen weiteren nicht angrenzenden Zellbereich hinzuzufügen. Um das Hinzufügen zur Auswahl zu beenden, drücken Sie die Tastenkombination UMSCHALT+F8 noch einmal.

    Hinweis   Sie können das Auswählen einer nicht angrenzenden Zelle oder eines nicht angrenzenden Zellbereichs nicht abbrechen, ohne die gesamte Auswahl aufzuheben.

    Eine ganze Zeile oder eine ganze Spalte

    Klicken Sie auf die Zeilen- bzw. Spaltenüberschrift.

    Arbeitsblatt mit Zeilen- und Spaltenüberschrift

    1. Zeilenüberschrift

    2. Spaltenüberschrift

    Sie können Zellen in einer Zeile oder Spalte auch auswählen, indem Sie die erste Zelle auswählen und anschließend die Tastenkombination STRG+UMSCHALT+PFEILTASTE (PFEIL NACH RECHTS oder PFEIL NACH LINKS für Zeilen, PFEIL NACH OBEN oder PFEIL NACH UNTEN für Spalten).

    Hinweis   Wenn die Zeile oder Spalte Daten enthält, wird mit der Tastenkombination STRG+UMSCHALT+PFEILTASTE die Zeile bzw. Spalte bis zur letzten verwendeten Zelle ausgewählt. Wenn Sie STRG+UMSCHALT+PFEILTASTE ein zweites Mal drücken, wird die gesamte Zeile bzw. Spalte ausgewählt.

    Nebeneinander liegende Zeilen oder Spalten

    Ziehen Sie mit der Maus über die Zeilen- bzw. Spaltenüberschriften. Sie können auch die erste Zeile bzw. Spalte auswählen und dann bei gedrückter UMSCHALTTASTE die letzte Zeile oder Spalte auswählen.

    Nicht nebeneinander liegende Zeilen oder Spalten

    Klicken Sie auf die Spalten- bzw. Zeilenüberschrift der ersten Spalte oder Zeile in der Auswahl. Klicken Sie dann bei gedrückter UMSCHALTTASTE auf die Spalten- bzw. Zeilenüberschriften der anderen Spalten bzw. Zeilen, die Sie der Auswahl hinzufügen möchten.

    Die erste oder letzte Zelle in einer Zeile oder Spalte

    Wählen Sie eine Zelle in der Zeile bzw. Spalte aus, und drücken Sie dann STRG+PFEILTASTE (PFEIL NACH RECHTS oder PFEIL NACH LINKS für Zeilen, PFEIL NACH OBEN oder PFEIL NACH UNTEN für Spalten).

    Die erste oder letzte Zelle in einem Arbeitsblatt oder in einer Microsoft Office Excel-Tabelle

    Drücken Sie STRG+POS1, um die erste Zelle im Arbeitsblatt oder in der Excel-Tabelle auszuwählen.

    Drücken Sie STRG+ENDE, um die letzte Zelle im Arbeitsblatt oder in einer Excel-Tabelle mit Daten oder Formatierungen auszuwählen.

    Zellen bis zur letzten verwendeten Zelle im Arbeitsblatt (untere rechte Ecke)

    Wählen Sie die erste Zelle aus, und drücken Sie dann STRG+UMSCHALT+ENDE, um die Auswahl von Zellen bis zur letzten verwendeten Zelle im Arbeitsblatt (untere rechte Ecke) zu erweitern.

    Zellen bis zum Anfang des Arbeitsblatts

    Wählen Sie die erste Zelle aus, und drücken Sie anschließend STRG+UMSCHALT+POS1, um die Auswahl von Zellen bis zum Anfang des Arbeitsblatts zu erweitern.

    Mehr oder weniger Zellen als in der aktiven Auswahl

    Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die letzte Zelle, die in der neuen Auswahl enthalten sein soll. Der rechteckige Bereich zwischen der Aktive Zelle und der Zelle, auf die Sie klicken, wird zur neuen Auswahl.

    Tipp   Um eine Auswahl von Zellen aufzuheben, klicken Sie auf eine beliebige Zelle im Arbeitsblatt.

  2. Führen Sie auf der Registerkarte Einfügen in der Gruppe Diagramme eine der folgenden Aktionen aus:

    • Klicken Sie auf den Diagrammtyp, und klicken Sie anschließend auf den gewünschten Diagrammuntertyp.

    • Damit alle verfügbaren Diagrammtypen angezeigt werden, klicken Sie auf einen Diagrammtyp. Klicken Sie dann auf Alle Diagrammtypen, um das Dialogfeld Diagramm einfügen anzuzeigen. Klicken Sie auf die Pfeile, um einen Bildlauf durch alle verfügbaren Diagrammtypen und Diagrammuntertypen auszuführen, und klicken Sie auf die gewünschten Diagramme.

      Gruppe 'Diagramme' auf der Excel-Multifunktionsleiste

      Tipp   Wenn Sie mit dem Mauszeiger auf einen Diagrammtyp oder Diagrammuntertyp zeigen, wird eine QuickInfo angezeigt, die den Namen des Diagrammtyps enthält. Weitere Informationen über die Diagrammtypen, die Sie verwenden können, finden Sie unter Verfügbare Diagrammtypen (nur auf Englisch verfügbar).

  3. Das Diagramm wird standardmäßig als Eingebettetes Diagramm auf dem Arbeitsblatt platziert. Wenn sich das Diagramm auf einem separaten Diagrammblatt befinden soll, können Sie die Position wie folgt ändern:

    1. Klicken Sie auf das eingebettete Diagramm, um es auszuwählen.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Speicherort auf Diagramm verschieben.

      Abbildung der Excel-Multifunktionsleiste

    3. Führen Sie unter Legen Sie fest, wo das Diagramm eingefügt werden soll eine der folgenden Aktionen aus:

      • Klicken Sie zum Anzeigen des Diagramms in einem Diagrammblatt auf Neues Blatt.

        Tipp   Wenn Sie den vorgeschlagenen Namen für das Diagramm ersetzen möchten, können Sie in das Feld Neues Blatt einen neuen Namen eingeben.

      • Klicken Sie zum Anzeigen des Diagramms als eingebettetes Diagramm auf einem Arbeitsblatt auf Objekt in, und klicken Sie anschließend im Feld Objekt in auf ein Arbeitsblatt.

  4. Excel weist dem Diagramm automatisch einen Namen wie Diagramm1 zu, wenn es sich um das erste Diagramm handelt, das Sie auf einem Arbeitsblatt erstellen. Gehen Sie wie folgt vor, um den Namen des Diagramms zu ändern:

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Layout in der Gruppe Eigenschaften auf das Textfeld Diagrammname.

      Tipp   Falls erforderlich, klicken Sie in der Gruppe Eigenschaften auf das Symbol Eigenschaften, um die Gruppe zu erweitern.

    3. Geben Sie einen neuen Namen ein.

    4. Drücken Sie die EINGABETASTE.

Hinweis   

  • Wenn Sie ein Diagramm, das auf dem Standarddiagrammtyp basiert, möglichst schnell erstellen möchten, markieren Sie die für das Diagramm zu verwendenden Daten, und drücken Sie anschließend ALT+F1 oder F11. Wenn Sie ALT+F1 drücken, wird das Diagramm als eingebettetes Diagramm angezeigt. Wenn Sie F11 drücken, wird das Diagramm auf einem separaten Diagrammblatt angezeigt.

  • Beim Erstellen eines Diagramms wird die Orientierung der Datenreihen von Excel anhand der Anzahl von Arbeitsblattzeilen und -spalten bestimmt, die in das Diagramm einbezogen sind. Nachdem Sie ein Diagramm erstellt haben, können Sie die Art und Weise ändern, in der Arbeitsblattzeilen und -spalten im Diagramm dargestellt werden, indem Sie Zeilen in Spalten oder Spalten in Zeilen umwandeln. Weitere Informationen finden Sie unter Darstellung von Datenreihen aus Arbeitsblattzeilen oder -spalten.

  • Nachdem Sie ein Diagramm erstellt haben, können Sie den Diagrammtyp für das ganze Diagramm schnell ändern, um dem Diagramm ein anderes Aussehen zu verleihen, oder Sie können für eine einzelne Datenreihe einen anderen Diagrammtyp auswählen, sodass aus dem Diagramm ein Verbunddiagramm wird. Weitere Informationen finden Sie unter Ändern des Typs eines vorhandenen Diagramms.

  • Wenn Sie ein Diagramm nicht mehr benötigen, können Sie es löschen. Klicken Sie auf das Diagramm, um es auszuwählen, und drücken Sie dann die ENTF-Taste.

Seitenanfang

Schritt 2: Ändern des Layouts oder der Formatvorlage eines Diagramms

Nach dem Erstellen eines Diagramms können Sie die Darstellung sofort ändern. Statt Diagrammelemente manuell hinzuzufügen oder zu ändern oder das Diagramm zu formatieren, können Sie auf das Diagramm ein vordefiniertes Layout oder eine vordefinierte Formatvorlage anwenden. In Excel wird eine Reihe nützlicher vordefinierter Layouts und Formatvorlagen (oder Schnelllayouts und Schnellformatvorlagen) zur Auswahl bereitgestellt. Sie können ein Layout oder eine Formatvorlage bei Bedarf jedoch auch anpassen, indem Sie das Layout oder das Format einzelner Diagrammelemente manuell ändern.

Übernehmen eines vordefinierten Diagrammlayouts

  1. Klicken Sie auf das Diagramm, das Sie nach einem vordefinierten Diagrammlayout formatieren möchten.

    Tipp   Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Diagrammlayouts auf das gewünschte Diagrammlayout.

    Abbildung der Excel-Multifunktionsleiste

    Hinweis   Wenn die Größe des Excel-Fensters reduziert ist, sind Diagrammlayouts im Katalog Schnelllayout in der Gruppe Diagrammlayouts verfügbar.

    Tipp   Klicken Sie auf Mehr Schaltflächensymbol, um alle verfügbaren Layouts anzuzeigen.

Seitenanfang

Übernehmen einer vordefinierten Diagrammformatvorlage

  1. Klicken Sie auf das Diagramm, das Sie nach einer vordefinierten Diagrammformatvorlage formatieren möchten.

    Tipp   Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Wählen Sie auf der Registerkarte Entwurf in der Gruppe Diagrammformatvorlagen die gewünschte Diagrammformatvorlage aus.

    Abbildung der Excel-Multifunktionsleiste

    Hinweis   Wenn die Größe des Excel-Fensters reduziert ist, sind Diagrammformatvorlagen im Katalog Schnellformatvorlagen für Diagramme in der Gruppe Diagrammformatvorlagen verfügbar.

    Tipp   Klicken Sie auf Mehr Schaltflächensymbol, um alle vordefinierten Diagrammformatvorlagen anzuzeigen.

Seitenanfang

Manuelles Ändern des Layouts von Diagrammelementen

  1. Klicken Sie auf das Diagramm oder Diagrammelement, dessen Layout Sie ändern möchten, oder gehen Sie folgendermaßen vor, um das Diagrammelement aus einer Liste mit Diagrammelementen auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm, um die Diagrammtools anzuzeigen.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das gewünschte Diagrammelement.

      Abbildung der Excel-Multifunktionsleiste

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Beschriftungen, Achsen oder Hintergrund auf das Diagrammelement, das Sie ändern möchten, und klicken Sie dann auf die gewünschte Layoutoption.

    Abbildung des Excel-Menübands

    Abbildung des Excel-Menübands

    Abbildung des Excel-Menübands

Hinweis   Die ausgewählten Layoutoptionen werden dem ausgewählten Diagrammelement zugewiesen. Wenn Sie beispielsweise das gesamte Diagramm markiert haben, werden Datenbeschriftung allen Datenreihen zugewiesen. Wenn Sie einen einzelnen Datenpunkt markiert haben, werden Datenbeschriftungen nur der markierten Datenreihe oder dem markierten Datenpunkt zugewiesen.

Seitenanfang

Manuelles Ändern des Formats von Diagrammelementen

  1. Klicken Sie auf das Diagramm oder Diagrammelement, dessen Formatvorlage Sie ändern möchten, oder gehen Sie folgendermaßen vor, um das Diagrammelement aus einer Liste mit Diagrammelementen auszuwählen:

    1. Klicken Sie auf ein Diagramm, um die Diagrammtools anzuzeigen.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf das gewünschte Diagrammelement.

      Abbildung der Excel-Multifunktionsleiste

  2. Tipp   Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  3. Führen Sie auf der Registerkarte Format eine der folgenden Aktionen aus:

    1. Wenn Sie ein beliebiges ausgewähltes Diagrammelement formatieren möchten, klicken Sie in der Gruppe Aktuelle Auswahl auf Auswahl formatieren, und wählen Sie die gewünschten Formatierungsoptionen aus.

    2. Wenn Sie die Form eines ausgewählten Diagrammelements formatieren möchten, klicken Sie in der Gruppe Formenarten auf die gewünschte Formenart, oder klicken Sie auf Fülleffekt, Formkontur oder Formeffekte, und wählen Sie anschließend die gewünschten Formatierungsoptionen aus.

    3. Wenn Sie den Text in einem ausgewählten Diagrammelement mithilfe eines WordArt-Objekts formatieren möchten, klicken Sie in der Gruppe WordArt-Formate auf das gewünschte Format, oder klicken Sie auf Textfüllung, Textgliederung oder Texteffekte, und wählen Sie anschließend die gewünschten Formatierungsoptionen aus.

      Hinweis   Nachdem Sie ein WordArt-Format zugewiesen haben, kann es nicht entfernt werden. Wenn Sie das das zugewiesene WordArt-Format nicht verwenden möchten, wählen Sie ein anderes aus oder klicken auf der Symbolleiste für den Schnellzugriff auf Rückgängig, um zum vorherigen Textformat zurückzukehren.

      Tipp   Wenn Sie den Text in Diagrammelementen mithilfe der regulären Textformatierungen formatieren möchten, können Sie mit der rechten Maustaste auf den Text klicken oder ihn markieren und anschließend auf der Minisymbolleiste auf die gewünschten Formatierungsoptionen klicken. Sie können auch die Formatierungsschaltflächen auf der Multifunktionsleiste verwenden (Registerkarte Start, Gruppe Schriftart).

Seitenanfang

Schritt 3: Hinzufügen oder Entfernen von Titeln oder Datenbeschriftungen

Sie können Diagramme leichter verständlich gestalten, indem Sie Titel in Diagrammen hinzufügen, z. B. Diagrammtitel und Achsentitel. Achsentitel sind üblicherweise für alle Achse verfügbar, die in einem Diagramm angezeigt werden können, einschließlich Tiefenachsen (Reihenachsen) in 3D-Diagrammen. Einige Diagrammtypen (z. B. Netzdiagramme) weisen Achsen auf, unterstützen jedoch keine Achsentitel. In Diagrammtypen, die keine Achsen aufweisen (z. B. Kreis- und Ringdiagramme), können ebenfalls keine Achsentitel angezeigt werden.

Sie können auch Diagramm- und Achsentitel mit zugehörigem Text in Zellen auf Arbeitsblatt verknüpfen, indem Sie einen Bezug auf die entsprechenden Zellen erstellen. Verknüpfte Titel im Diagramm werden automatisch aktualisiert, wenn Sie Änderungen am zugehörigen Text auf dem Arbeitsblatt vornehmen.

Sie können eine Datenreihen in einem Diagramm schnell identifizieren, indem Sie den Datenpunkte des Diagramms Datenbeschriftung hinzufügen. Standardmäßig werden die Datenbeschriftungen mit Werten auf dem Arbeitsblatt verknüpft und bei Änderungen dieser Werte automatisch aktualisiert.

Hinzufügen eines Diagrammtitels

  1. Klicken Sie auf das Diagramm, dem Sie einen Titel hinzufügen möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Beschriftungen auf Diagrammtitel.

    Gruppe 'Beschriftungen' auf der Excel-Multifunktionsleiste

  3. Klicken Sie auf Zentrierter Überlagerungstitel oder Über Diagramm.

  4. Geben Sie im Textfeld Diagrammtitel, das im Diagramm angezeigt wird, den gewünschten Text ein.

    Tipp   Wenn Sie einen Zeilenumbruch einfügen möchten, klicken Sie auf die entsprechende Stelle, um den Zeiger zu platzieren, und drücken dann die EINGABETASTE.

  5. Wenn Sie den Text formatieren möchten, markieren Sie diesen, und klicken Sie dann auf der Minisymbolleiste auf die gewünschten Formatierungsoptionen.

    Tipp   Sie können auch die Formatierungsschaltflächen auf der Multifunktionsleiste verwenden (Registerkarte Start, Gruppe Schriftart). Wenn Sie den gesamten Titel formatieren möchten, klicken Sie mit der rechten Maustaste drauf, klicken Sie auf Diagrammtitel formatieren, und wählen Sie die gewünschten Formatierungsoptionen aus.

Seitenanfang

Hinzufügen von Achsentiteln

  1. Klicken Sie auf das Diagramm, dem Sie Achsentitel hinzufügen möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Beschriftungen auf Achsentitel.

    Gruppe 'Beschriftungen' auf der Excel-Multifunktionsleiste

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie einer primären horizontalen Achse (Rubrikenachse) einen Titel hinzufügen möchten, klicken Sie auf Titel der horizontalen Primärachse und dann auf die gewünschte Option.

      Tipp   Wenn das Diagramm eine horizontale Sekundärachse besitzt, können Sie auch auf Titel der horizontalen Sekundärachse klicken.

    • Wenn Sie einer primären vertikalen Achse (Größenachse) einen Titel hinzufügen möchten, klicken Sie auf Titel der vertikalen Primärachse und dann auf die gewünschte Option.

      Tipp   Wenn das Diagramm eine vertikale Sekundärachse besitzt, können Sie auch auf Titel der vertikalen Sekundärachse klicken.

    • Wenn Sie einer Tiefenachse (Reihenachse) einen Titel hinzufügen möchten, klicken Sie auf Tiefenachsentitel und dann auf die gewünschte Option.

      Hinweis   Diese Option ist nur verfügbar, wenn das ausgewählte Diagramm ein echtes 3D-Diagramm ist, z. B. ein 3D-Säulendiagramm.

  4. Geben Sie im Textfeld Achsentitel, das im Diagramm angezeigt wird, den gewünschten Text ein.

    Tipp   Wenn Sie einen Zeilenumbruch einfügen möchten, klicken Sie auf die entsprechende Stelle, um den Zeiger zu platzieren, und drücken dann die EINGABETASTE.

  5. Wenn Sie den Text formatieren möchten, markieren Sie diesen, und klicken Sie dann auf der Minisymbolleiste auf die gewünschten Formatierungsoptionen.

    Tipp   Sie können auch die Formatierungsschaltflächen auf der Multifunktionsleiste verwenden (Registerkarte Start, Gruppe Schriftart). Wenn Sie den gesamten Titel formatieren möchten, klicken Sie mit der rechten Maustaste darauf, klicken auf Achsentitel formatieren und wählen die gewünschten Formatierungsoptionen aus.

    Hinweise   

    • Wenn Sie zu einem anderen Diagrammtyp wechseln, der keine Achsentitel unterstützt (z. B. Kreisdiagramme), werden die Achsentitel nicht mehr angezeigt. Sie werden wieder angezeigt, wenn Sie zu einem Diagrammtyp zurückwechseln, der Achsentitel unterstützt.

    • Wenn Sie zu einem Diagrammtyp wechseln, bei dem Sekundärachsen nicht angezeigt werden, gehen die Achsentitel für Sekundärachsen verloren.

Seitenanfang

Verknüpfen eines Titels mit einer Arbeitsblattzelle

  1. Klicken Sie auf den Diagramm- oder Achsentitel, den Sie mit einer Arbeitsblattzelle verknüpfen möchten.

  2. Klicken Sie auf dem Arbeitsblatt auf die Bearbeitungsleiste, und geben Sie ein Gleichheitszeichen (=) ein.

  3. Markieren Sie die Arbeitsblattzelle, die den Text oder die Daten enthält, der bzw. die im Diagramm angezeigt werden sollen.

    Tipp   Sie können auch den Bezug auf die Arbeitsblattzelle in der Bearbeitungsleiste eingeben. Geben Sie ein Gleichheitszeichen, den Arbeitsblattnamen und dahinter ein Ausrufezeichen ein (z. B. =Tabelle1!F2).

  4. Drücken Sie die EINGABETASTE.

Seitenanfang

Hinzufügen von Datenbeschriftungen

  1. Führen Sie in einem Diagramm eine der folgenden Aktionen aus:

    • Klicken Sie auf die Diagrammfläche, um allen Datenpunkten aller Datenreihen Datenbeschriftungen hinzuzufügen.

    • Klicken Sie auf eine beliebige Stelle in der zu beschriftenden Datenreihe, um allen Datenpunkten einer Datenreihe Datenbeschriftungen hinzuzufügen.

    • Klicken Sie auf die Datenreihe, die den zu beschriftenden Datenpunkt enthält, und klicken Sie dann auf den zu beschriftenden Datenpunkt, um einem einzelnen Datenpunkt einer Datenreihe eine Datenbeschriftung hinzuzufügen.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Beschriftungen auf Datenbeschriftungen und dann auf die gewünschte Anzeigeoption.

    Gruppe 'Beschriftungen' auf der Excel-Multifunktionsleiste

    Hinweis   Je nach verwendetem Diagrammtyp sind unterschiedliche Datenbeschriftungsoptionen verfügbar.

Tipp   Weitere Informationen zum Ändern von Datenbeschriftungseinträgen oder zum Neupositionieren von Datenbeschriftungen finden Sie unter Hinzufügen oder Entfernen von Datenbeschriftungen in Diagrammen.

Seitenanfang

Entfernen von Titeln oder Datenbeschriftungen aus einem Diagramm

  1. Klicken Sie auf das Diagramm.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Führen Sie auf der Registerkarte Layout in der Gruppe Beschriftungen eine der folgenden Aktionen aus:

    • Wenn Sie einen Diagrammtitel entfernen möchten, klicken Sie auf Diagrammtitel und dann auf Keine.

    • Wenn Sie einen Achsentitel entfernen möchten, klicken Sie auf Achsentitel, auf den Typ des zu entfernenden Achsentitels und dann auf Keine.

    • Wenn Sie Datenbeschriftung entfernen möchten, klicken Sie auf Datenbeschriftungen und dann auf Keine.

      Gruppe 'Beschriftungen' auf der Excel-Multifunktionsleiste

Tipp   Wenn Sie einen Titel oder eine Datenbeschriftung schnell entfernen möchten, klicken Sie darauf, und drücken Sie die ENTF-Taste.

Seitenanfang

Schritt 4: Ein- oder Ausblenden einer Legende

Wenn Sie ein Diagramm erstellen, wird die Legende angezeigt, Sie können sie jedoch ausblenden oder ihre Position ändern, nachdem Sie das Diagramm erstellt haben.

  1. Klicken Sie auf das Diagramm, für das eine Legende ein- oder ausgeblendet werden soll.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Beschriftungen auf Legende.

    Gruppe 'Beschriftungen' auf der Excel-Multifunktionsleiste

  3. Führen Sie eine der folgenden Aktionen aus: 

    • Klicken Sie auf Keine, um die Legende auszublenden.

      Tipp   Wenn Sie eine Legende oder einen Legendeneintrag schnell aus einem Diagramm entfernen möchten, können Sie diese(n) auswählen und dann die ENTF-Taste drücken. Sie können auch mit der rechten Maustaste auf die Legende oder einen Legendeneintrag klicken, und dann auf Löschen klicken.

    • Zum Anzeigen einer Legende klicken Sie auf die gewünschte Anzeigeoption.

      Hinweis   Wenn Sie auf eine der Anzeigeoptionen klicken, wird die Legende verschoben, und die Zeichnungsfläche wird automatisch entsprechend angepasst. Wenn Sie die Legende mithilfe der Maus verschieben oder deren Größe ändern, wird die Zeichnungsfläche nicht automatisch angepasst.

    • Wenn Sie weitere Optionen anzeigen möchten, klicken Sie auf Weitere Legendenoptionen, und wählen Sie dann die gewünschte Anzeigeoption aus.

      Tipp   Standardmäßig überlappt die Legende das Diagramm nicht. Wenn nicht genügend Platz vorhanden ist, können Sie bei Bedarf das Kontrollkästchen Legende ohne Überlappung des Diagramms anzeigen deaktivieren, um mehr Platz für das Diagramm zu schaffen.

Tipp   Wenn für ein Diagramm eine Legende angezeigt wird, können Sie die einzelnen Legendeneinträge ändern. Weitere Informationen finden Sie unter Ändern von Diagrammlegendeneinträgen.

Seitenanfang

Schritt 5: Ein- oder Ausblenden von Diagrammachsen oder Gitternetzlinien

Wenn Sie ein Diagramm erstellen, werden für die meisten Diagrammtypen PrimärAchse angezeigt. Sie können sie nach Bedarf aktivieren oder deaktivieren. Wenn Sie Achsen hinzufügen, können Sie die Detailstufe angeben, mit der die Achsen angezeigt werden. Eine Tiefenachse wird angezeigt, wenn Sie ein 3D-Diagramm erstellen.

Wenn die Werte in einem Diagramm von Datenreihen zu Datenreihe stark variieren, oder wenn Sie über gemischte Datentypen verfügen (beispielsweise Preis und Volumen), können Sie eine oder mehrere Datenreihen auf einer vertikalen Sekundärachse (Größenachse) abbilden. Die Skala der vertikalen Sekundärachse gibt die Werte für die zugehörige Datenreihe an. Nachdem Sie einem Diagramm eine vertikale Sekundärachse hinzugefügt haben, können Sie ihr auch eine horizontale Sekundärachse (Rubrikenachse) hinzufügen. Dies kann in einem Punkt (XY)-Diagramm oder einem Blasendiagramm hilfreich sein.

Wenn ein Diagramm lesbarer gestaltet werden soll, können Sie horizontale und vertikale Diagramm-Gitternetzlinien anzeigen oder ausblenden, die sich von einer beliebigen horizontalen oder vertikalen Achse über die Zeichnungsfläche des Diagramms erstrecken.

Ein- oder Ausblenden von Primärachsen

  1. Klicken Sie auf das Diagramm, dessen Achsen Sie ein- oder ausblenden möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Achsen auf Achsen, und führen Sie dann eine der folgenden Aktionen aus:

Seitenanfang

Ein- oder Ausblenden von Sekundärachsen

  1. Klicken Sie in einem Diagramm auf die Datenreihe, die Sie entlang einer vertikalen Sekundärachse abbilden möchten, oder gehen Sie folgendermaßen vor, um die Datenreihe aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf das Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente, und klicken Sie dann auf die Datenreihe, die Sie entlang der vertikalen Sekundärachse abbilden möchten.

      Abbildung der Excel-Multifunktionsleiste

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf Formatauswahl.

  3. Klicken Sie auf die Option Reihenoptionen, falls diese noch nicht ausgewählt ist, und klicken Sie dann unter Datenreihe zeichnen auf auf Sekundärachse und dann auf Schließen.

  4. Klicken Sie auf der Registerkarte Layout in der Gruppe Achsen auf Achsen.

    Abbildung des Excel-Menübands

  5. Führen Sie eine der folgenden Aktionen aus: 

    1. Wenn Sie eine vertikale Sekundärachse anzeigen möchten, klicken Sie auf Vertikale Sekundärachse und dann auf die gewünschte Anzeigeoption.

      Tipp   Zur Unterscheidung der vertikalen Sekundärachse können Sie den Diagrammtyp für eine einzelne Datenreihe ändern. Sie können beispielsweise eine Datenreihe in ein Liniendiagramm ändern.

  6. Wenn Sie eine horizontale Sekundärachse anzeigen möchten, klicken Sie auf Horizontale Sekundärachse und dann auf die gewünschte Anzeigeoption.

    Hinweis   Diese Option ist erst verfügbar, wenn eine vertikale Sekundärachse angezeigt wird.

  7. Wenn Sie eine Sekundärachse ausblenden möchten, klicken Sie auf Vertikale Sekundärachse oder Horizontale Sekundärachse und dann auf Keine.

    Tipp   Sie können auch auf die zu löschende Sekundärachse klicken und anschließend die ENTF-Taste drücken.

Seitenanfang

Ein- oder Ausblenden von Gitternetzlinien

  1. Klicken Sie auf das Diagramm, dem Sie Diagramm-Gitternetzlinien hinzufügen möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Achsen auf Gitternetzlinien.

    Abbildung des Excel-Menübands

  3. Gehen Sie wie folgt vor:

    • Wenn Sie dem Diagramm horizontale Gitternetzlinien hinzufügen möchten, zeigen Sie auf Primäre horizontale Gitternetzlinien und klicken dann auf die gewünschte Option. Wenn das Diagramm eine horizontale Sekundärachse besitzt, können Sie auch auf Sekundäre horizontale Gitternetzlinien klicken.

    • Wenn Sie dem Diagramm vertikale Gitternetzlinien hinzufügen möchten, zeigen Sie auf Primäre vertikale Gitternetzlinien und klicken dann auf die gewünschte Option. Wenn das Diagramm eine vertikale Sekundärachse besitzt, können Sie auch auf Sekundäre vertikale Gitternetzlinien klicken.

    • Zeigen Sie zum Hinzufügen von Tiefengitternetzlinien zu einem 3D-Diagramm auf Tiefengitternetzlinien, und klicken Sie dann auf die gewünschte Option. Diese Option ist nur verfügbar, wenn das ausgewählte Diagramm ein echtes 3D-Diagramm ist, z. B. ein 3D-Säulendiagramm.

    • Zeigen Sie zum Ausblenden von Diagramm-Gitternetzlinien auf Primäre horizontale Gitternetzlinien, Primäre vertikale Gitternetzlinien oder Tiefengitternetzlinien (in einem 3D-Diagramm), und klicken Sie dann auf Keine. Wenn das Diagramm über eine Sekundärachse verfügt, können Sie auch auf Sekundäre horizontale Gitternetzlinien oder Sekundäre vertikale Gitternetzlinien klicken und dann auf Keine.

    • Markieren Sie die Diagramm-Gitternetzlinien, und drücken Sie dann die ENTF-Taste, um diese schnell zu entfernen.

Seitenanfang

Schritt 6: Verschieben oder Ändern der Größe von Diagrammen

Sie können ein Diagramm in einem Arbeitsblatt an eine andere Stelle bzw. in ein neues oder vorhandenes Arbeitsblatt verschieben. Zur Optimierung lässt sich auch die Größe des Diagramms anpassen.

Verschieben eines Diagramms

  • Wenn Sie ein Diagramm verschieben möchten, ziehen Sie es auf die gewünschte Position.

Seitenanfang

Ändern der Größe eines Diagramms

Wenn Sie die Größe eines Diagramms ändern möchten, führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie auf das Diagramm, und ziehen Sie die Ziehpunkte auf die gewünschte Größe.

  • Geben Sie auf der Registerkarte Format in der Gruppe Größe die Größe in die Felder Formenhöhe und Formenbreite ein.

    Gruppe 'Größe' auf der Excel-Multifunktionsleiste

Tipp   Weitere Optionen zur Größenänderung finden Sie, indem Sie auf der Registerkarte Format in der Gruppe Größe auf Startprogramm für ein Dialogfeld Schaltflächensymbol klicken. Im Dialogfeld Größe und Eigenschaften auf der Registerkarte Größe können Sie Optionen zum Ändern der Größe sowie zum Drehen oder Skalieren des Diagramms auswählen. Auf der Registerkarte Eigenschaften können Sie angeben, wie das Diagramm verschoben werden soll oder wie sich seine Größe entsprechend den Zellen auf dem Arbeitsblatt ändert.

Seitenanfang

Schritt 7: Speichern eines Diagramms als Vorlage

Wenn Sie ein weiteres Diagramm (wie das soeben erzeugte) erstellen möchten, können Sie das Diagramm als Vorlage speichern, die Sie als Grundlage für andere, ähnliche Diagramme verwenden können.

  1. Klicken Sie auf das Diagramm, das Sie als Vorlage speichern möchten.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Typ auf Als Vorlage speichern.

    Gruppe 'Typ' auf der Excel-Multifunktionsleiste

  3. Geben Sie im Feld Dateiname einen Namen für die Vorlage ein.

    Tipp   Sofern Sie keinen anderen Ordner angeben, wird die Vorlagendatei (CTRX) im Ordner Diagramme gespeichert. Außerdem steht die Vorlage unter Vorlagen in den beiden Dialogfenstern Diagramm einfügen (Registerkarte Einfügen, Gruppe Diagramme, Startprogramm für ein Dialogfeld Schaltflächensymbol) und Diagrammtyp ändern (Registerkarte Entwurf, Gruppe TypDiagrammtyp ändern) zur Verfügung.

    Weitere Informationen zum Anwenden einer Diagrammvorlage finden Sie unter Wiederverwenden eines häufig verwendeten Diagramms mithilfe einer Diagrammvorlage.

Hinweis   Eine Diagrammvorlage enthält die Diagrammformatierung, und in ihr sind auch die Farben gespeichert, die beim Speichern des Diagramms als Vorlage in Verwendung sind. Wenn Sie anhand einer Diagrammvorlage ein Diagramm in einer anderen Arbeitsmappe erstellen, werden für dieses Diagramm die Farben der Diagrammvorlage verwendet >— nicht die Farben des aktuell auf die Arbeitsmappe angewendeten Dokumentdesigns. Wenn Sie statt der Farben der Diagrammvorlage die Farben des Dokumentdesigns verwenden möchten, klicken Sie mit der rechten Maustaste auf die Diagrammfläche und dann im Kontextmenü auf Auf Formatvorlage zurücksetzen.

Seitenanfang

Gilt für: Excel 2007



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern