Erstellen eines Datenbankkatalogs

Dieser Artikel steht für öffentliche Kommentare zur Verfügung. Die Redakteure lesen die übermittelten Kommentare und überarbeiten diesen Artikel vor der endgültigen Veröffentlichung. Senden Sie uns Ihre Kommentare, indem Sie am Ende dieses Artikels auf "Ja" oder "Nein" klicken und uns dann mitteilen, was Ihnen gefällt und was Ihrer Meinung nach geändert werden sollte. Danke für Ihr Feedback!

Publisher zeichnet sich durch Vorlagen aus, die zum Erstellen eines kurzen Katalogs verwendet werden können. Wählen Sie einfach eine Katalogvorlage aus, ersetzen die Platzhalterbilder durch eigene Bilder und geben den gewünschten Text ein.

Wenn Sie einen längeren Katalog erstellen möchten, können Sie einen Datenbankkatalog verwenden. Ein Datenbankkatalog kann auch verwendet werden, um Verzeichnisse, Fotoalben oder beliebige Arten von Publikationen zu erstellen, auf deren Seiten mindestens ein Element angezeigt wird. Der Microsoft Office-Aufgabenbereich "Datensatzkatalog" unterstützt Sie Schritt für Schritt bei der Erstellung eines Datensatzkatalogs.

Inhalt dieses Artikels

Funktionsweise von Datensatzkatalogen

Planen des Katalogs

Erstellen einer Vorlage

Herstellen einer Verbindung zur Datenquelle

Einfügen von Seriendruckfeldern

Abschließen, Drucken und Speichern der Katalogpublikation

Funktionsweise von Datensatzkatalogen

Datensatzkataloge sind vergleichbar mit dem Seriendruck. Bei Verwendung eines Datensatzkatalogs wird eine entsprechende Vorlage erstellt. Anschließend wird die Vorlage mit Daten aus einer Datenquelle kombiniert, um zusammengeführte Seiten zu erzeugen.

Data source combined with a merge template to generate pages for a publication

1. Datenquelle mit Datensatzinformationen, wie z. B. Elementnamen und Beschreibungen.

2. Datensatzkatalog-Vorlage mit Datenbankkatalogbereich und Seriendruckfeldern, die als Platzhalter für Datensatzinformationen dienen.

3. Resultierende zusammengeführte Seiten mit mehreren Datensätzen pro Seite

Sie können den Datenbankkatalog als neue Publikation speichern oder am Ende einer bestehenden Publikation einfügen. Weiterhin kann die Datensatzkatalog-Vorlage gespeichert und bei jeder Aktualisierung der Daten in der Datenquelle erneut verwendet werden, um weitere zusammengeführte Seiten zu erstellen.

Vorbereitende Schritte

Die folgenden Tipps unterstützen Sie bei der Erstellung eines Datenbankkatalogs:

  • Verwenden Sie für den Datenbankkatalog einen neue Publikation.

  • Beschränken Sie die Größe der Datensatzkatalog-Vorlage auf eine Seite.

  • Richten Sie die Datensatzkatalog-Vorlage mit den Abmessungen ein, die die endgültigen zusammengeführten Seiten aufweisen sollen.

  • Wenn die von Ihnen erstellten zusammengeführten Seiten am Ende einer bestehenden Publikation eingefügt werden sollen, stellen Sie sicher, dass die Datensatzkatalog-Vorlage der bestehenden Publikation in folgenden Details entspricht:

    • Seitenformat (Höhe und Breite)

    • Seitenansicht (einseitige oder zweiseitige Ansicht)

    • Publikationstyp (Web oder Drucken)

    • Seitenreihenfolge (von links nach rechts oder von rechts nach links)

Seitenanfang

Planen des Katalogs

Überlegen Sie sich vor dem Erstellen des Datenbankkatalogs, welche Informationen in den endgültigen zusammengeführten Seiten enthalten sein sollen.

  • Sollen Elementnamen und Preise aufgeführt werden?

  • Soll eine Beschreibung für jedes Element vorliegen?

  • Soll für jedes Element ein Bild verfügbar sein?

Planen einer eigenen Datenquelle

Nachdem Sie die Informationen festgelegt haben, die im Katalog enthalten sein sollen, können Sie die für den Datenbankkatalog zu verwendende Datenquelle erstellen. Steht bereits eine Datenquelle zur Verfügung, stellen Sie sicher, dass die Datenquelle alle Informationen aufweist, die beim Seriendruck berücksichtigt werden sollen.

Der Aufgabenbereich "Datensatzkatalog" kann eine Vielzahl an Datenquellenformaten verarbeiten. Steht keine Datenquelle für den Seriendruck bereit, können Sie eine in Publisher erstellen. Eine Datenquelle kann auch in einem Microsoft Office Excel-Arbeitsblatt oder einer Microsoft Office Word-Tabelle angelegt werden.

Die in die Datenquelle integrierten Datenfeld entsprechen den Seriendruckfeld, die in die Datensatzkatalog-Vorlage eingefügt wurden.

Erstellen Sie beim Einrichten der Datenquelle eine Spalte für jeden Informationstyp, wie z. B. Elementname, Lagernummer und Preis. Jede Zeile bzw. jeder Datensatz entspricht den Informationen für ein Element.

Wichtig : Stellen Sie sicher, dass die Datenquelle ein Datenfeld oder eine Spalte für alle Arten von Informationen enthält, die zusammengeführt werden sollen. Je nach Datenquellentyp können an den Daten unter Umständen Änderungen vorgenommen werden, nachdem in Publisher eine Verbindung zu ihnen hergestellt wurde. Es empfiehlt sich jedoch, die Informationen vor dem Start fertig zu stellen.

Wenn Sie Fotos auf den Katalogseiten zusammenstellen möchten, müssen Sie eine Spalte für den Pfad jeder zu verwendenden Bilddatei bereitstellen. Verwenden Sie auf keinen Fall die tatsächlichen Bilder oder Grafiken in der Datenquelle.

Soll die Datenquelle in Publisher angelegt werden, können Sie dies nach dem Erstellen der Vorlage tun.

Seitenanfang

Erstellen einer Vorlage

Nun können Sie die Datensatzkatalog-Vorlage erstellen, in der das Layout für die endgültigen zusammengeführten Seiten entworfen wird. Nach Abschließen des Seriendrucks können Sie die Datensatzkatalog-Vorlage zum Erzeugen von zusammengeführten Seiten verwenden, die als eine neue Publikation gespeichert oder am Ende einer vorhandenen Vorlage eingefügt werden können.

Die Datensatzkatalog-Vorlage sollte dasselbe Layout (Seitenformat und Ausrichtung) aufweisen wie die endgültigen zusammengeführten Seiten. Darüber hinaus sollte die Vorlage den gesamten Text bzw. alle Grafiken enthalten, die auf den Seiten der endgültigen Publikation angezeigt werden sollen, z. B. ein Hintergrundbild oder der Firmenname.

Wenn die zusammengeführten Seiten am Ende einer bestehenden Publikation eingefügt werden sollen, stellen Sie sicher, dass die Datensatzkatalog-Vorlage der bestehenden Publikation in folgenden Details entspricht:

  • Seitenformat (Höhe und Breite)

  • Seitenansicht (einseitige oder zweiseitige Ansicht)

  • Publikationstyp (Web oder Drucken)

  • Seitenreihenfolge (von links nach rechts oder von rechts nach links)

Erstellen der Datensatzkatalog-Vorlage

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie im Aufgabenbereich Neue Publikation auf Leere Seiten und wählen anschließend das gewünschte Format aus.

    Hinweis : Wenn der Katalog auf einer Website veröffentlicht werden soll, klicken Sie unter Leere Seiten auf Websites und wählen anschließend das Format aus, das der Auflösung des Zielbildschirms entspricht.

  3. Klicken Sie auf Erstellen.

  4. Klicken Sie im Menü Datei auf Seite einrichten.

  5. Nehmen Sie im Dialogfeld Seite einrichten die gewünschten Änderungen an den Rändern vor, und klicken Sie dann auf OK.

  6. Zeigen Sie im Menü Extras auf Seriendruck und Datenbankkataloge, und klicken Sie auf Datenbankkatalog.

Seitenanfang

Herstellen einer Verbindung zur Datenquelle

Nachdem Sie die Seite der Datensatzkatalog-Vorlage formatiert haben, verwenden Sie den Aufgabenbereich "Datensatzkatalog", um die Datenquelle zu erstellen, nach ihr zu suchen und eine Verbindung zur Datenquelle herzustellen. Die als nächstes auszuwählende Option richtet sich danach, ob bereits eine Datenquelle vorhanden ist oder eine neue Liste in Publisher erstellt werden soll.

  1. Führen Sie im Aufgabenbereich Datensatzkatalog unter Produktliste auswählen eine der folgenden Aktionen aus:

  2. Klicken Sie auf Nächster Schritt: Produktliste erstellen/Verbindung herstellen.

Verwenden einer vorhandenen Liste

  1. Suchen Sie im Dialogfeld Datenquelle auswählen nach der gewünschten Datenquelle, und markieren Sie sie.

    Datenquellen werden in Publisher standardmäßig im Ordner Eigene Datenquellen gespeichert. Unter Umständen müssen Sie zum Ordner Eigene Datenquellen navigieren, um nach der Datenquelle zu suchen.

  2. Klicken Sie auf Öffnen.

    Je nach ausgewähltem Datenquellentyp können andere Dialogfelder zur Eingabe bestimmter Informationen angezeigt werden. Handelt es sich bei der Datenquelle beispielsweise um ein Excel-Arbeitsblatt mit mehreren Registern, müssen Sie das Register auswählen, das die gewünschten Informationen enthält, und anschließend auf OK klicken.

Auswählen aus Outlook-Kontakten

  1. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie im Dialogfeld Kontakte auswählen auf die Liste mit Kontakten, die verwendet werden sollen.

    • Wählen Sie im Dialogfeld Profil auswählen das entsprechende Profil für die zu verwendenden Kontakte.

  2. Klicken Sie auf OK.

Eingeben einer neuen Liste

  1. Geben Sie im Dialogfeld Neue Produktliste die Daten für das erste Element oder den ersten Datensatz ein, der in den Katalog aufgenommen werden soll.

    Wenn Sie Spalten hinzufügen oder entfernen möchten (wenn z. B. keine Bilder verwendet werden), klicken Sie auf Spalten anpassen und nehmen dann die gewünschten Änderungen vor.

  2. Nach der Eingabe aller Daten für den ersten Datensatz klicken Sie auf Neuer Eintrag und geben dann die Daten für den nächsten Datensatz ein. Fahren Sie fort, bis die Daten für alle Datensätze eingegeben wurden, die aufgenommen werden sollen.

  3. Wenn die neue Liste vollständig ist, klicken Sie auf OK.

  4. Geben Sie im Dialogfeld Adressliste speichern einen Namen für die neue Liste ein, und klicken Sie dann auf Speichern.

Hinzufügen weiterer Listen

Sollen mehrere Listen im Datenbankkatalog verwendet werden, können Sie Listen hinzufügen.

  1. Klicken Sie je nach zu erstellender Publikation im Dialogfeld Datensatzkatalog-Produktliste unter Zur Produktliste hinzufügen auf Vorhandene Liste auswählen oder auf Aus Outlook-Kontakten auswählen.

Hinzufügen weiterer Elemente

Wenn lediglich ein paar Elemente hinzugefügt werden sollen, können Sie eine Liste dieser neuen Elemente erstellen und mit der bereits ausgewählten Liste kombinieren.

  1. Klicken Sie im Dialogfeld Datensatzkatalog-Produktliste unter Zur Produktliste hinzufügen auf Neue Liste eingeben.

  2. Geben Sie im Dialogfeld Neue Produktliste die Daten für das erste Element ein, das in den Katalog aufgenommen werden soll.

    Wenn Sie Spalten hinzufügen oder entfernen möchten, damit die Liste mit der anderen verwendeten Liste übereinstimmt, klicken Sie auf Spalten anpassen und nehmen die gewünschten Änderungen vor.

  3. Nach der Eingabe aller Daten für den ersten Datensatz klicken Sie auf Neuer Eintrag und geben dann die Daten für den nächsten Datensatz ein. Fahren Sie fort, bis die Daten für alle Datensätze eingegeben wurden, die aufgenommen werden sollen.

  4. Wenn die neue Liste vollständig ist, klicken Sie auf OK.

  5. Geben Sie im Dialogfeld Adressliste speichern einen Namen für die neue Liste ein, und klicken Sie dann auf Speichern.

  6. Die neue Liste wird automatisch unter Datenquellen im Dialogfeld Datensatzkatalog-Produktliste angezeigt.

Auswählen der aufzunehmenden Datensätze

  1. Führen Sie im Dialogfeld Datensatzkatalog-Produktliste eine der folgenden Aktionen aus:

    • Aktivieren Sie die Kontrollkästchen neben den aufzunehmenden Datensätzen, und deaktivieren Sie die Kontrollkästchen neben den auszuschließenden Datensätzen.

      Tipp : Wenn Sie nur bestimmte Datensätze aufnehmen möchten, klicken Sie auf Alle löschen und wählen dann die gewünschten Datensätze aus.

    • Filtern Sie die Liste nach einem bestimmten Kriterium, indem Sie auf den Pfeil neben der Spaltenüberschrift des Elements klicken, nach dem gefiltert werden soll. Klicken Sie anschließend auf den Wert, der als Filter verwendet werden soll.

      • (Leer) Es werden alle Datensätze angezeigt, in denen das entsprechende Feld leer ist.

      • (Nicht Leer) Es werden alle Datensätze angezeigt, in denen das entsprechende Feld Informationen enthält.

        Hinweis : Wenn die Datenquelle Datensätze mit denselben Informationen enthält und sich in der Spalte bis zu zehn eindeutige Werte befinden, können Sie nach bestimmten Informationen filtern. Handelt es sich bei der Datenquelle z. B. um eine Liste mit Eigenschaften für den Vertrieb und sind mehrere Eigenschaftendatensätze vorhanden, die Berlin als Stadt/Standort aufführen, können Sie die Liste nach Berlin filtern.

        Im Dialogfeld Datensatzkatalog-Produktliste werden nur die entsprechenden Datensätze angezeigt. Klicken Sie zum erneuten Anzeigen aller Datensätze auf (Alle).

    • Sortieren Sie die Elemente in der Liste, indem Sie auf die Spaltenüberschrift des Elements klicken, nach dem sortiert werden soll. Wenn Sie beispielsweise die Liste alphabetisch nach Stadt/Standort anzeigen möchten, klicken Sie auf die Spaltenüberschrift Stadt/Standort.

  2. Klicken Sie auf OK, um zum Aufgabenbereich "Datensatzkatalog" zurückzukehren. Publisher verwendet die für den Seriendruck gekennzeichneten Datensätze.

  3. Klicken Sie auf Nächster Schritt: Publikation vorbereiten.

Seitenanfang

Einfügen von Seriendruckfeldern

Nun wird es Zeit, die in der Publikation anzuzeigenden Informationen anzuordnen. Um das Layout für die Seite zu erstellen, fügen Sie dem Datenbankkatalogbereich Seriendruckfelder hinzu. Jedes Seriendruckfeld stellt eine Spalte in der Datenquelle dar. Der Datenbankkatalogbereich spiegelt die Darstellung der Informationen in einem Datensatz wider.

Sie ordnen den Datenbankkatalogbereich entsprechend Ihren Wünschen an und legen anschließend die Häufigkeit fest, mit der der Datenbankkatalogbereich pro Seite wiederholt wird. Sie möchten beispielsweise pro Seite vier Elemente anzeigen. Jedes Element wird basierend auf der Anordnung des Datenbankkatalogbereichs auf die gleiche Weise angezeigt. Sie können die Größe der Elemente sowie des Datenbankkatalogbereichs ändern.

Wichtig :  Wenn Sie Seriendruckfelder außerhalb des Datenbankkatalogbereichs einfügen, werden sie beim Abschließen des Seriendrucks nicht wiederholt.

Einfügen von Seriendruckfeldern in den Datenbankkatalogbereich

  • Klicken Sie im Aufgabenbereich Datensatzkatalog unter "Publikation vorbereiten" auf das erste einzufügende Seriendruckfeld.

  • Markieren Sie im Datenbankkatalogbereich das Seriendruckfeld. Verschieben und passen Sie das Seriendruckfeld anschließend an, indem Sie folgendermaßen vorgehen:

    • Um das Seriendruckfeld zu verschieben, positionieren Sie den Mauszeiger über dem Seriendruckfeld, bis der Mauszeiger die Form für "Verschieben" annimmt  Verschiebemauszeiger , und ziehen Sie das Seriendruckfeld dann an die neue Position.

    • Um die Größe des Seriendruckfelds anzupassen, positionieren Sie den Mauszeiger über einem der Handle im Textfeld oder Grafikrahmen, bis der Mauszeiger die Form für Größenänderung annimmt  move ruler , und ziehen Sie den Mauszeiger, bis das Textfeld oder der Grafikrahmen die gewünschte Größe aufweist.

  • Klicken Sie auf eine Position außerhalb des Seriendruckfelds, um dessen Markierung aufzuheben.

  • Wiederholen Sie die Schritte 1-3, bis alle gewünschten Felder aus der Datenquelle eingefügt wurden.

    Ist ein bereits eingefügtes Seriendruckfeld beim Einfügen eines neuen Seriendruckfelds markiert, fügt Publisher das neue Seriendruckfeld zusammen mit dem bereits eingefügten Seriendruckfeld ein.

Formatieren von Seriendruckfeldern

Sie können die zusammengeführten Katalogdaten formatieren, indem Sie die Seriendruckfelder in der Datensatzkatalog-Vorlage formatieren.

  1. Markieren Sie in der Datensatzkatalog-Vorlage das Feld mit den zu formatierenden Daten einschließlich der umgebenden Zeichen für Seriendruckfelder («« »»).

  2. Klicken Sie im Menü Format auf Schrift, und wählen Sie die gewünschten Optionen aus.

Verschieben oder Anpassen der Größe des Datenbankkatalogbereichs

Wenn die formatierten Seriendruckfelder nicht mehr in den Datenbankkatalogbereich passen, können Sie deren Größe ändern.

Hinweis : Wenn Sie die Seriendruckfelder vergrößern, müssen Sie die Anzahl der Elemente oder Datensätze pro Seite unter Umständen verringern.

  1. Klicken Sie auf den Datenbankkatalogbereich, um ihn zu markieren.

  2. Positionieren Sie den Mauszeiger über einem der Handle im Datenbankkatalogbereich, und ziehen Sie anschließend den Mauszeiger.

  3. Legen Sie die Anzahl der Elemente pro Seite fest, indem Sie in der Symbolleiste Datensatzkatalog-Layout die Anzahl der pro Seite horizontal und vertikal anzuzeigenden Elemente eingeben.

Fertigstellen und Anzeigen der Vorlage in der Vorschau

  1. Geben Sie wiederkehrenden Text bzw. wiederkehrende Daten ein, die neben den Daten aus der Datenquelle angezeigt werden sollen. Fügen Sie beispielsweise ein Währungssymbol neben dem Seriendruckfeld für einen Preis ein.

  2. Klicken Sie unter Seitenvorschau auf die Pfeile, um alle Seiten mit zusammengeführten Daten anzuzeigen.

    Soll ein Element nicht aufgenommen werden, klicken Sie auf den Datenbankkatalogbereich für dieses Element, und klicken Sie dann im Aufgabenbereich Datensatzkatalog auf Dieses Element ausschließen.

  3. Um fortzufahren, klicken Sie auf Nächster Schritt: Seriendruckpublikationen erstellen.

Seitenanfang

Abschließen, Drucken und Speichern der Katalogpublikation

Zum Abschließen des Vorgangs stehen drei Möglichkeiten zur Verfügung:

  • Sie können die Seriendruckpublikation direkt drucken.

  • Sie können eine neue Publikation erstellen und drucken, die den zusammengeführten Inhalt enthält. Sie können Änderungen am Inhalt dieser Publikation wie am Inhalt jeder anderen Publikation in Publisher vornehmen.

  • Sie können einer bestehenden Publikation den zusammengeführten Inhalt hinzufügen.

Wenn Sie der Publikation eine Vorder- und Rückseite oder beliebige andere Seiten hinzufügen möchten, müssen Sie eine neue Publikation erstellen oder den Inhalt einer bestehenden Publikation hinzufügen.

Drucken von Seriendruckpublikationen

  • Klicken Sie im Aufgabenbereich Datensatzkatalog auf Drucken.

    Publisher druckt die zusammengeführten Seiten.

Seriendruck in eine neue Publikation

Wenn Sie die zusammengeführten Seiten bearbeiten, zur späteren Verwendung speichern oder zu einem späteren Zeitpunkt drucken möchten, können Sie alle zusammengeführten Seiten als neue Seriendruckpublikation zusammenstellen und speichern, die statt Seriendruckfeldern die tatsächlichen Daten enthält, wie z. B. Produktnamen und Preise.

  • Klicken Sie im Aufgabenbereich Datensatzkatalog auf Seriendruck in eine neue Publikation.

    Publisher erstellt eine neue Publikation, die gespeichert und bearbeitet werden kann. Weiterhin können Vorder- und Rückseiten hinzugefügt werden.

    Hinweis : Wenn Sie den Katalog als Broschüre drucken möchten, stellen Sie sicher, dass die Gesamtzahl der Seiten ein Vielfaches von Vier ist.

  • Klicken Sie im Aufgabenbereich Datensatzkatalog auf Diese Publikation speichern.

  • Geben Sie im Feld Dateiname einen Namen für die neue Publikation ein, und klicken Sie dann auf Speichern.

  • Speichern Sie bei Bedarf alle an der Datensatzkatalog-Vorlage vorgenommenen Änderungen. Sie können diese Datensatzkatalog-Vorlage wieder verwenden, um bei jeder Aktualisierung der Daten in der Datenquelle weitere zusammengeführte Seiten zu erstellen.

Hinzufügen zu einer bestehenden Publikation

Wenn Sie die Deckblätter bereits in einer anderen Publikation eingerichtet haben oder den Katalog an das Ende einer längeren Publikation platzieren möchten, können Sie den zusammengeführten Inhalt direkt hinzufügen.

Stellen Sie vor dem Einfügen der zusammengeführten Seiten am Ende einer bestehenden Publikation sicher, dass die Datensatzkatalog-Vorlage der bestehenden Publikation in folgenden Details entspricht:

  • Seitenformat (Höhe und Breite)

  • Seitenansicht (einseitige oder zweiseitige Ansicht)

  • Publikationstyp (Web oder Drucken)

  • Seitenreihenfolge (von links nach rechts oder von rechts nach links)

Hinweis : Publisher kann einer geöffneten Publikation keine zusammengeführten Seiten hinzufügen. Wenn Sie an der Publikation arbeiten, die zusammengeführt werden soll, speichern und schließen Sie diese, um den Seriendruck abzuschließen.

  1. Klicken Sie im Aufgabenbereich Datensatzkatalog auf Zu vorhandener Publikation hinzufügen. Suchen und markieren Sie im Dialogfeld Publikation öffnen die Publikation, der die zusammengeführten Seiten hinzugefügt werden sollen, und klicken Sie dann auf Öffnen.

    Publisher fügt die zusammengeführten Seiten am Ende der bestehenden Publikation ein.

    Tipp : Um die Seiten in der aktualisierten Publikation neu zu ordnen, klicken Sie in der Seitensortierung auf eine beliebige zu verschiebende Seite, und ziehen Sie sie an die gewünschte Position.

  2. Klicken Sie in der bestehenden Publikation im Menü Datei auf Speichern, um die Änderungen zu speichern.

  3. Speichern Sie bei Bedarf alle Änderungen, die an der Datensatzkatalog-Vorlage vorgenommen wurden. Sie können diese Datensatzkatalog-Vorlage erneut verwenden, um bei jeder Aktualisierung der Daten in der Datenquelle weitere zusammengeführte Seiten zu erstellen.

Drucken und Speichern der Katalogpublikation

Wenn Sie eine neue zusammengeführte Publikation erstellt oder den Datenbankkatalog einer bestehenden Publikation hinzugefügt haben, können Sie diese Publikation drucken, indem Sie im Menü Datei auf Drucken klicken.

Drucken der Katalogpublikation als Broschüre

  1. Klicken Sie im Menü Datei auf Seite einrichten.

  2. Klicken Sie unter Äußere Führungslinien auf Erweitert.

  3. Klicken Sie unter Layouttyp auf Broschüre.

  4. Passen Sie unter Seite die Einstellungen für Breite und Höhe so an, dass sie mit den ursprünglichen Abmessungen der Publikation übereinstimmen.

    Wichtig : Wenn Sie die Seitenbreite und -höhe nicht anpassen, platziert Publisher zwei Broschürenseiten auf der ursprünglichen Seite, wodurch der Katalog nicht passt.

Speichern der Vorlage zur erneuten Verwendung

Es empfiehlt sich, die Datensatzkatalog-Vorlage zu speichern. Sie können die Vorlage wieder verwenden, wenn Sie die Daten in der Datenquelle aktualisieren. Gehen Sie zum Speichern der Datenbankkatalogpublikation folgendermaßen vor:

  1. Stellen Sie sicher, dass die gewünschte Datenbankkatalogpublikation geöffnet ist.

  2. Klicken Sie im Menü Datei auf Speichern.

  3. Weisen Sie der Datenbankkatalogpublikation einen Namen zu, und klicken Sie auf Speichern.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×