Erstellen eines Baumdiagramms

Mit der Vorlage Blockdiagramm können Sie Baum-Shapes verwenden, um Hierarchien darzustellen, z. B. Familienstammbäume oder Turnierpläne.

Baumdiagramm

Hinweis : Vergewissern Sie sich vor dem Ausführen dieser Schritte, dass AutoVerbinden aktiv ist. Auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung muss das Kontrollkästchen AutoVerbinden aktiviert sein.

  1. Klicken Sie auf Datei > Neu > Vorlagen > Allgemein, und öffnen Sie dann Blockdiagramm.

  2. Ziehen Sie aus den Schablonen Blöcke und 3D-Block-Shapes Block Shapes auf das Zeichenblatt, um Stufen in einer Baumstruktur darzustellen.

  3. Wenn Sie Text zu einem Shape hinzufügen möchten, markieren Sie das Shape, und geben Sie dann den Text ein.

  4. Kennzeichnen Sie Beziehungen zwischen den Blöcken, indem Sie die Shapes verbinden:

    1. Ziehen Sie ein Shape aus einer Schablone auf das Zeichenblatt, und positionieren Sie es in der Nähe eines anderen Shapes.

      Shape neben einem anderen Shape

    2. Halten Sie die Maustaste weiter gedrückt, und bewegen Sie den Mauszeiger auf eines der blauen Dreiecke. Das Dreieck wird dunkelblau.

      Mauszeiger auf blauem Dreieck

    3. Lassen Sie die Maustaste los. Das Shape wird auf dem Zeichenblatt positioniert, und ein Verbinder wird hinzugefügt und an beide Shapes geklebt.

      Wird auf das blaue Dreieck geklickt, wird ein Verbinder hinzugefügt und mit beiden Shapes verbunden.

      Tipp : Informationen zum Umkehren der Pfeilrichtung eines Verbinders finden Sie unter Umkehren der Richtung eines Verbinderpfeils.

  5. Verwenden Sie Baum-Shapes, um hierarchische Stufen in einem Baumdiagramm darzustellen:

    1. Ziehen Sie aus Blöcke ein Baum-Shape auf das Zeichenblatt. Wenn Sie zwei Verzweigungen benötigen, verwenden Sie ein 2 Zweige-Shape. Wenn Sie zwei oder mehr Verzweigungen benötigen, verwenden Sie ein Zweige-Shape.

    2. Ziehen Sie die Endpunkte Endpunktsymbol auf den Baum-Shapes auf Verbindungspunkte auf Block-Shapes. Die Endpunkte werden rot, sobald sie geklebt wurden.

    3. Ziehen Sie die Steuerpunkte Steuerpunktsymbol auf den Baum-Shapes, um weitere Verzweigungen zu erstellen oder die Verzweigungslänge oder -position zu ändern.

      Shape mit mehreren Bäumen

      1 Ziehen Sie den Steuerpunkt auf dem Stamm nach rechts, um weitere Verzweigungen zu erstellen.

      2 Ziehen Sie den Steuerpunkt am Ende einer Verzweigung horizontal oder vertikal, um deren Position zu ändern.

Hinweis : Vergewissern Sie sich vor dem Ausführen dieser Schritte, dass AutoVerbinden aktiv ist. Auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung muss das Kontrollkästchen AutoVerbinden aktiviert sein.

  1. Klicken Sie auf Datei > Neu, klicken Sie auf Allgemein unter Vorlagenkategorien, und öffnen Sie dann Blockdiagramm.

  2. Ziehen Sie aus den Schablonen Blöcke und 3D-Block-Shapes Block Shapes auf das Zeichenblatt, um Stufen in einer Baumstruktur darzustellen.

  3. Wenn Sie Text zu einem Shape hinzufügen möchten, markieren Sie das Shape, und geben Sie dann den Text ein.

  4. Kennzeichnen Sie Beziehungen zwischen den Blöcken, indem Sie die Shapes verbinden:

    1. Ziehen Sie ein Shape aus einer Schablone auf das Zeichenblatt, und positionieren Sie es in der Nähe eines anderen Shapes.

      Shape neben einem anderen Shape

    2. Halten Sie die Maustaste weiter gedrückt, und bewegen Sie den Mauszeiger auf eines der blauen Dreiecke. Das Dreieck wird dunkelblau.

      Mauszeiger auf blauem Dreieck

    3. Lassen Sie die Maustaste los. Das Shape wird auf dem Zeichenblatt positioniert, und ein Verbinder wird hinzugefügt und an beide Shapes geklebt.

      Wird auf das blaue Dreieck geklickt, wird ein Verbinder hinzugefügt und mit beiden Shapes verbunden.

      Tipp : Wenn Sie die Pfeilrichtung eines Verbinders umdrehen möchten, klicken Sie mit der rechten Maustaste auf die Linie, klicken Sie auf der angezeigten Minisymbolleiste auf Pfeile, und wählen Sie dann eine neue Pfeilrichtung oder Pfeilart aus.

  5. Verwenden Sie Baum-Shapes, um hierarchische Stufen in einem Baumdiagramm darzustellen:

    1. Ziehen Sie aus Blöcke ein Baum-Shape auf das Zeichenblatt. Wenn Sie zwei Verzweigungen benötigen, verwenden Sie ein 2 Zweige-Shape. Wenn Sie zwei oder mehr Verzweigungen benötigen, verwenden Sie ein Zweige-Shape.

    2. Ziehen Sie die Endpunkte Endpunktsymbol auf den Baum-Shapes auf Verbindungspunkte auf Block-Shapes. Die Endpunkte werden rot, sobald sie geklebt wurden.

    3. Ziehen Sie die Steuerpunkte Steuerpunktsymbol auf den Baum-Shapes, um weitere Verzweigungen zu erstellen oder die Verzweigungslänge oder -position zu ändern.

      Shape mit mehreren Bäumen

      1 Ziehen Sie den Steuerpunkt auf dem Stamm nach rechts, um weitere Verzweigungen zu erstellen.

      2 Ziehen Sie den Steuerpunkt am Ende einer Verzweigung horizontal oder vertikal, um deren Position zu ändern.

Hinweis : Vergewissern Sie sich vor dem Ausführen dieser Schritte, dass AutoVerbinden auf der Standardsymbolleiste aktiv ist.

  1. Zeigen Sie im Menü Datei auf Neu, zeigen Sie auf Allgemein, und klicken Sie dann auf Blockdiagramm.

  2. Ziehen Sie aus den Schablonen Blöcke und 3D-Block-Shapes Block Shapes auf das Zeichenblatt, um Stufen in einer Baumstruktur darzustellen.

  3. Wenn Sie Text zu einem Shape hinzufügen möchten, markieren Sie das Shape, und geben Sie dann den Text ein.

  4. Kennzeichnen Sie Beziehungen zwischen den Blöcken, indem Sie die Shapes verbinden:

    1. Ziehen Sie ein Shape aus einer Schablone auf das Zeichenblatt, und positionieren Sie es in der Nähe eines anderen Shapes.

      Shape neben einem anderen Shape

    2. Halten Sie die Maustaste weiter gedrückt, und bewegen Sie den Mauszeiger auf eines der blauen Dreiecke. Das Dreieck wird dunkelblau.

      Mauszeiger auf blauem Dreieck

    3. Lassen Sie die Maustaste los. Das Shape wird auf dem Zeichenblatt positioniert, und ein Verbinder wird hinzugefügt und an beide Shapes geklebt.

      Wird auf das blaue Dreieck geklickt, wird ein Verbinder hinzugefügt und mit beiden Shapes verbunden.

      Tipp : Wenn Sie die Richtung des Pfeils auf einem Verbinder umkehren möchten, zeigen Sie im Menü Shape auf Vorgänge, und klicken Sie dann auf Enden umkehren.

  5. Verwenden Sie Baum-Shapes, um hierarchische Stufen in einem Baumdiagramm darzustellen:

    1. Ziehen Sie aus Blöcke ein Baum-Shape auf das Zeichenblatt. Wenn Sie zwei Verzweigungen benötigen, verwenden Sie ein 2 Zweige-Shape. Wenn Sie zwei oder mehr Verzweigungen benötigen, verwenden Sie ein Zweige-Shape.

    2. Ziehen Sie die Endpunkte Endpunktsymbol – Plus-Zeichen in einem grünen Quadrat auf den Baum-Shapes auf Verbindungspunkte Verbindungspunkt (blaues X) auf Block-Shapes. Die Endpunkte werden rot, sobald sie geklebt wurden.

    3. Ziehen Sie die Steuerpunkte Steuerpunkt auf den Baum-Shapes, um weitere Verzweigungen zu erstellen oder die Verzweigungslänge oder -position zu ändern.

      Weitere Verzweigungen erstellen oder Zweiglänge bzw. -position ändern

      1 Ziehen Sie den Steuerpunkt auf dem Stamm nach rechts, um weitere Verzweigungen zu erstellen.

      2 Ziehen Sie den Steuerpunkt am Ende einer Verzweigung horizontal oder vertikal, um deren Position zu ändern.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×