Erstellen einer PivotTable zum Analysieren von externen Daten

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Sie in der Lage sind, alle Daten zu analysieren, können Sie bessere Geschäftsentscheidungen treffen. Gelegentlich lässt sich aber nur schwer entscheiden, womit begonnen werden soll. Dies gilt insbesondere, wenn Sie viele Daten haben, die außerhalb von Excel gespeichert sind, beispielsweise in einer Microsoft Access- oder Microsoft SQL Server-Datenbank oder in einer OLAP-Cubedatei (Online Analytical Processing). In diesem Fall stellen Sie eine Verbindung mit der externen Datenquelle her, und erstellen Sie dann eine PivotTable, um diese Daten zusammenzufassen, zu analysieren, auszuwerten und darzustellen.

So gehen Sie vor, wenn Sie eine PivotTable erstellen möchten, indem Sie eine vorhandene Verbindung mit externen Daten verwenden:

  1. Klicken Sie in eine beliebige Zelle des Arbeitsblatts.

  2. Klicken Sie auf Einfügen > PivotTable.

    Schaltfläche 'PivotTable' auf der Registerkarte 'Einfügen'

  3. Klicken Sie im Dialogfeld PivotTable erstellen unter Wählen Sie die zu analysierenden Daten aus auf Externe Datenquelle verwenden.

    Dialogfeld 'PivotTable erstellen' mit ausgewähltem 'Externe Datenquelle verwenden'

  4. Klicken Sie auf Verbindung auswählen.

  5. Belassen Sie auf der Registerkarte Verbindungen im Feld Anzeigen die Option Alle Verbindungen ausgewählt, oder wählen Sie die Verbindungskategorie für die Datenquelle aus, mit der Sie eine Verbindung herstellen möchten.

Wenn Sie eine vorhandene Verbindung erneut verwenden oder gemeinsam nutzen möchten, verwenden Sie eine Verbindung aus Verbindungen in dieser Arbeitsmappe.

  1. Wählen Sie in der Liste der Verbindungen die gewünschte Verbindung aus, und klicken Sie dann auf Öffnen.

  2. Wählen Sie unter Legen Sie fest, wo der PivotTable-Bericht platziert werden soll einen Speicherort aus.

    • Klicken Sie auf Neues Arbeitsblatt, wenn die PivotTable auf einem neuen Arbeitsblatt ab dessen Zelle A1 angeordnet werden soll.

    • Sol die PivotTable auf dem aktiven Arbeitsblatt angeordnet werden, wählen Sie Vorhandenes Arbeitsblatt aus, und geben Sie dann in das Feld Quelle die Zelle ein, in der die PivotTable beginnen soll.

  3. Klicken Sie auf OK.

    Excel fügt eine leere PivotTable hinzu und zeigt die Feldliste an, sodass Sie die gewünschten Felder anzeigen und diese umordnen können, um Ihr eigenes Layout zu erstellen.

    Feldliste, in der die externen Datenfelder angezeigt werden

  4. Aktivieren Sie im Abschnitt mit der Feldliste das Kontrollkästchen neben einem Feldnamen, damit das Feld in einem Standardbereich des Bereicheabschnitts der Feldliste platziert wird.

    Nicht numerische Felder werden üblicherweise dem Bereich Zeilen, numerische Felder dem Bereich Werte und Datums- und Uhrzeitfelder dem Bereich Spalten hinzugefügt. Sie können Felder nach Bedarf in andere Bereiche verschieben.

    Tipp :  Sie können auch mit der rechten Maustaste auf einen Feldnamen klicken und dann Zum Berichtsfilter hinzufügen, Zu Spaltenbeschriftungen hinzufügen, Zu Zeilenbeschriftungen hinzufügen oder Zu Werten hinzufügen auswählen, um das Feld in diesem Bereich des Abschnitts der Bereiche zu platzieren, oder Sie können ein Feld aus dem Feldabschnitt in einen Bereich des Abschnitts der Bereiche ziehen.

    Über die Feldliste können Sie die PivotTable-Daten weiter umordnen, indem Sie mit der rechten Maustaste auf die Felder im Abschnitt der Bereiche klicken und dann den gewünschten Bereich auswählen oder indem Sie die Felder zwischen den Bereichen im Abschnitt der Bereiche ziehen.

Herstellen einer Verbindung mit einer neuen externen Datenquelle

Wenn Sie eine neue externe Datenverbindung mit SQL Server herstellen und Daten in Excel als Tabelle oder PivotTable importieren möchten, gehen Sie wie folgt vor:

  1. Klicken Sie auf Daten > Aus anderen Quellen.

Schaltfläche 'Aus anderen Quellen' auf der Registerkarte 'Daten'

  1. Klicken Sie auf die gewünschte Verbindung.

    • Klicken Sie auf Von SQL Server, um eine Verbindung mit einer SQL Server-Tabelle herzustellen.

    • Klicken Sie auf Von Analysis Services, um eine Verbindung mit einem SQL Server Analysis-Cube herzustellen.

  2. Führen Sie im Datenverbindungs-Assistent die Schritte aus, mit denen die Verbindung eingerichtet wird.

    • Auf Seite 1: Geben Sie den Datenbankserver ein, und geben Sie an, wie Sie sich beim Server anmelden möchten.

    • Auf Seite 2: Geben Sie die Datenbank, Tabelle oder Abfrage ein, die die von Ihnen gewünschten Daten enthält.

    • Auf Seite 3: Geben Sie die Verbindungsdatei ein, die Sie erstellen möchten.

Wenn Sie eine neue Verbindung mit einer Access-Datenbank herstellen und Daten in Excel als Tabelle oder PivotTable importieren möchten, gehen Sie wie folgt vor:

  1. Klicken Sie auf Daten > Aus Access.

Schaltfläche 'Aus Access' auf der Registerkarte 'Daten'

  1. Navigieren Sie im Dialogfeld Datenquelle auswählen zu der Datenbank, mit der Sie eine Verbindung herstellen möchten, und klicken Sie dann auf Öffnen.

  2. Wählen Sie im Dialogfeld Tabelle auswählen die gewünschte Tabelle aus, und klicken Sie dann auf OK.

Wenn es mehrere Tabellen gibt, aktivieren Sie das Kontrollkästchen Auswahl mehrerer Tabellen aktivieren, damit Sie die Kästchen der gewünschten Tabellen aktivieren können, und klicken Sie dann auf OK.

  1. Wählen Sie im Dialogfeld Daten importieren aus, wie die Daten in der Arbeitsmappe angezeigt und wo sie platziert werden sollen, und klicken Sie dann auf OK.

Die Tabellen werden automatisch dem Datenmodell hinzugefügt, und die Access-Datenbank wird den Arbeitsmappenverbindungen hinzugefügt.

Weitere Informationen zu PivotTables

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×