Erstellen einer PivotTable-Zeitachse zum Filtern von Datumswerten

Erstellen einer PivotTable-Zeitachse zum Filtern von Datumswerten

Statt Filter zum Anzeigen von Datumsangaben anzupassen, können Sie eine PivotTable-Zeitachse verwenden – eine dynamische Filteroption, mit der Sie ganz einfach nach Datum/Uhrzeit filtern und mithilfe eines Schieberegler-Steuerelements den gewünschten Zeitraum vergrößern können. Klicken Sie auf Analysieren > Zeitachse einfügen, um eine Zeitachse zum Arbeitsblatt hinzuzufügen. 

Zeitachse

Ähnlich wie ein Datenschnitt zum Filtern von Daten können Sie eine Zeitachse einmal einfügen und dann mit der PivotTable speichern, um den Zeitbereich zu ändern, wann immer Sie möchten.


Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf eine beliebige Stelle in einer PivotTable, um die Menübandgruppe PivotTable-Tools anzuzeigen, und klicken Sie dann auf Analysieren > Zeitachse einfügen.

    "Zeitachse einfügen" auf der Registerkarte "Analysieren"

  2. Aktivieren Sie im Dialogfeld Zeitachsen einfügen die gewünschten Datumsfelder, und klicken Sie auf OK.

    Dialogfeld "Zeitachsen einfügen"

Verwenden einer Zeitachse zum Filtern nach Zeitraum

Wenn Sie eine Zeitachse angeordnet haben, können Sie in einer von vier Zeitebenen (Jahre, Quartale, Monate, Tage) nach einem Zeitraum filtern.

  1. Klicken Sie auf den Pfeil neben der angezeigten Zeitebene, und wählen Sie die gewünschte Zeitebene aus.

    Zeitebenenpfeil

  2. Ziehen Sie die Scrollleiste der Zeitachse auf den Zeitraum, den Sie analysieren möchten.

    Scrollleiste der Zeitachse

  3. Klicken Sie im Zeitraumsteuerelement auf eine Zeitraumkachel, und ziehen Sie die Kachel, damit weitere Kacheln einbezogen werden, um den gewünschten Datumsbereich auszuwählen. Verwenden Sie die Zeitraumziehpunkte, um den Datumsbereich auf beiden Seiten anzupassen.

    Ziehpunkte für Zeitraumauswahl

Verwenden einer Zeitachse mit mehreren PivotTables

Sofern Ihre PivotTables dieselbe Datenquelle verwenden, können Sie mehrere PivotTables mit einer einzigen Zeitachse filtern. Wählen Sie die Zeitachse aus, wechseln Sie im Menüband zu Optionen > Berichtsverbindungen, und wählen Sie die PivotTables aus, die Sie hinzufügen möchten.

Löschen einer Zeitachse

Wenn Sie eine Zeitachsenauswahl löschen möchten, klicken Sie auf die Schaltfläche Filter löschen  Schaltfläche "Filter löschen" .

Tipp: Wenn Sie Datenschnitte mit einer Zeitachse kombinieren möchten, um dasselbe Datumsfeld zu filtern, aktivieren Sie das Kontrollkästchen Mehrere Filter pro Feld zulassen im Dialogfeld PivotTable-Optionen (PivotTable-Tools > Analysieren > Optionen > Registerkarte Summen & Filter).

Anpassen einer Zeitachse

Wenn die jeweiligen PivotTable-Daten von einer Zeitachse überdeckt werden, können Sie die Achse an eine geeignetere Stelle verschieben und die Größe der Zeitachse ändern. Außerdem können Sie die Zeitachsen-Formatvorlage wechseln, was nützlich sein kann, wenn Sie mehrere Zeitachsen haben.

  • Wenn Sie eine Zeitachse verschieben möchten, ziehen Sie diese einfach an die gewünschte Stelle.

  • Wenn Sie die Größe einer Zeitachse ändern möchten, klicken Sie auf die Zeitachse, und ziehen Sie die Achse über die Ziehpunkte auf die gewünschte Größe.

  • Wenn Sie die Formatvorlage einer Zeitachse wechseln möchten, klicken Sie auf die Zeitachse, damit Zeitachsentools angezeigt wird, und wählen Sie dann auf der Registerkarte Optionen die gewünschte Formatvorlage aus.

Zeitachsen-Formatvorlagen in "Zeitachsentools" auf der Registerkarte "Optionen"

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Erstellen einer PivotTable zum Analysieren von Arbeitsblattdaten

Erstellen einer PivotTable zum Analysieren von externen Daten

Erstellen einer PivotTable zum Analysieren von Daten in mehreren Tabellen

Verwenden der Feldliste zum Anordnen von Feldern in einer PivotTable

Filtern von Daten in einer PivotTable

Gruppieren oder Aufheben der Gruppierung von Daten in einem PivotTable-Bericht

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×