Erstellen einer Formel mithilfe einer Funktion

  Die berechneten Ergebnisse von Formeln sowie von einigen Excel-Arbeitsblattfunktionen können zwischen einem Windows-PC mit x86- oder x86-64-Architektur und einem Windows RT-PC mit ARM-Architektur leicht unterschiedlich sein. Weitere Informationen zu diesen Unterschieden.

Für die Berechnung von Werten auf einem Arbeitsblatt können Sie Formeln mit Funktionen erstellen. In den Formeln =SUMME(A1:A2) und SUMME(A1,A2) wird beispielsweise die Funktion SUMME verwendet, um die Werte in den Zellen A1 und A2 zu addieren. Eine Formel beginnt immer mit einem Gleichheitszeichen (=).

  1. Klicken Sie auf die Zelle, in die Sie die Formel eingeben möchten.

  2. Wenn Sie die Formel mit der Funktion beginnen möchten, klicken Sie auf der Bearbeitungsleiste auf Funktion einfügen Schaltflächensymbol Bearbeitungsleiste.

    Von Excel wird automatisch das Gleichheitszeichen (=) eingefügt.

  3. Klicken Sie im Feld Kategorie auswählen auf Alle.

    Wenn Sie mit den Funktionskategorien vertraut sind, können Sie auch eine Kategorie auswählen.

    Wenn Sie nicht sicher sind, welche Funktion zu verwenden ist, können Sie eine Frage zur gewünschten Funktion in das Feld Funktion suchen eingeben (z. B. gibt "Zahlen addieren" die Funktion SUMME zurück).

    Tipp   Eine Liste der verfügbaren Funktionen finden Sie unter Excel-Funktionen (alphabetisch) oder Excel-Funktionen (nach Kategorie).

  4. Wählen Sie im Feld Funktion auswählen die Funktion aus, die Sie verwenden möchten, und klicken Sie dann auf OK.

  5. Geben Sie in die Argumentfelder, die für die Funktion angezeigt werden, die gewünschten Werte, Zeichenfolgen oder Zellbezüge ein.

    Statt Zellbezüge einzugeben, können Sie auch die Zellen markieren, auf die verwiesen werden soll. Klicken Sie auf Schaltflächensymbol, um das Dialogfeld zu minimieren, markieren Sie die Zellen, auf die verweisen werden soll, und klicken Sie dann auf Schaltflächensymbol, um das Dialogfeld wieder zu erweitern.

    Tipp   Weitere Informationen zur Funktion und ihren Argumenten erhalten Sie, wenn Sie auf Hilfe für diese Funktion klicken.

  6. Nachdem Sie die Argumente für die Funktion eingegeben haben, klicken Sie auf OK.

Tipp    Wenn Sie häufig Funktionen verwenden, bietet es sich an, die jeweilige Formel direkt auf dem Arbeitsblatt einzugeben. Nachdem Sie das Gleichheitszeichen (=) und den Funktionsnamen eingegeben haben, können Sie Informationen zur Funktionssyntax und zu den Funktionsargumenten abrufen, indem Sie F1 drücken.

Beispiele

Kopieren Sie die Tabelle in die Zelle A1 auf einem leeren Excel-Arbeitsblatt, damit Sie mit diesen Beispielen für Formeln arbeiten können, in denen Funktionen verwendet werden.

Daten

5

4

2

6

3

8

7

1

Formel

Beschreibung

Ergebnis

'=SUMME(A:A)

Addiert alle Zahlen in Spalte A.

=SUMME(A:A)

'=MITTELWERT(A1:B4)

Bildet den Mittelwert aller Zahlen im Bereich A1:B4.

=MITTELWERT(A1:B4)

Seitenanfang

Gilt für: Excel 2013



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern