Erstellen detaillierter Netzwerkdiagramme unter Verwendung externer Daten in Visio Professional

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Das Erstellen eines detaillierten Netzwerkdiagramms mit Microsoft Office Visio Professional 2007 stellt eine effektive Art dar, ein Computernetzwerk wie in der folgenden Abbildung zu entwerfen und zu dokumentieren.

Ein Beispiel eines logischen Netzwerkdiagramms

Mithilfe der Vorlage Detailliertes Netzwerkdiagramm und der Datenverknüpfungsfeatures können Sie ein Diagramm erstellen, das die logischen oder physischen Verbindungen von Geräten darstellt, Anfangsdaten zum Identifizieren der einzelnen Shapes hinzufügen und dann externe Daten importieren und mit den Netzwerk-Shapes verknüpfen.

Hinweis : Die Vorlage Detailliertes Netzwerkdiagramm ist in Microsoft Office Visio Professional, jedoch nicht in Microsoft Office Visio Standard enthalten. Klicken Sie im Menü Hilfe auf Info, um herauszufinden, über welche Edition Sie verfügen. Der Name der Edition befindet sich in der oberen Zeile des Texts im Dialogfeld.

Was möchten Sie tun?

Erstellen eines Netzwerkdiagramms

Importieren externer Gerätedaten in die Zeichnung

Hinzufügen von Anfangsdaten zum Identifizieren von Geräte-Shapes

Automatisches Verknüpfen externer Daten mit Netzwerk-Shapes

Erstellen eines Netzwerkdiagramms

  1. Zeigen Sie im Menü Datei auf Neu, dann auf Netzwerk, und klicken Sie auf Detailliertes Netzwerkdiagramm.

  2. Ziehen Sie aus Netzwerk und Peripheriegeräte ein Ringnetzwerk-Shape oder Ethernet-Shape auf das Zeichenblatt.

  3. Ziehen Sie aus Computer und Monitore oder Netzwerk und Peripheriegeräte Geräte-Shapes auf das Zeichenblatt.

  4. Fügen Sie mithilfe der integrierten Verbinder des Shapes Geräte an die Ringnetzwerk- oder Ethernet-Shapes an.

    1. Klicken Sie auf das Ringnetzwerk-Shape oder Ethernet-Shape.

    2. Platzieren Sie den Mauszeiger über ein Steuerelement Steuerpunkt zu behandeln. Wenn der Mauszeiger in einen Pfeil mit vier Spitzen ändert ziehen Sie es in eine Verbindung Punkt Verbindungspunkt – blaues X eine der Geräte-Shapes.

      Wenn das Geräte-Shape ordnungsgemäß mit dem Ringnetzwerk-Shape oder Ethernet-Shape verbunden ist, wird der Verbindungspunkt rot angezeigt, was darauf hinweist, dass er geklebt ist.

      Tipp : Zum Ausblenden eines Verbinders, der nicht verwendet wird, ziehen Sie den Steuerpunkt Steuerpunkt zurück zum Ringnetzwerk-Shape oder Ethernet-Shape.

  5. Fügen Sie dem Netzwerkdiagramm eine Legende hinzu:

    1. Ziehen Sie aus Netzwerk und Peripheriegeräte das Legende-Shape auf das Zeichenblatt.

    2. Zum Konfigurieren des Legende-Shapes klicken Sie mit der rechten Maustaste auf das Legende-Shape, und klicken Sie dann im Kontextmenü auf Legende konfigurieren.

    3. Wenn Sie den Text im Legende-Shape bearbeiten möchten, doppelklicken Sie auf den zu ändernden Text, und geben Sie die Änderungen ein.

  6. Wenn Sie einem Netzwerk-Shape Text hinzufügen möchten, klicken Sie auf das Shape, und geben Sie den Text ein. Wenn der Text verschoben werden soll, ziehen Sie den Steuerpunkt Steuerpunkt .

Seitenanfang

Importieren externer Gerätedaten in die Zeichnung

  1. Klicken Sie im Menü Daten auf Daten mit Shapes verknüpfen.

  2. Legen Sie auf der ersten Seite des Assistenten für die Datenauswahl fest, welche Datenquellentypen Sie verwenden möchten:

    • Microsoft Excel-Arbeitsmappe

    • Microsoft Access-Datenbank

    • Microsoft Windows SharePoint Services-Liste

    • Microsoft SQL Server-Datenbank

    • Andere OLEDB- oder ODBC-Datenquelle

    • Zuvor erstellte Verbindung

  3. Schließen Sie die übrigen Seiten des Assistenten ab.

    Hinweis : Wenn Sie keine Excel-Arbeitsmappe, Access-Datenbank oder SharePoint-Liste auf der ersten Seite des Assistenten ausgewählt haben, werden Sie beim Bearbeiten des Assistenten für die Datenauswahl vorübergehend an den Datenverbindungs-Assistenten weitergeleitet.

    Für die meisten Seiten des Assistenten ist eine spezielle Hilfe verfügbar. Drücken Sie F1, oder klicken Sie auf die Schaltfläche Hilfe, um auf Hilfe zuzugreifen.

Nachdem Sie auf der letzten Seite des Assistenten für die Datenauswahl auf Fertig stellen geklickt haben, wird das Fenster Externe Daten mit den importierten Daten in einem Gitter angezeigt.

Hinweis : Die im Fenster Externe Daten angezeigten Daten stellen einen Snapshot der Datenquelle zum Zeitpunkt des Imports dar. Sie können die Daten in der Zeichnung aktualisieren, damit sie mit den Änderungen in der Datenquelle übereinstimmen. Sie können die Datenquelle jedoch nicht aktualisieren, indem Sie die Daten in Ihrer Zeichnung ändern. Weitere Informationen finden Sie im Artikel Aktualisieren importierter Daten.

Seitenanfang

Hinzufügen von Anfangsdaten zum Identifizieren von Geräte-Shapes

Bevor Sie importierte Daten automatisch mit den Netzwerk-Shapes verknüpfen können, müssen Sie den Shapes Informationen hinzufügen, um diese jeweils eindeutig zu identifizieren. Wenn Sie beispielsweise jedes Shape mit einer Inventarnummer versehen und in der Datenquelle über eine Spalte für Inventarnummern verfügen, können in Visio anhand dieser Nummer die Zeilen in der Tabelle den entsprechenden Shapes im Diagramm zugeordnet werden.

  1. Klicken Sie mit der rechten Maustaste auf ein Netzwerk-Shape in der Zeichnung, zeigen Sie im Kontextmenü auf Daten, und klicken Sie dann auf Shape-Daten.

    Tipp : Sie können auch das Shape auswählen, ALT+D und dann S drücken.

  2. Geben Sie im Dialogfeld Shape-Daten im entsprechenden Feld eine Inventarnummer oder einen anderen eindeutigen Bezeichner ein.

    Hinweis : Die meisten Visio-Netzwerk-Shapes verfügen über eine Reihe von vordefinierten Shape-Daten. Wenn Sie ein Shape zu verwenden, die dieses Shape-Daten noch keine möchten, sind Sie mit einem Dialogfeld aufgefordert, die fragt, ob Sie nun die Shape-Daten definieren möchten. Klicken Sie auf Ja. Informationen darüber, wie Sie im Dialogfeld Shape-Daten definieren auszufüllen finden Sie im Artikel Hinzufügen von Daten mit Shapes.

  3. Klicken Sie auf OK, oder drücken Sie die EINGABETASTE.

Seitenanfang

Automatisches Verknüpfen externer Daten mit Netzwerk-Shapes

  1. Klicken Sie im Menü Daten auf Automatisch verknüpfen.

  2. Führen Sie die Schritte im Assistenten zum automatischen Verknüpfen aus.

    Für die meisten Seiten des Assistenten ist eine spezielle Hilfe verfügbar. Drücken Sie F1, oder klicken Sie auf die Schaltfläche Hilfe, um auf Hilfe zuzugreifen.

Ihre Daten werden in Ihren Shapes angezeigt.

Hinweis : Mithilfe des Datengrafikfeatures können Sie in den Netzwerk-Shapes angezeigte Daten anpassen. Informationen zum Verwenden des Datengrafikfeatures finden Sie im Artikel Optimieren von Daten mit Datengrafiken.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×