Erstellen bedingter Formeln

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Bei vielen Aufgaben wird getestet, ob Bedingungen wahr oder falsch sind. Außerdem werden häufig logische Vergleiche zwischen Ausdrücken durchgeführt. Sie können die Funktionen UND, ODER, NICHT und WENN zum Erstellen bedingter Formeln verwenden.

Die Wenn -Funktion verwendet, beispielsweise die folgenden Argumente.

Formel mit der If (Funktion)

Formel, die die Funktion WENN verwendet

Schaltflächensymbol Prüfung: die Bedingung, die Sie überprüfen möchten.

Schaltflächensymbol Dann_Wert: den Wert zurück, wenn die Bedingung wahr ist.

Schaltflächensymbol Sonst_Wert: den Wert zurück, wenn die Bedingung False ergibt.

Weitere Informationen zum Erstellen von Formeln finden Sie unter Übersicht über Formeln.

Was möchten Sie tun?

Erstellen einer bedingten Formel mit einem Wahrheitswert als Ergebnis (WAHR oder FALSCH)

Erstellen einer bedingten Formeln mit einer anderen Berechnung oder anderen Werten als WAHR oder FALSCH als Ergebnis

Erstellen einer bedingten Formel mit einem Wahrheitswert als Ergebnis (WAHR oder FALSCH)

Verwenden Sie die Funktionen UND, ODER und NICHT sowie Operatoren, um diese Aufgabe durchzuführen.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

Wie kopiere ich ein Beispiel?

Markieren Sie das Beispiel in diesem Artikel. Falls Sie das Beispiel in Excel Web App kopieren möchten, müssen Sie es jeweils zellenweise kopieren und einfügen.

Wichtig : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

Auswählen eines Beispiels aus der Hilfe für Excel 2013 für Windows

Auswählen eines Beispiels aus der Hilfe

  1. Drücken Sie STRG+C.

  2. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  3. Markieren Sie im Arbeitsblatt Zelle A1, und drücken Sie STRG+V. Wenn Sie in Excel Web App arbeiten, wiederholen Sie das Kopieren und Einfügen bei jeder Zelle im Beispiel.

Wichtig : Damit das Beispiel ordnungsgemäß funktioniert, müssen Sie es in Zelle A1 des Arbeitsblatts einfügen.

  1. Um zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, zu wechseln, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

Nachdem Sie das Beispiel in ein leeres Arbeitsblatt kopiert haben, können Sie es es Ihren Anforderungen anpassen.

1

2

3

4

5

6

7



8



9


10


11



12

A

B

Daten

15

9

8

Zahnräder

Vorrichtungen

Formel

Beschreibung (Ergebnis)

=UND(A2>A3;A2<A4)

Ermittelt, ob der Wert in Zelle A2 größer als der Wert in Zelle A3 ist. Ermittelt außerdem, ob der Wert in A2 kleiner als der Wert in A4 ist. (FALSCH)

=ODER(A2>A3;A2<A4)

Ermittelt, ob der Wert in Zelle A2 größer als der Wert in Zelle A3 ist; oder ermittelt, ob der Wert in A2 kleiner als der Wert in A4 ist. (WAHR)

=NICHT(A2+A3=24)

Ermittelt, ob die Summe der Werte in den Zellen A2 und A3 nicht gleich 24 ist. (FALSCH)

=NICHT(A5="Zahnräder")

Ermittelt, ob der Wert in Zelle A5 nicht gleich "Zahnräder" ist. (FALSCH)

=ODER(A5<>"Zahnräder";A6 = "Vorrichtungen")

Ermittelt, ob der Wert in Zelle A5 nicht gleich "Zahnräder" ist, oder ob der Wert in A6 gleich "Vorrichtungen" ist. (WAHR)

Weitere Informationen zum Verwenden dieser Funktionen finden Sie unter Funktion UND, Funktion ODER und Funktion NICHT.

Seitenanfang

Erstellen einer bedingten Formel mit einer anderen Berechnung oder anderen Werten als WAHR oder FALSCH als Ergebnis

Zum Durchführen dieser Aufgabe verwenden Sie die Funktionen WENN, UND und ODER wie im folgenden Beispiel gezeigt.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

Wie kopiere ich ein Beispiel?

Markieren Sie das Beispiel in diesem Artikel. Falls Sie das Beispiel in Excel Web App kopieren möchten, müssen Sie es jeweils zellenweise kopieren und einfügen.

Wichtig : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

Auswählen eines Beispiels aus der Hilfe für Excel 2013 für Windows

Auswählen eines Beispiels aus der Hilfe

  1. Drücken Sie STRG+C.

  2. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  3. Markieren Sie im Arbeitsblatt Zelle A1, und drücken Sie STRG+V. Wenn Sie in Excel Web App arbeiten, wiederholen Sie das Kopieren und Einfügen bei jeder Zelle im Beispiel.

Wichtig : Damit das Beispiel ordnungsgemäß funktioniert, müssen Sie es in Zelle A1 des Arbeitsblatts einfügen.

  1. Um zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, zu wechseln, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

Nachdem Sie das Beispiel in ein leeres Arbeitsblatt kopiert haben, können Sie es es Ihren Anforderungen anpassen.

1

2

3

4

5

6

7


8



9



10



11




12



13



14




15



16

A

B

Daten

15

9

8

Zahnräder

Vorrichtungen

Formel

Beschreibung (Ergebnis)

=WENN(A2=15;"OK";"Nicht OK")

Wenn der Wert in Zelle A2 gleich 15 ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (OK)

=WENN(A2<>15; "OK"; "Nicht OK")

Wenn der Wert in Zelle A2 nicht gleich 15 ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (Nicht OK)

=WENN(NICHT(A2<=15); "OK"; "Nicht OK")

Wenn der Wert in Zelle A2 nicht kleiner oder gleich 15 ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (Nicht OK)

=WENN(A5<>"ZAHNRÄDER"; "OK"; "Nicht OK")

Wenn der Wert in Zelle A5 nicht gleich ZAHNRÄDER ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (Nicht OK)

=WENN(UND(A2>A3;A2<A4);"OK";"Nicht OK")

Wenn der Wert in Zelle A2 größer als der Wert in A3 ist, und wenn gleichzeitig der Wert in A2 kleiner als der Wert in A4 ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (Nicht OK)

=WENN(UND(A2<>A3, A2<>A4), "OK"; "Nicht OK")

Wenn der Wert in Zelle A5 nicht gleich A3 oder der Wert in A2 nicht gleich dem Wert in A4 ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (Nicht OK)

=WENN(ODER(A2>A3;A2<A4);"OK";"Nicht OK")

Wenn der Wert in Zelle A2 größer als der Wert in A3 ist, oder wenn der Wert in A2 kleiner als der Wert in A4 ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (OK)

=WENN(ODER(A5<>"Zahnräder"; A6<>"Vorrichtungen"); "OK"; "Nicht OK")

Wenn der Wert in Zelle A5 nicht gleich Zahnräder oder der Wert in A6 nicht gleich Vorrichtungen ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (Nicht OK)

=WENN(ODER(A2<>A3, A2<>A4), "OK"; "Nicht OK")

Wenn der Wert in Zelle A2 nicht gleich dem Wert in A3 ist oder wenn der Wert in A2 nicht gleich dem Wert in A4 ist, wird OK zurückgegeben. Anderenfalls wird Nicht OK zurückgegeben. (OK)

Weitere Informationen zum Verwenden dieser Funktionen finden Sie unter Funktion WENN, Funktion UND und Funktion ODER.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×