Erstellen Sie ein Histogramm in Excel

Erstellen Sie ein Histogramm in Excel

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Ein Histogramm oder Pareto (sortiertes Histogramm) ist ein Säulendiagramm, die Häufigkeit Daten angezeigt werden.

  1. Stellen Sie sicher, dass Sie die Analyse-Funktionen geladen haben. Weitere Informationen finden Sie unter beim Laden der Analyse-Funktionen in Excel.

  2. Geben Sie auf einem Arbeitsblatt die Eingabedaten in einer Spalte ein, und fügen Sie bei Bedarf in der ersten Zelle eine Beschriftung hinzu.

    Vergewissern Sie sich, dass Sie quantitative numerische Daten wie Elementmengen oder Testergebnisse verwenden, da das Histogrammtool nicht mit qualitativen numerischen Daten (z. B. als Text eingegebene Identifikationsnummern) arbeiten kann.

  3. Geben Sie in der nächsten Spalte die Klassenzahlen in aufsteigender Reihenfolge ein, und fügen Sie bei Bedarf in der ersten Zelle eine Beschriftung hinzu.

    Es bietet sich an, eigene Klassenzahlen zu verwenden, da sie möglicherweise für die Analyse besser geeignet sind. Wenn Sie keine Klassenzahlen eingeben, verwendet das Histogrammtool die minimalen und maximalen Werte im Eingabebereich als Anfangs- und Endpunkte und erstellt daraus gleichmäßig verteilte Klassenintervalle.

  4. Klicken Sie auf Daten > Datenanalyse.

    Schaltfläche 'Datenanalyse' in der Gruppe 'Datenanalyse'

  5. Klicken Sie auf Histogramm > OK.

    Dialogfeld 'Datenanalyse'

  6. Gehen Sie unter Eingabe wie folgt vor:

    1. Geben Sie im Feld Eingabebereich den Zellbezug für den Datenbereich ein, in dem sich die Eingabewerte befinden.

    2. Geben Sie im Feld Klassenbereich den Zellbezug für den Bereich ein, der die Klassenzahlen enthält.

      Wenn Sie im Arbeitsblatt Spaltenüberschriften verwendet haben, können Sie diese in die Zellbezüge einbeziehen.

      Tipp :  Anstatt Bezüge manuell einzugeben, können Sie auf Schaltfläche "Reduzieren" klicken, um das Dialogfeld vorübergehend zu minimieren und die Bereiche auf dem Arbeitsblatt auszuwählen. Durch erneutes Anklicken der Schaltfläche wird das Dialogfeld wieder erweitert.

  7. Wenn Sie Spaltenüberschriften in die Zellbezüge einbezogen haben, aktivieren Sie das Kontrollkästchen Beschriftungen.

  8. Wählen Sie unter Ausgabeoptionen einen Ausgabeort aus.

    Das Histogramm kann auf demselben Arbeitsblatt, einem neuen Arbeitsblatt in der aktuellen Arbeitsmappe oder in einer neuen Arbeitsmappe erstellt werden.

  9. Aktivieren Sie mindestens eins der folgenden Kontrollkästchen:

    Pareto (sortiertes Histogramm) Zeigt die Daten zur Häufigkeit in absteigender Reihenfolge an.

    Kumulierte Häufigkeit     Zeigt kumulierte Prozentsätze an, und das Histogramm enthält zusätzlich eine Linie für den kumulierten Prozentsatz.

    Diagrammdarstellung     Zeigt das Histogramm als eingebettetes Diagramm an.

  10. Klicken Sie auf OK.

    Wenn Sie Ihr Histogramm anpassen möchten, können Sie die Textbeschriftungen ändern oder auf eine beliebige Stelle im Histogramm klicken und die Schaltflächen Diagrammelemente, Diagrammformatvorlagen und Diagrammfilter verwenden, die sich an der rechten Seite des Diagramms befinden.

  1. Wählen Sie Ihre Daten aus.

    (Dies ist ein Beispiel für typische Daten für ein Histogramm.)

    Zum Erstellen des oben dargestellten Beispielhistogramms verwendete Daten
  2. Klicken Sie auf Einfügen > Statistikdiagramm einfügen > Histogramm.

    Befehl "Histogramm", Zugriff darauf über die Schaltfläche "Statistikdiagramm einfügen"

    Sie können auch die Registerkarte Alle Diagramme in Empfohlene Diagramme verwenden, um ein Histogramm zu erstellen.

Tipps : 

  • Verwenden Sie die Registerkarten Entwurf und Format, um das Aussehen des Diagramms anzupassen.

  • Wenn diese Registerkarten nicht angezeigt werden, klicken Sie auf eine beliebige Stelle im Histogramm, um die Diagrammtools im Menüband hinzuzufügen.

Registerkarten "Entwurf" und "Format" für die "Diagrammtools"

  1. Klicken Sie mit der rechten Maustaste auf die horizontale Achse des Diagramms, klicken Sie auf Achse formatieren, und klicken Sie dann auf Achsenoptionen.

    Befehl "Achse formatieren" im Kontextmenü
  2. Verwenden Sie die Informationen in der folgenden Tabelle, um zu entscheiden, welche Optionen Sie im Aufgabenbereich Achse formatieren festlegen möchten.

    Option

    Beschreibung

    Nach Kategorie

    Wählen Sie diese Option aus, wenn die Kategorien (horizontale Achse) textbasierte und nicht numerisch sind. Im Histogramm werden die gleichen Kategorien gruppiert und die Werte auf der Wertachse summiert.

    Tipp : Um zu zählen, wie oft bestimmte Textzeichenfolgen vorkommen, fügen Sie eine Spalte hinzu, und füllen Sie diese mit dem Wert "1". Zeichnen Sie anschließend das Histogramm, und legen Sie die Container auf Nach Kategorie fest.

    Automatisch

    Dies ist die Standardeinstellung für Histogramme. Die Containerbreite wird unter Anwendung der Regel nach Scott berechnet.

    Containerbreite

    Geben Sie eine positive Dezimalzahl für die Anzahl von Datenpunkten in jedem Bereich ein.

    Anzahl der Container

    Geben Sie die Anzahl der Container für das Histogramm ein (einschließlich Überlauf- und Unterlaufcontainer).

    Überlaufcontainer

    Aktivieren Sie dieses Kontrollkästchen, um einen Container für alle Werte über dem Wert im Feld rechts zu erstellen. Um den Wert zu ändern, geben Sie eine andere Dezimalzahl in das Feld ein.

    Unterlaufcontainer

    Aktivieren Sie dieses Kontrollkästchen, um einen Container für alle Werte unterhalb oder gleich dem Wert im Feld rechts zu erstellen. Um den Wert zu ändern, geben Sie eine andere Dezimalzahl in das Feld ein.

    Aufgabenbereich "Achse formatieren"

Tipp : Weitere Informationen zum Histogramm und Erläuterungen dazu, wie es bei der Visualisierung statistischer Daten hilft, finden Sie im Blogbeitrag des Excel-Teams zum Histogramm, Pareto- und Kastengrafikdiagramm. Möglicherweise möchten Sie auch mehr über die anderen neuen Diagrammtypen erfahren, die in diesem Blogbeitrag beschrieben werden.

Option "Automatisch" (Regel nach Scott)   

Formel für Option "Automatisch"

Die Regel nach Scott versucht, die Abweichung in der Varianz des Histogramms verglichen mit der Datenmenge zu minimieren, wobei von einer Normalverteilung der Daten ausgegangen wird.

Option "Überlaufcontainer"   

Formel für Option "Überlaufcontainer"

Option "Unterlaufcontainer"   

Formel für Option "Unterlaufcontainer"

  1. Wählen Sie Ihre Daten aus.

    (Dies ist ein Beispiel für typische Daten für ein Histogramm.)

    Zum Erstellen des oben dargestellten Beispielhistogramms verwendete Daten
  2. Klicken Sie auf Einfügen > Diagramm.

    Schaltfläche 'Diagramm' in der Gruppe 'Illustrationen' auf der Word-Registerkarte 'Einfügen'
  3. Klicken Sie im Dialogfeld Diagramm einfügen unter Alle Diagramme klicken Sie auf Histogramm, und klicken Sie auf OK.

Tipps : 

  • Verwenden Sie die Registerkarten " Entwurf " und " Format auf dem Menüband, um das Aussehen Ihres Diagramms anzupassen.

  • Wenn diese Registerkarten nicht angezeigt werden, klicken Sie auf eine beliebige Stelle im Histogramm, um die Diagrammtools im Menüband hinzuzufügen.

Registerkarten "Entwurf" und "Format" für die "Diagrammtools"

  1. Klicken Sie mit der rechten Maustaste auf die horizontale Achse des Diagramms, klicken Sie auf Achse formatieren, und klicken Sie dann auf Achsenoptionen.

    Befehl "Achse formatieren" im Kontextmenü
  2. Verwenden Sie die Informationen in der folgenden Tabelle, um zu entscheiden, welche Optionen Sie im Aufgabenbereich Achse formatieren festlegen möchten.

    Option

    Beschreibung

    Nach Kategorie

    Wählen Sie diese Option aus, wenn die Kategorien (horizontale Achse) textbasierte und nicht numerisch sind. Im Histogramm werden die gleichen Kategorien gruppiert und die Werte auf der Wertachse summiert.

    Tipp : Um zu zählen, wie oft bestimmte Textzeichenfolgen vorkommen, fügen Sie eine Spalte hinzu, und füllen Sie diese mit dem Wert "1". Zeichnen Sie anschließend das Histogramm, und legen Sie die Container auf Nach Kategorie fest.

    Automatisch

    Dies ist die Standardeinstellung für Histogramme.

    Containerbreite

    Geben Sie eine positive Dezimalzahl für die Anzahl von Datenpunkten in jedem Bereich ein.

    Anzahl der Container

    Geben Sie die Anzahl der Container für das Histogramm ein (einschließlich Überlauf- und Unterlaufcontainer).

    Überlaufcontainer

    Aktivieren Sie dieses Kontrollkästchen, um einen Container für alle Werte über dem Wert im Feld rechts zu erstellen. Um den Wert zu ändern, geben Sie eine andere Dezimalzahl in das Feld ein.

    Unterlaufcontainer

    Aktivieren Sie dieses Kontrollkästchen, um einen Container für alle Werte unterhalb oder gleich dem Wert im Feld rechts zu erstellen. Um den Wert zu ändern, geben Sie eine andere Dezimalzahl in das Feld ein.

    Aufgabenbereich "Achse formatieren"

Tipp : Weitere Informationen zum Histogramm und Erläuterungen dazu, wie es bei der Visualisierung statistischer Daten hilft, finden Sie im Blogbeitrag des Excel-Teams zum Histogramm, Pareto- und Kastengrafikdiagramm. Möglicherweise möchten Sie auch mehr über die anderen neuen Diagrammtypen erfahren, die in diesem Blogbeitrag beschrieben werden.

Hinweis : Sie können nicht in Excel für Mac 2011 ein Histogramm erstellen, wie die Analyse-Funktionen nicht für diese Version verfügbar ist.

Wie folgt vor, um ein Histogramm in Excel 2016 für Mac zu erstellen:

  1. Stellen Sie sicher, dass Sie die Analyse-Funktionen geladen haben. Weitere Informationen finden Sie unter beim Laden der Analyse-Funktionen in Excel.

  2. Geben Sie auf einem Arbeitsblatt die Eingabedaten in einer Spalte ein, und fügen Sie bei Bedarf in der ersten Zelle eine Beschriftung hinzu. Vergewissern Sie sich, dass Sie quantitative numerische Daten wie Elementmengen oder Testergebnisse verwenden, da das Histogrammtool nicht mit qualitativen numerischen Daten, wie Identifikationsnummern, die als Text eingegeben wurden, arbeiten kann.

  3. Geben Sie in der nächsten Spalte die Klassenzahlen in aufsteigender Reihenfolge ein, und fügen Sie bei Bedarf in der ersten Zelle eine Beschriftung hinzu. Wenn Sie unsicher sind, was Sie als Klassenzahlen eingeben sollen, sehen Sie sich Ihre Daten an, und prüfen Sie, ob Sie natürliche Intervalle erkennen können. Diese Intervalle sind auch als Klassen bekannt, und das Histogramm zeichnet Ihre Daten anhand dieser Klassen.

    Es bietet sich an, eigene Klassenzahlen zu verwenden, da sie möglicherweise für die Analyse besser geeignet sind. Wenn Sie keine Klassenzahlen eingeben, verwendet das Histogrammtool die minimalen und maximalen Werte im Eingabebereich als Anfangs- und Endpunkte und erstellt daraus gleichmäßig verteilte Klassenintervalle.

    Nachfolgend finden Sie ein Beispiel für zwei Spalten, die Sie für ein Histogramm verwenden könnten:

    Beispiel für zwei Spalten

  4. Klicken Sie auf der Registerkarte Daten auf Datenanalyse.

    Schaltfläche "Datenanalyse"

  5. Klicken Sie auf Histogramm > OK.

  6. Gehen Sie unter Eingabe wie folgt vor:

    1. Klicken Sie in das Feld Eingabebereich, und markieren Sie dann die Zellen in der ersten Datenspalte.

    2. Klicken Sie in das Feld Klassenbereich, und markieren Sie dann die Zellen in der zweiten Datenspalte.

      Wenn Sie im Arbeitsblatt Spaltenüberschriften verwendet haben, können Sie diese in die Zellbezüge einbeziehen.

      Tipp : Sie können auch auf Schaltfläche "Reduzieren" klicken, um das Dialogfeld vorübergehend zu reduzieren und die Bereiche auf dem Arbeitsblatt auszuwählen. Durch erneutes Klicken auf die Schaltfläche wird das Dialogfeld wieder erweitert.

  7. Wenn Sie Spaltenüberschriften in die Zellbezüge einbezogen haben, aktivieren Sie das Kontrollkästchen Beschriftungen.

  8. Geben Sie unter Ausgabeoptionen den Speicherort des Histogramms an:

    • Wenn Sie das Histogramm auf demselben Blatt platzieren möchten, klicken Sie auf Ausgabebereich, und klicken Sie dann in das Feld Ausgabebereich. Klicken Sie auf dem Blatt auf die Stelle, an der das Histogramm platziert werden soll.

    • Wenn Sie das Histogramm auf einem neuen Blatt platzieren möchten, klicken Sie auf Neues Arbeitsblatt.

    • Wenn Sie das Histogramm in einer neuen Arbeitsmappe platzieren möchten, klicken Sie auf Neue Arbeitsmappe.

  9. Aktivieren Sie mindestens eins der folgenden Kontrollkästchen:

    • Pareto (sortiertes Histogramm) Zeigt die Daten zur Häufigkeit in absteigender Reihenfolge an.

    • Kumulierte Häufigkeit     Zeigt kumulierte Prozentsätze an, und das Histogramm enthält zusätzlich eine Linie für den kumulierten Prozentsatz.

    • Diagrammdarstellung     Zeigt das Histogramm als eingebettetes Diagramm an.

  10. Klicken Sie auf OK.

In Excel Online können Sie ein Histogramm (ein Säulendiagramm mit Daten zur Häufigkeit) anzeigen, jedoch keines erstellen, da dazu die Analyse-Funktionen erforderlich sind, d. h. ein Excel-Add-In, das in Excel Online nicht unterstützt wird.

Wenn Sie die Excel-Desktopanwendung verfügen, können Sie die Schaltfläche in Excel öffnen, Excel auf dem Desktop und das Histogramm erstellenzu öffnen.

Schaltfläche 'In Excel öffnen'

  1. Tippen Sie auf diese Option, um die Daten auszuwählen.

    Zum Erstellen des oben dargestellten Beispielhistogramms verwendete Daten
  2. Wenn Sie auf einem Mobiltelefon befinden, tippen Sie auf Bearbeiten Symbol Symbol "Bearbeiten" um im Menüband anzuzeigen. ein, und tippen Sie dann auf Start.

  3. Tippen Sie auf Einfügen > Diagramme > Histogramm.

    Bei Bedarf können Sie die Elemente des Diagramms anpassen.

    Hinweis : Dieses Feature ist nur verfügbar, wenn Sie über ein Office 365-Abonnement verfügen. Wenn Sie ein Office 365-Abonnent sind, vergewissern Sie sich, dass Sie über die neueste Office-Version verfügen

    Testen Sie Office 365 oder die aktuelle Version von Excel .

  1. Tippen Sie auf diese Option, um die Daten auszuwählen.

    Zum Erstellen des oben dargestellten Beispielhistogramms verwendete Daten
  2. Wenn Sie auf einem Mobiltelefon befinden, tippen Sie auf Bearbeiten Symbol Symbol "Bearbeiten" um im Menüband anzuzeigen, und tippen Sie dann auf Start.

  3. Tippen Sie auf Einfügen > Diagramme > Histogramm.

Wenn Sie um ein Histogramm in Excel zu erstellen, werden zwei Arten von Daten, die Daten, die Sie analysieren möchten, und die klassenzahlen, die die Intervalle darstellen, an dem Sie die Häufigkeit messen möchten. Sie müssen die Daten in zwei Spalten auf dem Arbeitsblatt organisieren. Diese Spalten müssen die folgenden Daten enthalten:

  • Eingabe von Daten    Dies sind die Daten, die Sie mit dem Tool Histogramm analysieren möchten.

  • Klassenzahlen    Diese Zahlen darstellen, die die Intervalle das Histogramm gewünschte tool um für die Eingabedaten in der Datenanalyse messen zu verwenden.

Wenn Sie die Tool "Histogramm" verwenden, ermittelt Excel die Anzahl der Datenpunkte in jeder Datenklasse aus. Ein Datenpunkt ist in einer bestimmten Klasse enthalten, wenn die Zahl größer ist als die untere Begrenzung oder gleich oder kleiner als der höchste Wert für den Papierkorb Daten gebunden ist. Wenn Sie keinen Klassenbereich angeben, erstellt Excel eine Reihe von gleichmäßig verteilte Papierkörben zwischen den Werten Mindest- und Höchstwerten der Eingabedaten an.

Die Ausgabe der Analyse Histogramm wird angezeigt, in einem neuen Arbeitsblatt (oder in einer neuen Arbeitsmappe) und zeigt eine Histogrammtabelle und einem Säulendiagramm, das die Daten in der Histogrammtabelle wiedergibt.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×