Erstellen Sie ein Detailliertes Netzwerkdiagramm in Visio mit externen Daten verknüpft sind

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Das Erstellen eines detaillierten Netzwerkdiagramms mit Visio stellt eine effektive Möglichkeit dar, ein Computernetzwerk wie in der folgenden Abbildung zu entwerfen und zu dokumentieren.

Ein Beispiel eines logischen Netzwerkdiagramms

Mithilfe der Vorlage Detailliertes Netzwerkdiagramm und der Datenverknüpfungsfeatures können Sie ein Diagramm erstellen, das die logischen oder physischen Verbindungen von Geräten darstellt, Anfangsdaten zum Identifizieren der einzelnen Shapes hinzufügen und dann externe Daten importieren und mit den Netzwerk-Shapes verknüpfen.

Hinweis : Die Vorlage Detailliertes Netzwerkdiagramm ist in Visio Professional und in Visio Premium, jedoch nicht in Visio Standard enthalten.

Was möchten Sie tun?

Erstellen eines Netzplandiagramms

Importieren Sie externe Gerätedaten in Ihrer Zeichnung

Hinzufügen von Ausgangsdaten zum Identifizieren der Geräte-shapes

Verknüpfen Sie Automatisches externer Daten mit Netzwerk-shapes

Erstellen eines Netzwerkdiagramms

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Neu, und klicken Sie dann unter Vorlagenkategorien auf Netzwerk.

  3. Doppelklicken Sie auf Detailliertes Netzwerkdiagramm.

  4. Ziehen Sie aus Netzwerk und Peripheriegeräte ein Ringnetzwerk-Shape oder Ethernet-Shape auf das Zeichenblatt.

  5. Ziehen Sie aus Computer und Monitore oder Netzwerk und Peripheriegeräte Geräte-Shapes auf das Zeichenblatt.

  6. Fügen Sie mithilfe der integrierten Verbinder des Shapes Geräte an die Ringnetzwerk- oder Ethernet-Shapes an.

    1. Klicken Sie auf das Ringnetzwerk-Shape oder Ethernet-Shape.

    2. Platzieren Sie den Mauszeiger über ein Steuerelement Steuerpunkt zu behandeln. Wenn der Mauszeiger in einen Pfeil mit vier Spitzen verwandelt hat, ziehen Sie es auf einem der Geräte-Shapes an einen Verbindungspunkt.

      Wenn das Geräte-Shape ordnungsgemäß mit dem Ringnetzwerk-Shape oder Ethernet-Shape verbunden ist, wird der Verbindungspunkt rot angezeigt, was darauf hinweist, dass er geklebt ist.

      Tipp : Um einen nicht verwendeten Verbinder auszublenden, ziehen Sie das Steuerelement Ziehpunkt Steuerpunkt zurück zum Ringnetzwerk oder Ethernet-Shape aus.

  7. Fügen Sie dem Netzwerkdiagramm eine Legende hinzu:

    1. Ziehen Sie aus Netzwerk und Peripheriegeräte das Legende-Shape auf das Zeichenblatt.

    2. Zum Konfigurieren des Legende-Shapes klicken Sie mit der rechten Maustaste auf das Legende-Shape, und klicken Sie dann im Kontextmenü auf Legende konfigurieren.

    3. Wenn Sie den Text im Legende-Shape bearbeiten möchten, doppelklicken Sie auf den zu ändernden Text, und geben Sie die Änderungen ein.

  8. Klicken Sie zum Hinzufügen von Text in einem Netzwerk-Shape auf das Shape, und geben. Wenn Sie den Text verschieben möchten, ziehen Sie das Steuerelement Ziehpunkt Steuerpunkt aus.

Seitenanfang

Importieren externer Gerätedaten in die Zeichnung

  1. Klicken Sie auf der Registerkarte Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Datenauswahl-Assistenten den zu verwendenden Datenquellentyp (z. B. eine Excel-Arbeitsmappe oder eine SQL-Datenbank) aus.

  3. Schließen Sie die übrigen Seiten des Assistenten ab.

    Hinweis : Wenn Sie auf der ersten Seite des Assistenten keine Excel-Arbeitsmappe, Access-Datenbank oder SharePoint-Liste ausgewählt haben, werden Sie beim Ausführen der Schritte des Datenauswahl-Assistenten möglicherweise vorübergehend an den Datenverbindungs-Assistenten weitergeleitet.

Nachdem Sie auf der letzten Seite des Datenauswahl-Assistenten auf Fertig stellen geklickt haben, wird das Fenster Externe Daten mit den importierten Daten in einem Raster angezeigt.

Hinweis : Die im Fenster Externe Daten angezeigten Daten stellen eine Momentaufnahme der Quelldaten zum Zeitpunkt des Imports dar. Diese Daten können aktualisiert werden, wenn sich die Daten in der Datenquelle ändern. Sie können jedoch nicht die Datenquelle aktualisieren, indem Sie die Daten in der Zeichnung ändern.

Seitenanfang

Hinzufügen von Anfangsdaten zum Identifizieren von Geräte-Shapes

Bevor Sie importierte Daten automatisch mit den Netzwerk-Shapes verknüpfen können, müssen Sie den Shapes Informationen hinzufügen, um diese jeweils eindeutig zu identifizieren. Wenn Sie beispielsweise jedes Shape mit einer Inventarnummer versehen und in der Datenquelle über eine Spalte für Inventarnummern verfügen, können in Visio anhand dieser Nummer die Zeilen in der Tabelle den entsprechenden Shapes im Diagramm zugeordnet werden.

  1. Klicken Sie mit der rechten Maustaste auf ein Netzwerk-Shape in der Zeichnung, zeigen Sie im Kontextmenü auf Daten, und klicken Sie dann auf Shape-Daten.

  2. Geben Sie im Fenster Shape-Daten im entsprechenden Feld eine Inventarnummer oder einen anderen eindeutigen Bezeichner aus der Datenquelle ein.

    Beim Ausführen des Assistenten zum automatischen Verknüpfen können Sie angeben, welche Spalte in der Datenquelle welchem Feld in den Shape-Daten entsprechen soll.

  3. Drücken Sie zum Bestätigen der Daten die EINGABETASTE.

Wiederholen Sie diese Schritte für jedes Shape, das mit Daten verknüpft werden soll.

Seitenanfang

Automatisches Verknüpfen externer Daten mit Netzwerk-Shapes

  1. Klicken Sie auf der Registerkarte Daten auf Automatisch verknüpfen.

  2. Führen Sie die Schritte des Assistenten zum automatischen Verknüpfen aus.

Ihre Daten werden in Ihren Shapes angezeigt.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×