Erste Schritte nach einer Aktualisierung auf Microsoft Office Visio 2007

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Willkommen bei die neueste Version von Microsoft Office Visio!

Wenn Sie für die Arbeit mit Visio 2003 werden verwendet, finden Sie einige neue Features in Microsoft Office Visio 2007, und Sie werden feststellen, dass einige vertrauten Funktionen ersetzt oder entfernt wurden. Damit Sie Ihre Getriebe schnell erhalten, werden in diesem Artikel behandelt, die wichtigsten Verbesserungen und Änderungen.

Was möchten Sie tun?

Suchen Sie die richtige Vorlage

Verbinden und Schnelles Hinzufügen von Shapes mithilfe von AutoVerbinden

Verbinden von Diagrammen mit Daten (erfordert Office Visio Professional 2007)

Anzeigen von Daten mit Datengrafiken (erfordert Office Visio Professional 2007)

Untersuchen Sie komplexen Informationen durch Erstellen von Pivotdiagrammen (erfordert Office Visio Professional 2007)

Fügen Sie den letzten Schliff Touch durch Anwenden des Designs

Finden Sie heraus, was andere über Visio 2007 ist

Suchen Sie die richtige Vorlage

Das neue Fenster Erste Schritte in Office Visio 2007 erleichtert das nur die richtige Vorlage zu finden. Vorlagen werden jetzt Vorlagenkategorien angezeigt. Große Miniaturansichten und eine Beschreibung der einzelnen Vorlagen jetzt helfen Ihnen bei die Vorlagen, die für Ihre Diagramme am besten geeignet sind, schnell zu erkennen. Die gängigsten Visio-Vorlagen innerhalb jeder Kategorie werden nun am oberen Rand jeder Kategorieansicht angezeigt. Visio enthält nun eine neue Verknüpfung zum Öffnen der zuletzt verwendeten Vorlagen. Und wenn Sie Office Visio Professional 2007 haben, können Sie jetzt navigieren neue Beispiel-Diagramme und Datenquellen Ideen zur Erstellung eigener Daten basierende Diagramme.

Führen Sie zum Öffnen einer Vorlage eine der folgenden Aktionen aus:

  • Doppelklicken Sie auf Vorschau der Vorlage.

  • Klicken Sie unter der Beschreibung der Vorlage klicken Sie auf Erstellen.

Hinweis: Nachdem Sie eine Vorlage öffnen, schließt Office Visio 2007 das erste Schritte-Fenster an. Führen Sie zum erneuten Öffnen, eine der folgenden Aktionen aus:

  • Zeigen Sie im Menü Datei auf Neu, und klicken Sie dann auf Erste Schritte.

  • Klicken Sie auf der Standardsymbolleiste klicken Sie auf den Pfeil neben der Schaltfläche neu, und klicken Sie dann auf Erste Schritte.

Seitenanfang

Verbinden und Schnelles Hinzufügen von Shapes mithilfe von AutoVerbinden

Das Feature AutoVerbinden, das in vielen Visio 2007 Vorlagen verfügbar ist wird das Verbinden von Shapes. Diese neue Funktion automatisch eine Verbindung herstellt, gleichmäßig verteilt, und präzise Richtet Formen für Sie und erfordert nur wenigen Mausklicks. Es gibt drei Methoden zum Verbinden von Shapes mit AutoVerbinden ein.

Verbinden von Shapes beim Ziehen auf das Zeichenblatt

  1. Positionieren Sie den Mauszeiger auf ein Shape auf das Zeichenblatt.

    Blauen Pfeile angezeigt werden, um das Shape.

  2. Ziehen Sie ein anderes Shape auf einen der blauen Verbindungspfeile aus.

    Visio automatisch die zwei Formen verbindet, diese gleichmäßig verteilt und ausgerichtet.

Schnelles Hinzufügen und Verbinden von Shapes ohne Drag & Drop

  1. Wählen Sie im Fenster Shapes ein Shape aus.

  2. Halten Sie den Mauszeiger über ein Shape auf dem Zeichenblatt, und klicken Sie dann auf den blauen Pfeil, aber die Form, der Sie in eine Verbindung herstellen möchten.

    Visio 2007 automatisch addiert die Formen verbindet, diese gleichmäßig verteilt und ausgerichtet. Auf diese Weise können Sie schnell eine ganze Reihe von wie in einem Flussdiagramm-Shapes verbinden.

Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden

  • Klicken Sie auf den blauen Pfeil auf ein Shape, das dem anderen Shape am nächsten ist, der sie eine Verbindung herstellen möchten.

Seitenanfang

Verbinden von Diagrammen mit Daten (erfordert Office Visio Professional 2007 )

Office Visio Professional 2007 lassen sich besonders leicht ein beliebiges Diagramm eine Datenquelle herstellen, die mit einer beliebigen Version von Visio erstellt wird.

Zunächst verbinden Sie ein Diagramm auf eine oder mehrere Datenquellen, wie etwa Microsoft Office Excel-Arbeitsblätter oder Microsoft Office Access-Datenbanken. Klicken Sie dann ordnen Sie Daten mit den Shapes in Ihrem Diagramm ein. Eine neue Daten Menü- und Daten behalten Sie alles, was Sie in Reichweite benötigen.

  1. Öffnen Sie das Diagramm, das Sie die Daten verknüpfen möchten.

  2. Klicken Sie im Menü Daten auf Daten mit Shapes verknüpfen.

  3. Führen Sie die Schritte im Assistenten Ansichtsauswahl Daten, um das Diagramm mit einer Datenquelle herstellen.

  4. Verknüpfen von Daten mit Shapes mithilfe einer der folgenden Methoden:

    • Automatisches Verknüpfen von Daten auf alle Shapes in einem Diagramm, das Menü " Daten ", klicken Sie auf Automatisch verknüpfen. Die Datenauswahl-Assistent führt Sie durch den Vorgang der Herstellen einer Verbindung mit Office Excel, Office Access, Microsoft SQL Server, und anderen häufig verwendeten externen Datenquellen. Sie können benutzerdefinierte Datenbereiche auswählen, Filtern der Daten, die Sie importieren möchten, und sogar Diagramme mit mehr als eine Datenquelle verknüpfen.

    • Ziehen Sie zum Verknüpfen von Datenzeilen mit vorhandenen Shapes um jeweils eine Zeile mit Daten aus dem neuen Fenster für externe Daten auf ein Shape in Ihrem Diagramm, um die Daten manuell auf die Form zu verknüpfen. Nachdem Sie die Daten zu einem Shape verknüpfen, können Sie die Daten im Fenster Shape-Daten (früher das Fenster Benutzerdefinierte Eigenschaften) anzeigen.

    • Um Shapes automatisch zu erstellen, die auf Zeilen mit Daten verknüpft sind, wählen Sie im Fenster Shapes ein Shape aus, und ziehen Sie dann eine Zeile mit Daten aus dem neuen Fenster für externe Daten auf das Zeichenblatt. Visio gleichzeitig wird die Form zu der Seite hinzugefügt und ordnet die Daten mit dem Shape.

Nachdem Sie Ihre Daten mit Ihrem Diagramm verbunden haben, können Sie die Daten mithilfe des neuen Fensters externe Daten anzeigen.

Aktualisieren der Daten im Diagramm

Das Feature "Daten aktualisieren" können Sie um alle Daten in Ihrem Diagramm zu aktualisieren.

  1. Klicken Sie im Menü Daten auf Daten aktualisieren.

  2. Bei Daten Konflikten beheben sie mithilfe des Aufgabenbereichs Konflikte aktualisieren.

Sie können auch die Aktualisierung planen, damit dies automatisch erfolgt, wie oft er soll.

Seitenanfang

Anzeigen von Daten mit Datengrafiken (erfordert Office Visio Professional 2007 )

Integrieren von Daten in Diagrammen ist nur der erste Schritt beim Transformieren von Diagrammen in leistungsfähige Überwachungstools. Nun mit Office Visio Professional 2007, können einfacher anzeigen und Anpassen des Aussehens von Daten in Diagrammen helfen, Ihre Botschaft zu vermitteln.

  • Klicken Sie in der neuen Aufgabenbereich Datengrafiken auf das Format, das den Daten die Möglichkeit bietet, die gewünschte in Ihrem Diagramm.

    Wenn Sie im Menü Daten im Aufgabenbereich Datengrafiken angezeigt werden, klicken Sie auf Daten für Shapes anzeigen.

Sie können Statusleisten für Variable Daten, Pfeile für Daten verwenden, die erhöht oder verringert, und Sterne für bewertete Daten. Müssen Sie nicht selbst zu formatieren – Visio verarbeitet die Formatierung für Sie.

Darüber hinaus können Datenwerte Farbe und Darstellung eines Shapes jetzt steuern. Müssen Sie nicht selbst formatieren manuell. Sie müssen nur die Bedingungen angeben, unter denen die Formatierung wird angezeigt.

Seitenanfang

Untersuchen Sie komplexen Informationen durch Erstellen von Pivotdiagrammen (erfordert Office Visio Professional 2007 )

Office Visio Professional 2007 bietet einen neuen Diagrammtyp – das Pivotdiagramm. Pivotdiagrammen werden Daten als eine Auflistung von Formen in einer Baumstruktur, die unterstützt Sie beim Analysieren und Zusammenfassen von Daten in einem visuellen, leicht verständliche Format angeordnet. Mithilfe von Pivotdiagrammen können Sie visuell Ihre Geschäftsdaten, analysieren sie, Drilldown darin, und Erstellen mehrerer Ansichten tieferer Einblick in die Informationen.

  1. Öffnen Sie die Vorlage Pivotdiagramm und dem Datenauswahl-Assistenten wird sofort gestartet.

    Der Assistent führt Sie durch die einzelnen Schritte über das Verbinden des Diagramms mit einer Datenquelle und dann erstellt, was einen Pivotknoten aufgerufen wird, der alle Daten in der Datenquelle verknüpft ist.

  2. Klicken Sie auf den obersten Knoten auf dem Zeichenblatt, und klicken Sie dann im Fenster Pivotdiagramm unter Kategorie hinzufügen, klicken Sie auf die Kategorie, an der Sie die Daten unter dem Knoten gruppieren möchten.

  3. Erweitern die neuen untergeordneten Knoten und weitere Ebenen angezeigt wird, klicken Sie auf den untergeordneten Knoten, den Sie erweitern möchten, und klicken Sie dann auf fügen Sie weitere Kategorien hinzu.

  4. Klicken Sie im Fenster Pivotdiagramm unter Ergebnis hinzufügen, auf die Daten, die Sie summieren oder im Diagramm zusammenfassen möchten.

  5. Klicken Sie zum Angeben der Einstellungen für die Daten im Diagramm, in das Fenster Pivotdiagramm unter Ergebnis hinzufügen, mit der rechten Maustaste in des Datentyps, und klicken Sie dann auf die Einstellung, die Sie im Kontextmenü auf verwenden möchten.

Verwenden Sie Datengrafiken Pivotdiagrammen zum Anzeigen von Daten mit Shapes, daher Sie im Aufgabenbereich Datengrafiken verwenden können, anzuwendende bedingte Formatierung auf die Daten, die in Ihrer Pivotdiagrammen zu Problemen und Datentrends schnell erkennen angezeigt wird.

Seitenanfang

Fügen Sie den letzten Schliff Touch durch Anwenden des Designs

Das Feature "Designs" in Office Visio 2007 nimmt die Ungenauigkeit bei der Auswahl von Farben und Effekte. Jetzt können Sie Ihr Diagramm mit nur einem Klick der Maus ein professionelle Aussehen verleihen.

Ein Design besteht aus zwei Teilen:

  • Designfarben    Wählen Sie aus einer Reihe von professionell gestalteter, integrierter Designfarben aus. Designfarben, die im Zusammenhang mit Visio entsprechen Designfarben in anderen Programmen 2007 Microsoft® Office System wie PowerPoint und Word.

  • Designeffekte    Stellen Sie Ihre Zeichnungen visuell konsistent und ansprechend durch Anwenden einen einheitlichen Satz von Designelementen für Schriftarten, Füllungen, Schatten, Linien und Verbinder.

Anwenden eines Designs auf ein Diagramm

  1. Klicken Sie im Menü Format auf Design.

    Im Aufgabenbereich Design wird rechts neben dem Zeichenblatt angezeigt.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf Design - Farben, um die Designfarben, klicken Sie im Aufgabenbereich Design auswählen.

    • Klicken Sie zum Auswählen der Designeffekte, klicken Sie im Aufgabenbereich Design auf Design - Effekte.

  3. Klicken Sie auf eine Miniaturansicht, zum Anwenden eines Designs auf das Zeichenblatt.

  4. Zum Anwenden eines Designs für alle Seiten im Diagramm mit der rechten Maustaste in des Designs, das Sie anwenden möchten, und klicken Sie dann im Kontextmenü auf für alle Seiten übernehmen.

So erstellen Sie ein benutzerdefiniertes Design

  1. Mit der rechten Maustaste eines integrierten Designs, das das Design ähnelt, die Sie erstellen möchten, sodass Sie nur kleinere geändert werden, damit das Design so anzupassen, vornehmen müssen.

  2. Klicken Sie auf Duplizieren.

    Das duplizierte Design wird in der Liste im Aufgabenbereich angezeigt.

  3. Um das Design zu bearbeiten, mit der rechten Maustaste in des Designs, und klicken Sie dann im Kontextmenü auf Bearbeiten.

Seitenanfang

Finden Sie heraus, was andere zu Visio 2007 ist.

Einige Vorlagen, Tools und Features, die in Visio 2003 verfügbar waren wurden entfernt oder durch die neuen Features in Visio 2007 ersetzt.

Wo befindet sich?

Antwort

Farbe Phishingversuchen Add-On erforderlich.

Das Add-on Farbschemas wurde durch das neue Designfeature ersetzt.

Das Feature "Designs" verfügt über mehr Funktionen als das Add-on Farbschemas und leichter anpassen. Außerdem können Sie Schemas auf eine einzelne Seite oder auf das gesamte Dokument anwenden. Sie können auch Phishingversuchen zu benutzerdefinierten Shapes, statt nur mit integrierten Shapes anwenden.

Zum Öffnen der neuen Aufgabenbereich Farbschemas im Menü Format auf Design und klicken Sie dann auf Farbschemas.

Sie können weiterhin mit der rechten Maustaste des Zeichenblatt, um das Add-on Farbschemas in Zeichnungen zu beginnen, die in einer früheren Version von Visio erstellt wurden. Nachdem Sie ein neues Farbschema mit dem neuen Designs angewendet wird, wird die Zeichnung nicht mehr mit dem Add-on Farbschemas arbeiten.

NetMeeting und Datei suchen

Microsoft Windows NetMeeting, und suchen Sie Datei wurden von Microsoft Office Live Meeting und Office-Suche ersetzt.

Erste Schritte-Lernprogramm und Diagrammsammlung

Lernprogramm-Erste Schritte und die Diagrammsammlung Elemente wurden durch eine Reihe von Videos Demos Szenario-basierten und interaktive Schulungskurse auf der Microsoft Office Online-Website ersetzt.

Um eine Vorschau der Diagrammtypen in einem Katalog-Einstellung im Menü neu angezeigt wird, klicken Sie auf Zeichnungstyp auswählen.

Menüs

Mehrere Menüs in Visio 2007 geändert:

  • Das Menüelement Ansicht wurde aus dem Kontextmenü Shape entfernt.

  • Das Menüelement Form wurde aus dem Kontextmenü Seite entfernt.

  • Das spezielle Menüelement im Menü Format ist im Entwicklermodus außer ausgeblendet.

  • Das Menüelement Benutzerdefinierte Eigenschaften Mengen wurde im Menü Extras entfernt.

Diese Änderungen bieten eine weitere optimierte Benutzeroberfläche, die für den Zugriff auf wichtige Features erleichtert.

Novell Directory Services-Vorlage und-Schablonen

Die Vorlage Novell Directory Services (NDS) und deren Schablonen wurden entfernt.

Organigramm-Designs

Das Feature Organisations-Diagramm-Designs wurde durch das neue Designfeature ersetzt. Das neue Designs-Feature stellt viel mehr Funktionen.

Führen Sie zum Öffnen im Aufgabenbereich Design eine der folgenden Aktionen aus:

  • Klicken Sie im Menü Format auf Design.

  • Klicken Sie auf die Schaltfläche ' Design ' auf der Symbolleiste Format.

Kontrollkästchen Arbeitsbereich speichern, klicken Sie im Dialogfeld Speichern

Die Option zum Speichern oder speichern die arbeitsumgebung zusammen mit einem Visio-Dokument nicht wurde im Dialogfeld Speichern in das Dialogfeld Eigenschaften der Datei verschoben. Diese Änderung erstellt eine konsistente Umgebung für andere Programme 2007 Office Release.

Wenn Sie Ihre Dokumente ohne speichern möchten einschließlich Arbeitsbereichsinformationen im Menü Datei, klicken Sie auf Eigenschaften, und deaktivieren Sie dann das Kontrollkästchen Arbeitsbereich speichern.

Formatvorlagen

Das Feature "Formatvorlagen" ist nun standardmäßig ausgeblendet.

Das neue Designfeature ersetzt das Feature "Formatvorlagen" für die meisten Personen, aber wenn Sie eigene Shapes entwickeln, können Sie weiterhin aufrufen Formatvorlagen, wenn Sie möchten.

Zugriff auf das Feature Formatvorlagen im Menü Extras, klicken Sie auf Optionen, klicken Sie auf die Registerkarte Erweitert, und wählen Sie dann das Kontrollkästchen im Entwicklermodus ausführen. Um eine Formatvorlage anwenden möchten, wählen Sie eine oder mehrere Formen aus, und klicken Sie dann im Menü Format auf Formatvorlage.

Sybase und INFORMIX-Support

Die Möglichkeit, zurückentwickeln Sybase und INFORMIX-Datenbanken wurde aus der Datenbank-Lösung in Office Visio Professional 2007 modeling entfernt. Diese Änderung kann Visio zur Unterstützung von Datenbank-Management-Systemen (DBMS), die breiterer verwendet werden.

Sie können weiterhin der generische ODBC- und generische OLE DB-Treiber zurückentwickeln Ihrer Datenbank verwenden. Generische Treiber sollten in den meisten Fällen und für die meisten Datenbankschema zusammenarbeiten. Es bestehen, jedoch möglicherweise Schemadetails, die speziell für Sybase sind oder INFORMIX-Datenbanken, die für die generische Treiber nicht verfügbar sind.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×