Ersetzen von Ressourcen in einem Projekt

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Der Ressourcenersetzungs-Assistent ermöglicht Ihnen, Ressourcen gegenseitig zu ersetzen.

Inhalt dieses Artikels

Übersicht über die Ersetzung von Ressourcen

Vorbereiten der Ressourcen ersetzen

Ersetzen von Ressourcen

Überblick über das Ersetzen von Ressourcen

Mithilfe der Ressourcenersetzungs-Assistenten können Sie zuweisen und Ersetzen von Enterprise-Ressourcen oder Generische Ressourcen für ein oder mehrere Projekte basierend auf der für die Aufgaben in die Projekte, die Kenntnisse der Ressourcen in der Enterprise-Ressourcenpool erforderlichen Fachkenntnisse und die Verfügbarkeit dieser Ressourcen. Mit diesem Assistenten können Sie die Effekte Zuordnungen der Ressource für eine Gruppe (Portfolio) von Projekten zu analysieren.

Mit dem Ressourcenersetzungs-Assistenten können Sie folgende Aktionen ausführen:

  • Ersetzen generischer Ressourcen durch Arbeitsressourcen

  • Ersetzen vorhandener Ressourcen durch andere Ressourcen, um die Ressourcenzuweisungen innerhalb eines Portfolios von Projekten zu optimieren.

  • Suchen Sie qualifizierte und verfügbare Ressourcen, und zuweisen sie Vorgängen zu.

Seitenanfang

Vorbereiten des Ersetzens von Ressourcen

Bevor Sie den Ressourcenersetzungs-Assistenten ausführen, stellen Sie sicher, dass die Qualifikationen für Ihre Organisation eingerichtet wurde haben, überprüfen Sie diese Fähigkeiten und Fertigkeitencodes und gegebenenfalls anwenden Ressource Projektstrukturplan (RSP) Werte zu Vorgängen automatisch zuordnen Ressourcen zu Vorgängen auf Grundlage der erforderlichen Kenntnisse.

Bestätigen Sie, dass die Ressourcenfertigkeiten auf die Ressourcen angewendet wurden.

Bevor Sie den Ressourcenersetzungs-Assistenten ausführen, stellen Sie sicher, dass die ServeradministratorMicrosoft Office Project Server 2007 die folgenden Aufgaben durchgeführt:

  • Erstellen des Enterprise-Ressourcenpools.

  • Definiert das Enterprise Resource benutzerdefinierten Feld für Qualifikationen von Ressourcen an. Diese Qualifikation-basierten benutzerdefinierte Feld enthält häufig RSP-Code der Organisation. Benutzerdefiniertes Feld die Enterprise-Ressource wird in der Enterprise-Global-Projektvorlage erstellt.

  • Die entsprechenden Qualifikationen mithilfe von Gliederungscodes für Enterprise-Ressourcen zugewiesen. Diese Zuordnungen wurden durch Öffnen und ändern die Ressourcen, die mit dem Enterprise-Ressourcenpool oder direkt in Office Project Server 2007 vorgenommen.

Überprüfen von Codes für Ressourcenfertigkeiten

Vergewissern Sie sich in dem Projekt, in dem Ressourcen ersetzt werden sollen, dass die Fertigkeiten für Ressourcen spezifiziert sind:

  1. Klicken Sie im Menü Ansicht auf Ressource: Tabelle.

  2. Klicken Sie im Menü Ansicht auf zeigen Sie Tabelle, und klicken Sie dann auf Eingabe (oder eine andere Tabelle die gewünschte).

  3. Klicken Sie auf die Spalte rechts neben der Position, an der die Spalte für das Feld zu definierten Fertigkeiten bzw. das RSP-Feld eingefügt werden soll.

  4. Klicken Sie im Menü Einfügen auf Spalte.

  5. Klicken Sie in der Liste Feldnamen im Feld definierten Qualifikationen oder RSP-Code auf.

    Falls erforderlich, mit der Serveradministrator lernen Sie die Namen der benutzerdefinierten Felder und Qualifikation codes, das Kontrollkästchen werden ausgerichtet. Überprüfen Sie Ihre Liste von Ressourcen, und stellen Sie sicher, dass ein Fähigkeiten Code-Eintrag für die einzelnen Ressourcen vorliegt – besonders für generischen Ressourcen und weitere Ressourcen, die ersetzt werden sollen.

Eingeben von Codes für Zuordnungen

Wenn Sie Ihre Projektvorgänge Mitarbeitern mithilfe der Ressourcenersetzungs-Assistenten möchten, fügen Sie den RSP-Code zu Projektvorgängen mithilfe der Ansicht Vorgang: Einsatz. Im Ressourcenersetzungs-Assistenten können Ressourcen zu einem Projekt hinzufügen und die entsprechenden Vorgänge automatisch zuordnen.

  1. Klicken Sie im Menü Ansicht des Projekts auf Vorgang Einsatz oder auf Ressource Einsatz.

  2. Klicken Sie im Menü Ansicht auf zeigen Sie Tabelle, und klicken Sie dann auf Eingabe (oder eine andere Tabelle die gewünschte).

  3. Klicken Sie auf die Spalte rechts neben der Position, an der die Spalte für das Feld zu definierten Fertigkeiten bzw. das RSP-Feld eingefügt werden soll.

  4. Klicken Sie im Menü Einfügen auf Spalte.

  5. Klicken Sie in der Liste Feldnamen auf den Namen im Feld definierten Qualifikationen oder RSP.

    Wenden Sie sich ggf. an den Serveradministrator, um die Namen der benutzerdefinierten Felder und eingerichteten Codes für Fertigkeiten in Erfahrung zu bringen.

  6. Geben Sie für jede Zuordnung, die Sie den Ressourcenersetzungs-Assistenten zu Mitarbeitern möchten die entsprechende Qualifikation oder RSP-Code.

Nach dem Hinzufügen der Fertigkeit oder des RSP-Codes können Sie den Ressourcenersetzungs-Assistenten ausführen. Beim Ausführen des Assistenten werden die Ressourcen, die die geforderten Fertigkeiten für bestimmte Vorgänge aufweisen, automatisch diesen Vorgängen zugewiesen.

Seitenanfang

Ersetzen von Ressourcen

  1. Öffnen Sie das Enterprise-Projekt, in dem Ressourcen ersetzt werden sollen.

  2. Klicken Sie im Menü Extras auf Ressourcen ersetzen.

  3. Wählen Sie auf der Seite Projekte auswählen des Assistenten die Enterprise-Projekt oder die Projekte, die von den Ressourcenersetzungs-Assistenten Ressourcen eingesetzt werden.

    Die derzeit geöffneten Enterprise-Projekte werden aufgelistet.

  4. Klicken Sie auf Weiter.

  5. Wählen Sie auf der Seite Ressourcen auswählen die Option In den ausgewählten Projekten, Ressourcen für mehrere Projekte zu ersetzen.

    Wählen Sie diese Option, wenn Sie auf der vorherigen Seite Projekte auswählen mehrere Projekte ausgewählt haben.

  6. Wenn Sie die Ressourcen manuell auswählen möchten, klicken Sie zum Anzeigen und Auswählen der Enterprise-Ressourcen auf Unten angegeben und anschließend auf Hinzufügen:

    1. Wählen Sie im Dialogfeld Pool für Ressourcenersetzung erstellen die Ressourcen links in der Tabelle Enterprise-Ressource aus, und klicken Sie danach auf Hinzufügen.

      Die Ressourcen werden rechts in der Tabelle Projektressourcen hinzugefügt.

      Tipp: Klicken Sie in der Liste bestehende Filter auf die Filter, die Sie, sodass Sie nur einen bestimmten Typ von Ressourcen finden Sie unter anwenden möchten. Die gefilterte Liste der Enterprise-Ressourcen wird in der Spalte Enterprise-Ressource angezeigt. Alle Ressourcen, die Ihr Projektteam bereits zugewiesen sind, werden in der Spalte Projektressource aufgeführt.

    2. Klicken Sie auf OK, um zur Seite Ressourcen-Assistent zurückzukehren.

      Die Ressourcen, die in der Tabelle Ressourcen des Projekts aufgeführt sind, werden der Tabelle auf der Seite Wählen Sie Ressourcen hinzugefügt.

  7. Zum Entfernen einer ausgewählten Ressource aus der Tabelle auf der Seite Ressourcen auswählen markieren Sie die Ressource und klicken anschließend auf Entfernen.

    Gehen Sie so vor, wenn Sie die Option Unten angegeben ausgewählt haben und eine Ressourcenliste für die Ressourcenersetzung erstellen und optimieren.

  8. Wenn Sie den Ressourcenersetzungs-Assistenten zuweisen möchten vorgeschlagen, sowie Personen, die bereits zugesichert sind, wählen Sie das Kontrollkästchen Zulassen Ressourcen mit dem vorgesehenen Buchungstyp zu Vorgängen zugeordnet werden.

  9. Wenn der Ressourcenersetzungs-Assistent Ressourcen nur für Vorgänge ersetzen soll, die an oder nach einem bestimmten Datum starten, geben Sie dieses Datum in das Feld Ressourcenersetzungsdatum ein.

    In der Standardeinstellung ist das Ressourcenersetzungsdatum auf das aktuelle Datum festgelegt. Dies ist hilfreich, wenn die Zuordnungen kurzfristig unverändert beibehalten werden, jedoch Personalzuordnungen durch den Assistenten Monate oder Jahre im Voraus stattfinden sollen.

  10. Klicken Sie auf Weiter.

  11. Überprüfen Sie auf der Seite Zugehörige Projekte auswählen die zugehörigen Projekte.

    Diese Projekte müssen entweder projektübergreifende Verknüpfungen oder Ressource Ressourcenpool Beziehungen mit der ausgewählten Projekte. Wenn Sie ein Projekt auf dieser Seite auswählen, wird dieses Projekt zu den Projekten hinzugefügt, die mit Ressourcen ersetzen restaffed werden können.

    Hinweis: Unabhängig davon, ob Sie die zugehörige Projekte auswählen, betrachtet der Assistent immer ressourcenzuordnungen in verknüpften Projekten, bei der Berechnung dieser Ressource verbleibende Verfügbarkeit.

  12. Klicken Sie auf Weiter.

  13. Auf der Seite Planoptionen auswählen aktiviert ist jedes Projekt, das für die Ressource ersetzen aktiviert ist. Geben Sie an der Priorität Projekte, die Ressourcen eingesetzt werden.

  14. Geben Sie in der Spalte Optionen an, welche Gruppe von Ressourcen verwendet werden soll: die im Projekt enthaltenen oder die aus dem Enterprise-Ressourcenpool, die auf der Seite Ressourcen auswählen angegeben wurden.

  15. Klicken Sie auf Weiter.

  16. Überprüfen Sie die Zusammenfassung der Optionen aus, die Sie vorgenommen haben, auf der Seite Ressourcen ersetzen. Wenn Sie etwas ändern möchten, klicken Sie auf die Schaltfläche zurück, um zur entsprechenden Seite zu wechseln. Wenn Sie bereit sind, haben Ressourcen für Ihre Projekte finden Sie unter Project sind, klicken Sie auf Ausführen.

  17. Überprüfen Sie auf der Seite Ergebnisse überprüfen die Ergebnisse der Ressourcenersetzung.

    Diese Seite enthält die Zuordnungen und Ressourcen, die basierend auf den Fertigkeitenprofilen für diese Zuordnungen gefunden wurden. Die Zuordnungen wurden bisher nicht tatsächlich geändert, es handelt sich hier erst einmal nur um die vorgeschlagenen Ergebnisse.

  18. Klicken Sie auf Weiter.

  19. Geben Sie auf der Seite Aktualisierungsoptionen auswählen an, ob die Projekte basierend auf den Ergebnissen des Assistenten aktualisiert werden sollen.

    Alternativ können Sie auswählen, um den Assistentenkonfiguration und die Ergebnisse in eine Datei zur späteren Verwendung zu speichern. Wenn Sie dies tun, werden Ihre Projekte nicht aktualisiert, bis Sie die Ergebnisse anwenden.

  20. Klicken Sie auf Weiter.

  21. Überprüfen Sie auf der Seite Fertig stellen die Empfehlungen, und klicken Sie dann auf die Schaltfläche Fertig stellen.

  22. Nach dem Beenden und Schließen des Assistenten, überprüfen Sie die Zuordnungen mithilfe der Ansicht Vorgang: Einsatz hinzu, der Ansicht Ressource: Einsatz oder der Ansicht Ressource: Tabelle. Sie können auch ersetzt Ressourceninformationen in der Ansicht Ressource: Tabelle überprüfen. Wenn Sie mit den Änderungen einverstanden sind, nehmen Sie diese permanent durch die Projekte speichern. Um die Änderungen verwerfen möchten, schließen Sie die Projekte, ohne sie zu speichern oder speichern Sie die Datei unter einem anderen Namen mithilfe des Befehls Speichern unter.

    Tipp: Nach dem Beenden und Schließen des Assistenten, erwägen Sie Abgleich Ihre Projekte. Auf diese Weise können Sie sehen, wie des Assistenten ressourcenzuordnungen sowohl Ihr ressourcenzuteilung und Ihre Endtermine des Projekts auswirken.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×