Entwerfen des Layouts und des Formats eines PivotTable-Berichts

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Nachdem Sie einen PivotTable-Bericht erstellen und die gewünschten Felder hinzugefügt haben, möchten Sie häufig das Layout und Format des Berichts, um die Lesbarkeit zu verbessern und um noch ansprechender zu verbessern. In diesem Artikel werden die verschiedenen Optionen, die Sie mit dem Layout und Format eines Berichts arbeiten können.

Wichtig : Finden Sie im Abschnitt Siehe auch für hilfreiche Demos und Schulung, die wichtige Hintergrundinformationen zu PivotTable-Berichten, sowie andere Methoden zum Ändern des Formats eines Berichts enthalten.

Was möchten Sie tun?

Ändern des Formularlayouts und der Feldanordnung

Ändern Sie das Layout von Spalten, Zeilen und Teilergebnissen

Ändern der Anzeige von leeren Zellen, leeren Zeilen und Fehlern

Ändern oder Entfernen der Formatierung

Ändern des Formularlayouts und der Feldanordnung

Wenn Sie erhebliche Änderungen am Layout und Format des Berichts vornehmen müssen, können Sie den gesamten Bericht in drei Formaten darstellen: Kurzformat, Gliederung oder Tabelle. Sie können außerdem Felder hinzufügen, neu anordnen und entfernen, um das gewünschte Ergebnis zu erzielen.

Seitenanfang

Ändern des PivotTable-Berichtsformats: Kurzformat, Gliederung oder Tabelle

Sie können das Format (Kurzformat, Gliederung oder Tabelle) für einen PivotTable-Bericht und für die diversen Felder im Bericht ändern.

PivotTable-Bericht   

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Berichtslayout, und führen Sie dann eine der folgenden Aktionen aus:

    • In Kurzformat anzeigen     Hiermit können Sie verhindern, dass zusammenhängende Daten horizontal über den Bildschirm hinaus angezeigt werden und so die Notwendigkeit von Bildschirmläufen reduzieren. Die Anfangsfelder auf der Seite sind in einer Spalte enthalten und geschachtelt, um die Beziehung zwischen den geschachtelten Spalten zu zeigen.

    • In Gliederungsformat anzeigen    Hiermit können Sie Daten im klassischen PivotTable-Format gliedern.

    • In Tabellenformat anzeigen     Hiermit können Sie alle Daten im herkömmlichen Tabellenformat anzeigen und so bequem Zellen auf ein anderes Arbeitsblatt kopieren.

Felder   

  • Markieren Sie ein Zeilenfeld, und klicken Sie dann auf der Registerkarte Optionen in der Gruppe Aktives Feld auf Feldeinstellungen.

    Das Dialogfeld Feldeinstellungen wird angezeigt.

    Sie können auch auf das Zeilenfeld im Gliederungs- oder Tabellenformat doppelklicken.

  • Klicken Sie auf die Registerkarte Layout & Drucken, und führen Sie dann im Abschnitt Layout eine der folgenden Aktionen aus:

    • Klicken Sie zum Anzeigen von Feldelementen in Gliederungsform auf Elementnamen in Gliederungsansicht anzeigen.

    • Wenn Beschriftungen im nächsten Feld in der gleichen Spalte im Kurzformat angezeigt oder ausgeblendet werden sollen, klicken Sie auf Elementnamen in Gliederungsansicht anzeigen, und wählen Sie dann Beschriftungen aus dem nächsten Feld in der gleichen Spalte anzeigen (Kurzformat) aus.

    • Klicken Sie zum Anzeigen von Feldelementen in Tabellenform auf Elementnamen im Tabellenformat anzeigen.

Seitenanfang

Hinzufügen, kopieren, neu anordnen und Entfernen von Feldern

Sie verwenden die PivotTable-Feldliste hinzufügen, kopieren, neu anordnen und Entfernen von Feldern aus.

Weitere Informationen zum Arbeiten mit der PivotTable-Feldliste finden Sie unter Erstellen und Ändern des Feldlayouts in einem PivotTable- oder PivotChart-Bericht.

Hinweise : 

  • Wenn Sie die PivotTable-Feldliste nicht sehen, stellen Sie sicher, dass der PivotTable- oder PivotChart-Bericht ausgewählt ist. Wenn Sie die PivotTable-Feldliste für einen PivotTable-Bericht, immer noch nicht angezeigt werden klicken Sie auf der Registerkarte Optionen in der Gruppe Einblenden/Ausblenden auf Feldliste, und klicken Sie für einen PivotChart-Bericht, klicken Sie auf der Registerkarte Analysieren in der Gruppe Daten auf Feldliste.

  • Aktualisieren Sie den PivotTable- oder den PivotChart-Bericht, um alle neuen Felder, berechneten Felder, Measures, berechneten Measures oder Dimensionen anzuzeigen, die Sie seit dem letzten Vorgang hinzugefügt haben, wenn die Felder, die Sie verwenden möchten, nicht in der Feldliste anzeigt werden.

Hinzufügen von Feldern

  • Führen Sie einen oder mehrere der folgenden Schritte aus, um dem Bericht Felder hinzuzufügen:

    • Wählen Sie das Kontrollkästchen neben den einzelnen Feldnamen im Feldabschnitt aus. Das Feld wird in einem Standardbereich des Layoutabschnitts platziert, aber Sie können die Felder neu anordnen, wenn Sie möchten.
      Nicht numerische Felder werden standardmäßig in den Bereich Zeilenbezeichnungen hinzugefügt, numerische Felder werden in den Bereich Werte hinzugefügt und OLAP-Datum und Uhrzeit-Hierarchien werden zum Bereich Spaltenbeschriftungen hinzugefügt.

    • Klicken Sie mit der rechten Maustaste auf den Feldnamen, und wählen Sie dann den entsprechenden Befehl aus, um das Feld in einem bestimmten Bereich des Layoutabschnitts zu platzieren: Zum Berichtsfilter hinzufügen, Zu Spaltenbeschriftungen hinzufügen, Zu Zeilenbeschriftungen hinzufügen und Zu Werten hinzufügen.

      Sie können auch auf einen Feldnamen halten und ziehen Sie dann das Feld zwischen den Feldabschnitt und einen Bereich im Layoutabschnitt.

Seitenanfang

Felder kopieren

In einem PivotTable-Bericht, der auf Daten in einem Excel-Arbeitsblatt oder externe Daten aus einer nicht-OLAP-Datenquelle basiert, können Sie das gleiche Feld mehrmals in den Bereich Werte hinzufügen möchten. Hierzu können Sie, ob der Datentyp numerisch oder nicht numerisch ist. Möglicherweise möchten Sie beispielsweise Berechnungen durch parallel, wie Bruttogewinns und Netto Gewinnspanne, Mindest- und Höchstwerten Sales oder Kunden zählt und Prozentsatz der Kunden gesamt zu vergleichen.

  1. Klicken Sie im Feldbereich auf einen Feldnamen, halten Sie die Maustaste gedrückt, und ziehen Sie das Feld dann in den Bereich Werte im Layoutabschnitt.

  2. Wiederholen Sie Schritt 1 so oft, wie Sie das Feld kopieren möchten.

  3. Ändern Sie in jedem kopierten Feld die Zusammenfassungsfunktion oder benutzerdefinierte Berechnung in der gewünschten Weise.

    Hinweise : 

    • Wenn Sie, ob sie Kopien der gleichen Feld oder andere Felder sind zwei oder mehr Feldern im Wertebereich, hinzufügen, fügt der Feldliste automatisch eine Beschriftung Spalte Werte in den Bereich Werte. In diesem Feld können die Feldpositionen nach oben oder unten im Wertebereich verschieben. Sie können auch die Werte Spaltenüberschrift zum Etiketten Spaltenbereich oder Zeile Etiketten Bereiche verschieben. Sie können jedoch keine die Spaltenüberschrift Werte in den Bereich Berichtsfilter verschieben.

    • Sie können ein Feld nur einmal Berichtsfilter, Zeilenbeschriftungen oder Spaltenbeschriftungen Bereichen, hinzufügen, ob der Datentyp numerisch oder nicht numerisch ist. Wenn Sie versuchen, dasselbe Feld mehrmals hinzufügen – beispielsweise die Zeilenbeschriftungen und der Spalte Etiketten Bereiche im Layoutabschnitt – das Feld wird automatisch aus dem ursprünglichen Bereich entfernt, und setzen Sie im Bereich ' Neu '.

    • Das Feld kann im Bereich Werte hinzugefügt werden, indem eine Formel verwendet wird (auch berechnete Spalte genannt), in der das Feld verwendet wird.

    • In einem PivotTable-Bericht, der auf einer OLAP-Datenquelle basiert, können Sie das gleiche Feld nicht mehr als einmal hinzufügen.

Seitenanfang

Neuanordnen von Feldern

Sie können vorhandene Felder neu anordnen, oder Sie können diese Felder neu positionieren, indem Sie einen der vier Bereiche am unteren Rand des Layoutabschnitts verwenden:

PivotTable-Bericht

Beschreibung

PivotChart

Beschreibung

Werte    

Wird verwendet, um numerische Daten in einer Zusammenfassung anzuzeigen.

Werte    

Wird verwendet, um numerische Daten in einer Zusammenfassung anzuzeigen.

Zeilenbeschriftungen   

Wird verwendet, um Felder als Zeilen auf der Berichtsseite anzuzeigen. Eine Zeile unterhalb dieser Position ist in der direkt darüber liegenden Zeile geschachtelt.

Achsenfelder (Rubriken)   

Wird verwendet, um Felder als Achsen im Diagramm anzuzeigen.

Spaltenbeschriftungen   

Wird verwendet, um Felder als Spalten oben im Bericht anzuzeigen. Eine Spalte unterhalb dieser Position ist in einer direkt darüber liegenden Spalte geschachtelt.

Legendenfelder (Reihen)   

Wird verwendet, um Felder in der Legende des Diagramms anzuzeigen.

Berichtsfilter   

Wird verwendet, um den gesamten Bericht gemäß dem im Berichtsfilter ausgewählten Element zu filtern.

Berichtsfilter   

Wird verwendet, um den gesamten Bericht gemäß dem im Berichtsfilter ausgewählten Element zu filtern.

  • Wenn Sie Felder neu anordnen möchten, klicken Sie auf den Feldnamen in einem der Bereiche, und wählen Sie dann einen der folgenden Befehle aus:

Nach oben   

Verschiebt das Feld im Bereich um eine Position nach oben.

Nach unten   

Verschiebt das Feld im Bereich um eine Position nach unten.

An den Anfang verschieben   

Verschiebt das Feld an den Anfang des Bereichs.

Ans Ende   

Das Feld wird an das Ende des Bereichs verschoben.

In Berichtsfilter verschieben   

Verschiebt das Feld in den Berichtsfilterbereich.

In Zeilenbeschriftungen verschieben   

Verschiebt das Feld in den Zeilenbeschriftungsbereich.

In Spaltenbeschriftungen verschieben   

Verschiebt das Feld in den Spaltenbeschriftungsbereich.

In Werte verschieben   

Verschiebt das Feld in den Wertebereich.

Wertfeldeinstellungen, Feldeinstellungen   

Das Dialogfeld Feldeinstellungen oder Wertfeldeinstellungen wird angezeigt. Weitere Informationen zu den einzelnen Einstellungen erhalten Sie, indem Sie oben im Dialogfeld auf die Schaltfläche Hilfe Schaltflächensymbol klicken.

Sie können auch auf einen Feldnamen klicken, die Maustaste gedrückt halten und das Feld aus dem Feldabschnitt in den Layoutabschnitt sowie von einem Bereich in einen anderen ziehen.

Seitenanfang

Felder entfernen

  • Klicken Sie in einem der Layoutbereiche auf den Feldnamen, und klicken Sie dann auf Feld entfernen, um ein Feld zu entfernen. Alternativ können Sie die Kontrollkästchen neben den einzelnen Feldnamen im Feldabschnitt deaktivieren, um ein Feld zu entfernen.

    Sie können im Layoutabschnitt auch auf einen Feldnamen klicken, die Maustaste gedrückt halten und das Feld aus der PivotTable-Feldliste ziehen.

    Durch Deaktivieren eines Kontrollkästchens im Feldabschnitt werden alle Instanzen des Felds aus dem Bericht entfernt.

  • Klicken Sie auf den PivotTable-Bericht.

  • Klicken Sie ggf. auf der Registerkarte Optionen in der Gruppe Einblenden/Ausblenden auf Feldliste. Klicken Sie bei einem PivotChart-Bericht auf der Registerkarte Analyse in der Gruppe Einblenden/Ausblenden auf Feldliste.

Seitenanfang

Ändern des Layouts von Spalten, Zeilen und Teilergebnissen

Wenn das Layout des Berichts noch weiter verfeinert werden soll, können Sie Änderungen vornehmen, die sich auf das Layout von Spalten, Zeilen und Teilergebnissen auswirken, z. B. Teilergebnisse oberhalb der Zeilen anzeigen oder Spaltenüberschriften ausblenden. Außerdem können einzelne Elemente in einer Zeile oder Spalte neu angeordnet werden.

Aktivieren und Deaktivieren von Spalten- und Zeilenfeldkopfzeilen

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie zum Wechseln zwischen dem Anzeigen und Ausblenden von Feldkopfzeilen auf der Registerkarte Optionen in der Gruppe Einblenden/Ausblenden auf Feldkopfzeilen.

Seitenanfang

Anzeigen von Teilergebnissen oberhalb oder unterhalb ihrer Zeilen

  1. Markieren Sie das Zeilenfeld, und klicken Sie dann auf der Registerkarte Optionen in der Gruppe Aktives Feld auf Feldeinstellungen.

    Das Dialogfeld Feldeinstellungen wird angezeigt.

    Sie können auch auf das Zeilenfeld im Gliederungs- oder Tabellenformat doppelklicken.

  2. Wenn Teilergebnisse nicht aktiviert sind (d. h. die Option Keine ausgewählt ist), klicken Sie auf die Registerkarte Teilergebnisse & Filter, und klicken Sie dann im Abschnitt Teilergebnisse & Filter auf Automatisch oder Benutzerdefiniert.

  3. Klicken Sie auf die Registerkarte Layout & Drucken, und klicken Sie dann im Abschnitt Layout auf Elementnamen in Gliederungsansicht anzeigen.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Teilergebnisse oberhalb der betreffenden Zeilen anzeigen möchten, aktivieren Sie das Kontrollkästchen Teilergebnisse oberhalb jeder Gruppe anzeigen.

    • Wenn Sie die Teilergebnisse unter den betreffenden Zeilen anzeigen möchten, deaktivieren Sie das Kontrollkästchen Teilergebnisse oberhalb jeder Gruppe anzeigen.

Seitenanfang

Ändern der Reihenfolge von Zeilen- oder Spaltenelementen

  • Klicken Sie mit der rechten Maustaste auf die Zeilen- oder Spaltenbeschriftung oder auf ein Element in einer Beschriftung, zeigen Sie auf Verschieben, und verschieben Sie das Element dann mithilfe eines Befehls im Menü Verschieben.

Sie können auch das Zeilen- oder Spaltenbeschriftungselement auswählen und dann auf den unteren Rand der Zelle zeigen. Wenn der Zeiger die Form eines Pfeils annimmt, ziehen Sie die Zelle an eine neue Position. In der folgenden Abbildung wird dargestellt, wie ein Zeilenelement ausgewählt wird.

Beispiel für das Verschieben eines Elements in einem PivotTable-Bericht

Seitenanfang

Anpassen der Spaltenbreite bei Aktualisierung

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Das Dialogfeld PivotTable-Optionen wird angezeigt.

  3. Klicken Sie auf die Registerkarte Layout & Format, und führen Sie dann im Abschnitt Anzeige eine der folgenden Aktionen aus:

    • Aktivieren Sie die Option Spaltenbreiten bei Aktualisierung automatisch anpassen, wenn die Spalten des PivotTable-Berichts automatisch an die Größe des breitesten Text- oder Zahlenwerts angepasst werden soll.

    • Wenn Sie die aktuelle Spaltenbreite des PivotTable-Berichts beibehalten möchten, deaktivieren Sie die Option Spaltenbreiten bei Aktualisierung automatisch anpassen.

Seitenanfang

Verschieben einer Spalte in den Zeilenbeschriftungsbereich oder Verschieben einer Zeile in den Spaltenbeschriftungsbereich

Möglicherweise möchten Sie ein Spaltenfeld in den Zeilenbeschriftungsbereich oder eine Zeilenfeld in den Spaltenbeschriftungsbereich verschieben, um das Layout und die Lesbarkeit des PivotTable-Berichts zu optimieren. Wenn Sie eine Spalte in eine Zeile oder eine Zeile in eine Spalte verschieben, transponieren Sie die vertikale und horizontale Ausrichtung des Felds. Dieser Vorgang wird auch als "Pivotieren" einer Zeile oder Spalte bezeichnet.

  • Klicken Sie mit der rechten Maustaste in das Zeilenfeld, zeigen Sie auf <Feldname> verschieben, und klicken Sie dann auf <Feldname> in Spalten verschieben, oder klicken Sie mit der rechten Maustaste auf das Spaltenfeld, und klicken Sie dann auf <Feldname> in Zeilen verschieben.

    Sie können ein Feld auch ziehen. In der folgenden Abbildung wird das Verschieben eines Spaltenfelds in den Zeilenbeschriftungsbereich veranschaulicht.

    Beispiel zum Ändern des Layouts eines PivotTable-Berichts

    1. Klicken Sie auf ein Spaltenfeld.

    2. Ziehen Sie es in den Zeilenbereich.

    3. "Sport" wird zu einem Zeilenfeld wie "Region".

Seitenanfang

Verbinden von Zellen für Elemente in äußeren Zeilen und Spalten oder Aufheben des Verbunds

Sie können Zellen für Elemente in Zeilen und Spalten verbinden, um Elemente horizontal und vertikal zu zentrieren, oder den Verbund aufheben, um die Elemente in äußeren Zeilen- und Spaltenfeldern oben in der Elementgruppe links auszurichten.

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Das Dialogfeld PivotTable-Optionen wird angezeigt.

  3. Zum Verbinden oder Zellverbund aufheben für Elemente äußeren Zeilen und Spalten, klicken Sie auf der Registerkarte Layout & Format, und wählen Sie unter Layoutabschnitt, oder deaktivieren Sie das Kontrollkästchen Zellen verbinden und zentrieren, Etiketten.

Hinweis :  Das Kontrollkästchen Zellen verbinden auf der Registerkarte Ausrichtung kann in einem PivotTable-Bericht nicht verwendet werden.

Seitenanfang

Ändern der Anzeige von leeren Zellen, leeren Zeilen und Fehlern

Manchmal enthalten Daten leere Zellen, leere Zeilen oder Fehler, und Sie möchten das Standardverhalten eines Berichts anpassen.

Ändern der Anzeige von Fehlern und leeren Zellen

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Das Dialogfeld PivotTable-Optionen wird angezeigt.

  3. Klicken Sie auf die Registerkarte Layout & Format, und führen Sie dann im Abschnitt Format eine oder mehrere der folgenden Aktionen aus:

    Ändern der Fehleranzeige    Aktivieren Sie das Kontrollkästchen Fehlerwerte anzeigen als. Geben Sie in das Feld den Wert ein, der anstelle von Fehlern angezeigt werden soll. Wenn bei Fehlern kein Wert angezeigt werden soll, löschen Sie alle Zeichen im Feld.

    Ändern der Anzeige leerer Zellen    Aktivieren Sie das Kontrollkästchen Leere Zellen anzeigen als. Geben Sie in das Feld den Wert ein, der in leeren Zellen angezeigt werden soll. Wenn kein Wert angezeigt werden soll, löschen Sie alle Zeichen im Feld. Zum Anzeigen von Nullen deaktivieren Sie das Kontrollkästchen.

Seitenanfang

Anzeigen oder Ausblenden von Leerzeilen

Sie können Leerzeichen nach einer Zeile oder einem Element anzeigen oder ausblenden.

Zeilen   

  1. Markieren Sie das Zeilenfeld, und klicken Sie dann auf der Registerkarte Optionen in der Gruppe Aktives Feld auf Feldeinstellungen.

    Das Dialogfeld Feldeinstellungen wird angezeigt.

    Sie können auch auf das Zeilenfeld im Gliederungs- oder Tabellenformat doppelklicken.

  2. Klicken Sie zum Hinzufügen oder Entfernen der Leerzeilen auf die Registerkarte Layout & Drucken, und aktivieren oder deaktivieren Sie im Abschnitt Layout das Kontrollkästchen Leerzeile nach jedem Elementnamen einfügen.

Elemente   

  1. Wählen Sie das Element in einem PivotTable-Bericht aus.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Leere Zeilen, und wählen Sie dann Leerzeile nach jedem Elementnamen einfügen oder Leerzeile nach jedem Element entfernen aus.

Hinweis : Auf Leerzeilen können zwar Schrift- und Zellenformatierungen angewendet werden, es können jedoch keine Daten eingegeben werden.

Seitenanfang

Ändern der Anzeige von Elementen und Beschriftungen ohne Daten

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf die Registerkarte Anzeige, und führen Sie dann unter Anzeige eine oder mehrere der folgenden Aktionen aus:

    • Anzeigen der Elemente ohne Daten in Zeilen    Aktivieren Sie oder deaktivieren Sie zum Anzeigen oder Ausblenden von Zeilenelementen, die keine Werte enthalten.

      Hinweis : Diese Einstellung ist nur für OLAP-Datenquellen (Online Analytical Processing) verfügbar.

    • Anzeigen der Elemente ohne Daten in Spalten    Aktivieren Sie oder deaktivieren Sie zum ein- oder Ausblenden der Spaltenelemente, die keine Werte enthalten.

      Hinweis : Diese Einstellung ist nur für OLAP-Datenquellen verfügbar.

    • Elementbeschriftungen anzeigen, wenn es keine Felder im Wertebereich sind    Aktivieren Sie oder deaktivieren Sie zum Anzeigen oder Ausblenden von elementbeschriftungen, wenn es keine Felder im Bereich Wert sind.

      Hinweis : Dieses Kontrollkästchen gilt nur für PivotTable-Berichte, die mit Microsoft Office Excel-Versionen vor Office Excel 2007 erstellt wurden.

Seitenanfang

Ändern oder Entfernen der Formatierung

In der Sammlung können Sie aus den unterschiedlichsten Formaten auswählen. Außerdem können Sie das Bandingverhalten eines Berichts steuern. Durch das Ändern des Zahlenformats in einem Feld lässt sich das Format im Bericht schnell einheitlich anpassen.

Ändern der Formatvorlage für einen PivotTable-Bericht

Sie können das Format eines PivotTable-Berichts leicht mithilfe einer Sammlung von Formatvorlagen ändern. In Office Excel 2007 sind zahlreiche vordefinierte Tabellenformatvorlagen (oder Schnellformatvorlagen) verfügbar, mit denen Sie eine PivotTable auf schnelle Weise formatieren können. Sie können auch Banding (abwechselnd dunklerer und hellerer Hintergrund) für Zeilen oder Spalten hinzufügen oder entfernen. Durch Banding wird die Lesbarkeit und Übersichtlichkeit von Tabellen erhöht.

Anwenden von Formatvorlagen

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Führen Sie auf der Registerkarte Entwurf in der Gruppe PivotTable-Formate die folgenden Schritte aus:

    • Klicken Sie auf ein angezeigtes Format, führen Sie in der Sammlung einen Bildlauf aus, oder klicken Sie am unteren Rand der Bildlaufleiste auf die Schaltfläche Weitere, um alle verfügbaren Formatvorlagen anzuzeigen.

    • Wenn Sie alle verfügbaren Formatvorlagen angezeigt haben und eine eigene benutzerdefinierte Formatvorlage für den PivotTable-Bericht erstellen möchten, klicken Sie unten in der Sammlung auf Neue PivotTable-Formatvorlage, um das Dialogfeld Neue PivotTable-Formatvorlage anzuzeigen.

      Hinweis : Sie können zwar nur benutzerdefinierte Formatvorlagen für PivotTable-Berichte löschen, jedoch können Sie die Formatvorlagen entfernen, damit sie nicht mehr auf die Daten angewendet werden.

Anwenden von banding

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Führen Sie auf der Registerkarte Entwurf in der Gruppe Optionen für PivotTable-Formate eine der folgenden Aktionen aus:

    • Wenn Sie zwischen heller und dunkler formatierten Zeilen abwechseln möchten, klicken Sie auf Verbundene Zeilen.

    • Wenn Sie zwischen heller und dunkler formatierten Spalten abwechseln möchten, klicken Sie auf Verbundene Spalten.

    • Wenn die Zeilenüberschriften beim Banding eingeschlossen werden sollen, klicken Sie auf Zeilenüberschriften.

    • Wenn die Spaltenüberschriften beim Banding eingeschlossen werden sollen, klicken Sie auf Spaltenüberschriften.

Seitenanfang

Bedingte Formatierung von Daten in einem PivotTable-Bericht

Verwenden Sie ein bedingtes Format, wenn Sie Daten optisch untersuchen und analysieren, Probleme erkennen sowie Muster und Trends ermitteln möchten. Mithilfe bedingter Formatierungen können Sie bestimmte Fragen zu den Daten beantworten. Beim Anwenden einer bedingten Formatierung auf einen PivotTable-Bericht sind einige wichtige Unterschiede zu beachten.

  • Wenn Sie das Layout des PivotTable-Berichts ändern, indem Sie Filter anwenden, Ebenen ausblenden, Ebenen reduzieren oder erweitern oder ein Feld verschieben, bleibt die bedingte Formatierung bestehen, solange die Felder in den zugrunde liegenden Daten nicht entfernt werden.

  • Der Bereich der bedingten Formatierung für Felder im Wertebereich kann auf der Datenhierarchie basieren und wird durch alle sichtbaren untergeordneten Elemente (die nächst niedrigere Ebene in einer Hierarchie) eines übergeordneten Elements (die nächst höhere Ebene in einer Hierarchie) in Zeilen für eine oder mehrere Spalten oder in Spalten für eine oder mehrere Zeilen bestimmt.

    Innerhalb der Datenhierarchie übernehmen die untergeordneten Elemente nicht die bedingte Formatierung des übergeordneten Elements und auch das übergeordnete Element übernimmt nicht die bedingte Formatierung der untergeordneten Elemente.

  • Es gibt drei Methoden, mit denen der Bereich der bedingten Formatierung für Felder im Wertebereich definiert werden kann: durch Auswahl, durch ein entsprechendes Feld und durch ein Wertfeld.

Weitere Informationen finden Sie unter Hinzufügen, ändern oder Löschen bedingter Formate.

Seitenanfang

Ändern des Zahlenformats für ein Feld

  1. Wählen Sie im PivotTable-Bericht das entsprechende Feld aus.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe Aktives Feld auf Feldeinstellungen.

    Im Dialogfeld Feldeinstellungen werden Beschriftungen und Berichtsfilter angezeigt; im Dialogfeld Wertfeldeinstellungen werden Werte angezeigt.

  3. Klicken Sie unten im Dialogfeld auf Zahlenformat.

    Das Dialogfeld Zellen formatieren wird geöffnet.

  4. Klicken Sie in der Liste Kategorie auf die entsprechende Formatkategorie.

  5. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann zweimal auf OK.

Sie können auch mit der rechten Maustaste auf ein Wertfeld klicken und dann auf Zahlenformat klicken.

Seitenanfang

Einschließen von OLAP-Serverformatierung

Wenn eine Verbindung zu einer Microsoft SQL Server Analysis Services-OLAP-Datenbank besteht, können Sie angeben, welche OLAP-Serverformate abgerufen und mit den Daten angezeigt werden sollen.

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe Daten auf Datenquelle ändern und anschließend auf Verbindungseigenschaften.

    Das Dialogfeld Verbindungseigenschaften wird angezeigt.

  3. Klicken Sie auf die Registerkarte Verwendung, und führen Sie dann im Abschnitt OLAP-Serverformatierung eine der folgenden Aktionen aus:

    • Zahlenformat Aktivieren oder deaktivieren Sie hiermit die Zahlenformatierung, z. B. Währung, Datum oder Uhrzeit.

    • Schriftschnitt Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Schriftschnitte wie fett, kursiv, unterstrichen und durchgestrichen zu aktivieren bzw. zu deaktivieren.

    • Füllfarbe Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Füllfarben zu aktivieren bzw. zu deaktivieren.

    • Textfarbe Aktivieren oder deaktivieren Sie dieses Kontrollkästchen, um Textfarben zu aktivieren bzw. zu deaktivieren.

Seitenanfang

Beibehalten und Verwerfen von Formatierungen

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Das Dialogfeld PivotTable-Optionen wird angezeigt.

  3. Klicken Sie auf die Registerkarte Layout & Format, und führen Sie dann im Abschnitt Format eine der folgenden Aktionen aus:

    • Wenn Sie Layout und Format des PivotTable-Berichts speichern möchten, damit sie bei jeder Bearbeitung des PivotTable-Berichts angewendet werden, aktivieren Sie das Kontrollkästchen Zellformatierung bei Aktualisierung beibehalten.

    • Wenn Sie Layout und Format des PivotTable-Berichts verwerfen und zum Standardlayout und -format zurückkehren möchten, wenn Sie einen Vorgang in der PivotTable ausführen, deaktivieren Sie das Kontrollkästchen Zellformatierung bei Aktualisierung beibehalten.

Obwohl diese Option auch Auswirkungen auf die Formatierung des PivotChart-Berichts hat, bleiben Trendlinien, Datenbeschriftungen, Fehlerindikatoren und andere Änderungen an bestimmten Datenreihen nicht erhalten.

Seitenanfang

Entfernen sämtlicher Formatierungen aus einem Bericht

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe PivotTable-Formate am unteren Rand der Bildlaufleiste auf die Schaltfläche Weitere, um alle verfügbaren Formatvorlagen anzuzeigen. Klicken Sie dann unten in der Sammlung auf Löschen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×