Entfernen von Seitenzahlen

Sie können in einem Dokument Seitenzahlen aus einer Kopf- oder Fußzeile schnell entfernen (löschen) – und zwar sogar aus einer Kopf- oder Fußzeile, die zusätzliche Inhalte wie ein Firmenlogo oder einen Dokumenttitel enthält.

Was möchten Sie tun?

Wenn Ihr Dokument keine unterschiedlichen Kopf- oder Fußzeilen für gerade und ungerade Seiten enthält bzw. auch nicht "Erste Seite anders" verwendet wurde, können Sie schnell alle Seitenzahlen entfernen.

  • Wählen Sie auf der Registerkarte Einfügen in der Gruppe Kopf- und Fußzeile die Option Seitenzahl aus, und wählen Sie dann Seitenzahlen entfernen aus.

    Wählen Sie die Registerkarte "Einfügen" und dann in der Gruppe "Kopf- und Fußzeile" die Option "Seitenzahl" aus. Anschließend wählen Sie "Seitenzahlen entfernen" aus.

Hinweise : 

  • Wenn Ihr Dokument aus unterschiedlichen geraden und ungeraden Seiten besteht, müssen Sie dies zwei Mal machen – einmal mit einer markierten ungeraden Seite und einmal mit einer markierten geraden Seite.

  • Wenn die Schaltfläche Seitenzahl entfernen nicht verfügbar ist, doppelklicken Sie in die Kopf- oder Fußzeile, markieren Sie die Seitenzahl, und drücken Sie ENTF.

Wenn Sie in Ihrem Dokument eine unterschiedliche erste Seite erstellt haben, können Sie die Seitenzahl auf dieser Seite entfernen, ohne andere Inhalte wie ein Bild oder Urheberrechtshinweise zu löschen.

Schritt 1: Verwenden einer anderen ersten Seite (sofern noch nicht geschehen)

  1. Klicken Sie auf der Registerkarte Einfügen auf Kopfzeile > Kopfzeile bearbeiten, und klicken Sie dann auf der Registerkarte Entwurf in der Gruppe Optionen auf Erste Seite anders.

    Aktivieren oder deaktivieren Sie unter "Kopf- und Fußzeilentools" auf der Registerkarte "Entwurf" in der Gruppe "Optionen" eine Option.

  2. Wählen Sie Kopf- und Fußzeile schließen aus, um das Element zu verlassen.

    Hinweis : Die Option Erste Seite anders kann auf die erste Seite eines jeden Abschnitts in Ihrem Dokument angewendet werden, und nicht nur auf die allererste Seite.

Schritt 2: Löschen der Seitenzahl auf der ersten Seite

  1. Doppelklicken Sie auf der ersten Seite Ihres Dokuments (oder des Abschnitts) oben auf die Seite, um die Kopfzeile zu öffnen, oder unten auf die Seite, um die Fußzeile zu öffnen.

    Nun sollte die Beschriftung Kopfzeile erste Seite - Abschnitt # angezeigt werden.

  2. Markieren Sie die Seitenzahl, um sie hervorzuheben, drücken Sie ENTF, oder klicken Sie mit der rechten Maustaste, und wählen Sie Ausschneiden aus.

  3. Wählen Sie Kopf- und Fußzeile schließen aus, oder drücken Sie ESC, um das Element zu verlassen.

Viele Dokumente werden absichtlich in Abschnitte unterteilt, wie beispielsweise Teile oder Kapitel in einem Bericht oder Buch. Für die einzelnen Abschnitte können unterschiedliche Kopf- oder Fußzeilen mit anderen Seitenzahlen festgelegt werden. Möglicherweise befindet sich am Ende eines Dokuments auch Inhalt, bei dem keine Seitenzahlen angezeigt werden sollen.

Wenn Ihr Dokument bereits in Abschnitte unterteilt ist

  1. Doppelklicken Sie auf der ersten Seite des Abschnitts, aus dem Sie die Seitenzahlen entfernen möchten, auf die Kopf- oder Fußzeile, um sie zu öffnen.

    Hinweis : Die Abschnitte in Ihrem Dokument sind nummeriert. Wenn Sie eine Kopfzeile bearbeiten, werden eine Bezeichnung Kopfzeile - Abschnitt x oder Fußzeile - Abschnitt # angezeigt, sowie Informationen dazu, ob dieser Abschnitt mit dem vorherigen Abschnitt verknüpft ist.

  2. Markieren Sie die Seitenzahl, und löschen Sie sie. Damit werden alle Seitenzahlen in diesem Abschnitt ebenfalls gelöscht.

    Wenn dies nicht funktioniert, vergewissern Sie sich auf der Registerkarte Entwurf in der Gruppe Navigation, dass Mit Vorheriger verknüpfen nicht aktiviert ist.

Tipp : Wenn Sie nur die erste Seitenzahl in einem Abschnitt entfernen möchten, öffnen Sie die Kopfzeile auf der ersten Seite des Abschnitts, und folgen Sie dann den Schritten unter Entfernen der Seitenzahl auf der ersten Seite.

Wenn Ihr Dokument noch nicht in Abschnitte unterteilt ist

  1. Setzen Sie den Cursor ganz ans Ende der Seite unmittelbar vor der Seite, wo Sie mit dem Entfernen der Seitenzahlen beginnen möchten, und klicken Sie dann auf der Registerkarte Layout auf Umbrüche > Nächste Seite.

    Tipp : Es kann hilfreich sein, Abschnittsumbrüche während der Eingabe anzuzeigen. Wählen Sie auf der Registerkarte Start in der Gruppe Absatz die Option zum Ein-/Ausblenden (¶) aus, um die Anzeige von Formatierungszeichen zu aktivieren. Klicken Sie erneut auf die Schaltfläche, um die Anzeige zu deaktivieren.

  2. Doppelklicken Sie oben auf der nächsten Seite auf die Kopf- oder Fußzeile, um sie zu öffnen.

  3. Klicken Sie auf der Registerkarte Entwurf auf Mit Vorheriger verknüpfen, um diese zu deaktivieren. Damit wird die Seitennummerierung von der vorherigen Seite abgekoppelt.

  4. Markieren Sie die Seitenzahl, und löschen Sie sie. Damit werden alle Seitenzahlen in diesem Abschnitt ebenfalls gelöscht.

Tipp : Wenn Sie nur die erste Seitenzahl in einem Abschnitt entfernen möchten, öffnen Sie die Kopfzeile auf der ersten Seite des Abschnitts, und folgen Sie dann den Schritten unter Entfernen der Seitenzahl auf der ersten Seite.

Was möchten Sie tun?

In Word sind Seitenzahlen Felder, die in die Kopf- oder Fußzeilenbereiche eines Dokuments eingefügt werden. Wenn Sie in Microsoft Office Word 2007 die Option Seitenzahlen entfernen auswählen, werden die Felder für Seitenzahlen entfernt (oder gelöscht).

  1. Wählen Sie auf der Registerkarte Einfügen in der Gruppe Kopf- und Fußzeile die Option Seitenzahl aus.

    Abbildung des Word-Menübands

  2. Wählen Sie Seitenzahlen entfernen aus.

    Wichtig : Wenn Seitenzahlen entfernen scheinbar nicht funktioniert, doppelklicken Sie in den Kopf- oder Fußzeilenbereich, markieren Sie die Seitenzahl, und drücken Sie ENTF.

Wenn Sie in Ihrem Dokument eine unterschiedliche erste Seite erstellt haben, können Sie die Seitenzahl auf dieser Seite entfernen, ohne andere Inhalte wie ein Bild oder Urheberrechtshinweise zu löschen.

Schritt 1: Verwenden einer anderen ersten Seite (sofern noch nicht geschehen)

  1. Klicken Sie auf der Registerkarte Einfügen auf Kopfzeile > Kopfzeile bearbeiten, und klicken Sie dann auf der Registerkarte Entwurf in der Gruppe Optionen auf Erste Seite anders.

  2. Wählen Sie Kopf- und Fußzeile schließen aus, um das Element zu verlassen.

    Hinweis : Die Option Erste Seite anders kann auf die erste Seite eines jeden Abschnitts in Ihrem Dokument angewendet werden, und nicht nur auf die allererste Seite.

Schritt 2: Löschen der Seitenzahl auf der ersten Seite

  1. Doppelklicken Sie auf der ersten Seite Ihres Dokuments (oder des Abschnitts) oben auf die Seite, um die Kopfzeile zu öffnen, oder unten auf die Seite, um die Fußzeile zu öffnen.

    Nun sollte die Beschriftung Kopfzeile erste Seite - Abschnitt # angezeigt werden.

  2. Markieren Sie die Seitenzahl, um sie hervorzuheben, drücken Sie ENTF, oder klicken Sie mit der rechten Maustaste, und wählen Sie Ausschneiden aus.

  3. Wählen Sie Kopf- und Fußzeile schließen aus, oder drücken Sie ESC, um das Element zu verlassen.

Viele Dokumente werden absichtlich in Abschnitte unterteilt, wie beispielsweise Teile oder Kapitel in einem Bericht oder Buch. Für die einzelnen Abschnitte können unterschiedliche Kopf- oder Fußzeilen mit anderen Seitenzahlen festgelegt werden. Möglicherweise befindet sich am Ende eines Dokuments auch Inhalt, bei dem keine Seitenzahlen angezeigt werden sollen.

Wenn Ihr Dokument bereits in Abschnitte unterteilt ist

  1. Doppelklicken Sie auf der ersten Seite des Abschnitts, aus dem Sie die Seitenzahlen entfernen möchten, auf die Kopf- oder Fußzeile, um sie zu öffnen.

    Hinweis : Die Abschnitte in Ihrem Dokument sind nummeriert. Wenn Sie eine Kopfzeile bearbeiten, werden eine Bezeichnung Kopfzeile - Abschnitt x oder Fußzeile - Abschnitt # angezeigt, sowie Informationen dazu, ob dieser Abschnitt mit dem vorherigen Abschnitt verknüpft ist.

  2. Markieren Sie die Seitenzahl, und löschen Sie sie. Damit werden alle Seitenzahlen in diesem Abschnitt ebenfalls gelöscht.

    Wenn dies nicht funktioniert, vergewissern Sie sich auf der Registerkarte Entwurf in der Gruppe Navigation, dass Mit Vorheriger verknüpfen nicht aktiviert ist.

Tipp : Wenn Sie nur die erste Seitenzahl in einem Abschnitt entfernen möchten, öffnen Sie die Kopfzeile auf der ersten Seite des Abschnitts, und folgen Sie dann den Schritten unter Entfernen der Seitenzahl auf der ersten Seite.

Wenn Ihr Dokument noch nicht in Abschnitte unterteilt ist

  1. Setzen Sie den Cursor ganz ans Ende der Seite unmittelbar vor der Seite, wo Sie mit dem Entfernen der Seitenzahlen beginnen möchten, und klicken Sie dann auf der Registerkarte Layout auf Umbrüche > Nächste Seite.

    Tipp : Es kann hilfreich sein, Abschnittsumbrüche während der Eingabe anzuzeigen. Wählen Sie auf der Registerkarte Start in der Gruppe Absatz die Option zum Ein-/Ausblenden (¶) aus, um die Anzeige von Formatierungszeichen zu aktivieren. Klicken Sie erneut auf die Schaltfläche, um die Anzeige zu deaktivieren.

  2. Doppelklicken Sie oben auf der nächsten Seite auf die Kopf- oder Fußzeile, um sie zu öffnen.

  3. Klicken Sie auf der Registerkarte Entwurf auf Mit Vorheriger verknüpfen, um diese zu deaktivieren. Damit wird die Seitennummerierung von der vorherigen Seite abgekoppelt.

  4. Markieren Sie die Seitenzahl, und löschen Sie sie. Damit werden alle Seitenzahlen in diesem Abschnitt ebenfalls gelöscht.

Tipp : Wenn Sie nur die erste Seitenzahl in einem Abschnitt entfernen möchten, öffnen Sie die Kopfzeile auf der ersten Seite des Abschnitts, und folgen Sie dann den Schritten unter Entfernen der Seitenzahl auf der ersten Seite.

  1. Wenn Sie sich nicht in der Bearbeitungsansicht befinden, klicken Sie auf Dokument bearbeiten > In Word Online bearbeiten.

    In Word Online bearbeiten

  2. Klicken Sie auf Einfügen > Seitenzahlen.

  3. Wählen Sie unten in der Liste Seitenzahlen entfernen aus.

    Bild mit der Auswahl von 'Entfernen von Seitenzahlen' im Katalog 'Seitenzahlen'

Weitere Informationen zum Arbeiten mit Seitenzahlen

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×