Entfernen eines Seitenumbruchs

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

In diesem Artikel wird erläutert, wie Sie manuell eingefügte Seitenumbrüche (durch eine durchgezogene Linie dargestellt) mithilfe der Ansicht Umbruchvorschau löschen. Außerdem wird beschrieben, wie Sie alle manuell eingefügten Seitenumbrüche schnell entfernen und dann zur Ansicht Normal zurückkehren.

Inhalt dieses Artikels

Löschen eines manuell eingefügten Seitenumbruchs

Entfernen aller manuell eingefügten Seitenumbrüche

Zurückkehren zur Normalansicht

Löschen eines manuell eingefügten Seitenumbruchs

Hinweis : Sie können keine Seitenumbrüche löschen, die von Excel automatisch eingefügt wurden. Außerdem ist zu beachten, dass sich manuelles Einfügen von Seitenumbrüchen, Ändern der Seitenausrichtung oder Anpassen von Spaltenbreiten und Zeilenhöhen auf automatisch eingefügte Seitenumbrüche auswirken kann.

So löschen Sie einen manuell eingefügten Seitenumbruch

  1. Markieren Sie das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Durch diesen Schritt sind Seitenumbrüche leichter zu erkennen.

    Sie können auch auf der Statusleiste auf Umbruchvorschau  Umbruchvorschau klicken.

    Hinweis : Wenn das Dialogfeld Willkommen zur Umbruchvorschau angezeigt wird, klicken Sie auf OK. Damit dieses Dialogfeld nicht bei jedem Aufruf der Umbruchvorschau angezeigt wird, aktivieren Sie das Kontrollkästchen Dieses Dialogfeld nicht mehr anzeigen, bevor Sie auf OK klicken.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie einen vertikalen Seitenumbruch löschen möchten, markieren Sie die Spalte rechts neben dem zu löschenden Seitenumbruch.

    • Wenn Sie einen horizontalen Seitenumbruch löschen möchten, markieren Sie die Spalte unter dem Seitenumbruch, den Sie löschen möchten.

      Hinweis : Einen automatisch eingefügten Seitenumbruch können Sie nicht löschen.

  4. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'

  5. Klicken Sie auf Seitenumbrüche entfernen.

Tipp : Sie können einen Seitenumbruch auch entfernen, indem Sie ihn außerhalb des Bereichs der Umbruchvorschau ziehen. Vertikale Seitenumbrüche ziehen Sie nach links oder rechts, horizontale Seitenumbrüche nach oben oder unten. Wenn Sie die Seitenumbrüche nicht ziehen können, prüfen Sie, ob die Drag & Drop-Funktion aktiviert ist (Registerkarte Datei, Optionen, Erweitert, Abschnitt Bearbeitungsoptionen).

Seitenanfang

Entfernen aller manuell eingefügten Seitenumbrüche

Hinweis : Mit diesem Vorgang werden alle manuell eingefügten Seitenumbrüche entfernt. Das Arbeitsblatt wird zurückgesetzt, sodass nur die automatisch eingefügten Seitenumbrüche angezeigt werden.

  1. Klicken Sie auf das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Durch diesen Schritt sind Seitenumbrüche leichter zu erkennen.

    Sie können auch auf der Statusleiste auf Umbruchvorschau  Umbruchvorschau klicken.

    Hinweis : Wenn das Dialogfeld Willkommen zur Umbruchvorschau angezeigt wird, klicken Sie auf OK. Damit dieses Dialogfeld nicht bei jedem Aufruf der Umbruchvorschau angezeigt wird, aktivieren Sie das Kontrollkästchen Dieses Dialogfeld nicht mehr anzeigen, bevor Sie auf OK klicken.

  3. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'

  4. Klicken Sie auf Alle Seitenumbrüche zurücksetzen.

Sie können auch mit der rechten Maustaste auf eine beliebige Zelle im Arbeitsblatt klicken und dann im Kontextmenü auf Alle Seitenumbrüche zurücksetzen klicken.

Seitenanfang

Zurückkehren zur Normalansicht

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Normal, um nach dem Bearbeiten der Seitenumbrüche zur Normalansicht zurückzukehren.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Normal'

    Sie können auch auf der Statusleiste auf Normal  Schaltflächensymbol klicken.

Hinweis : Nach dem Bearbeiten von Seitenumbrüchen in der Ansicht Umbruchvorschau werden die Seitenumbrüche möglicherweise in der Normalansicht immer noch angezeigt, da die Seitenumbrüche automatisch aktiviert werden. Zum Deaktivieren klicken Sie auf die Registerkarte Datei, auf Optionen und dann auf die Kategorie Erweitert. Scrollen Sie nach unten zum Abschnitt Optionen für dieses Arbeitsblatt anzeigen, und deaktivieren Sie das Kontrollkästchen Seitenumbrüche einblenden.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×