Elemente mit möglicherweise zwischengespeicherten Daten gefunden

Die Dokumentprüfung hat mindestens eine BI-Funktion gefunden, die einen Cache aufweist, der in der Arbeitsmappe gespeichert ist und möglicherweise Daten enthält, die nicht sichtbar sind.

Die Dokumentprüfung sucht nach den folgenden Arten von zwischengespeicherten Daten:

  • PivotCache Dieser Cache wird zum Speichern von PivotTables und PivotCharts verwendet.

  • SlicerCache In diesem Cache werden Datenschnitte (mit oder ohne PivotTables) und Zeitachsen gespeichert.

  • Cube-Formelcache Dieser Cache dient zum Speichern von Cube-Formeln.

Problem

Die Dokumentprüfung kann die zwischengespeicherten Daten nicht für Sie entfernen, weil die Arbeitsmappe dann möglicherweise nicht mehr ordnungsgemäß funktionieren würde.

Empfohlene Lösung

Die einzige Möglichkeit, mit der Sie sicherstellen können, dass die Arbeitsmappe keine zwischengespeicherten Daten für PivotTables, PivotCharts, Datenschnitte, Zeitachsen (Office 2013 oder höher) oder Cube-Formeln enthält, besteht darin, alle diese Elemente zu entfernen.

  • PivotTables

    1. Wenn Sie eine PivotTable entfernen, die dazugehörigen Daten jedoch beibehalten möchten, markieren Sie die gesamte PivotTable, und drücken Sie STRG + C.

    2. Wählen Sie eine Arbeitsblattzelle außerhalb der PivotTable aus, drücken Sie STRG + ALT + V, und wählen Sie Werte aus.

      Option 'Werte' im Dialogfeld 'Inhalte einfügen'

      Hinweis : Stellen Sie sicher, dass die Daten, die Sie einfügen, die PivotTable nicht überlappen.

    3. Wählen Sie die gesamte PivotTable aus, und drücken Sie ENTF.

    Tipp : Wiederholen Sie diese Schritte für jede PivotTable in Ihrer Arbeitsmappe ein.

  • PivotCharts

    1. Wenn Sie die PivotChart-Daten entfernen, die Darstellung jedoch als Bild beibehalten möchten, markieren Sie den PivotChart-Bereich, und drücken Sie STRG + C.

    2. Wählen Sie eine Arbeitsblattzelle außerhalb des PivotChart-Bereichs aus, drücken Sie STRG + ALT + V, und wählen Sie ein Bildformat aus.

      Bildoptionen im Dialogfeld 'Inhalte einfügen'

    3. Wählen Sie den PivotChart-Bereich aus, und drücken Sie ENTF.

    Tipp : Wiederholen Sie diese Schritte für alle PivotCharts in der Arbeitsmappe.

  • Datenschnitte und Zeitachsen

    • Wählen Sie einen Datenschnitt oder eine Zeitachse aus, und drücken Sie ENTF.

    Tipp : Wiederholen Sie dies für jeden Datenschnitt bzw. jede Zeitachse in der Arbeitsmappe.

  • Cube-Formeln

    1. Wenn Sie eine Cube-Formel entfernen, deren Ergebniswert jedoch beibehalten möchten, markieren Sie die Cube-Formel, und drücken Sie STRG + C.

      Hinweis : Wenn Sie nicht wissen, wo sich die Cube-Formeln befinden, suchen Sie sie zunächst, indem Sie Zellen suchen, die Formeln enthalten.

    2. Lassen Sie die Zelle mit der Cube-Formel markiert, drücken Sie Strg + Alt + V, und wählen Sie Werte aus.

      Option 'Werte' im Dialogfeld 'Inhalte einfügen'

      Tipp : Wiederholen Sie dies für jede Cube-Formel in der Arbeitsmappe.

Löschen der zwischengespeicherten Daten von PivotTables oder PivotCharts

Wenn Sie PivotTables oder PivotCharts in der Arbeitsmappe beibehalten möchten, können Sie wie folgt vorgehen, um die Menge der zwischengespeicherten Daten zu verringern oder diese ganz aus der Arbeitsmappe zu löschen.

Hinweis : Nach dem Löschen der zwischengespeicherten Daten meldet die Dokumentprüfung weiterhin diese Elemente, da sie nicht feststellen kann, ob Sie die zwischengespeicherten Daten erfolgreich gelöscht haben.

  1. Schließen Sie die Dokumentprüfung.

  2. Wählen Sie ein Feld im PivotTable- oder PivotChart-Bereich aus, und klicken Sie dann auf Analysieren > Optionen.

  3. Wählen Sie auf der Registerkarte Daten im Feld Anzahl der pro Feld beizubehaltenden Elemente die Option Keine aus, und klicken Sie auf OK.

  4. Klicken Sie auf Analysieren > Aktualisieren.

Wenn Sie die Dokumentprüfung erneut ausführen, werden die PivotTables und PivotCharts unabhängig davon gefunden, ob sie zwischengespeicherte Daten enthalten oder nicht. Nur wenn Sie PivotTables und PivotCharts entfernen, können Sie absolut sicher sein, dass keine zwischengespeicherten Daten mehr vorhanden sind.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×