Einführung in Visio

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Es gibt viele Arten von Visio-Diagrammen, einschließlich Organigramme, Netzwerkdiagramm, Workflows und Home oder Office-Pläne. Aber mit der gleichen drei grundlegende Schritte fast aller Folien erstellt werden:

  1. Auswählen und Öffnen einer Vorlage

  2. Ziehen und Verbinden von Shapes

  3. Hinzufügen von Text zu Shapes

Lassen Sie uns beispielsweise ein Flussdiagramm erstellen.

Schritt 1: Auswählen und Öffnen einer Vorlage

  1. Starten Sie Visio.

  2. Klicken Sie auf Kategorien, und klicken Sie dann auf Flussdiagramm.

  3. Klicken Sie auf Standardflussdiagramm, und klicken Sie dann auf Erstellen.

Jeder Vorlage enthält Shapes, die im Zusammenhang mit den Typ der Zeichnung in Sammlungen Schablonenbezeichnet. Schablonen im Fenster Shapes neben dem Zeichenblatt angezeigt. Eine von der Schablonen, die mit der Vorlage ' Standardflussdiagramm ' geöffnet wird, beträgt beispielsweise Standardflussdiagramm-Shapes.

Schritt 2: Ziehen und Verbinden von Shapes

Zum Erstellen eines Diagramms ziehen Sie die Shapes aus der Schablone auf das leere Zeichenblatt, und verbinden Sie sie miteinander. Shapes können auf verschiedene Art und Weise verbunden werden. Hier wird AutoVerbinden verwendet. Mit ein paar Mausklicks wird beispielsweise das "Anfangs-/Ende"-Shape eines Flussdiagramms mit einem neuen "Prozess"-Shape verbunden.

  1. Ziehen Sie das Anfangs-/Ende-Shape aus der Schablone Standardflussdiagramm-Shapes auf das Zeichenblatt, und lassen Sie die Maustaste los.

  2. Zeigen Sie mit dem Mauszeiger auf das Shape, damit die blauen AutoVerbinden-Pfeile eingeblendet werden.

    AutoVerbinden-Pfeile

  3. Bewegen Sie den Mauszeiger auf den blauen Pfeil, der in die Richtung zeigt, in der Sie das zweite Shape platzieren möchten.

    Eine Minisymbolleiste mit Shapes vom Anfang der Schablone wird eingeblendet.

    Minisymbolleiste 'AutoVerbinden'

  4. Klicken Sie auf das quadratische Prozess-Shape.

    Das Prozess-Shape wird zum Diagramm hinzugefügt und automatisch mit dem Anfang/Ende-Shape verbunden.

Wenn sich das hinzuzufügende Shape nicht auf der Minisymbolleiste befindet, können Sie es aus dem Fenster Shapes ziehen und auf einem blauen Pfeil ablegen. Das neue Shape wird genauso mit dem ersten Shape verbunden, als ob Sie auf die Minisymbolleiste geklickt hätten.

Sie können die AutoVerbinden-Pfeile auch verwenden, um zwei Shapes zu verbinden, die sich bereits in der Zeichnung befinden. Ziehen Sie einen AutoVerbinden-Pfeil von einem Shape zu einem anderen Shape, und lassen Sie die Maustaste los. Damit wird ein Pfeil angezeigt, der die beiden Shapes miteinander verbindet.

Schritt 3: Hinzufügen von Text zu Shapes

  1. Klicken Sie auf das Shape, und beginnen Sie mit der Eingabe. Sie müssen nicht auf das Shape doppelklicken, um Text eingeben zu können; bei der Eingabe wird der Text dem Shape hinzugefügt, das gerade ausgewählt ist.

    Auswählen eines Shapes und Eingabe von Text

  2. Nachdem Sie den Text eingegeben haben, klicken Sie auf einen leeren Bereich auf dem Zeichenblatt, oder drücken Sie ESC.

Fast jedem Objekt, sogar Verbindern, kann Text hinzugefügt werden, indem Sie das Objekt auswählen und mit der Eingabe beginnen.

Was sind Visio-Shapes, -Schablonen und -Vorlagen?

Formen

Visio- Shapes sind vordefinierte Objekte, die auf das Zeichenblatt gezogen – diese sind die Bausteine des Diagramms.

Wenn Sie ein Shape aus dem Fenster Shapes auf das Zeichenblatt ziehen, bleibt die ursprüngliche Form auf die Schablone. Die Original heißt ein master-Shape. Das Shape, das Sie in Ihrer Zeichnung setzen, wird eine Kopie – auch als eine Instanz bezeichnet – dieses Master-Shapes. Viele Instanzen von demselben Shape können Sie auf der Zeichnung beliebig ziehen.

Drehen von Shapes und Ändern von deren Größe

Die am häufigsten verwendeten Dinge, die Shapes Personen gebotenen beinhalten Features, die direkt in die Shapes integriert werden. Visuelle Hinweise helfen Sie suchen und diese Features schnell zu verwenden:

  • Drehpunkte

    Der runde Ziehpunkt  Drehpunkt, an dem gezogen wird über einem ausgewählten Shape wird "Drehpunkt" genannt. Wenn Sie ihn nach rechts oder links ziehen, wird das Shape entsprechend gedreht.

  • Verbindungspfeile für das automatische Verbinden

    Die Verbindungspfeile  Schaltflächensymbol helfen Ihnen, die Shapes problemlos miteinander zu verbinden, wie Sie bereits im vorherigen Abschnitt erfahren haben.

  • Auswahlpunkte für die Größenanpassung von Shapes

    Mit den quadratischen Auswahlpunkten können Sie die Höhe und Breite von Shapes ändern. Klicken Sie auf einen Auswahlpunkt an einer Ecke eines Shapes, und ziehen Sie diesen, um das Shape ohne Änderung der Proportionen zu vergrößern. Mit den Auswahlpunkten an den Seiten eines Shapes werden dessen Höhe oder Breite angepasst.

Sonderfunktionen von Visio-Shapes

Visio-Shapes sind viel mehr als einfache Bilder oder Symbole.

Shapes können Daten enthalten

Sie können zu jedem Shape Daten hinzufügen, indem Sie sie im Fenster Shape-Daten eingeben. Klicken Sie dazu auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche und dann auf Shape-Daten. Mit Visio Professional Edition können Sie außerdem Daten aus einer externen Datenquelle importieren.

Daten werden in der Zeichnung standardmäßig nicht angezeigt. Wenn Sie die Daten für ein einzelnes Shape anzeigen möchten, öffnen Sie das Fenster Shape-Daten unter Daten > Einblenden/Ausblenden > Fenster 'Shape-Daten'. Wählen Sie dann das gewünschte Shape aus.

Wenn die Daten für viele Shapes gleichzeitig angezeigt werden sollen, können Sie die Funktion Datengrafiken verwenden, die ebenfalls auf der Registerkarte "Daten" zu finden ist. In der folgenden Abbildung sind die Daten für zwei Baumstrukturen gleichzeitig dargestellt.

Die Datengrafik zeigt die Daten für zwei Shapes gleichzeitig.

Shapes mit besonderem Verhalten

Viele Visio-Shapes weisen ein besonderes Verhalten auf, das Sie herausfinden können, indem Sie den gelben Steuerpunkt auf dem Shape dehnen, verschieben oder mit der rechten Maustaste darauf klicken.

Das Shape Personen kann beispielsweise gedehnt werden, damit mehr Personen angezeigt werden. Auch das Shape Wachsende Blume lässt sich zum Darstellen des Wachstums dehnen.

Das Shape 'Wachsende Blume' wird größer, wenn es vertikal gedehnt wird

Tipp : Eine gute Möglichkeit, etwas über die Funktionsweise eines Shapes zu erfahren, besteht darin, mit der rechten Maustaste darauf zu klicken und das Kontextmenü auf besondere Befehle zu untersuchen.

Wenn Sie ein Organigramm erstellen, können Sie mithilfe von Shapes automatisch eine Hierarchie erstellen. Ziehen Sie das Shape jeder Person in das Diagramm, und legen Sie es auf dem Shape des Managers ab. Die Shapes werden automatisch verbunden, um die Hierarchie anzuzeigen.

Schablonen

Visio- Schablonen halten Sammlungen von Shapes. Die Shapes in jeder Schablone haben einen Beitrag gemeinsam aus. Die Shapes sind möglich eine Sammlung von Shapes, die Sie zum Erstellen einer bestimmten Art von Diagramm oder mehrere verschiedene Versionen des gleichen Shapes benötigen.

Shapes-Fenster

Angenommen, enthält die Schablone Standardflussdiagramm-Shapes nur gemeinsame Flussdiagramm-Shapes. Spezialisiertere Flussdiagramm-Shapes sind in anderen Schablonen, wie z. B. Arbeit Datenfluss Objekte und TQM-Diagramm-Shapes.

Schablonen werden im Fenster Shapes angezeigt, wobei die Titelleisten im oberen Bereich des Fensters zusammengefasst sind. Wenn Sie die Shapes einer bestimmten Schablone anzeigen möchten, klicken Sie auf die Titelleiste der Schablone. Enthält die Vorlage viele Schablonen, ist der Titelleistenbereich mit einer Scrollleiste versehen, und einige Titelleisten sind nicht sichtbar. Scrollen Sie, um alle Titelleisten anzuzeigen. Sie können zudem den Titelleistenbereich erweitern, indem Sie die untere Trennlinie nach unten ziehen, damit alle Titelleisten sichtbar sind.

Öffnen von Visio-Schablonen

Jede Vorlage wird zusammen mit den Schablonen geöffnet, die für eine bestimmte Zeichnungsart erforderlich sind. Sie können aber auch jederzeit andere Schablonen öffnen.

  • Klicken Sie im Fenster Shapes auf Weitere Shapes, und zeigen Sie auf die gewünschte Kategorie. Klicken Sie dann auf den Namen der zu verwendenden Schablone.

Vorlagen

Wenn Sie ein Diagramm erstellen möchten, beginnen Sie mit einer Vorlage für diese Art von Diagramm (oder die nächste Art, wenn eine genaue Übereinstimmung gibt es keine – Sie können die Einstellungen an die gewünschte werden immer ändern). Visio-Hilfe Vorlagen , die Sie mit der rechten Einstellungen zu starten:

  • Schablonen mit den Shapes, die zum Erstellen einer bestimmten Zeichnungsart erforderlich sind

    Die Vorlage Hauseinrichtungsplan beispielsweise wird mit Schablonen mit Shapes wie Wänden, Möbeln, Haushaltsgeräten, Schränken usw. geöffnet.

    Die Vorlage Organigramm enthält bestimmte Shapes für Geschäftsführer, Manager, Assistenten, Positionen, Berater, freie Stellen und weitere mehr.

  • Entsprechende Maße für die Gittergröße und das Lineal

    Für einige Zeichnungen ist ein bestimmter Maßstab erforderlich. So wird die Vorlage Grundstücksplan beispielsweise mit einem Konstruktionsmaßstab von 1:200 geöffnet (also 1 cm auf dem Bildschirm = 200 cm in der Realität). Die Vorlagen verfügen bereits über die geeigneten Einstellungen für den jeweiligen Zeichnungstyp.

  • Spezielle Registerkarten

    Einige Vorlagen verfügen über Sonderfunktionen, die im Menüband auf speziellen Registerkarten zu finden sind. Wenn Sie beispielsweise die Vorlage Büroplan öffnen, wird die Registerkarte Plan angezeigt. Über die Registerkarte Plan können Sie Anzeigeoptionen konfigurieren, die speziell für Büroplan-Diagramme vorgesehen sind.

  • Assistenten zur Unterstützung bei bestimmten Zeichnungsarten

    In manchen Fällen hilft Ihnen beim Öffnen einer Visio-Vorlage ein Assistent bei den ersten Schritten. Die Vorlage Raumplan beispielsweise wird mit einem Assistenten geöffnet, der Sie beim Festlegen der Raumdaten unterstützt.

Anzeigen von Beispielen für Vorlagen

Führen Sie die folgenden Schritte aus, um zu erfahren, welche Vorlagen verfügbar sind:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Neu.

  3. Klicken Sie auf die verschiedenen Vorlagenkategorien und dann auf die Miniaturansichten der Vorlagen, um eine kurze Beschreibung der jeweiligen Vorlage anzuzeigen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Wie können wir es verbessern?

Wie können wir es verbessern?

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!