Einführung in PowerPoint Web App

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Microsoft PowerPoint Web App erweitert die Microsoft PowerPoint-Funktionalität für Benutzer auf Webbrowser. Jetzt können Sie Präsentationen direkt auf der Website bearbeiten, auf der die Präsentation gespeichert ist.

Nahtlose Integration in PowerPoint

Sie erstellen eine Präsentation in Microsoft PowerPoint. Sie möchten diese Präsentation auf einer Website veröffentlichen, damit sie auch von anderen Personen angezeigt werden kann, oder Sie möchten sie als Bildschirmpräsentation bereitstellen. Was aber tun, wenn Sie nach der Veröffentlichung feststellen, dass Sie eine Folie vergessen haben? Wäre es nicht großartig, wenn Sie diesen Fehler schnell und direkt auf der Website beheben könnten? Mit PowerPoint Web App wird dieses Szenario zur Realität.

In Microsoft PowerPoint 2010 können Sie PowerPoint Web App verwenden, indem Sie die Präsentation in der SharePoint-Bibliothek speichern. Klicken Sie auf der Registerkarte Datei auf Speichern und Senden, und klicken Sie dann auf Im Web speichern oder Auf SharePoint speichern.

Registerkarte "Speichern und senden"

Nun kann Ihre Präsentation schnell angezeigt oder vorgeführt, im Browser bearbeitet oder in PowerPoint erneut geöffnet werden.

Hinweis : Präsentationen müssen nicht in PowerPoint 2010 erstellt werden, damit sie in PowerPoint Web App geöffnet werden können. Verwenden Sie Office PowerPoint 2003 oder höher bzw. PowerPoint für Mac 2008, Version 12.2.9, oder PowerPoint für Mac 2011, um optimale Kompatibilität zu erreichen. Installieren Sie das neueste Service Pack, wenn Sie PowerPoint 2003 verwenden, und speichern Sie die Präsentationen als PPTX-Dateien auf dem Computer. Laden Sie die Präsentation auf eine SharePoint-Website hoch, auf der Office Web Apps-Programme konfiguriert sind.

Bearbeiten einer Präsentation im Browser

Wenn Sie Ihre Präsentation in SharePoint öffnen, öffnet PowerPoint Web App die Präsentation im Browser, sodass Sie die Folien nacheinander anzeigen, Notizen anzeigen oder zur Ansicht "Bildschirmpräsentation" wechseln können, um die Präsentation in der Vollbildansicht anzuzeigen.

PowerPoint Online

Hinweise : 

  • Wenn Sie Microsoft Silverlight 2 oder höher nicht installiert haben, zeigt PowerPoint Web App eine Leiste mit einem Link zur Installation von Silverlight an. Silverlight ist nicht unbedingt erforderlich, die Folien werden jedoch besser an die Größe des Browserfensters angepasst, und einige Animationseffekte wirken besser, wenn die neueste Version von Silverlight installiert ist.

  • Wenn Sie eine Einladung zum Anzeigen einer übertragenen Bildschirmpräsentation erhalten, klicken Sie auf den Link in der Einladung, um die Bildschirmpräsentation anzuzeigen. Der Referent verwendet PowerPoint 2010, um die Folien nacheinander darzustellen. Weitere Informationen zum Übertragen von Bildschirmpräsentationen über das Web finden Sie unter Informationen zur Funktion "Bildschirmpräsentation übertragen".

  • Präsentationen, die Audio- oder Videoinhalte enthalten, müssen in der PowerPoint-Desktopanwendung geöffnet werden, damit das Audio oder Video wiedergegeben wird. Klicken Sie in PowerPoint Web App auf In PowerPoint öffnen. Weitere Informationen zum direkten Öffnen von Präsentationen in der PowerPoint-Desktopanwendung finden Sie unter Nahtloses Bearbeiten in PowerPoint weiter unten in diesem Artikel.

Drucken über den Browser

Sie können die Folien in PowerPoint Web App drucken. Klicken Sie auf der Registerkarte Datei auf Drucken.

Hinweis : Zum Drucken in PowerPoint Web App ist ein PDF-Viewer erforderlich.

Bearbeiten im Browser

Klicken Sie auf Im Browser bearbeiten, wenn Sie Änderungen an der Präsentation vornehmen möchten.

Bearbeitungsmodus

In der Bearbeitungsansicht können Sie Inhalt hinzufügen und entfernen sowie Text formatieren. Außerdem können Sie Folien hinzufügen, löschen, duplizieren und ausblenden.

Neue Folie

Sie können SmartArt-Grafiken und Links hinzufügen. Wechseln Sie zu der Registerkarte Einfügen , um diese hinzuzufügen.

Wenn Effekte hinzufügen oder ändern SmartArt- oder Bilder zu erhalten, klicken Sie auf das Bild und dann mithilfe der Tools auf der Registerkarte, die angezeigt wird (SmartArt-Tools oder Bildtools ) angezeigt werden soll.

SmartArt-Grafiken

Wenn Sie die an der Präsentation vorgenommenen Änderungen anzeigen möchten, wechseln Sie zurück in die Leseansicht. Klicken Sie auf der Registerkarte Ansicht auf Leseansicht. Alternativ können Sie auch auf Bildschirmpräsentation klicken, um die Bildschirmpräsentation mit Übergängen und Animationen in der Vorschau zu betrachten.

PowerPoint Web App speichert die Präsentation automatisch während der Bearbeitung. Sie brauchen Ihre Änderungen nicht zu speichern. Sollen vorgenommene Änderungen nicht beibehalten werden, können Sie den Befehl Rückgängig verwenden oder STRG+Z (Windows) bzw. ⌘+Z (Mac) drücken.

Nahtloses Bearbeiten in PowerPoint

Die Bearbeitung in PowerPoint Web App eignet sich am besten für geringfügige Änderungen wie eine Korrektur, das Hinzufügen einer Grafik oder das Einfügen von einigen Folien. Wenn Sie sämtliche PowerPoint-Funktionen benötigen, klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf In PowerPoint öffnen.

PowerPoint Web App öffnet die Präsentation direkt in der PowerPoint-Desktopanwendung, in der umfangreichere Funktionen zur Verfügung stehen, um beispielsweise Übergänge oder Folieninhalt zu ändern, der sich nicht in einem Platzhalter befindet. Wenn Sie in PowerPoint auf Speichern klicken, wird die Präsentation wieder auf dem Webserver gespeichert.

Hinweis : Das direkte Öffnen von Präsentationen im Browser in der PowerPoint-Desktopanwendung wird in den Browsern Firefox, Internet Explorer (Windows) und Safari (Mac) unterstützt. Unter Windows muss außerdem PowerPoint 2003 oder höher installiert sein, um dieses Feature verwenden zu können (Wenn Sie Firefox verwenden, muss PowerPoint 2010 installiert sein). Auf Mac-Systemen setzt dieses Feature Microsoft PowerPoint für Mac 2008, Version 12.2.9, oder PowerPoint für Mac 2011 voraus.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×