Einfügen, Verschieben oder Löschen manueller Seitenumbrüche in einem Arbeitsblatt

Seitenumbrüche unterteilen ein Arbeitsblatt in mehrere Seiten, um das Drucken zu ermöglichen. Von Microsoft Excel werden automatische Seitenumbrüche abhängig von folgenden Faktoren eingefügt: Papierformat, Einstellungen für Seitenränder, Skalierungsoptionen und Positionen manuell eingefügter Seitenumbrüche. Um ein Arbeitsblatt mit genau der gewünschten Anzahl Seiten zu drucken, können Sie die Seitenumbrüche im Arbeitsblatt vor dem Drucken anpassen.

In der Normalansicht können Sie Seitenumbrüche bearbeiten. Wir empfehlen Ihnen jedoch, für das Anpassen von Seitenumbrüchen die Ansicht Umbruchvorschau zu verwenden. Dann können Sie erkennen, wie sich andere, von Ihnen vorgenommene Änderungen (z. B. Änderungen der Seitenausrichtung oder Formatierung) auf die automatischen Seitenumbrüche auswirken. Sie sehen dann beispielsweise, welche Folgen eine Änderung der Zeilenhöhe oder Spaltenbreite auf die Platzierung der automatischen Seitenumbrüche hat.

Zum Überschreiben der automatischen, von Excel eingefügten Seitenumbrüche können Sie eigene manuelle Seitenumbrüche einfügen, verschieben oder löschen. Alle manuell eingefügten Seitenumbrüchen können auch schnell und einfach entfernt werden. Wenn Sie mit der Bearbeitung der Seitenumbrüche fertig sind, können Sie zur Normalansicht zurückkehren. 

Was möchten Sie tun?

Weitere Informationen zu Seitenumbrüchen

Einfügen eines Seitenumbruchs

Verschieben eines Seitenumbruchs

Löschen eines manuell eingefügten Seitenumbruchs

Entfernen aller manuell eingefügten Seitenumbrüche

Zurückwechseln zur Normalansicht

Seitenumbrüche in der Normalansicht anzeigen oder ausblenden

Weitere Informationen zu Seitenumbrüchen

Die Ansicht "Umbruchvorschau" ist die beste Möglichkeit zum Anzeigen aller Seitenumbrüche in einer Arbeitsmappe. In dieser Ansicht werden unterschiedliche Formate zum Anzeigen der einzelnen Arten von Seitenumbrüchen verwendet:

  • Gestrichelte Linien    Eine gestrichelte Linie steht für einen automatischen Seitenumbruch.

    Arbeitsblatt in Ansicht 'Umbruchvorschau' mit automatischen Seitenumbrüchen

  • Durchgezogene Linien    Eine durchgezogene Linie steht für einen manuellen Seitenumbruch.

    Arbeitsblatt in Ansicht 'Umbruchvorschau' mit manuellen Seitenumbrüchen

In der Normalansicht werden Seitenumbrüche standardmäßig nicht angezeigt. Wenn Sie Seitenumbrüche in der Normalansicht anzeigen möchten, ist dies auch möglich.

In der Normalansicht verwenden Sie den Befehl Umbrüche (Registerkarte Seitenlayout, Gruppe Seiten einrichten), um Seitenumbrüche einzufügen, zu entfernen oder zurückzusetzen. In der Normalansicht können Sie Seitenumbrüche nicht an eine andere Stelle verschieben.

Seitenanfang

Einfügen eines Seitenumbruchs

  1. Markieren Sie das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Abbildung des Excel-Menübands

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

    Wenn das Dialogfeld Willkommen zur Umbruchvorschau angezeigt wird, klicken Sie auf OK. Damit dieses Dialogfeld nicht bei jedem Aufruf der Umbruchvorschau angezeigt wird, aktivieren Sie das Kontrollkästchen Dieses Dialogfeld nicht mehr anzeigen, bevor Sie auf OK klicken.

  3. Führen Sie eine der folgenden Aktionen aus: 

    • Zum Einfügen eines horizontalen Seitenumbruchs markieren Sie die Zeile, unter der Sie den Seitenumbruch einfügen möchten.

    • Zum Einfügen eines vertikalen Seitenumbruchs markieren Sie die Spalte rechts von der Spalte, neben der Sie den Seitenumbruch einfügen möchten.

  4. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Abbildung der Excel-Multifunktionsleiste

  5. Klicken Sie auf Seitenumbruch einfügen.

Sie können auch mit der rechten Maustaste auf die Zeile oder Spalte klicken, unter bzw. rechts von der Sie den Seitenumbruch einfügen möchten. Klicken Sie dann auf Seitenumbruch einfügen.

Hinweis : Wenn von Ihnen eingefügte manuelle Seitenumbrüche nicht in Kraft treten, ist möglicherweise die Skalierungsoption Anpassen auf der Registerkarte Seite im Dialogfeld Seite einrichten aktiviert (Registerkarte Seitenlayout, Gruppe Seite einrichten, Startprogramm für das Dialogfeld Schaltflächensymbol ). Um die manuellen Seitenumbrüche zu verwenden, wechseln Sie zur Skalierung Verkleinern/Vergrößern.

Seitenanfang

Verschieben eines Seitenumbruchs

Zum Aktivieren des Ziehens von Seitenumbrüchen an eine andere Position in einem Arbeitsblatt, stellen Sie sicher, dass die Drag & Drop-Funktion aktiviert ist. Wenn sie nicht aktiviert ist, können Sie Seitenumbrüche möglicherweise nicht verschieben.

Gehen Sie folgendermaßen vor, um zu prüfen, ob die Drag & Drop-Funktion aktiviert ist:

  • Klicken Sie auf die Registerkarte Datei.

  1. Klicken Sie unter ? auf Optionen.

  2. Aktivieren Sie in der Kategorie Erweitert unter Optionen bearbeiten das Kontrollkästchen Ausfüllkästchen und Drag & Drop von Zellen aktivieren. Klicken Sie dann auf OK.

  3. Markieren Sie das Arbeitsblatt, das Sie ändern möchten.

  4. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    1. Abbildung des Excel-Menübands

    2. Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

    3. Hinweis : Wenn das Dialogfeld Willkommen zur Umbruchvorschau angezeigt wird, klicken Sie auf OK. Damit dieses Dialogfeld nicht bei jedem Aufruf der Umbruchvorschau angezeigt wird, aktivieren Sie das Kontrollkästchen Dieses Dialogfeld nicht mehr anzeigen, bevor Sie auf OK klicken.

  5. Ziehen Sie zum Verschieben eines Seitenumbruchs den Seitenumbruch an eine neue Position.

    Durch das Verschieben wird der automatische Seitenwechsel in einen manuellen Seitenwechsel umgewandelt.

Seitenanfang

Löschen eines manuell eingefügten Seitenumbruchs

Hinweis : Sie können Seitenumbrüche nicht löschen, die von Excel automatisch eingefügt wurden. Das Hinzufügen manueller Seitenumbrüche, Ändern der Seitenausrichtung oder das Anpassen von Spaltenbreiten und Zeilenhöhen kann sich auf automatisch eingefügte Seitenumbrüche auswirken.

So löschen Sie einen manuell eingefügten Seitenumbruch:

  1. Markieren Sie das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Abbildung des Excel-Menübands

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

    Hinweis : Wenn das Dialogfeld Willkommen zur Umbruchvorschau angezeigt wird, klicken Sie auf OK. Damit dieses Dialogfeld nicht bei jedem Aufruf der Umbruchvorschau angezeigt wird, aktivieren Sie das Kontrollkästchen Dieses Dialogfeld nicht mehr anzeigen, bevor Sie auf OK klicken.

  3. Führen Sie eine der folgenden Aktionen aus: 

    • Wenn Sie einen vertikalen Seitenumbruch löschen möchten, markieren Sie die Spalte rechts neben dem zu löschenden Seitenumbruch.

    • Wenn Sie einen horizontalen Seitenumbruch löschen möchten, markieren Sie die Spalte unter dem Seitenumbruch, den Sie löschen möchten.

      Hinweis : Einen automatisch eingefügten Seitenumbruch können Sie nicht löschen.

  4. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Abbildung der Excel-Multifunktionsleiste

  5. Klicken Sie auf Seitenumbruch entfernen.

Sie können einen Seitenumbruch auch entfernen, indem Sie ihn außerhalb des Bereichs der Umbruchvorschau ziehen. Vertikale Seitenumbrüche ziehen Sie nach links oder rechts, horizontale Seitenumbrüche nach oben oder unten. Wenn Sie die Seitenumbrüche nicht ziehen können, prüfen Sie, ob die Drag & Drop-Funktion aktiviert ist. Weitere Informationen finden Sie unter Verschieben eines Seitenumbruchs.

Seitenanfang

Entfernen aller manuell eingefügten Seitenumbrüche

Mit diesem Vorgang werden alle manuellen Seitenumbrüche entfernt. Das Arbeitsblatt wird zurückgesetzt, sodass nur die automatischen Seitenumbrüche angezeigt werden.

  1. Klicken Sie auf das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Abbildung des Excel-Menübands

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

    Hinweis : Wenn das Dialogfeld Willkommen zur Umbruchvorschau angezeigt wird, klicken Sie auf OK. Damit dieses Dialogfeld nicht bei jedem Aufruf der Umbruchvorschau angezeigt wird, aktivieren Sie das Kontrollkästchen Dieses Dialogfeld nicht mehr anzeigen, bevor Sie auf OK klicken.

  3. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Abbildung der Excel-Multifunktionsleiste

  4. Klicken Sie auf Alle Seitenumbrüche aufheben.

Sie können auch mit der rechten Maustaste auf eine beliebige Zelle im Arbeitsblatt klicken und dann im Kontextmenü auf Alle Seitenumbrüche aufheben klicken.

Seitenanfang

Zurückkehren zur Normalansicht

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Normal, um nach dem Bearbeiten der Seitenumbrüche zur Normalansicht zurückzukehren.

    Sie können auch auf der Statusleiste auf Normal  Schaltflächensymbol klicken.

Nach dem Bearbeiten von Seitenumbrüchen in der Ansicht Seitenumbruchvorschau werden die Seitenumbrüche möglicherweise in der Normalansicht immer noch angezeigt, weil die Seitenumbrüche automatisch aktiviert wurden. Informationen dazu, wie Sie diese deaktivieren, finden Sie unter Anzeigen oder Ausblenden von Seitenumbrüchen in der Normalansicht.

Seitenanfang

Anzeigen oder Ausblenden von Seitenumbrüchen in der Normalansicht

  • Klicken Sie auf die Registerkarte Datei.

  1. Klicken Sie unter ? auf Optionen.

  2. Aktivieren oder deaktivieren Sie in der Kategorie Erweitert unter Optionen für diese Arbeitsmappe anzeigen das Kontrollkästchen Seitenumbrüche einblenden, um die Anzeige von Seitenumbrüchen in der Normalansicht zu aktivieren oder zu deaktivieren.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×