Einführung in Visio

Obwohl es viele Arten von Visio-Diagrammen gibt, etwa Organigramme, Netzwerkdiagramme, Workflows, Hauseinrichtungs- und Büropläne, sind die drei grundlegenden Erstellungsschritte bei nahezu allen Diagrammen identisch:

  1. Auswählen und Öffnen einer Vorlage

  2. Ziehen und Verbinden von Shapes

  3. Hinzufügen von Text zu Shapes

Lassen Sie uns beispielsweise ein Flussdiagramm erstellen.

Schritt 1: Auswählen und Öffnen einer Vorlage

  1. Starten Sie Visio.

  2. Klicken Sie auf die Kategorie Flussdiagramme.

  3. Klicken Sie auf Standardflussdiagramm, und klicken Sie dann auf Erstellen.

Jede Vorlage enthält Shapes, die mit dem Zeichnungstyp verbunden sind, und zwar in Sammlungen, die Schablonen genannt werden. Die Schablonen befinden sich im Fenster Shapes neben dem Zeichenblatt. Mit der Vorlage Standardflussdiagramm wird beispielsweise die Schablone Standardflussdiagramm-Shapes geöffnet.

Schritt 2: Ziehen und Verbinden von Shapes

Zum Erstellen eines Diagramms ziehen Sie die Shapes aus der Schablone auf das leere Zeichenblatt, und verbinden Sie sie miteinander. Shapes können auf verschiedene Art und Weise verbunden werden. Hier wird AutoVerbinden verwendet. Mit ein paar Mausklicks wird beispielsweise das "Anfangs-/Ende"-Shape eines Flussdiagramms mit einem neuen "Prozess"-Shape verbunden.

  1. Ziehen Sie das Anfangs-/Ende-Shape aus der Schablone Standardflussdiagramm-Shapes auf das Zeichenblatt, und lassen Sie die Maustaste los.

  2. Zeigen Sie mit dem Mauszeiger auf das Shape, damit die blauen AutoVerbinden-Pfeile eingeblendet werden.

    AutoVerbinden-Pfeile

  3. Bewegen Sie den Mauszeiger auf den blauen Pfeil, der in die Richtung zeigt, in der Sie das zweite Shape platzieren möchten.

    Eine Minisymbolleiste mit Shapes vom Anfang der Schablone wird eingeblendet.

    Minisymbolleiste 'AutoVerbinden'

  4. Klicken Sie auf das quadratische Prozess-Shape.

    Das Prozess-Shape wird zum Diagramm hinzugefügt und automatisch mit dem Anfang/Ende-Shape verbunden.

Wenn sich das hinzuzufügende Shape nicht auf der Minisymbolleiste befindet, können Sie es aus dem Fenster Shapes ziehen und auf einem blauen Pfeil ablegen. Das neue Shape wird genauso mit dem ersten Shape verbunden, als ob Sie auf die Minisymbolleiste geklickt hätten.

Sie können die AutoVerbinden-Pfeile auch verwenden, um zwei Shapes zu verbinden, die sich bereits in der Zeichnung befinden. Ziehen Sie einen AutoVerbinden-Pfeil von einem Shape zu einem anderen Shape, und lassen Sie die Maustaste los. Damit wird ein Pfeil angezeigt, der die beiden Shapes miteinander verbindet.

Schritt 3: Hinzufügen von Text zu Shapes

  1. Klicken Sie auf das Shape, und beginnen Sie mit der Eingabe. Sie müssen nicht auf das Shape doppelklicken, um Text eingeben zu können; bei der Eingabe wird der Text dem Shape hinzugefügt, das gerade ausgewählt ist.

    Auswählen eines Shapes und Eingabe von Text

  2. Nachdem Sie den Text eingegeben haben, klicken Sie auf einen leeren Bereich auf dem Zeichenblatt, oder drücken Sie ESC.

Fast jedem Objekt, sogar Verbindern, kann Text hinzugefügt werden, indem Sie das Objekt auswählen und mit der Eingabe beginnen.

Was sind Visio-Shapes, -Schablonen und -Vorlagen?

Shapes

Visio-Shapes sind vordefinierte Objekte, die auf das Zeichenblatt gezogen werden – sie stellen sozusagen die Bausteine des Diagramms dar.

Wenn Sie ein Shape aus dem Fenster "Shapes" auf das Zeichenblatt ziehen, bleibt das ursprüngliche Shape in der Schablone erhalten. Dieses ursprüngliche Shape wird als Master-Shape bezeichnet. Das Shape, das Sie auf der Zeichnung ablegen, ist eine Kopie des Master-Shapes (auch Instanz genannt). Sie können nach Bedarf beliebig viele Instanzen desselben Shapes auf die Zeichnung ziehen.

Drehen von Shapes und Ändern von deren Größe

Die meisten Aktionen im Zusammenhang mit Shapes beziehen sich auf Funktionen, die in die Shapes integriert sind. Anhand visueller Hinweise lassen sich diese Funktionen schnell suchen und verwenden:

  • Drehpunkte

    Der runde Ziehpunkt  Drehpunkt, an dem gezogen wird über einem ausgewählten Shape wird "Drehpunkt" genannt. Wenn Sie ihn nach rechts oder links ziehen, wird das Shape entsprechend gedreht.

  • Verbindungspfeile für das automatische Verbinden

    Die Verbindungspfeile  Schaltflächensymbol helfen Ihnen, die Shapes problemlos miteinander zu verbinden, wie Sie bereits im vorherigen Abschnitt erfahren haben.

  • Auswahlpunkte für die Größenanpassung von Shapes

    Mit den quadratischen Auswahlpunkten können Sie die Höhe und Breite von Shapes ändern. Klicken Sie auf einen Auswahlpunkt an einer Ecke eines Shapes, und ziehen Sie diesen, um das Shape ohne Änderung der Proportionen zu vergrößern. Mit den Auswahlpunkten an den Seiten eines Shapes werden dessen Höhe oder Breite angepasst.

Sonderfunktionen von Visio-Shapes

Visio-Shapes sind viel mehr als einfache Bilder oder Symbole.

Shapes können Daten enthalten

Sie können zu jedem Shape Daten hinzufügen, indem Sie sie im Fenster Shape-Daten eingeben. Klicken Sie dazu auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche und dann auf Shape-Daten. Mit Visio Professional Edition können Sie außerdem Daten aus einer externen Datenquelle importieren.

Daten werden in der Zeichnung standardmäßig nicht angezeigt. Wenn Sie die Daten für ein einzelnes Shape anzeigen möchten, öffnen Sie das Fenster Shape-Daten unter Daten > Einblenden/Ausblenden > Fenster 'Shape-Daten'. Wählen Sie dann das gewünschte Shape aus.

Wenn die Daten für viele Shapes gleichzeitig angezeigt werden sollen, können Sie die Funktion Datengrafiken verwenden, die ebenfalls auf der Registerkarte "Daten" zu finden ist. In der folgenden Abbildung sind die Daten für zwei Baumstrukturen gleichzeitig dargestellt.

Die Datengrafik zeigt die Daten für zwei Shapes gleichzeitig.

Shapes mit besonderem Verhalten

Viele Visio-Shapes weisen ein besonderes Verhalten auf, das Sie herausfinden können, indem Sie den gelben Steuerpunkt auf dem Shape dehnen, verschieben oder mit der rechten Maustaste darauf klicken.

Das Shape Personen kann beispielsweise gedehnt werden, damit mehr Personen angezeigt werden. Auch das Shape Wachsende Blume lässt sich zum Darstellen des Wachstums dehnen.

Das Shape 'Personen' zeigt bis zu vier Personen an, wenn es horizontal gedehnt wird   Das Shape 'Wachsende Blume' wird größer, wenn es vertikal gedehnt wird

Tipp : Eine gute Möglichkeit, etwas über die Funktionsweise eines Shapes zu erfahren, besteht darin, mit der rechten Maustaste darauf zu klicken und das Kontextmenü auf besondere Befehle zu untersuchen.

Wenn Sie ein Organigramm erstellen, können Sie mithilfe von Shapes automatisch eine Hierarchie erstellen. Ziehen Sie das Shape jeder Person in das Diagramm, und legen Sie es auf dem Shape des Managers ab. Die Shapes werden automatisch verbunden, um die Hierarchie anzuzeigen.

Schablonen

Visio-Schablonen enthalten Sammlungen von Shapes, die jeweils gemeinsame Merkmale haben, z. B. eine Sammlung von Shapes, die zum Erstellen einer bestimmten Diagrammart benötigt werden, oder mehrere unterschiedliche Versionen desselben Shapes.

So enthält beispielsweise die Schablone Standardflussdiagramm-Shapes nur allgemeine Flussdiagramm-Shapes. Speziellere Flussdiagramm-Shapes sind in anderen Schablonen zu finden, z. B. in den Schablonen Workflowobjekte und TQM-Diagramm-Shapes.

Schablonen werden im Fenster Shapes angezeigt, wobei die Titelleisten im oberen Bereich des Fensters zusammengefasst sind. Wenn Sie die Shapes einer bestimmten Schablone anzeigen möchten, klicken Sie auf die Titelleiste der Schablone. Enthält die Vorlage viele Schablonen, ist der Titelleistenbereich mit einer Scrollleiste versehen, und einige Titelleisten sind nicht sichtbar. Scrollen Sie, um alle Titelleisten anzuzeigen. Sie können zudem den Titelleistenbereich erweitern, indem Sie die untere Trennlinie nach unten ziehen, damit alle Titelleisten sichtbar sind.

Öffnen von Visio-Schablonen

Jede Vorlage wird zusammen mit den Schablonen geöffnet, die für eine bestimmte Zeichnungsart erforderlich sind. Sie können aber auch jederzeit andere Schablonen öffnen.

  • Klicken Sie im Fenster Shapes auf Weitere Shapes, und zeigen Sie auf die gewünschte Kategorie. Klicken Sie dann auf den Namen der zu verwendenden Schablone.

Vorlagen

Wenn Sie ein neues Diagramm erstellen möchten, beginnen Sie mit einer Vorlage für den betreffenden Diagrammtyp (oder einem ähnlichen Typ, wenn es keine exakte Übereinstimmung gibt), wobei die Einstellungen stets an Ihre Vorstellungen angepasst werden können. Visio-Vorlagen helfen Ihnen dabei, mit den richtigen Einstellungen zu beginnen:

  • Schablonen mit den Shapes, die zum Erstellen einer bestimmten Zeichnungsart erforderlich sind

    Die Vorlage Hauseinrichtungsplan beispielsweise wird mit Schablonen mit Shapes wie Wänden, Möbeln, Haushaltsgeräten, Schränken usw. geöffnet.

    Die Vorlage Organigramm enthält bestimmte Shapes für Geschäftsführer, Manager, Assistenten, Positionen, Berater, freie Stellen und weitere mehr.

  • Entsprechende Maße für die Gittergröße und das Lineal

    Für einige Zeichnungen ist ein bestimmter Maßstab erforderlich. So wird die Vorlage Grundstücksplan beispielsweise mit einem Konstruktionsmaßstab von 1:200 geöffnet (also 1 cm auf dem Bildschirm = 200 cm in der Realität). Die Vorlagen verfügen bereits über die geeigneten Einstellungen für den jeweiligen Zeichnungstyp.

  • Spezielle Registerkarten

    Einige Vorlagen verfügen über Sonderfunktionen, die im Menüband auf speziellen Registerkarten zu finden sind. Wenn Sie beispielsweise die Vorlage Büroplan öffnen, wird die Registerkarte Plan angezeigt. Über die Registerkarte Plan können Sie Anzeigeoptionen konfigurieren, die speziell für Büroplan-Diagramme vorgesehen sind.

  • Assistenten zur Unterstützung bei bestimmten Zeichnungsarten

    In manchen Fällen hilft Ihnen beim Öffnen einer Visio-Vorlage ein Assistent bei den ersten Schritten. Die Vorlage Raumplan beispielsweise wird mit einem Assistenten geöffnet, der Sie beim Festlegen der Raumdaten unterstützt.

Anzeigen von Beispielen für Vorlagen

Führen Sie die folgenden Schritte aus, um zu erfahren, welche Vorlagen verfügbar sind:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Neu.

  3. Klicken Sie auf die verschiedenen Vorlagenkategorien und dann auf die Miniaturansichten der Vorlagen, um eine kurze Beschreibung der jeweiligen Vorlage anzuzeigen.

Seitenanfang

Schritt 1: Auswählen und Öffnen einer Vorlage

  1. Starten Sie Visio 2007.

  2. Klicken Sie in der Liste Vorlagenkategorien auf Flussdiagramm.

  3. Doppelklicken Sie im Fenster Flussdiagramm unter Hauptvorlagen auf Standardflussdiagramm.

Im Fenster 'Erste Schritte' wird gezeigt, wie die Vorlage 'Standardflussdiagramm' geöffnet wird

Wenn Sie eine Vorlage öffnen, werden die Shapes, die Sie benötigen, zusammen mit der Vorlage in Sammlungen geöffnet, die als Schablonen bezeichnet werden. Die Schablonen, die über die Vorlage Standardflussdiagramm geöffnet werden, heißen Pfeil-Shapes, Hintergründe und Standardflussdiagramm-Shapes.

Mit der Vorlage 'Standardflussdiagramm' geöffnete Schablonen

Schritt 2: Ziehen und Verbinden von Shapes

Um Ihre Zeichnung zu erstellen, müssen Sie nichts weiter tun, als Shapes aus den Schablonen auf das leere Zeichenblatt ziehen und diese Shapes miteinander verbinden. Es gibt viele Möglichkeiten, Shapes zu verbinden, aber jetzt soll erst einmal die schnellste verwendet werden: Ziehen Sie die Shapes übereinander, damit sie automatisch über AutoVerbinden verbunden werden. Weitere Informationen finden Sie unter Hinzufügen von Verbindern zwischen Shapes in Visio.

  1. Ziehen Sie das erste Shape aus der Schablone Standardflussdiagramm-Shapes auf das Zeichenblatt, und lassen Sie die Maustaste los.

    Ziehen Sie das Shape 'Entscheidung' aus der Vorlage 'Standardflussdiagramm-Shapes' auf das Zeichenblatt

  2. Ziehen Sie das zweite Shape über das erste, sodass die blauen Pfeile angezeigt werden, aber lassen Sie die Maustaste noch nicht los.

    Ziehen Sie das Shape 'Daten' aus der Vorlage 'Standardflussdiagramm-Shapes' auf das Shape 'Entscheidung'

  3. Bewegen Sie bei gedrückter Maustaste den Mauszeiger auf den blauen Pfeil, der in die Richtung zeigt, in der Sie das zweite Shape platzieren möchten.

    Der Mauszeiger markiert den blauen Pfeil in der Richtung, in der das Shape 'Daten' platziert wird

  4. Lassen Sie die Maustaste nun los. Ihre Shapes sind verbunden, und es wird vom ersten Shape auf das zweite Shape gezeigt.

    Shape 'Entscheidung' mit Shape 'Daten' verbunden; der Pfeil weist zum Shape 'Daten'

  5. Setzen Sie das Erstellen Ihrer Zeichnung fort, indem Sie die Schritte 2 bis 4 wiederholen.

Schritt 3: Hinzufügen von Text zu Shapes

Obwohl einige Zeichnungen von sich aus aussagekräftig sind, ist es häufig hilfreich und manchmal erforderlich, Text zu den Shapes hinzuzufügen. Es gibt viele Möglichkeiten zum Hinzufügen von Text zu Shapes, aber an dieser Stelle soll die einfachste Möglichkeit verwendet werden. Wenn Sie erfahren möchten, welche weiteren Möglichkeiten es zum Hinzufügen von Text zu Shapes gibt, lesen Sie Hinzufügen von Daten zu Shapes und Hinzufügen importierter Daten zu Shapes.

Direktes Hinzufügen von Text zu einem Shape

  1. Doppelklicken Sie auf das Shape.

    Shape 'Entscheidung' mit aktivem Textfeld

  2. Beginnen Sie mit der Texteingabe.

    Eingabe im Textfeld

  3. Nachdem Sie den Text eingegeben haben, klicken Sie auf einen leeren Bereich auf dem Zeichenblatt.

    Der Text wird auf dem Shape angezeigt, wenn das Shape nicht mehr markiert ist

Seitenanfang

Was genau sind Visio-Shapes, -Schablonen und -Vorlagen?

Hierüber haben Sie bereits Einiges erfahren, aber wenn Sie noch mehr über Visio-Shapes, -Schablonen und -Vorlagen wissen, können Sie Visio viel einfacher verwenden.

Shapes

Visio-Shapes sind vordefinierte Bilder, die auf ein Zeichenblatt gezogen werden – sie stellen die Bausteine Ihrer Zeichnung dar.

Wenn Sie ein Shape aus einer Schablone auf ein Zeichenblatt ziehen, bleibt das ursprüngliche Shape in der Schablone erhalten. Dieses ursprüngliche Shape wird als "Master-Shape" bezeichnet. Das Shape, das Sie auf der Zeichnung ablegen, ist eine Kopie des Master-Shapes (auch "Instanz" genannt). Aus den meisten Schablonen können Sie nach Bedarf beliebig viele Instanzen desselben Shapes auf die Zeichnung ziehen.

Shape 'Fertigung' wird aus der Vorlage 'Abteilung' auf das Zeichenblatt gezogen

Es gibt viele Möglichkeiten zum Verwenden und Anpassen von Visio-Shapes, aber sehr viele Dinge lassen sich erledigen, indem nur die populärsten Methoden und einige spezielle Funktionen verwendet werden.

Anpassen von Shapes an Ort und Stelle

Es gibt Tausende von Visio-Shapes und unzählige Möglichkeiten, sie zu verwenden und anzupassen. Die meisten Aktionen im Zusammenhang mit Shapes beziehen sich auf Funktionen, die direkt in die Shapes integriert sind. Visuelle Hinweise helfen Ihnen dabei, diese Funktionen schnell zu finden und zu verwenden.

Shape mit grünen Dreh- und Auswahlpunkten und blauen Verbindungspfeilen

1. Drehpunkte

Die hellgrünen Punkte, die sich über Shapes befinden, werden als Drehpunkte bezeichnet. Ziehen Sie einen Drehpunkt nach rechts oder links, um das Shape zu drehen.

2. Blaue Verbindungspfeile für AutoVerbinden

Die hellblauen Verbindungspfeile helfen Ihnen, die Shapes problemlos miteinander zu verbinden, wie Sie bereits im vorherigen Abschnitt erfahren haben. Es gibt jedoch mehrere Arten, wie AutoVerbinden verwendet werden kann. Weitere Informationen hierzu finden Sie unter Hinzufügen von Verbindern zwischen Shapes in Visio.

3. Auswahlpunkte für die Größenanpassung von Shapes

Mit den hellgrünen Auswahlpunkten können Sie die Höhe und Breite von Shapes ändern. Klicken Sie auf einen Auswahlpunkt an einer Ecke eines Shapes, und ziehen Sie diesen, um das Shape ohne Änderung der Proportionen zu vergrößern. Mit den Auswahlpunkten an den Seiten eines Shapes werden dessen Höhe oder Breite angepasst.

Sonderfunktionen von Visio-Shapes

Visio-Shapes sind viel mehr als einfache Bilder oder Symbole.

Shapes können Daten enthalten

Jedes Shape kann mit Daten verknüpft werden. Es gibt verschiedene Möglichkeiten, wie Sie Daten zu Shapes hinzufügen können. Weitere Informationen hierzu finden Sie unter Hinzufügen von Daten zu Shapes und Hinzufügen importierter Daten zu Shapes. Jetzt soll es nur darum gehen, wie sich die Daten anzeigen lassen, nachdem sie hinzugefügt wurden.

Nachdem Daten zu einem Shape hinzugefügt wurden, werden sie nicht standardmäßig auf der Zeichnung angezeigt. Die einfachste Möglichkeit zum Anzeigen der Daten besteht darin, das Shape auszuwählen und dann das Fenster Shape-Daten zu öffnen (siehe die nachstehende Abbildung).

Fenster 'Shape-Daten' mit den Daten des markierten Shapes

Wenn Sie die Daten für viele Shapes gleichzeitig anzeigen möchten, können Sie ein Feature verwenden, das als Datengrafiken bezeichnet wird. In der folgenden Abbildung sind die Daten für zwei Baumstrukturen gleichzeitig dargestellt. Weitere Informationen zum Verwenden von Datengrafiken finden Sie unter Aufwerten von Daten mit Datengrafiken.

Die Datengrafik zeigt die Daten für zwei Shapes gleichzeitig.

Hinweis : Datengrafiken sind nur in Microsoft Office Visio Professional 2007 verfügbar.

Shapes mit besonderem Verhalten

Es gibt zu viele Visio-Shapes mit besonderem Verhalten, um diese vollständig aufzulisten. Deshalb sind hier nur einige Beispiele angegeben.

Das Shape Personen kann beispielsweise gedehnt werden, damit mehr Personen angezeigt werden. Auch das Shape Wachsende Blume lässt sich zum Darstellen des Wachstums dehnen.

Das Shape 'Personen' zeigt bis zu vier Personen an, wenn es horizontal gedehnt wird   Das Shape 'Wachsende Blume' wird größer, wenn es vertikal gedehnt wird

Die nächste Abbildung zeigt, wie Sie die Größe eines Shapes auf einem Zeichenblatt bemaßen können, indem Sie ein spezielles Bemaßungs-Shape verwenden, das dafür vorgesehen ist, andere Shapes zu bemaßen. (Die Bemaßungs-Shapes sind nur in Office Visio Professional 2007 verfügbar.)

Shape 'Horizontal' aus der Schablone 'Bemaßung' zeigt die Größe des Shapes auf dem Zeichenblatt

Nachstehend sehen Sie ein Kreisdiagramm-Shape aus der Schablone Diagramm-Shapes. Sie können mit der rechten Maustaste auf das Shape klicken, um die Anzahl von Segmenten sowie für jedes Segment den Prozentsatz festzulegen, dem es entspricht.

Kreisdiagramm

Tipp : Eine gute Möglichkeit, etwas über die Funktionsweise eines Shapes zu erfahren, besteht darin, mit der rechten Maustaste darauf zu klicken und das Kontextmenü auf besondere Befehle zu untersuchen.

Schablonen

Visio-Schablonen enthalten Sammlungen von Shapes, die jeweils gemeinsame Merkmale haben, z. B. eine Sammlung von Shapes, die zum Erstellen einer bestimmten Diagrammart benötigt werden, oder mehrere unterschiedliche Versionen desselben Shapes.

In der folgenden Abbildung enthält die Schablone Standardflussdiagramm-Shapes allgemeine Flussdiagramm-Shapes, und die Schablone Hintergründe enthält eine Vielzahl von Hintergründen. Sie können auch Ihre eigene Schablone mit bevorzugten Shapes erstellen. Informationen zum Erstellen einer eigenen Schablone finden Sie unter Erstellen einer neuen Schablone.

Im Fenster 'Shapes' gestapelte Schablonen können neu angeordnet werden, um nacheinander jede Schablone anzuzeigen

1. Schablonen werden im Fenster Shapes angezeigt.

2. Wenn Schablonen geöffnet werden, werden sie automatisch im Fenster Shapes übereinander angedockt.

3. Klicken Sie auf die Titelleiste einer Schablone, damit diese an den Anfang des Stapels verschoben wird.

4. Die Schablone, die sich zuvor am Anfang des Stapels befunden hat, wird an das Ende des Stapels im Fenster Shapes verschoben.

Öffnen von Visio-Schablonen

Jede Vorlage wird zusammen mit den Schablonen geöffnet, die für eine bestimmte Zeichnungsart erforderlich sind. Aber es ist schön zu wissen, das Sie auch jederzeit andere Schablonen öffnen können.

  1. Klicken Sie im Menü Datei auf Shapes, zeigen Sie auf die gewünschte Kategorie, und klicken Sie dann auf den Namen der zu verwendenden Schablone.

  2. Wiederholen Sie den Schritt 1 für alle anderen Schablonen, die Sie öffnen möchten.

    Über das Menü 'Datei' geöffnete Schablonen.

Vorlagen

Visio-Vorlagen sind ein wenig schwieriger zu beschreiben, da sie kein einzelnes Element darstellen – sie sind eher wie eine Sammlung von Einstellungen. Eine Visio-Vorlage kombiniert ein leeres Zeichenblatt mit einer beliebigen Kombination der folgenden Elemente:

Schablonen mit den Shapes, die zum Erstellen einer bestimmten Zeichnungsart erforderlich sind      Beispielsweise wird die Vorlage Diagramme mit einer Schablone geöffnet, die viele einfache Shapes zum Erstellen von Diagrammen und Graphen enthält.

Schablone 'Diagramm-Shapes' mit Shapes zum Erstellen einfacher Diagramme

Geeignete Rastergrößen- und Linealmaße    Für einige Zeichnungen ist ein spezieller Maßstab erforderlich. Beispielsweise wird die Vorlage Grundstücksplan mit einem technischen Maßstab geöffnet, in dem 1 Zentimeter 1 Meter entspricht.

Vorlage 'Grundstücksplan' mit Konstruktionsmaßstab

Spezielle Menüs    Einige Vorlagen haben Sonderfunktionen, die Sie in den speziellen Menüs finden können. Wenn Sie z. B. die Vorlage Kalender öffnen, wird auf der Hauptmenüleiste das Menü Kalender angezeigt. Sie können das Menü Kalender dazu verwenden, den jeweiligen Kalender zu konfigurieren oder Daten aus Microsoft Office Outlook in diesen Kalender zu importieren.

Geöffnete Vorlage 'Kalender' mit dem Menü 'Kalender'

Assistenten, die Ihnen bei speziellen Arten von Zeichnungen helfen    In einigen Fällen werden Sie, nachdem Sie eine Visio-Vorlage geöffnet haben, von einem Assistenten unterstützt, um einen guten Einstieg in die Zeichnung zu ermöglichen. Beispielsweise wird die Vorlage Raumplan mit einem Assistenten geöffnet, der Ihnen dabei hilft, die Platz- und Rauminformationen einzurichten.

Start-Assistent für Raumpläne

Seitenanfang

Nächste Schritte

Es folgen einige Vorschläge, wie Sie sich mit Visio vertrauter machen können.

Abrufen von Hilfe beim Erstellen einer komplexeren Zeichnung

Sie können die bisher beschriebenen grundlegenden Schritte für viele der Visio-Vorlagen verwenden. Für eine komplexere Vorlage ist es sehr hilfreich, wenn Sie den Artikel lesen, der für diese spezielle Vorlage geschrieben wurde.

  1. Klicken Sie in Visio im Menü Hilfe auf Microsoft Office Visio-Hilfe.

    Visio-Hilfemenü

  2. Klicken Sie im Fenster Hilfe auf die Schaltfläche Inhaltsverzeichnis anzeigen.

    Schaltfläche 'Inhaltsverzeichnis anzeigen'

  3. Klicken Sie im Fenster Inhaltsverzeichnis auf die Kategorie für die Zeichnung, die Sie erstellen möchten.

    Fenster 'Inhaltsverzeichnis'

    Tipp : Sie können alle Arten von Informationen in der Visio-Hilfe finden. Nehmen Sie sich ein paar Minuten Zeit, diese Informationen zu durchsuchen.

Entdecken der Vielfalt von Visio-Vorlagen

Je nach der Version von Visio, die Sie verwenden, gibt es zwischen 25 (für Microsoft Office Visio Standard 2007) und 64 (für Office Visio Professional 2007) verschiedene Vorlagen, mit denen Sie arbeiten können. Um weitere Informationen zu diesen Vorlagen zu finden, durchsuchen Sie den "Erste Schritte"-Bildschirm, der automatisch geöffnet wird, wenn Sie Visio starten. Klicken Sie auf die verschiedenen Kategorien, und klicken Sie dann auf die Miniaturansichten der Vorlagen, um größere Versionen der Miniaturansichten und kurze Beschreibungen der Vorlagen anzuzeigen.

Bildschirm 'Erste Schritte'

Navigieren durch die Schablonen

Wenn Sie sich etwas Zeit nehmen, die Liste der Schablonen zu öffnen, ist dies eine hervorragende Möglichkeit, mehr über die große Vielfalt der verfügbaren Shapes zu erfahren. Noch besser ist es aber, einige der Schablonen direkt auszuprobieren.

Sie müssen nicht einmal ein Diagramm öffnen – klicken Sie einfach auf Shapes im Menü Datei, und navigieren Sie dann nach unten zu der Schablone, die Sie öffnen möchten.

Über das Menü 'Datei' geöffnete Schablonen.

Navigieren durch die Menüs

Öffnen von Menüs ist eine andere schnelle Möglichkeit, eine Vorstellung davon zu bekommen, was Sie in Visio erledigen können. Die Menüs Ansicht, Daten und Shape sind drei der am häufigsten verwendeten Menüs.

Die Menüs 'Ansicht', 'Daten' und 'Shape' mit den zugehörigen Befehlen

1. Im Menü Ansicht werden alle speziellen Fenster für Visio-Zeichnungen sowie die Befehle zum Aktivieren und Deaktivieren der visuellen Führungslinien (z. B. das Zeichnungsraster) aufgelistet.

2. Im Menü Daten werden die Befehle für erweiterte Funktionen aufgelistet, etwa Importieren und Anzeigen von Daten. Diese Funktionen sind einige der leistungsfähigsten Funktionen, die in Visio verfügbar sind.

3. Im Menü Shape werden die Befehle aufgelistet, mit denen Sie Shapes und Verbinder so ausrichten können, wie Sie dies auf der Zeichnung möchten.

Seitenanfang

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×