Einführung in PowerPoint Web App

PowerPoint Web App erweitert Ihre PowerPoint Erfahrung auf den Webbrowser, in dem Sie mit Präsentationen direkt auf der Website arbeiten können, auf der die Präsentation gespeichert ist.

Dieser Artikel ist nur für Leute relevant, deren Organisation SharePoint 2010 oder eine ältere Version verwendet. Wenn Sie nicht in dieser Kategorie sind, Klicken Sie auf diesen Link, um mehr über das neue, verbesserte PowerPoint für das Web zu erfahren

Nahtlose Integration in PowerPoint

Sie erstellen eine Präsentation in PowerPoint. Sie möchten Sie auf einer Website veröffentlichen, damit andere Personen Sie anzeigen oder sogar als Bildschirmpräsentation präsentieren können. Was ist, wenn Sie feststellen, dass Sie nach der Veröffentlichung eine Folie aus dem Bild herausgelassen haben? Wäre es nicht toll, wenn Sie es einfach schnell beheben könnten, direkt auf der Website? PowerPoint Web App macht dieses Szenario möglich.

In Microsoft PowerPoint 2010 können Sie mit der Verwendung von PowerPoint Web App beginnen, indem Sie Ihre Präsentation in Ihrer SharePoint-Bibliothek speichern. Klicken Sie auf der Registerkarte Datei auf speichern #a0 senden, und klicken Sie dann auf im Web speichern oder auf SharePoint speichern.

Registerkarte 'Speichern und Senden'

Ihre Präsentation steht nun zum schnellen anzeigen oder präsentieren zur Verfügung, um Sie im Browser zu bearbeiten oder in PowerPoint erneut zu öffnen.

Hinweis: Präsentationen müssen nicht in PowerPoint 2010 erstellt werden, um in PowerPoint Web App geöffnet zu werden. Verwenden Sie für optimale Kompatibilität Office PowerPoint 2003 oder höher, oder verwenden Sie PowerPoint für Mac 2008-Version 12.2.9 oder PowerPoint für Mac 2011. Wenn Sie PowerPoint 2003 verwenden, installieren Sie das neueste Service Pack, und speichern Sie Präsentationen auf Ihrem Computer als PPTX-Dateien. Laden Sie dann die Präsentation auf eine SharePoint-Website hoch, auf der Office Web Apps Programme konfiguriert sind.

Anzeigen einer Präsentation im Browser

Wenn Sie Ihre Präsentation in SharePoint öffnen, öffnet PowerPoint Web App die Präsentation im Browser, in der Sie die Folien durchlaufen, Notizen anzeigen oder auf Bildschirmpräsentation umschalten können, um die Präsentation im Vollbildmodus anzuzeigen.

PowerPoint Online

Hinweise: 

  • Wenn Sie Microsoft Silverlight 2 oder höher nicht installiert haben, zeigt PowerPoint Web App eine Leiste mit einem Link an, um Silverlight zu installieren. Silverlight ist nicht erforderlich, aber Folien werden besser auf die Größe des Browserfensters skaliert, und einige Animationseffekte sind glatter, wenn die neueste Silverlight-Version installiert ist.

  • Wenn Sie eine Einladung zum Anzeigen einer ausgestrahlten Bildschirmpräsentation erhalten, klicken Sie auf den Link in der Einladung, um die Bildschirmpräsentation anzuzeigen. Der Referent verwendet PowerPoint 2010, um Sie durch die Folien zu führen. Weitere Informationen zum Übertragen von Bildschirmpräsentationen im Web finden Sie unter Informationen zum Feature "Bildschirmpräsentation übertragen".

  • Präsentationen, die Audio-oder Videoinhalte enthalten, müssen in der PowerPoint-Desktopanwendung geöffnet werden, um die Audio-oder Videowiedergabe wiederzugeben. Klicken Sie in PowerPoint Web App auf in PowerPoint öffnen. Weitere Informationen zum direkten Öffnen von Präsentationen in der PowerPoint-Desktopanwendung finden Sie unter nahtloses bearbeiten in PowerPointweiter unten in diesem Artikel.

Vom Browser aus drucken

Sie können die Folien in PowerPoint Web App drucken. Klicken Sie auf der Registerkarte Datei auf Drucken.

Hinweis: Für den Druck in PowerPoint Web App ist ein PDF-Viewer erforderlich.

Bearbeiten im Browser

Wenn Sie Änderungen an der Präsentation vornehmen möchten, klicken Sie auf im Browser bearbeiten.

Bearbeitungsmodus

In der Bearbeitungsansicht können Sie Inhalte hinzufügen und löschen sowie Text formatieren. Sie können Folien auch hinzufügen, löschen, duplizieren und ausblenden.

Neue Folie

Sie können SmartArt-Grafik, Bilder und Links hinzufügen. Wechseln Sie zur Registerkarte Einfügen , um diese hinzuzufügen.

Wenn Sie Effekte hinzufügen oder Änderungen an SmartArt-Grafiken oder Bildern vornehmen möchten, klicken Sie auf das Bild, und verwenden Sie dann die auf der angezeigten Registerkarte angezeigten Tools (SmartArt-Tools oder Bildtools).

SmartArt-Grafiken

Wenn Sie sehen möchten, wie Ihre Änderungen in der Präsentation aussehen, wechseln Sie zurück zur Leseansicht. Klicken Sie auf der Registerkarte Ansicht auf Leseansicht. Oder klicken Sie auf Bildschirm Präsentation, um eine Vorschau der Bildschirmpräsentation anzuzeigen, die Übergänge und Animationen umfasst.

PowerPoint Web App speichert Ihre Präsentation automatisch, während Sie daran arbeiten. Sie müssen Ihre Änderungen nicht speichern. Wenn Sie Änderungen vornehmen, die nicht beibehalten werden sollen, verwenden Sie den Befehl Rückgängig , oder drücken Sie Strg + z (Windows) oder ⌘ + z (Mac).

Nahtloses bearbeiten in PowerPoint

Die Bearbeitung in PowerPoint Web App eignet sich am besten für schnelle Änderungen, wie das korrigieren, Hinzufügen einer Grafik oder das Hinzufügen von Folien. Wenn Sie den vollständigen Satz von PowerPoint-Funktionen benötigen, klicken Sie auf die Registerkarte Datei , und klicken Sie dann auf in PowerPoint öffnen .

PowerPoint Web App öffnet die Präsentation direkt in ihrer PowerPoint-Desktopanwendung, in der Sie erheblich arbeiten können, beispielsweise, wenn Sie Übergänge ändern oder Folieninhalte bearbeiten möchten, die nicht in Platzhaltern enthalten sind. Wenn Sie in PowerPoint auf Speichernklicken, speichert PowerPoint die Präsentation auf dem Webserver wieder.

Hinweis: Das Öffnen von Präsentationen direkt aus dem Browser in die PowerPoint-Desktopanwendung wird in den Browsern Firefox, Internet Explorer (Windows) und Safari (Mac) unterstützt. In Windows müssen Sie auch PowerPoint 2003 oder höher verwenden, um dieses Feature zu verwenden (wenn Sie Firefox verwenden, müssen Sie auch PowerPoint 2010 verwenden). Auf dem Mac erfordert dieses Feature Microsoft PowerPoint für Mac 2008, Version 12.2.9 oder PowerPoint für Mac 2011.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×