Einfügen von Tabellen mithilfe von Schnelltabellen

Schnelltabellen sind Tabellen, die als Bausteine in Katalogen gespeichert werden. Sie können jederzeit auf Schnelltabellen zugreifen und diese wiederverwenden. Wenn Sie eine Tabelle mit einer bestimmten Formatierung häufig verwenden, können Sie eine Kopie der Tabelle im Schnelltabellenkatalog speichern, damit Sie diese nicht jedes Mal neu erstellen müssen, wenn Sie sie verwenden möchten.

Inhalt dieses Artikels

Einfügen einer Tabelle mithilfe von Schnelltabellen

Hinzufügen einer Tabelle zum Schnelltabellenkatalog

Ich finde keine Tabellen im Schnelltabellenkatalog

Einfügen von Tabellen mithilfe von Schnelltabellen

  1. Klicken Sie auf die Stelle im Dokument, an der eine Tabelle eingefügt werden soll.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Tabellen auf Tabelle, dann auf Schnelltabellen zeichnen, und klicken Sie dann auf die gewünschte Tabelle.

  3. Falls notwendig, ersetzen Sie die Platzhalterdaten in der Tabelle durch die gewünschten Daten.

Hinzufügen einer Tabelle zum Schnelltabellenkatalog

  1. Wählen Sie die Tabelle aus, die Sie hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Tabellen auf Tabelle, dann auf Schnelltabellen > Auswahl im Schnelltabellenkatalog speichern.

  3. Füllen Sie das Dialogfeld Neuen Baustein erstellen aus:

    • Name     Geben Sie einen eindeutigen Namen für den Baustein ein.

    • Katalog     Wählen Sie in der Liste Tabellen aus.

    • Kategorie     Wählen Sie eine Kategorie aus, z. B. Allgemein oder Integriert, oder erstellen Sie eine neue Kategorie.

    • Beschreibung     Geben Sie eine Beschreibung für den Baustein ein.

    • Speichern unter     Klicken Sie in der Liste auf Bausteine.
      Sie können eine andere Vorlage in der Liste Speichern unter, wenn die Tabelle in dieser Vorlage verfügbar sein soll. Eine Vorlage muss geöffnet sein, um in der Liste der Vorlagennamen angezeigt zu werden.

    • Optionen     Wählen Sie eine der folgenden Optionen aus:

      • Wählen Sie Nur Inhalt einfügen aus, um die Tabelle an der Cursorposition einzufügen.

      • Wählen Sie In eigenem Absatz einfügen aus, damit der Inhalt in einem eigenen Absatz selbst dann eingefügt wird, wenn sich der Cursor in der Mitte eines Absatzes befindet.

      • Wählen Sie Inhalt auf eigener Seite einfügen aus, damit der Baustein auf einer separaten Seite mit Seitenumbrüchen vor und nach dem Baustein eingefügt wird.

  1. Klicken Sie auf die Tabelle aus, die Sie hinzufügen möchten.

  2. Klicken Sie unter Tabellentools auf die Registerkarte Layout.

  3. Klicken Sie in der Gruppe Tabelle auf Auswählen, und klicken Sie dann auf Tabelle auswählen.

  4. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Tabellen auf Tabelle.

  5. Zeigen Sie auf Schnelltabellen, und klicken Sie dann auf Auswahl im Schnelltabellenkatalog speichern.

  6. Füllen Sie das Dialogfeld Neuen Baustein erstellen aus:

    • Name     Geben Sie einen eindeutigen Namen für den Baustein ein.

    • Katalog     Wählen Sie in der Liste Tabellen aus.

    • Kategorie     Wählen Sie eine Kategorie aus, z. B. Allgemein oder Integriert, oder erstellen Sie eine neue Kategorie.

    • Beschreibung     Geben Sie eine Beschreibung für den Baustein ein.

    • Speichern unter     Klicken Sie in der Liste auf Bausteine.
      Sie können eine andere Vorlage in der Liste Speichern unter, wenn die Tabelle in dieser Vorlage verfügbar sein soll. Eine Vorlage muss geöffnet sein, um in der Liste der Vorlagennamen angezeigt zu werden.

    • Optionen     Wählen Sie eine der folgenden Optionen aus:

      • Wählen Sie In eigenem Absatz einfügen aus, damit der Inhalt in einem eigenen Absatz selbst dann eingefügt wird, wenn sich der Cursor in der Mitte eines Absatzes befindet.

      • Wählen Sie Inhalt auf eigener Seite einfügen aus, damit der Baustein auf einer separaten Seite mit Seitenumbrüchen vor und nach dem Baustein eingefügt wird.

Seitenanfang

Ich finde keine Tabellen im Schnelltabellenkatalog

Wenn im Katalog keine integrierten Tabellendesigns angezeigt werden, oder wenn Sie nicht auf den Katalog zugreifen können, sind die Add-Ins für Bausteine ggf. nicht verfügbar. Um sicherzustellen, dass integrierte Designs in allen Word-Bausteinkatalogen angezeigt werden, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf Datei > Optionen. (Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Word-Optionen.)

  2. Klicken Sie auf Add-Ins.

  3. Wählen Sie in der Liste Verwalten die Option Deaktivierte Elemente aus, und klicken Sie anschließend auf Gehe zu.

  4. Klicken Sie auf Bausteine.dotx (Building Blocks.dotx), und klicken Sie dann auf Aktivieren.

  5. Starten Sie Word neu.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×