Einfügen von Seitenzahlen in Tabellenblätter

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn beim Drucken eines Microsoft Excel-Arbeitsblatts die Seitenzahlen angezeigt werden sollen, fügen Sie Seitenzahlen in die Kopf- und Fußzeilen der Arbeitsblattseiten ein. Die eingefügten Seitenzahlen werden in der Normalansicht eines Arbeitsblatts nicht angezeigt – sie sind nur in der Seitenlayoutansicht und auf gedruckten Seiten zu sehen.

Hinweis: Die Screenshots in diesem Artikel wurden in Excel 2016 erstellt. Wenn Sie mit einer anderen Version arbeiten, kann die Ansicht leicht abweichen, aber die Funktionalität ist, sofern nicht anders angegeben, identisch.

Hinzufügen von Seitenzahlen auf einem einzelnen Arbeitsblatt

  1. Klicken Sie auf das Arbeitsblatt, für das Sie Seitenzahlen einfügen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Kopf- und Fußzeile.

    Option 'Kopf- und Fußzeile' auf der Registerkarte 'Einfügen'

    In Excel wird das Arbeitsblatt in der Seitenlayoutansicht angezeigt. Sie können auch auf der Statusleiste auf Seiten Layout- Schaltflächensymbol klicken, um diese Ansicht anzuzeigen.

  3. Klicken Sie im Arbeitsblatt auf Klicken Sie hier, um eine Kopfzeile hinzuzufügen oder auf Klicken Sie hier, um eine Fußzeile hinzuzufügen.

    Hierdurch werden die Kopf- und Fußzeilentools mit der Registerkarte Entwurf angezeigt.

  4. Um anzugeben, wo in der Kopf- oder Fußzeile die Seitenzahl platziert werden soll, klicken Sie in das Feld Linker Abschnitt, Mittlerer Abschnitt oder Rechter Abschnitt der Kopf- oder Fußzeile.

  5. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Kopf- und Fußzeilenelemente auf Seitenzahl.

    Klicken Sie in der Gruppe 'Kopf- und Fußzeilenelemente' auf 'Seitenzahl'

    Im ausgewählten Abschnitt wird der Platzhalter &[Seite] angezeigt.

    Wenn Sie die Gesamtanzahl von Seiten hinzufügen möchten, geben Sie nach &[Seite] ein Leerzeichen, das Wort von und schließlich ein weiteres Leerzeichen ein, und klicken Sie dann in der Gruppe Kopf- und Fußzeilenelemente auf Anzahl der Seiten.

    Im ausgewählten Abschnitt wird nun der Platzhalter &[Seite] von &[Seiten] angezeigt.

  6. Klicken Sie auf eine beliebige Stelle außerhalb des Kopf- oder Fußzeilenbereichs, um die eigentlichen Seitenzahlen in der Ansicht "Seitenlayout" anzuzeigen.

  7. Nachdem Sie die Arbeit in der Seitenlayoutansicht beendet haben, klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Normal.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Normal'

    Sie können auch auf der Statusleiste auf Normal Schaltflächensymbol klicken.

    Sie können Seitenzahlen für ein Arbeitsblatt in der Ansicht "Seitenlayout" einfügen, in der sie angezeigt werden, oder Sie können das Dialogfeld Seite einrichten verwenden, wenn Sie Seitenzahlen für mehrere Arbeitsblätter einfügen möchten. Bei anderen Blatttypen, wie Diagrammblättern, können Sie Seitenzahlen nur über das Dialogfeld Seite einrichten einfügen.

Hinzufügen von Seitenzahlen auf mehreren Arbeitsblättern

Über das Dialogfeld Seite einrichten können Sie Seitenzahlen auf mehreren Arbeitsblättern einer Arbeitsmappe einfügen. Wenn eine Arbeitsmappe beispielsweise zwei Arbeitsblätter enthält, die beide je zwei Seiten haben, enthält das erste Arbeitsblatt zwei Seiten, die mit 1 und 2 nummeriert sind. Das zweite Arbeitsblatt enthält dann ebenfalls zwei Seiten, die mit 1 und 2 nummeriert sind.

Tipp: Wenn Sie eine sequenzielle Nummerierung aller Arbeitsblätter in einer Arbeitsmappe erreichen möchten, müssen Sie die Seitenzahl ändern, mit der eine Arbeitsmappe jeweils beginnt. Weitere Informationen finden Sie unter Festlegen einer anderen Seitenzahl für die erste Seite.

  1. Klicken Sie auf die Arbeits- oder Diagrammblätter, denen Seitenzahlen hinzugefügt werden sollen.

Für diese Auswahl

Aktion

Ein einzelnes Arbeitsblatt

Klicken Sie auf das Blattregister.

Klicken Sie auf das Blattregister

Wenn das gewünschte Register nicht angezeigt wird, klicken Sie auf die Registerlaufpfeile, um das Register anzuzeigen, und klicken Sie dann auf das Register.

Klicken Sie auf die Registerlaufpfeile

Zwei oder mehr benachbarte Arbeitsblätter

Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE gedrückt, während Sie auf das Register für das letzte zu markierende Blatt klicken.

Zwei oder mehr nicht benachbarte Arbeitsblätter

Klicken Sie auf das Register für das erste Blatt. Halten Sie dann STRG gedrückt, während Sie auf die Register der anderen zu markierenden Blätter klicken.

Alle Arbeitsblätter in einer Arbeitsmappe

Klicken Sie mit der rechten Maustaste auf ein Blattregister, und klicken Sie dann im Kontextmenü auf Alle Blätter auswählen.

Tipp: Wenn mehrere Arbeitsblätter markiert sind, wird [Gruppe] in der Titelleiste im Kopf des Arbeitsblatts angezeigt. Klicken Sie auf ein nicht markiertes Arbeitsblatt in einer Arbeitsmappe, um die Markierung mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht markiertes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Arbeitsblatts, und klicken Sie dann auf Gruppierung aufheben.

  1. Klicken Sie auf der Registerkarte Seiten Layout in der Gruppe Seite einrichten auf das Startprogramm für das Dialog Feld Schaltflächensymbol neben Seite einrichten.

    Klicken Sie auf den Pfeil unten rechts in der Gruppe 'Seite einrichten'

  2. Klicken Sie im Dialogfeld Seite einrichten auf der Registerkarte Kopfzeile/Fußzeile auf Benutzerdefinierte Kopfzeile oder Benutzerdefinierte Fußzeile.

  3. Um anzugeben, wo in der Kopf- oder Fußzeile die Seitenzahl platziert werden soll, klicken Sie in eines der Felder Linker Abschnitt, Mittlerer Abschnitt oder Rechter Abschnitt.

  4. Wenn Sie Zahlen einfügen möchten, klicken Sie auf die Schaltfläche Seitenzahl einfügen Schaltflächensymbol .

    Im ausgewählten Abschnitt wird der Platzhalter &[Seite] angezeigt.

    Hinweise: 

    • Wenn Sie die Gesamtzahl der Seiten hinzufügen möchten, geben Sie ein Leerzeichen nach & [Seite]ein, geben Sie das Wort von gefolgt von einem Leerzeichen ein, und klicken Sie dann auf die Schaltfläche Anzahl der Seiten einfügen Schaltflächensymbol .

    • Im ausgewählten Abschnitt wird nun der Platzhalter &[Seite] von &[Seiten] angezeigt.

Festlegen einer anderen Seitenzahl für die erste Seite

Wenn Sie alle Arbeitsblattseiten in einer Arbeitsmappe fortlaufend nummerieren möchten, fügen Sie zuerst allen Arbeitsblättern in einer Arbeitsmappe Seitenzahlen hinzu, und gehen Sie dann folgendermaßen vor, um mit der Seitennummerierung zu beginnen und jedes Arbeitsblatt mit der entsprechenden Seitenzahl zu versehen. Wenn Ihre Arbeitsmappe beispielsweise zwei Arbeitsblätter enthält, die beide als zwei Seiten gedruckt werden, verwenden Sie dieses Verfahren, um die Seitennummerierung für das zweite Arbeitsblatt mit der Zahl 3 zu beginnen.

  1. Klicken Sie auf der Registerkarte Seiten Layout in der Gruppe Seite einrichten auf das Startprogramm für das Dialog Feld Schaltflächensymbol neben Seite einrichten.

    Klicken Sie auf den Pfeil unten rechts in der Gruppe 'Seite einrichten'

  2. Geben Sie auf der Registerkarte Seite im Feld Erste Seitenzahl die Zahl ein, die als erste Seitenzahl verwendet werden soll.

    Wenn die standardmäßige Nummerierung verwendet werden soll, geben Sie in das Feld Erste Seitenzahl das Wort Auto ein.

Ändern der Reihenfolge, in der die Seiten nummeriert werden

Standardmäßig werden die Seiten in Excel von oben nach unten und dann von links nach rechts nummeriert und gedruckt, aber Sie können diese Reihenfolge auch ändern, sodass von links nach rechts und dann von oben nach unten nummeriert und gedruckt wird.

  1. Klicken Sie auf das Arbeitsblatt, für das Sie die Reihenfolge der Nummerierung ändern möchten.

  2. Klicken Sie auf der Registerkarte Seiten Layout in der Gruppe Seite einrichten auf das Startprogramm für das Dialog Feld Schaltflächensymbol neben Seite einrichten.

    Klicken Sie auf den Pfeil unten rechts in der Gruppe 'Seite einrichten'

  3. Klicken Sie auf der Registerkarte Blatt unter Seitenreihenfolge auf Seiten nach unten, dann nach rechts oder Seiten nach rechts, dann nach unten.

    Die Reihenfolge der beiden Optionen wird im Vorschaufeld angezeigt.

Löschen von Seitenzahlen

  1. Klicken Sie auf die Arbeits- oder Diagrammblätter, deren Seitenzahlen Sie entfernen möchten.

Markieren

Aktion

Ein einzelnes Arbeitsblatt

Klicken Sie auf das Blattregister.

Klicken Sie auf das Blattregister

Wenn das gewünschte Register nicht angezeigt wird, klicken Sie auf die Registerlaufpfeile, um das Register anzuzeigen, und klicken Sie dann auf das Register.

Klicken Sie auf die Registerlaufpfeile

Zwei oder mehr benachbarte Arbeitsblätter

Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE gedrückt, während Sie auf das Register für das letzte zu markierende Blatt klicken.

Zwei oder mehr nicht benachbarte Arbeitsblätter

Klicken Sie auf das Register für das erste Blatt. Halten Sie dann STRG gedrückt, während Sie auf die Register der anderen zu markierenden Blätter klicken.

Alle Arbeitsblätter in einer Arbeitsmappe

Klicken Sie mit der rechten Maustaste auf ein Blattregister, und klicken Sie dann im Kontextmenü auf Alle Blätter auswählen.

Tipp: Wenn mehrere Arbeitsblätter markiert sind, wird [Gruppe] in der Titelleiste im Kopf des Arbeitsblatts angezeigt. Klicken Sie auf ein beliebiges nicht markiertes Arbeitsblatt in einer Arbeitsmappe, um die Markierung mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie im Kontextmenü auf Gruppierung aufheben.

  1. Klicken Sie auf der Registerkarte Seiten Layout in der Gruppe Seite einrichten auf das Startprogramm für das Dialog Feld Schaltflächensymbol neben Seite einrichten.

    Klicken Sie auf den Pfeil unten rechts in der Gruppe 'Seite einrichten'

  2. Klicken Sie auf der Registerkarte Kopf-/Fußzeile im Dropdownfeld Kopfzeile oder Fußzeile auf (keine).

    Hinweis: Möglicherweise müssen Sie zum Anfang der Liste scrollen, um auf (keine) klicken zu können.

Hinzufügen von Seitenzahlen

  1. Klicken Sie auf der Registerkarte Einfügen auf Kopf- und Fußzeile.

    Excel wechselt automatisch in die Seitenlayoutansicht.

  2. Klicken Sie auf der Registerkarte Kopf-& Fußzeile auf die Kopf -oder Fußzeile, und wählen Sie dann das gewünschte Seitenzahlenformat aus.

    Überschriften Seitenzahlen werden am oberen Rand der gedruckten Seite angezeigt, und die Fußzeile Seitenzahlen werden unten angezeigt.

  3. Wenn Sie fertig sind, können Sie entweder in der Seitenlayoutansicht bleiben, oder Sie können zur Normalansicht wechseln, indem Sie auf der Registerkarte Ansicht auf Normal klicken.

Festlegen einer anderen Seitenzahl für die erste Seite

Sie können das erste gedruckte Blatt mit einer anderen Seitenzahl als "1" beginnen lassen. Dies ist hilfreich, wenn es andere gedruckte Seiten gibt, die vor dem Arbeitsbogen erscheinen. So können Sie beispielsweise ein zweiseitiges Word-Dokument drucken, das für die Seiten 1 und 2 verantwortlich ist, und das Excel-Blatt wird dann auf Seite 3 gestartet.

  1. Klicken Sie auf der Registerkarte Seiten Layout auf Seite einrichten.

  2. Geben Sie auf der Registerkarte Seite im Feld erste Seitenzahl die gewünschte Zahl für die erste Seitenzahl ein. Wenn beispielsweise die erste Seitenzahl 3sein soll, geben Sie die Zahl 3ein.

  3. Klicken Sie auf OK.

Wenn Sie ein Seitenzahlenformat verwenden, das die Gesamtzahl der Seiten zählt, beispielsweise: Seite 3 von 7, müssen Sie eine Anpassung an die zweite Zahl vornehmen. Mit dieser Einstellung wird sichergestellt, dass Sie nicht wie folgt aussehen: Seite 10 von 7.

  1. Klicken Sie in Seite einrichtenauf die Registerkarte Kopf-und Fußzeile , und klicken Sie dann auf Benutzerdefinierte Kopfzeile oder Benutzerdefinierte Fußzeile.

  2. Geben Sie nach Seiten & [Seite] von & [pages]das Pluszeichen (+) ein, und geben Sie dann die Anzahl der Seiten ein, die vor der ersten Seitenzahl liegen.

    Wenn beispielsweise 3 Ihre erste Seitenzahl ist, müssen Sie zwei Seiten in die Gesamtanzahl der Seiten einfügen. Sie geben also a + 2 am Ende: Seite & [Seite] von & [pages] + 2 ein und klicken dann auf OK.

  3. Klicken Sie dann erneut auf OK.

Ändern der Reihenfolge, in der Seiten nummeriert werden

  1. Klicken Sie auf der Registerkarte Seiten Layout auf Seite einrichten, und klicken Sie dann auf Blatt.

  2. Wählen Sie unter Seitenreihenfolgedie gewünschte Seitenzahlen Reihenfolge aus.

Entfernen von Seitenzahlen

  1. Klicken Sie auf der Registerkarte Seiten Layout auf Seite einrichten, und klicken Sie dann auf Kopf-und Fußzeile.

  2. Wählen Sie unter Kopf -oder Fußzeiledie Option (keine)aus.

    Möglicherweise müssen Sie einen Bildlauf durchführen, um oben in der Liste nach (keine) zu suchen.

Hinzufügen von Seitenzahlen

  1. Klicken Sie auf der Registerkarte Layout unter Seite einrichten auf Kopf- und Fußzeile.

  2. Wählen Sie im Popupmenü unter Kopf -oder Fußzeiledas Seitenzahlenformat aus, das Sie hinzufügen möchten.

    Kopfzeilen Formate werden oben auf der gedruckten Seite angezeigt, und Fußzeilen Formate werden unten angezeigt.

    Tipps: 

    • Sie können sehen, wie Ihre Seitenzahlen angezeigt werden, indem Sie das Blatt im Vorschaumodus anzeigen. Klicken Sie auf der Registerkarte Layout unter Drucken auf Vorschau.

    • Wenn Sie mehreren Blättern in der Arbeitsmappe gleichzeitig Seitenzahlen hinzufügen möchten, wählen Sie die gewünschten Blätter aus, bevor Sie auf Kopfzeile & Fußzeileklicken. Das von Ihnen gewählte Seitenzahlenformat wird auf alle markierten Blätter angewendet.

    • Sie können eine vollständig benutzerdefinierte Kopf-oder Fußzeile mit Seitenzahlen erstellen, indem Sie auf Kopfzeile anpassen oder Fußzeile anpassenund den angegebenen Anweisungen folgen.

Festlegen einer anderen Seitenzahl für die erste Seite

  1. Klicken Sie auf der Registerkarte Layout unter Seite einrichten auf Kopf- und Fußzeile.

  2. Fügen Sie Seitenzahlen in dem gewünschten Format hinzu.

  3. Klicken Sie auf Kopfzeile anpassen oder Fußzeile anpassen, je nachdem, wo die Seitenzahlen angezeigt werden.

  4. Suchen Sie nach dem Seitenzahlen Code & [Seite], und klicken Sie unmittelbar darauf, um die Einfügemarke an diese Position zu verschieben.

  5. Geben Sie ein Pluszeichen (+) ein, und geben Sie dann die Anzahl der Seiten ein, nach denen Sie die Startseite weiterleiten möchten. Wenn Sie beispielsweise auf Seite 4 beginnen möchten, erhöhen Sie die Anfangsseitenzahl um drei Seiten, sodass Sie + 3eingeben. Der Code wird nun als & [Seite] + 3angezeigt.

  6. Klicken Sie auf OK.

    Im Feld Kopf -oder Fußzeile wird die neue Kopf-oder Fußzeile der ersten Seite angezeigt.

    Hinweis: Wenn Sie ein Seitenzahlenformat verwenden möchten, das die Gesamtzahl der Seiten umfasst, beispielsweise Seite 4 von 7, stellen Sie sicher, dass Sie auch das Pluszeichen (+) und die Seitenzahl auf den Code für Gesamtseiten hinzufügen, & [pages].

Ändern der Reihenfolge, in der Seiten nummeriert werden

  1. Klicken Sie auf der Registerkarte Layout unter Seite einrichten auf Kopf- und Fußzeile.

  2. Wählen Sie auf der Registerkarte Blatt unter Seitenreihenfolgedie gewünschte Seitenzahlen Reihenfolge aus.

Entfernen von Seitenzahlen

  1. Klicken Sie auf der Registerkarte Layout unter Seite einrichten auf Kopf- und Fußzeile.

  2. Wählen Sie im Popupmenü unter Kopf -oder Fußzeileden Eintrag (keine)aus.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×