Einfügen oder Löschen eines Arbeitsblatts

Einfügen oder Löschen eines Arbeitsblatts

Excel stellt in einer Arbeitsmappe drei Arbeitsblätter bereit, Sie können jedoch weitere Arbeitsblätter (oder andere Arten von Blättern, etwa Diagrammblätter, Makrovorlagen oder Dialogblätter) hinzufügen sowie Arbeitsblätter umbenennen oder löschen.

Der Name (oder Titel) eines Arbeitsblatts wird auf der Blattregisterkarte am unteren Bildschirmrand angezeigt. Der Name lautet standardmäßig Tabelle1, Tabelle2 usw. Sie können die Arbeitsblätter jedoch auch umbenennen.

Hinweis : Blattregister werden standardmäßig angezeigt. Wenn diese nicht angezeigt werden, klicken Sie auf Optionen > Erweitert > Anzeigeoptionen für diese Arbeitsmappe > Blattregister anzeigen.

Gehen Sie wie folgt vor, um ein neues Arbeitsblatt einzufügen:

  • Klicken Sie auf die Schaltfläche Neues Blatt am unteren Fensterrand.

    Auf die Schaltfläche "Neues Blatt" klicken

  • Wenn Sie ein neues Arbeitsblatt vor einem vorhandenen Arbeitsblatt einfügen möchten, wählen Sie das vorhandene Arbeitsblatt aus, und klicken Sie dann auf Start > Einfügen > Blatt einfügen.

    Auf der Registerkarte "Start" unter "Einfügen" auf "Blatt einfügen" klicken

Wenn Sie die Reihenfolge der Arbeitsblätter in einer Arbeitsmappe ändern möchten, klicken Sie auf das Blattregister des Arbeitsblatts, das Sie verschieben möchten, und ziehen Sie es dann an die gewünschte Position.

Was sonst möchten Sie tun?

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

Umbenennen eines Arbeitsblatts

Löschen von Arbeitsblättern

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

  1. Drücken Sie die UMSCHALTTASTE, und wählen Sie genau die Anzahl von vorhandenen Blattregistern der Arbeitsblätter aus, die Sie in der geöffneten Arbeitsmappe einfügen möchten. Wenn Sie beispielsweise drei Arbeitsblätter hinzufügen möchten, wählen Sie drei vorhandene Blattregister aus.

  2. Klicken Sie auf Start > Einfügen > Blatt einfügen.

    Auf der Registerkarte "Start" unter "Einfügen" auf "Blatt einfügen" klicken

Wenn Sie die Reihenfolge der Arbeitsblätter in einer Arbeitsmappe ändern möchten, klicken Sie auf das Blattregister des Arbeitsblatts, das Sie verschieben möchten, und ziehen Sie es dann an die gewünschte Position.

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Geben Sie in der Kategorie Allgemein unter Beim Erstellen neuer Arbeitsmappen im Feld Die folgende Anzahl Blätter aufnehmen die Anzahl der Blätter ein, die beim Erstellen einer neuen Arbeitsmappe standardmäßig enthalten sein sollen.

Umbenennen eines Arbeitsblatts

  1. Klicken Sie auf der Leiste Blattregister mit der rechten Maustaste auf das Blattregister, das Sie umbenennen möchten, und klicken Sie dann auf Umbenennen.

    Mit der rechten Maustaste auf das Blattregister und dann auf "Umbenennen" klicken

  2. Markieren den aktuellen Namen, und geben Sie dann den neuen Namen ein.

Löschen von Arbeitsblättern

  1. Wählen Sie das Arbeitsblatt oder die Arbeitsblätter aus, die Sie löschen möchten.

  2. Klicken Sie auf Start, klicken Sie auf den Pfeil unter Löschen, und klicken Sie dann auf Blatt löschen.

    Auf den Pfeil unter "Löschen" und dann auf "Blatt löschen" klicken

Sie können auch mit der rechten Maustaste auf die Blattregisterkarte eines zu löschenden Arbeitsblatts oder eines beliebigen ausgewählten Arbeitsblatts klicken, das gelöscht werden soll, und anschließend auf Blatt löschen klicken.

Tipps : 

  • Blattregister werden automatisch angezeigt. Wenn Sie keine Blattregister sehen, klicken Sie auf Datei > Optionen > Erweitert > Blattregisterkarten anzeigen.

  • Wenn Sie mehrere Arbeitsblätter auswählen, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie im Kontextmenü auf Gruppierung aufheben.

  • Sie können den Namen des Blatts einbeziehen, wenn Sie das Arbeitsblatt drucken.

    1. Klicken Sie auf Einfügen > Kopf- und Fußzeile.

    2. Klicken Sie in der Seitenlayoutansicht auf die Stelle, an der der Name des Arbeitsblatts angezeigt werden soll.

    3. Klicken Sie in der Gruppe Kopf- und Fußzeilenelemente auf Blattname Schaltflächensymbol .

Hinweis : Blattregister werden standardmäßig angezeigt. Wenn diese nicht angezeigt werden, klicken Sie auf Optionen > Erweitert > Anzeigeoptionen für diese Arbeitsmappe > Blattregister anzeigen.

Gehen Sie wie folgt vor, um ein neues Arbeitsblatt einzufügen:

  • Wenn Sie am Ende der vorhandenen Arbeitsblätter schnell ein neues Arbeitsblatt einfügen möchten, klicken Sie auf die Registerkarte Tabellenblatt einfügen am unteren Bildschirmrand.

    Blattregister

  • Um ein neues Arbeitsblatt vor einem vorhandenen Arbeitsblatt einzufügen, wählen Sie das Arbeitsblatt aus, und klicken Sie dann auf der Registerkarte Start in der Gruppe Zellen auf Einfügen, und klicken Sie anschließend auf Blatt einfügen.

    Abbildung des Excel-Menübands

    Tipp : Sie können auch mit der rechten Maustaste auf ein vorhandenes Arbeitsblatt und anschließend auf Einfügen klicken. Klicken Sie auf der Registerkarte Allgemein auf Tabellenblatt, und klicken Sie dann auf OK.

    Hinweis : Wenn Sie die Reihenfolge der Arbeitsblätter in einer Arbeitsmappe ändern möchten, klicken Sie auf das Blattregister des Arbeitsblatts, das Sie verschieben möchten, und ziehen Sie es dann an die gewünschte Position.

Was möchten Sie tun?

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

Einfügen eines neuen Arbeitsblatts, das auf einer benutzerdefinierten Vorlage basiert

Umbenennen eines Arbeitsblatts

Löschen von Arbeitsblättern

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

  1. Halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie die gleiche Anzahl von vorhandenen Blattregistern von Arbeitsblättern aus, die Sie in der geöffneten Arbeitsmappe einfügen möchten.

    Wenn Sie beispielsweise drei neue Arbeitsblätter hinzufügen möchten, wählen Sie drei Blattregister von vorhandenen Arbeitsblättern aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Einfügen, und klicken Sie dann auf Blatt einfügen.

    Abbildung des Excel-Menübands

    Tipp : Sie können auch mit der rechten Maustaste auf die vorhandenen Blattregister und anschließend auf Einfügen klicken. Klicken Sie auf der Registerkarte Allgemein auf Tabellenblatt, und klicken Sie dann auf OK.

  3. Wenn Sie die Reihenfolge der Arbeitsblätter in einer Arbeitsmappe ändern möchten, klicken Sie auf das Blattregister des Arbeitsblatts, das Sie verschieben möchten, und ziehen Sie es dann an die gewünschte Position.

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

  1. Klicken Sie auf die Registerkarte Datei.

    Was ist die Microsoft Backstage-Schaltfläche, und wo befindet sie sich?

    Weitere Informationen zur Microsoft Backstage-Schaltfläche finden Sie unter Was ist die Microsoft Backstage-Schaltfläche, und wo befindet sie sich?

  2. Klicken Sie unter Excel auf auf Optionen.

  3. Geben Sie in der Kategorie Allgemein unter Beim Erstellen neuer Arbeitsmappen im Feld Die folgende Anzahl Blätter aufnehmen die Anzahl der Blätter ein, die beim Erstellen einer neuen Arbeitsmappe standardmäßig enthalten sein sollen.

  4. Klicken Sie auf eine beliebige andere Registerkarte, um zu Ihrer Datei zurückzukehren.

Einfügen eines neuen Arbeitsblatts, das auf einer benutzerdefinierten Vorlage basiert

  1. Erstellen Sie ggf. die Arbeitsblattvorlage, auf deren Grundlage Sie ein neues Arbeitsblatt erstellen möchten.

    So erstellen Sie eine Arbeitsblattvorlage

    1. Wählen Sie das Arbeitsblatt aus, das Sie als Vorlage verwenden möchten.

    2. Klicken Sie auf die Registerkarte Datei.

    3. Klicken Sie unter Datei auf Speichern unter.

    4. Geben Sie im Feld Dateiname den Namen für die Arbeitsblattvorlage ein.

      • Wenn Sie eine benutzerdefinierte Arbeitsblattvorlage erstellen möchten, geben Sie den gewünschten Dateinamen ein.

      • Wenn Sie eine Standardvorlage für Tabellenblätter erstellen möchten, geben Sie Blatt ein.

        Hinweis : Benutzerdefinierte Vorlagen werden automatisch im Ordner Templates gespeichert. Die Standardarbeitsblattvorlage (Blatt.xltx oder Blatt.xltm) sollte im Ordner "XLStart" gespeichert werden, der sich in der Regel im folgenden Verzeichnis befindet: "C:\Programme\Microsoft Office\Office14\XLStart".

    5. Führen Sie eine der folgenden Aktionen aus:

      • Klicken Sie auf einem Computer unter Windows Vista in der Liste auf Excel-Vorlage oder auf Excel-Vorlage mit Makros.

      • Klicken Sie auf einem Computer unter Microsoft Windows XP im Feld Dateityp auf Excel-Vorlage oder Excel-Vorlage mit Makros.

    6. Klicken Sie auf Speichern.

  2. Klicken Sie mit der rechten Maustaste auf das Blattregister eines Arbeitsblatts, und klicken Sie dann auf Einfügen.

  3. Doppelklicken Sie auf die Vorlage für die gewünschte Blattart.

Umbenennen eines Arbeitsblatts

  1. Klicken Sie auf der Leiste Blattregister mit der rechten Maustaste auf das Blattregister, das Sie umbenennen möchten, und klicken Sie dann auf Blatt umbenennen.

    Blattregister, wobei Tabelle2 markiert ist

  2. Wählen Sie den aktuellen Namen aus, und geben Sie dann den neuen Namen ein.

    Tipp : Sie können den Namen des Blatts einbeziehen, wenn Sie das Arbeitsblatt drucken.

    So drucken Sie Blattnamen

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Kopf- und Fußzeile.

    2. Klicken Sie in der Seitenlayoutansicht auf die Stelle, an der der Name des Arbeitsblatts angezeigt werden soll.

    3. Klicken Sie in der Gruppe Kopf- und Fußzeilenelemente auf Blattname Schaltflächensymbol .

Löschen von Arbeitsblättern

  1. Wählen Sie das Arbeitsblatt oder die Arbeitsblätter aus, die Sie löschen möchten.

    Tipp : Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie im Kontextmenü auf Gruppierung aufheben.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf den Pfeil neben Löschen, und klicken Sie dann auf Blatt löschen.

    Abbildung des Excel-Menübands

    Tipp : Sie können auch mit der rechten Maustaste auf die Blattregisterkarte eines zu löschenden Arbeitsblatts oder eines beliebigen ausgewählten Arbeitsblatts klicken, das gelöscht werden soll, und anschließend auf Blatt löschen klicken.

Hinweis : Blattregister werden standardmäßig angezeigt. Wenn diese nicht angezeigt werden, klicken Sie auf Excel-Optionen > Erweitert > Anzeigeoptionen für diese Arbeitsmappe > Blattregister anzeigen.

Gehen Sie wie folgt vor, um ein neues Arbeitsblatt einzufügen:

  • Wenn Sie am Ende der vorhandenen Arbeitsblätter schnell ein neues Arbeitsblatt einfügen möchten, klicken Sie auf die Registerkarte Tabellenblatt einfügen am unteren Bildschirmrand.

    Blattregister

  • Um ein neues Arbeitsblatt vor einem vorhandenen Arbeitsblatt einzufügen, wählen Sie das Arbeitsblatt aus, und klicken Sie dann auf der Registerkarte Start in der Gruppe Zellen auf Einfügen, und klicken Sie anschließend auf Blatt einfügen.

    Abbildung des Excel-Menübands

    Tipp : Sie können auch mit der rechten Maustaste auf ein vorhandenes Arbeitsblatt und anschließend auf Einfügen klicken. Klicken Sie auf der Registerkarte Allgemein auf Tabellenblatt, und klicken Sie dann auf OK.

Was möchten Sie tun?

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

Einfügen eines neuen Arbeitsblatts, das auf einer benutzerdefinierten Vorlage basiert

Umbenennen eines Arbeitsblatts

Löschen von Arbeitsblättern

Gleichzeitiges Einfügen mehrerer Arbeitsblätter

  1. Halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie die gleiche Anzahl von vorhandenen Blattregistern von Arbeitsblättern aus, die Sie in der geöffneten Arbeitsmappe einfügen möchten.

    Wenn Sie beispielsweise drei neue Arbeitsblätter hinzufügen möchten, wählen Sie drei Blattregister von vorhandenen Arbeitsblättern aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Einfügen, und klicken Sie dann auf Blatt einfügen.

    Abbildung des Excel-Menübands

    Tipp : Sie können auch mit der rechten Maustaste auf die vorhandenen Blattregister und anschließend auf Einfügen klicken. Klicken Sie auf der Registerkarte Allgemein auf Arbeitsblatt, und klicken Sie dann auf OK.

Ändern der Standardanzahl von Arbeitsblättern in einer neuen Arbeitsmappe

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche > Excel-Optionen.

  2. Geben Sie in der Kategorie Häufig verwendet unter Beim Erstellen neuer Arbeitsmappen im Feld Die folgende Anzahl Blätter aufnehmen die Anzahl der Blätter ein, die beim Erstellen einer neuen Arbeitsmappe standardmäßig enthalten sein sollen.

Seitenanfang

Einfügen eines neuen Arbeitsblatts, das auf einer benutzerdefinierten Vorlage basiert

  1. Erstellen Sie ggf. die Arbeitsblattvorlage, auf deren Grundlage Sie ein neues Arbeitsblatt erstellen möchten.

    So erstellen Sie eine Arbeitsblattvorlage

    1. Wählen Sie das Arbeitsblatt aus, das Sie als Vorlage verwenden möchten.

    2. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Speichern unter.

    3. Geben Sie im Feld Dateiname den Namen für die Arbeitsblattvorlage ein.

      • Wenn Sie eine benutzerdefinierte Arbeitsblattvorlage erstellen möchten, geben Sie den gewünschten Dateinamen ein.

      • Wenn Sie eine Standardvorlage für Tabellenblätter erstellen möchten, geben Sie Blatt ein.

        Hinweis : Benutzerdefinierte Vorlagen werden automatisch im Ordner Templates gespeichert. Die Standardarbeitsblattvorlage (Blatt.xltx oder Blatt.xltm) sollte im Ordner "XLStart" gespeichert werden, der sich in der Regel im folgenden Verzeichnis befindet: C:\Programme\Microsoft Office\Office12\XLStart.

    4. Auf einem Computer mit Windows Vista    

      • Klicken Sie in der Liste auf Excel-Vorlage oder Excel-Vorlage mit Makros.

        Auf einem Computer mit Microsoft Windows XP    

        • Klicken Sie im Feld Dateityp auf Excel-Vorlage oder Excel-Vorlage mit Makros.

    5. Klicken Sie auf Speichern.

  2. Klicken Sie mit der rechten Maustaste auf das Blattregister eines Arbeitsblatts, und klicken Sie dann auf Einfügen.

  3. Doppelklicken Sie auf die Vorlage für die gewünschte Blattart.

Umbenennen eines Arbeitsblatts

  1. Klicken Sie auf der Leiste Blattregister mit der rechten Maustaste auf das Blattregister, das Sie umbenennen möchten, und klicken Sie dann auf Umbenennen.

    Blattregister, wobei Tabelle2 markiert ist

  2. Wählen Sie den aktuellen Namen aus, und geben Sie dann den neuen Namen ein.

    Tipp : Sie können den Namen des Blatts einbeziehen, wenn Sie das Arbeitsblatt drucken.

    So drucken Sie Blattnamen

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Kopf- und Fußzeile.

  2. Klicken Sie in der Seitenlayoutansicht auf die Stelle, an der der Name des Arbeitsblatts angezeigt werden soll.

  3. Klicken Sie in der Gruppe Kopf- und Fußzeilenelemente auf Blattname Schaltflächensymbol .

Löschen von Arbeitsblättern

  1. Wählen Sie das Arbeitsblatt oder die Arbeitsblätter aus, die Sie löschen möchten.

    Tipp : Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie im Kontextmenü auf Gruppierung aufheben.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf den Pfeil neben Löschen, und klicken Sie dann auf Blatt löschen.

    Abbildung des Excel-Menübands

    Tipp : Sie können auch mit der rechten Maustaste auf die Blattregisterkarte eines zu löschenden Arbeitsblatts oder eines beliebigen ausgewählten Arbeitsblatts klicken, das gelöscht werden soll, und anschließend auf Löschen klicken.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×