Einfügen oder Bearbeiten einer Formel oder eines Ausdrucks

Word für Mac enthält Formeln, die Sie in Ihrem Dokument ablegen können – ohne Formatierung erforderlich. Wenn Sie die integrierten Formeln nicht Ihren Bedürfnissen entsprechen, können Sie sie ändern oder eigene anspruchsvolle Formel ganz neu zu erstellen.

Einfügen einer integrierten Formel

  1. Klicken Sie in Ihrem Dokument auf die Stelle, an der Sie eine Formel einfügen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen auf den Pfeil neben Formel, scrollen Sie durch die Optionen in der Liste, und klicken Sie auf die gewünschte Formel.

    Auf der Registerkarte "Einfügen" ist die Schaltfläche "Formel" hervorgehoben.

    Die Formel wird in Ihr Dokument eingefügt.

Schreiben oder Ändern einer Formel

  1. Klicken Sie auf der Registerkarte Einfügen auf Formel.

    Schaltfläche "Formel"

    Es wird ein Platzhalter für Ihre neue Formel eingefügt und auf der Registerkarte Formel eine Gruppe von Tools angezeigt, mit denen Sie verschiedene Elemente anpassen und der Formel hinzufügen können.

  2. Zum Einfügen eines Symbols klicken Sie in der Gruppe Symbole auf das gewünschte Symbol. Es gibt mehrere mathematische Symbole, aus denen Sie auswählen können.

    Hinweis : Wenn die Gruppentitel auf der Registerkarte Formel nicht angezeigt werden, klicken Sie auf Word > Einstellungen und dann im Dialogfeld Word-Einstellungen auf Ansicht. Wählen Sie unten im Dialogfeld Gruppentitel anzeigen aus.

    Wenn Sie alle Symbole anzeigen möchten, zeigen Sie mit der Maus auf eines der Symbole, und klicken Sie dann auf den Pfeil, der unter dem Symbolkatalog angezeigt wird. Scrollen Sie, um alle verfügbaren Symbole anzuzeigen.

    Auf der Registerkarte "Formel" wird eine Liste aller verfügbaren Symbole angezeigt.

  3. Wenn Sie eine Struktur einfügen möchten, klicken Sie in der Gruppe Strukturen auf die gewünschte Struktur, und ersetzen Sie die Platzhalter – die kleinen Felder aus gepunkteten Linien – durch Ihre eigenen Werte.

    Gruppe "Strukturen"

  4. Wählen Sie aus, wie die Formel auf der Seite angezeigt werden soll, indem Sie in der Gruppe Tools auf die gewünschte Option klicken.

    Gruppe "Tools"

    Bei der Option Professionell wird die Formel als zweidimensionaler Wert angezeigt. Bei der Option Linear wird die Formel in einer Zeile angezeigt.

  5. Wenn Sie eine mathematische Formel bearbeiten möchten, klicken Sie darauf, um die gewünschten Änderungen vorzunehmen. Dann zeigt Word die Registerkarte Formel an.

Sie können mathematische Formeln und Ausdrücke direkt in Word einfügen und bearbeiten und diese für die spätere Wiederverwendung als Vorlagen speichern.

Frühere Versionen von Word verwenden des Microsoft Formel-Editor-add-Ins oder des MathType-add-Ins. Jedoch können Microsoft Word für Mac 2011 öffnen und bearbeiten mathematische Formeln oder Ausdrücke, die in früheren Versionen von Word oder MathType erstellt wurden. Sie können auch erstellen, Formeln oder Ausdrücke, die mit früheren Versionen von Word kompatibel sind, mithilfe von Microsoft Formel-Editor. Weitere Informationen zur Verwendung von Microsoft Formel-Editor finden Sie unter Bearbeiten eine Formel, die mit einer früheren Version von Word erstellt wurde.

Um Zeit zu sparen, können Sie eine integrierte Formel einfügen und diese so bearbeiten, dass sie Ihren Anforderungen entspricht, statt die Formel Zeichen für Zeichen einzugeben.

  1. Klicken Sie auf die Stelle, an der Sie die Formel oder den Ausdruck einfügen möchten.

  2. Klicken Sie auf der Registerkarte Dokumentelemente unter Mathematik auf den Pfeil neben Formel, und wählen Sie dann im Formelkatalog die gewünschte Formel oder den Ausdruck aus.

    Registerkarte "Dokumentelemente", Gruppe "Mathematik"

    Zum Bearbeiten einer Variablen in einer Formel oder in einem Ausdruck drücken Sie die NACH-RECHTS-TASTE oder die NACH-LINKS-TASTE, bis die zu bearbeitende Variable markiert ist. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die NACH-RECHTS- oder die NACH-LINKS-TASTE, um die Variable auszuwählen.

Sie können eine Formel oder einen Ausdruck schreiben, indem Sie eine beliebige Kombination aus einzelnen mathematischen Symbolen und integrierten mathematischen Strukturen auswählen, wie im folgenden Beispiel gezeigt:

Fläche eines Kreises

  1. Klicken Sie auf die Stelle, an der Sie die Formel oder den Ausdruck einfügen möchten.

  2. Klicken Sie auf der Registerkarte Dokumentelemente unter Mathematik auf Formel.

    Registerkarte "Dokumentelemente", Gruppe "Mathematik"

  3. Führen Sie eine der folgenden Aktionen aus:

    Ziel

    Vorgehensweise

    Einfügen von einzelnen mathematischen Symbolen in eine Formel

    Erstellen Sie auf der Registerkarte Formeltools unter Mathematische Symbole die Formel, indem Sie die entsprechenden mathematischen Symbole auswählen und Variablen und Zahlen eingeben.

    Wenn Sie weitere mathematische Symbole anzeigen möchten, platzieren Sie den Mauszeiger auf einem mathematisches Symbol, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Einfügen von integrierten mathematischen Strukturen in eine Formel

    Erstellen Sie auf der Registerkarte Formeltools unter Strukturen die Formel, indem Sie in den verfügbaren Kategorien mathematische Ausdrücke auswählen. Wenn Sie beispielsweise einen Bruch einfügen möchten, klicken Sie auf Bruch, und klicken Sie dann auf das gewünschte Bruchformat.

    Zum Bearbeiten einer Variablen in einer Formel oder in einem Ausdruck drücken Sie die NACH-RECHTS-TASTE oder die NACH-LINKS-TASTE, bis die zu bearbeitende Variable markiert ist. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die NACH-RECHTS- oder die NACH-LINKS-TASTE, um die Variable auszuwählen.

  4. Klicken Sie außerhalb der Formel oder des Ausdrucks, um deren/dessen Bearbeitung zu beenden, und kehren Sie dann zum Dokument zurück.

    Hinweise : 

    • Wenn Sie eine Formel oder einen Ausdruck einfügen, wandelt Word diese/diesen automatisch in ein professionelles Format um. Zum Ändern der Formel oder des Ausdrucks aus dem professionellen Format  Quadratformel in professionellem Format in die lineare Darstellung  Quadratformel in linearem Format klicken Sie auf den Pfeil neben der Formel, und klicken Sie dann auf Linear.

    • Zum Ändern der Formel oder des Ausdrucks in eine eigenständige Grafik klicken Sie auf den Pfeil neben der Formel, und klicken Sie dann auf In "Anzeige" ändern. Nachdem Sie die Formel oder den Ausdruck in eine eigenständige Grafik geändert haben, können Sie die Ausrichtung auf Linksbündig, Rechtsbündig, Zentriert oder Zentriert als Gruppe festlegen.

    • Sie können Unicode-Zeichen und AutoKorrektur-Einträge von Mathematik verwenden, um Text durch Symbole zu ersetzen. Weitere Informationen finden Sie unter Einfügen eines Symbols.

Statt den Katalog der mathematischen Symbole zu durchsuchen, um eine Formel oder einen Ausdruck zu erstellen, können Sie auch das Feature Math. AutoKorrektur verwenden, um einer Formel oder einem Ausdruck häufig verwendete mathematische Symbole wie das Symbol für Pi schnell hinzuzufügen.

Hinweis : Wenn Sie alle verfügbaren AutoKorrektur-Einträge von Mathematik anzeigen möchten, klicken Sie im Menü Extras auf AutoKorrektur, und klicken Sie dann auf die Registerkarte Math. AutoKorrektur.

  1. Klicken Sie auf die Stelle, an der Sie die Formel oder den Ausdruck einfügen möchten.

  2. Klicken Sie auf der Registerkarte Dokumentelemente unter Mathematik auf Formel.

  3. Geben Sie im Formelfeld einen umgekehrten Schrägstrich gefolgt vom Anzeigenamen oder Alias des mathematischen Symbols ein, das Sie einfügen möchten. Wenn Sie beispielsweise das Symbol für Pi einfügen möchten, geben Sie \pi ein, und drücken Sie dann die LEERTASTE.

  1. Klicken Sie auf die Formel oder den Ausdruck.

  2. Wählen Sie auf der Registerkarte Formeltools unter Mathematische Symbole oder unter Strukturen die mathematischen Symbole oder die Struktur aus, die Sie der Formel hinzufügen möchten, oder geben Sie Variablen und Zahlen in die Formel ein bzw. löschen Sie diese.

    Zum Bearbeiten einer Variablen in einer Formel oder in einem Ausdruck drücken Sie die NACH-RECHTS-TASTE oder die NACH-LINKS-TASTE, bis die zu bearbeitende Variable markiert ist. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die NACH-RECHTS- oder die NACH-LINKS-TASTE, um die Variable auszuwählen.

  3. Klicken Sie außerhalb der Formel oder des Ausdrucks, um deren/dessen Bearbeitung zu beenden, und kehren Sie dann zum Dokument zurück.

    Hinweise : 

    • Zum Ändern der Formel oder des Ausdrucks aus dem professionellen Format  Quadratformel in professionellem Format in die lineare Darstellung  Quadratformel in linearem Format klicken Sie auf den Pfeil neben der Formel, und klicken Sie dann auf Linear.

    • Zum Ändern der Formel oder des Ausdrucks in eine eigenständige Grafik klicken Sie auf den Pfeil neben der Formel, und klicken Sie dann auf In "Anzeige" ändern. Nachdem Sie die Formel oder den Ausdruck in eine eigenständige Grafik geändert haben, können Sie die Ausrichtung auf Linksbündig, Rechtsbündig, Zentriert oder Zentriert als Gruppe festlegen.

  1. Klicken Sie auf die Formel oder den Ausdruck.

  2. Klicken Sie auf den Pfeil neben der Formel oder dem Ausdruck, und klicken Sie dann auf Als neue Formel speichern.

  3. Geben Sie im Feld Name einen Namen für die Formel oder den Ausdruck ein.

  4. Wählen Sie im Popupmenü Kategorie eine der vorhandenen Kategorien aus, oder fügen Sie eine neue Kategorie hinzu, indem Sie im Feld Kategorie die gewünschte Kategorie eingeben. Geben Sie beispielsweise Meine Formeln ein.

  5. Geben Sie im Feld Beschreibung eine kurze Beschreibung der Formel oder des Ausdrucks ein, und klicken Sie dann auf OK.

    Hinweis :  Wenn Sie später auf die Formel oder den Ausdruck zugreifen möchten, klicken Sie auf der Registerkarte Dokumentelemente unter Mathematik auf den Pfeil neben Formel, und wählen Sie dann im Katalog der Formeln und Ausdrücke die gewünschte Formel oder den Ausdruck aus.

Wenn Sie eine Formel nicht mehr benötigen, können Sie die Formel aus der Liste der häufig verwendeten Formeln oder Ausdrücke löschen.

Achtung : Stellen Sie sicher, dass Sie nur Formeln und Ausdrücke löschen, die Sie selbst erstellt und der Liste der häufig verwendeten Formeln hinzugefügt haben. Sie können zwar alle Formeln der Kategorie "Integriert" löschen, die mit Word installierten wurden, die einzige Möglichkeit, diese wiederherzustellen, besteht jedoch darin, sie manuell neu zu erstellen oder Word neu zu installieren. Alle integrierten und benutzerdefinierten Formeln sind in der Datei "/Benutzer/Benutzername/Library/Application Support/Microsoft/Office/Benutzervorlagen/Meine Dokumentelemente/Formeln.dotx" gespeichert. Wenn Sie Mac OS X 7 (Lion) verwenden, ist der Ordner "Library" standardmäßig ausgeblendet. Zum Anzeigen des Ordners "Library" klicken Sie im Finder auf das Menü Wechseln zu, und halten Sie dann die WAHLTASTE gedrückt.

  1. Klicken Sie auf der Registerkarte Dokumentelemente unter Mathematik auf den Pfeil neben Formel.

    Registerkarte "Dokumentelemente", Gruppe "Mathematik"

  2. Halten Sie die CTRL-TASTE gedrückt, klicken Sie auf die Formel oder den Ausdruck, die/den Sie löschen möchten, und klicken Sie dann im Kontextmenü auf Löschen.

Mit dem Feature Math. AutoKorrektur können Sie Symbole, die in der integrierten Liste der AutoKorrektur-Einträge von Mathematik enthalten sind, schnell einfügen. Geben Sie beispielsweise \pi ein, um das Symbol für Pi einzufügen. Wenn die Liste der integrierten Einträge nicht die gewünschten Korrekturen enthält, können Sie neue Einträge hinzufügen.

  1. Klicken Sie im Menü Extras auf AutoKorrektur, und klicken Sie dann auf die Registerkarte Math. AutoKorrektur.

  2. Geben Sie im Feld Ersetzen einen umgekehrten Schrägstrich gefolgt vom Anzeigenamen oder Alias des mathematischen Symbols ein, das Sie verwenden möchten. Geben Sie beispielsweise \plus ein.

  3. Geben Sie im Feld Durch das Symbol ein, das angezeigt werden soll, wenn Sie einen umgekehrten Schrägstrich gefolgt vom Anzeigenamen eingeben. Geben Sie also beispielsweise das Pluszeichen (+) ein.

  4. Klicken Sie auf Hinzufügen.

    Hinweis : Wenn Sie einen AutoKorrektur-Eintrag von Mathematik löschen möchten, markieren Sie den Eintrag in der Liste, und klicken Sie dann auf Löschen.

Dieses Verfahren wird für die Kompatibilität mit früheren Versionen von Word bereitgestellt. Verwenden Sie dieses Verfahren zum Bearbeiten einer Formel oder einen Ausdruck, der mit früheren Versionen von Word freigeben möchten. Wenn Sie nicht mit früheren Versionen von Word die Datei freigeben müssen, verwenden Sie die Registerkarte Dokumentelemente öffnen und bearbeiten mathematische Formeln oder Ausdrücke, die in früheren Versionen von Word oder MathType erstellt wurden.

  1. Doppelklicken Sie auf die Formel.

  2. Bearbeiten Sie die Formel mit den Tools und Menüs im Formel-Editor.

    Tipp : Wenn Sie Hilfe beim Bearbeiten einer Formel benötigen, klicken Sie auf das Formel-Editor-Menü Hilfe, und klicken Sie dann auf Formel-Editor-Hilfe.

  3. Wenn Sie das Dokument mit der bearbeiteten Formel aktualisieren möchten, klicken Sie im Menü Formel-Editor auf Formel-Editor beenden.

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×