Einfügen eines Diagramms aus einer Excel-Tabelle in Word

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Die einfachste Möglichkeit zum Einfügen eines Diagramms aus einer Excel-Tabelle in Ihr Word-Dokument sind die Befehle zum Kopieren und Einfügen.

Einfügen eines Diagramms in Ihrem Word-Documement mit kopieren und einfügen

Sie können das Diagramm ändern, aktualisieren und neu entwerfen, ohne Word verlassen zu müssen. Und wenn Sie die Daten in Excel ändern, können Sie das Diagramm in Word automatisch aktualisieren.

Wenn Sie ein Excel-Diagramm in Word völlig neu erstellen möchten, finden Sie Informationen hierzu unter Erstellen eines Excel-Diagramms in Word.

  1. In Excel, klicken Sie auf das Diagramm, und klicken Sie dann drücken Sie STRG + C, oder klicken Sie auf Start > Kopieren.

  2. Klicken Sie in Ihrem Word-Dokument auf die Stelle, an der das Diagramm eingefügt werden soll, und drücken Sie dann STRG+V oder klicken Sie auf Start > Einfügen.

    Hinweis : Das Diagramm ist mit der ursprünglichen Excel-Tabelle verknüpft. Wenn Daten in der Tabelle geändert werden, wird das Diagramm automatisch aktualisiert.

Aktualisieren eines Diagramms

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Entwurf für Diagrammtools in der Gruppe Daten auf Daten aktualisieren.

Sie können den Entwurf oder die Daten für ein Diagramm in Word ändern.

Hinweis : Sie können kein Diagramm bearbeiten, das als Bild eingefügt wurde, aber Sie können es anpassen. Klicken Sie auf das Diagramm, und wählen Sie dann auf der Registerkarte Format für Bildtools in der Gruppe Anpassen eine Option aus.

  1. Klicken Sie auf das Diagramm.

  2. Wählen Sie auf der Registerkarte Entwurf für Diagrammtools in der Gruppe Daten in der Liste Daten bearbeiten eine der folgenden Optionen aus:

    • Wählen Sie Daten bearbeiten aus, um das Diagramm in Word zu bearbeiten.

    • Wählen Sie Daten in Excel bearbeiten aus.

Außerdem können Sie das Diagramm in Word unter Verwendung einer der vier Schaltflächen ändern, die angezeigt werden, wenn Sie auf das Diagramm klicken.

Abbildung eines in ein Word-Dokument eingefügten Excel-Diagramms mit den vier Layout-Schaltflächen

Es handelt sich um die folgenden Schaltflächen (von oben nach unten):

  • Layoutoptionen
    Wählen Sie aus, wie das Objekt mit dem Text versehen interagiert.

  • Diagrammelemente
    Hinzufügen, entfernen oder Ändern von Diagrammelementen, beispielsweise Titel, Legende, Gitternetzlinien und datenbeschriftungen.

  • Erstellen eines Diagramms Formatvorlagen
    Legen Sie eine Formatvorlage und Farbschema für Ihr Diagramm ein.

  • Erstellen eines Diagramms Filter
    Bearbeiten Sie an, welche Datenpunkte und Namen in einem Diagramm sichtbar sind.

Klicken Sie auf eine beliebige Schaltfläche, um die verfügbaren Optionen anzuzeigen.

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Entwurf für Diagrammtools in der Gruppe Daten auf Daten bearbeiten.

    Hinweis : Das Diagramm wird in Excel zur Bearbeitung geöffnet.

Es gibt fünf verschiedene Möglichkeiten, um ein Excel-Diagramm in Word einzufügen. Bei zwei Optionen wird eine Kopie der ganzen Arbeitsmappe eingebettet, bei zwei weiteren Optionen wird anstelle der eingebetteten Arbeitsmappe eine Verknüpfung des Diagramms mit der ursprünglichen Arbeitsmappe erstellt, und bei einer Option wird das Diagramm in ein Bild konvertiert. Wenn keine dieser Möglichkeiten Ihren Vorstellungen entspricht, können Sie auch auf Inhalte einfügen klicken.

Von Excel

  • Klicken Sie in Excel auf das Diagramm, das in Word eingefügt werden soll, und drücken Sie dann STRG+C oder klicken Sie auf Start > Kopieren.

In Word

  • Klicken Sie in Word auf Start und wählen Sie dann in der Liste Einfügen eine der fünf Einfügeoptionen aus.

    Schaltflächengruppe mit fünf Optionen zum Einfügen von Excel-Diagrammen in Word

Hinweis : Zeigen Sie auf eine Schaltfläche, um eine Beschreibung der Option zu lesen.

Einfügeoption

Farbdesign

Datenaktualisierung

Zieldesign verwenden und Arbeitsmappe einbetten

Entspricht dem Word-Design.

Bettet zusammen mit dem Diagramm eine Kopie der Excel-Arbeitsmappe ein. Das Diagramm bleibt nicht mit der ursprünglichen Arbeitsmappe verknüpft. Wenn das Diagramm automatisch aktualisiert werden soll, ändern Sie die Daten in der eingebetteten Arbeitsmappe.

Ursprüngliche Formatierung beibehalten und Arbeitsmappe einbetten

Behält das Excel-Design bei.

Bettet zusammen mit dem Diagramm eine Kopie der Excel-Arbeitsmappe ein. Das Diagramm bleibt nicht mit der ursprünglichen Arbeitsmappe verknüpft. Wenn das Diagramm automatisch aktualisiert werden soll, ändern Sie die Daten in der eingebetteten Arbeitsmappe.

Zieldesign verwenden und Daten verknüpfen

Dies ist die standardmäßige Einfügeoption (STRG+V).

Entspricht dem Word-Design.

Behält das Diagramm mit dem ursprünglichen verknüpft. Um das Diagramm automatisch aktualisiert wird, ändern Sie die Daten in der ursprünglichen Arbeitsmappe aus. Sie klicken auch Diagrammtools > Entwurf > Daten aktualisieren.

Ursprüngliche Formatierung beibehalten und Daten verknüpfen

Behält das Excel-Design bei.

Das Diagramm bleibt mit der ursprünglichen Arbeitsmappe verknüpft. Wenn Sie die Daten in der ursprünglichen Arbeitsmappe bearbeiten, wird das Diagramm automatisch aktualisiert. Sie können jedoch auch auf Diagrammtools > Entwerfen > Daten aktualisieren klicken.

Bild

Wird als Bild eingefügt.

Sie können weder die Daten aktualisieren noch das Diagramm bearbeiten, jedoch das Erscheinungsbild des Diagramms anpassen. Klicken Sie unter Bildtools auf Format.

Die Hauptunterschiede zwischen verknüpften und eingebetteten Objekten liegen darin, wo die Daten gespeichert sind und wie die Daten nach dem Einfügen in das Word-Dokument aktualisiert werden.

  • Verknüpftes Objekt
    Informationen aus einem Objekt, das in Word verknüpft ist, wird in der Quelldatei gespeichert und aktualisiert werden kann, wenn die Quelldatei geändert wird. Verwenden Sie verknüpfte Objekte, wenn die Dateigröße eine Rolle spielt.

  • Eingebettetes Objekt
    Informationen aus einer Excel-Objekt, das Sie in die Word einbetten ändern nicht, wenn Sie die Quelldatei Excel ändern. Durch das Einbetten wird das Objekt ist nicht mehr Teil der Quelldatei und wird nicht wirken sich auf alle vorgenommenen Änderungen aus.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Objekt.

  2. Wählen Sie im Dialogfeld Objekt auf der Registerkarte Aus Datei erstellen die Option Durchsuchen aus, und suchen Sie die Datei, die Sie in das Word-Dokument einfügen möchten.

  3. Wählen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Datei als verknüpftes Objekt hinzufügen möchten, aktivieren Sie das Kontrollkästchen Mit Datei verknüpfen, und klicken Sie dann auf OK.

    • Wenn Sie die Datei als eingebettetes Objekt hinzufügen möchten, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen, und klicken Sie dann auf OK.

Möglicherweise ist es für Sie erforderlich, Ihr Excel-Arbeitsblatt und das Word-Dokument zu öffnen, um das folgende Verfahren auszuführen.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Objekt.

  2. Wählen Sie im Dialogfeld Objekt auf der Registerkarte Aus Datei erstellen die Option Durchsuchen aus, und suchen Sie die Datei, die Sie in das Word-Dokument einfügen möchten.

  3. Wählen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Datei als verknüpftes Objekt hinzufügen möchten, aktivieren Sie das Kontrollkästchen Mit Datei verknüpfen, und klicken Sie dann auf OK.

    • Wenn Sie die Datei als eingebettetes Objekt hinzufügen möchten, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen, und klicken Sie dann auf OK.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×