Einfügen, Verschieben oder Löschen von Seitenumbrüchen auf einem Arbeitsblatt

Einfügen, Verschieben oder Löschen von Seitenumbrüchen auf einem Arbeitsblatt

Seitenumbrüche unterteilen ein Arbeitsblatt in mehrere Seiten, um das Drucken zu ermöglichen. Von Microsoft Excel werden automatische Seitenumbrüche abhängig von folgenden Faktoren eingefügt: Papierformat, Einstellungen für Seitenränder, Skalierungsoptionen und Positionen manuell eingefügter Seitenumbrüche. Um ein Arbeitsblatt mit genau der gewünschten Anzahl Seiten zu drucken, können Sie die Seitenumbrüche im Arbeitsblatt vor dem Drucken anpassen.

Tipps : 

  • In der Normalansicht können Sie Seitenumbrüche bearbeiten. Wir empfehlen Ihnen jedoch, für das Anpassen von Seitenumbrüchen die Ansicht Umbruchvorschau zu verwenden. Dann können Sie erkennen, wie sich andere, von Ihnen vorgenommene Änderungen (z. B. Änderungen der Seitenausrichtung oder Formatierung) auf die automatischen Seitenumbrüche auswirken. Sie sehen dann beispielsweise, welche Folgen eine Änderung der Zeilenhöhe oder Spaltenbreite auf die Platzierung der automatischen Seitenumbrüche hat.

  • Zum Überschreiben der automatischen, von Excel eingefügten Seitenumbrüche können Sie eigene manuelle Seitenumbrüche einfügen, verschieben oder löschen. Alle manuell eingefügten Seitenumbrüchen können auch schnell und einfach entfernt werden. Wenn Sie mit der Bearbeitung der Seitenumbrüche fertig sind, können Sie zur Normalansicht zurückkehren. 

In der Umbruchvorschau stellen gestrichelte Linien Seitenumbrüche dar, die von Excel automatisch hinzugefügt wurden. Durchgezogene Linien stellen manuell hinzugefügte Seitenumbrüche dar.

Manuelle und automatische Seitenumbrüche

Einfügen eines Seitenumbruchs

  1. Klicken Sie auf das Arbeitsblatt, das Sie drucken möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Zum Einfügen eines vertikalen Seitenumbruchs markieren Sie die Zeile, unter der Sie den Seitenumbruch einfügen möchten.

    • Zum Einfügen eines horizontalen Seitenumbruchs markieren Sie die Spalte rechts von der Spalte, neben der Sie den Seitenumbruch einfügen möchten.

  4. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'
  5. Klicken Sie auf Seitenumbruch einfügen.

Sie können auch mit der rechten Maustaste auf die Zeile oder Spalte klicken, unter bzw. rechts von der Sie den Seitenumbruch einfügen möchten. Klicken Sie dann auf Seitenumbruch einfügen.

Wenn von Ihnen eingefügte manuelle Seitenumbrüche nicht in Kraft treten, ist möglicherweise die Skalierungsoption Anpassen auf der Registerkarte Seite im Dialogfeld Seite einrichten aktiviert (Registerkarte Seitenlayout, Gruppe Seite einrichten, Startprogramm für das Dialogfeld Schaltflächensymbol ). Um die manuellen Seitenumbrüche zu verwenden, wechseln Sie zur Skalierung Verkleinern/Vergrößern.

Verschieben eines Seitenumbruchs

Wichtig : Zum Aktivieren des Ziehens von Seitenumbrüchen an eine andere Position in einem Arbeitsblatt, stellen Sie sicher, dass die Drag & Drop-Funktion aktiviert ist. Wenn sie nicht aktiviert ist, können Sie Seitenumbrüche möglicherweise nicht verschieben.

  1. Gehen Sie folgendermaßen vor, um zu prüfen, ob die Drag & Drop-Funktion aktiviert ist:

    1. Klicken Sie auf die Registerkarte Datei > Optionen. Klicken Sie in Excel 2007 auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche und dann auf Excel-Optionen.

    2. Aktivieren Sie in der Kategorie Erweitert unter Optionen bearbeiten das Kontrollkästchen Ausfüllkästchen und Drag & Drop von Zellen aktivieren. Klicken Sie dann auf OK.

  2. Klicken Sie auf das Arbeitsblatt, das Sie ändern möchten.

  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

  4. Ziehen Sie zum Verschieben eines Seitenumbruchs den Seitenumbruch an eine neue Position.

    Hinweis : Durch das Verschieben wird der automatische Seitenwechsel in einen manuellen Seitenwechsel umgewandelt.

Löschen eines Seitenumbruchs

  1. Markieren Sie das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie einen vertikalen Seitenumbruch löschen möchten, markieren Sie die Spalte rechts neben dem zu löschenden Seitenumbruch.

    • Wenn Sie einen horizontalen Seitenumbruch löschen möchten, markieren Sie die Spalte unter dem Seitenumbruch, den Sie löschen möchten.

      Hinweis : Einen automatisch eingefügten Seitenumbruch können Sie nicht löschen.

  4. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'
  5. Klicken Sie auf Seitenumbruch entfernen.

    Zelle unter einem oder rechts von einem manuellen Seitenumbruch

Sie können einen Seitenumbruch auch entfernen, indem Sie ihn außerhalb des Bereichs der Umbruchvorschau ziehen (nach links über die Zeilenbeschriftungen oder nach oben über die Spaltenüberschriften hinaus). Wenn Sie die Seitenumbrüche nicht ziehen können, prüfen Sie, ob die Drag & Drop-Funktion aktiviert ist. Weitere Informationen finden Sie unter Verschieben eines vorhandenen Seitenumbruchs.

Entfernen aller manuell eingefügten Seitenumbrüche

Hinweis : Mit diesem Vorgang wird das Arbeitsblatt zurückgesetzt, sodass nur die automatischen Seitenumbrüche angezeigt werden.

  1. Klicken Sie auf das Arbeitsblatt, das Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Klicken Sie auf der Registerkarte 'Ansicht' auf 'Umbruchvorschau'

    Sie können auch auf der Statusleiste auf Seitenumbruchvorschau  Schaltflächensymbol klicken.

  3. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Umbrüche.

    Klicken Sie auf der Registerkarte 'Seitenlayout' auf 'Umbrüche'
  4. Klicken Sie auf Alle Seitenumbrüche aufheben.

Tipp : Sie können auch mit der rechten Maustaste auf eine beliebige Zelle im Arbeitsblatt klicken und dann im Kontextmenü auf Alle Seitenumbrüche aufheben klicken.

Zurückkehren zur Normalansicht

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Normal, um nach dem Bearbeiten der Seitenumbrüche zur Normalansicht zurückzukehren.

    Sie können auch auf der Statusleiste auf Normal Schaltflächensymbol klicken.

    • Nach dem Bearbeiten von Seitenumbrüchen in der Ansicht Seitenumbruchvorschau werden die Seitenumbrüche möglicherweise in der Normalansicht immer noch angezeigt, weil die Seitenumbrüche automatisch aktiviert wurden. Um die Seitenumbrüche auszublenden, schließen Sie die Arbeitsmappe ohne zu speichern, und öffnen Sie sie erneut.

    • Seitenumbrüche bleiben sichtbar, wenn Sie die Arbeitsmappe nach dem Speichern schließen und dann erneut öffnen. Um sie zu deaktivieren, klicken Sie auf die Registerkarte Datei, klicken Sie auf Optionen, klicken Sie auf die Kategorie Erweitert, scrollen Sie nach unten zu den Anzeigeoptionen für dieses Arbeitsblatt, und deaktivieren Sie das Kontrollkästchen Seitenumbrüche einblenden. Weitere Informationen finden Sie unter Anzeigen oder Ausblenden von Seitenumbrüchen in der Normalansicht

Anzeigen oder Ausblenden von Seitenumbrüchen in der Normalansicht

  1. Klicken Sie auf die Registerkarte Datei > Optionen. Klicken Sie in Excel 2007 auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche und anschließend auf Excel-Optionen.

  2. Aktivieren oder deaktivieren Sie in der Kategorie Erweitert unter Optionen für diese Arbeitsmappe anzeigen das Kontrollkästchen Seitenumbrüche einblenden, um die Anzeige von Seitenumbrüchen in der Normalansicht zu aktivieren oder zu deaktivieren.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Seitenanfang

Siehe auch

Video: Löschen oder Entfernen eines Seitenumbruchs in Excel

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×