Ein- oder Auschecken von Dateien in einer SharePoint-Bibliothek

Indem Sie eine Datei aus einer Bibliothek auf einer Microsoft Windows SharePoint Services-Website auschecken, stellen Sie sicher, dass anderen Personen die Datei nicht ändern, während Sie sie bearbeiten. Sie können die ausgecheckte Datei bearbeiten, schließen und erneut öffnen, und Sie können auch auf der Festplatte Ihres Computers mit der Datei arbeiten. Andere Benutzer können die Datei erst ändern oder Ihre Änderungen sehen, nachdem Sie die Datei wieder eingecheckt haben.

Inhalt dieses Artikels

Übersicht

Auschecken einer Datei aus einer SharePoint-Bibliothek

Einchecken einer Datei in eine SharePoint-Bibliothek

Ändern des Speicherorts zur Bearbeitung ausgecheckter Dateien

Übersicht

Dateien vor der Bearbeitung auszuchecken kann Konflikte und Verwirrungen vermeiden, wenn mehrere Personen an denselben Dateien arbeiten. Ist eine Datei von Ihnen ausgecheckt, können nur Sie die Datei ändern. Sie können jede Datei auf einer SharePoint-Website auschecken, für die Sie über Berechtigungen verfügen, und Sie können Dateien direkt in den folgenden 2007 Microsoft® Office System-Programmen auschecken: Word, Excel, PowerPoint und Visio.

Beim Einchecken einer Datei können Sie Kommentare zu den vorgenommenen Änderungen eingeben. Daran erkennen andere Benutzer, was sich zwischen den Versionen geändert hat. Das ist besonders hilfreich, wenn mehrere Personen an einer Datei arbeiten oder die Datei voraussichtlich verschiedene Überarbeitungen durchläuft. Werden in Ihrer Bibliothek Dateiversionen nachverfolgt, gehören Ihre Kommentare zum Versionsverlauf der Datei, was nützlich sein kann, wenn andere Benutzer eine frühere Version anzeigen oder wiederherstellen müssen.

In Ihrer Organisation müssen Dateien möglicherweise ausgecheckt werden, damit sie bearbeitet werden können. Ist das Auschecken obligatorisch, müssen Sie eine neue Datei einchecken, wenn Sie sie in einer Bibliothek erstellen oder in eine Bibliothek hochladen.

Wenn Sie eine Datei ausgecheckt haben, sehen andere Benutzer Ihre Änderungen erst, nachdem Sie die Datei wieder eingecheckt haben. Es kann vorkommen, dass Sie eine Datei einchecken möchten, damit andere Benutzer die Änderungen sehen, die Datei jedoch weiter ausgecheckt bleiben soll, sodass Sie die Arbeit fortsetzen können. Beim Einchecken einer Datei haben Sie die Möglichkeit, weiter an der Datei zu arbeiten, sofern die Bibliothek keine Haupt- und Nebenversionen nachverfolgt und Sie eine Hauptversion einchecken. Eine Hauptversion weist im Vergleich zur früheren Hauptversion in der Regel entscheidende Änderungen auf, während sich eine Nebenversion gegenüber der vorherigen Version nur geringfügig geändert hat. Eine Hauptversion kann z. B. neuen Inhalt in großem Umfang enthalten, während eine Nebenversion vielleicht nur Rechtschreibkorrekturen aufweist.

Wenn Sie eine Datei auf einer Windows SharePoint Services 3.0-Website in einem Office-Programm auschecken, wird sie standardmäßig auf der Festplatte Ihres Computer in einem Entwurfsordner des Ordners Eigene Dokumente gespeichert. Sie können diesen Speicherort in ein anderes Verzeichnis auf der Festplatte oder im Netzwerk ändern, oder Sie können angeben, dass die ausgecheckten Dateien während der Bearbeitung auf dem Webserver gespeichert werden. Der Administrator hat den Anforderungen Ihrer Organisation entsprechend möglicherweise einen benutzerdefinierten Speicherort angegeben oder festgelegt, dass der Speicherort nicht geändert werden kann.

Wenn Sie eine Datei auf einer Microsoft Windows SharePoint Services 2.0-Website auschecken, wird die Datei während der Bearbeitung zwar auf dem Server gespeichert, Sie müssen sie jedoch trotzdem wieder einchecken, damit andere Benutzer die Änderungen sehen können. In der Regel wird beim Auschecken einer Datei auf einer Windows SharePoint Services 3.0-Website eine Meldung mit dem Hinweis angezeigt, wo die Datei währenddessen gespeichert ist. Diese Meldung wird beim Auschecken einer Datei auf einer Windows SharePoint Services 2.0-Website nicht angezeigt.

Wenn ein Dokument ausgecheckt wird, enthält der Aufgabenbereich Dokumentverwaltung in dem Office-Programm einen Befehl, mit dem die Datei wieder eingecheckt werden kann.

Werden Haupt- und Nebenversionen von Dateien nachverfolgt, müssen Sie möglicherweise auswählen, ob eine Haupt- oder eine Nebenversion eingecheckt werden soll.

Seitenanfang

Auschecken einer Datei aus einer SharePoint-Bibliothek

Führen Sie dieses Verfahren aus, um eine bereits in einem Office-Programm geöffnete Datei auszuchecken. Sie können eine Datei auch aus der Bibliothek auf der SharePoint-Website auschecken.

Führen Sie in diesen 2007 Office Release-Programmen die folgenden Schritte aus:

Word, Excel oder PowerPoint

  1. Klicken Sie auf die Schaltfläche Microsoft Office Abbildung der Office-Schaltfläche , klicken Sie auf Server, und klicken Sie dann auf Auschecken.

    Word-Dokumente werden standardmäßig meist im Vollbild-Lesemodus geöffnet. Sie müssen dann möglicherweise auf Seitenlayout klicken, um zur Seitenlayoutansicht zu wechseln, damit Sie diese Schritte ausführen können.

  2. Wenn eine Meldung mit dem Hinweis angezeigt wird, wo die ausgecheckte Datei gespeichert wird, klicken Sie auf OK.

    Diese Meldung wird meistens angezeigt, wenn Sie eine Datei aus einer Windows SharePoint Services 3.0-Website auschecken.

    Tipp : In der Meldung mit dem Hinweis zum Speicherort der ausgecheckten Datei können Sie die Optionen für die Bearbeitung ausgecheckter Dateien ändern.

Visio

  1. Klicken Sie im Menü Datei auf Auschecken.

  2. Wenn eine Meldung mit dem Hinweis angezeigt wird, wo die ausgecheckte Datei gespeichert wird, klicken Sie auf OK.

    Diese Meldung wird meistens angezeigt, wenn Sie eine Datei aus einer Windows SharePoint Services 3.0-Website auschecken.

    Tipp : In der Meldung mit dem Hinweis zum Speicherort der ausgecheckten Datei können Sie die Optionen für die Bearbeitung ausgecheckter Dateien ändern.

Seitenanfang

Einchecken einer Datei in eine SharePoint-Bibliothek

Führen Sie dieses Verfahren aus, um eine Datei einzuchecken, die in einem Office-Programm geöffnet ist. Sie können eine Datei auch in der Bibliothek auf der SharePoint-Website einchecken.

Führen Sie in diesen 2007 Office Release-Programmen die folgenden Schritte aus:

Word, Excel oder PowerPoint

  1. Klicken Sie auf die Schaltfläche Microsoft Office Abbildung der Office-Schaltfläche , klicken Sie auf Server, und klicken Sie dann auf Einchecken.

    Word-Dokumente werden standardmäßig meist im Vollbild-Lesemodus geöffnet. Sie müssen dann möglicherweise auf Seitenlayout klicken, um zur Seitenlayoutansicht zu wechseln und diesen Schritt ausführen zu können.

  2. Klicken Sie bei der Frage, ob eine Haupt- oder eine Nebenversion eingecheckt werden soll, auf Nebenversion, wenn Sie eine geringfügige Änderung vorgenommen haben, oder auf Hauptversion, wenn Sie eine umfassende Änderung vorgenommen haben.

  3. Geben Sie in das Feld Versionskommentare die gewünschten Kommentare zu Ihren Änderungen ein.

    Diese Kommentare werden im Rahmen des Versionsverlaufs der Datei in der SharePoint-Bibliothek angezeigt. Das kann nützlich sein, wenn Sie oder andere Benutzer Informationen zu früheren Versionen benötigen.

  4. Ist das Kontrollkästchen Dokument nach dem Einchecken dieser Version ausgecheckt lassen verfügbar, können Sie es aktivieren, wenn Sie weiter an der Datei arbeiten möchten.

    Diese Option ist verfügbar, wenn Ihre Bibliothek keine Versionen oder alle Versionen auf die gleiche Weise nachverfolgt oder wenn Sie eine Nebenversion einchecken. Die Option ist nicht verfügbar, wenn Sie eine Hauptversion einchecken oder eine Datei veröffentlichen.

Visio

  1. Klicken Sie im Menü Datei auf Einchecken.

  2. Klicken Sie bei der Frage, ob eine Haupt- oder eine Nebenversion eingecheckt werden soll, auf Nebenversion, wenn Sie eine geringfügige Änderung vorgenommen haben, oder auf Hauptversion, wenn Sie eine umfassende Änderung vorgenommen haben.

  3. Geben Sie in das Feld Versionskommentare die gewünschten Kommentare zu Ihren Änderungen ein.

    Diese Kommentare werden im Rahmen des Versionsverlaufs der Datei in der SharePoint-Bibliothek angezeigt. Das kann nützlich sein, wenn Sie oder andere Benutzer Informationen zu früheren Versionen benötigen.

  4. Ist das Kontrollkästchen Dokument nach dem Einchecken dieser Version ausgecheckt lassen verfügbar, können Sie es aktivieren, wenn Sie weiter an der Datei arbeiten möchten.

    Diese Option ist verfügbar, wenn Ihre Bibliothek keine Versionen oder alle Versionen auf die gleiche Weise nachverfolgt oder wenn Sie eine Nebenversion einchecken. Die Option ist nicht verfügbar, wenn Sie eine Hauptversion einchecken oder eine Datei veröffentlichen.

Seitenanfang

Ändern des Speicherorts zur Bearbeitung ausgecheckter Dateien

Mit dieser Einstellung wird der Speicherort geändert, an dem Sie die nächste ausgecheckte Datei bearbeiten. Wenn Sie gerade an einer ausgecheckten Datei arbeiten, wird deren Speicherort mit diesem Verfahren nicht geändert.

Führen Sie in diesen 2007 Office Release-Programmen die folgenden Schritte aus:

Word, Excel oder PowerPoint

  1. Klicken Sie auf die Schaltfläche Microsoft Office Abbildung der Office-Schaltfläche , und klicken Sie dann auf die entsprechende Optionsschaltfläche: Word-Optionen, Excel-Optionen oder PowerPoint-Optionen.

  2. Klicken Sie im angezeigten Dialogfeld auf Speichern.

  3. Führen Sie im Abschnitt Offlinebearbeitungsoptionen für Dateien auf dem Dokumentverwaltungsserver eine der folgenden Aktionen aus:

    • Führen Sie das folgende Verfahren aus, um mit ausgecheckten Dateien auf der Festplatte oder an einem Netzwerkspeicherort zu arbeiten:

      1. Klicken Sie unter Ausgecheckte Dateien speichern in auf Speicherort für Serverentwürfe.

      2. Geben Sie in das Feld Speicherort für Serverentwürfe den Speicherort auf der Festplatte ein, an dem Sie mit ausgecheckten Dateien arbeiten möchten, oder klicken Sie auf Durchsuchen, um einen Speicherort zu suchen.

    • Klicken Sie unter Ausgecheckte Dateien speichern in auf Der Webserver, um auf dem Webserver mit ausgecheckten Dateien zu arbeiten.

      Wenn Sie diese Option auswählen, arbeiten Sie mit den ausgecheckten Dateien auf dem Webserver oder der Website, auf der die Dateien gespeichert sind. Sie können den angegebenen Speicherort nicht anpassen.

  4. Klicken Sie auf OK.

Visio

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen auf die Registerkarte Allgemein, und klicken Sie dann auf Dienstoptionen.

  3. Klicken Sie im angezeigten Dialogfeld auf Offlinebearbeitungsoptionen.

  4. Führen Sie im Abschnitt Offlinebearbeitungsoptionen für Dateien auf dem Dokumentverwaltungsserver eine der folgenden Aktionen aus:

    • Führen Sie das folgende Verfahren aus, um mit ausgecheckten Dateien auf der Festplatte oder an einem Netzwerkspeicherort zu arbeiten:

      1. Klicken Sie unter Ausgecheckte Dateien speichern in auf Speicherort für Serverentwürfe, um auf der Festplatte mit ausgecheckten Dateien zu arbeiten.

      2. Geben Sie unter Speicherort für Serverentwürfe den Speicherort auf der Festplatte ein, an dem Sie mit ausgecheckten Dateien arbeiten möchten, oder klicken Sie auf Durchsuchen, um einen Speicherort zu suchen.

    • Klicken Sie unter Ausgecheckte Dateien speichern in auf Der Webserver, um an eine Serverspeicherort mit ausgecheckten Dateien zu arbeiten.

      Wenn Sie diese Option auswählen, arbeiten Sie mit den ausgecheckten Dateien auf dem Webserver oder der Website, auf der die Dateien gespeichert sind. Sie können den angegebenen Speicherort nicht anpassen.

  5. Klicken Sie auf OK.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×