Ein- oder Ausblenden von Gitternetzlinien auf einem Arbeitsblatt

Ein- oder Ausblenden von Gitternetzlinien auf einem Arbeitsblatt

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Gitternetzlinien sind die dünnen Linien, die zwischen den Zellen auf einem Arbeitsblatt angezeigt werden.

Arbeitsblatt mit eingeblendeten Gitternetzlinien

Beachten Sie bei der Arbeit mit Gitternetzlinien Folgendes:

  • Standardmäßig werden Gitternetzlinien auf Arbeitsblättern in einer von Excel zugewiesenen Farbe angezeigt. Wenn Sie möchten, können Sie die Farbe der Gitternetzlinien für ein bestimmtes Arbeitsblatt ändern. Dazu klicken Sie unter Optionen für dieses Arbeitsblatt anzeigen (Registerkarte Datei, Optionen, Kategorie Erweitert) auf Gitternetzlinienfarbe.

  • Die Benutzer verwechseln in Excel häufig Rahmen und Gitternetzlinien. Gitternetzlinien können nicht in der gleichen Weise angepasst werden wie Rahmen. Wenn Sie die Stärke oder andere Attribute einer Linie für einen Rahmen ändern möchten, finden Sie Informationen dazu unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

  • Wenn Sie Zellen auf Ihrem Arbeitsblatt eine Füllfarbe zuweisen, können Sie die Gitternetzlinien dieser Zellen nicht sehen oder drucken. Um die Gitternetzlinien dieser Zellen anzuzeigen oder zu drucken, müssen Sie die Füllfarbe entfernen. Markieren Sie hierfür die Zellen, und klicken Sie dann auf den Pfeil neben Füllfarbe Schaltflächensymbol (Registerkarte Start, Gruppe Schriftart). Zum Entfernen der Füllfarbe klicken Sie auf Keine Füllung.

    Hinweis: Sie müssen die Füllfarbe vollständig entfernen. Wenn Sie die Füllfarbe in Weiß ändern, bleiben die Gitternetzlinien ausgeblendet. Um die Füllfarbe beizubehalten und trotzdem die Zellentrennlinien anzuzeigen, können Sie anstelle von Gitternetzlinien Rahmen verwenden. Weitere Informationen finden Sie unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

  • Gitternetzlinien werden immer auf das gesamte Arbeitsblatt oder die gesamte Arbeitsmappe, nicht auf bestimmte Zellen oder Bereiche angewendet. Wenn Sie bestimmte Zellen oder Zellbereiche selektiv mit Linien versehen möchten, sollten Sie anstelle von oder zusätzlich zu Gitternetzlinien Rahmen verwenden. Weitere Informationen finden Sie unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

Wenn das Layout Ihrer Arbeitsmappe dies erforderlich macht, können Sie Gitternetzlinien ausblenden:

Arbeitsblatt mit ausgeblendeten Gitternetzlinien

  1. Wählen Sie ein oder mehrere Arbeitsblätter aus.

    Tipp: Wenn mehrere Arbeitsblätter markiert sind, wird [Gruppe] in der Titelleiste im Kopf des Arbeitsblatts angezeigt. Klicken Sie auf ein nicht markiertes Arbeitsblatt in einer Arbeitsmappe, um die Markierung mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht markiertes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Arbeitsblatts, und klicken Sie dann auf Gruppierung aufheben.

  2. In Excel 2007: Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Einblenden/Ausblenden das Kontrollkästchen Gitternetzlinien.

    Kontrollkästchen "Gitternetzlinien" in der Gruppe "Einblenden/Ausblenden"

    In allen anderen Excel-Versionen: Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen das Kontrollkästchen Gitternetzlinien.

    Optionen in der Gruppe "Anzeigen" auf der Registerkarte "Ansicht"

Wenn die Gitternetzlinien auf Ihrem Arbeitsblatt ausgeblendet sind, können Sie sie wie folgt wieder einblenden.

  1. Wählen Sie ein oder mehrere Arbeitsblätter aus.

    Tipp: Wenn mehrere Arbeitsblätter markiert sind, wird [Gruppe] in der Titelleiste im Kopf des Arbeitsblatts angezeigt. Klicken Sie auf ein nicht markiertes Arbeitsblatt in einer Arbeitsmappe, um die Markierung mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht markiertes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Arbeitsblatts, und klicken Sie dann auf Gruppierung aufheben.

  2. Excel 2007: Aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Einblenden/Ausblenden das Kontrollkästchen Gitternetzlinien.

    Alle anderen Excel-Versionen: Aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen das Kontrollkästchen Gitternetzlinien.

Hinweis: Gitternetzlinien werden standardmäßig nicht gedruckt. Damit Gitternetzlinien auf der gedruckten Seite enthalten sind, aktivieren Sie unter Gitternetzlinien das Kontrollkästchen Drucken (Registerkarte Seitenlayout, Gruppe Blattoptionen).

  1. Wählen Sie das Arbeitsblatt aus.

  2. Klicken Sie auf die Registerkarte Seitenlayout.

  3. Zum Einblenden der Gitternetzlinien: Aktivieren Sie unter Gitternetzlinien das Kontrollkästchen Anzeigen.

    Um die Gitternetzlinien auszublenden: Deaktivieren Sie unter Gitternetzlinien das Kontrollkästchen Anzeigen.

Folgen Sie diesen Schritten zum ein- oder Ausblenden von Gitternetzlinien aus.

  1. Klicken Sie auf das Blatt.

  2. Zum Einblenden der Gitternetzlinien: Wählen Sie auf der Registerkarte Layout unter Anzeigen das Kontrollkästchen Gitternetzlinien.

    Hinweis: Gitternetzlinien können nicht angepasst werden. Um die Breite, Farbe oder andere Attribute die Linien um Zellen zu ändern, verwenden Sie Formatierung Rahmen aus.

    Um die Gitternetzlinien auszublenden: Deaktivieren Sie auf der Registerkarte Layout unter Anzeigen das Kontrollkästchen Gitternetzlinien.

Gitternetzlinien werden verwendet, um Zellen auf einem Arbeitsblatt zu unterscheiden. Beachten Sie bei der Arbeit mit Gitternetzlinien Folgendes:

  • Standardmäßig werden Gitternetzlinien auf Arbeitsblättern in einer von Excel zugewiesenen Farbe angezeigt. Wenn Sie möchten, können Sie die Farbe der Gitternetzlinien bei einem bestimmten Arbeitsblatt ändern.

  • Häufig werden Rahmen und Gitternetzlinien in Excel miteinander verwechselt. Gitternetzlinien können nicht auf die gleiche Weise wie Rahmen angepasst werden.

  • Wenn Sie auf Zellen auf einem Arbeitsblatt eine Füllfarbe anwenden, können Sie die Gitternetzlinien für diese Zellen nicht anzeigen oder drucken. Um diese Gitternetzlinien anzeigen oder drucken zu können, müssen Sie die Füllfarbe entfernen. Denken Sie daran, dass Sie die Füllung vollständig entfernen müssen. Wenn Sie die Füllfarbe einfach in Weiß ändern, bleiben die Gitternetzlinien ausgeblendet. Wenn Sie die Füllfarbe beibehalten und weiterhin die Linien sehen möchten, die zum Trennen von Zellen dienen, können Sie Rahmen statt Gitternetzlinien verwenden.

  • Gitternetzlinien werden immer auf das gesamte Arbeitsblatt oder die gesamte Arbeitsmappe, nicht auf bestimmte Zellen oder Bereiche angewendet. Wenn Sie bestimmte Zellen oder Zellbereiche selektiv mit Linien versehen möchten, sollten Sie anstelle von oder zusätzlich zu Gitternetzlinien Rahmen verwenden.

Wenn Sie mit der Verwendung von Gitternetzlinien in Excel vertraut sind, fragen Sie sich möglicherweise, wie Sie diese auf einem Arbeitsblatt in Excel Online anzeigen oder ausblenden können. Zwar stellt die Web App Gitternetzlinien in ihrem aktuellen Status aus- oder eingeblendet dar, sie bietet jedoch noch keine Möglichkeit, Gitternetzlinien ein- oder auszublenden.

Arbeitsblatt ohne Gitternetzlinien

In der Excel-Desktopanwendung können Sie Gitternetzlinien auf dem Arbeitsblatt wahlweise einblenden oder ausblenden.

  1. Wenn Sie über die Excel-Desktopanwendung verfügen, klicken Sie auf In Excel öffnen.

  2. Klicken Sie in Excel auf Ansicht, und aktivieren Sie dann die Option Gitternetzlinien,um die Gitternetzlinien anzuzeigen, bzw. deaktivieren Sie die Option, um sie auszublenden.

    Arbeitsblatt mit Gitternetzlinien.

Nachdem Sie die Bearbeitung Ihres Arbeitsblatts abgeschlossen haben, speichern Sie es, dann wird es automatisch an dem Ort gespeichert, von dem aus Sie es in Excel Online geöffnet haben.

Excel Online arbeitet nahtlos mit der Office-Desktopprogramme. Versuchen Sie es oder kaufen jetzt die neueste Version von Office.

Wenn Sie über Updates an Excel Web App auf dem Laufenden bleiben möchten, besuchen Sie den Microsoft Excel-Blog.

Siehe auch

Ein- oder Ausblenden von Gitternetzlinien in Word, PowerPoint und Excel

Drucken von Gitternetzlinien auf einem Arbeitsblatt

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×