Drucken eines Arbeitsblatts im Quer- oder Hochformat

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Standardmäßig werden in Microsoft Excel Arbeitsblätter im Hochformat (höher als breit) gedruckt. Sie können die Seitenausrichtung für einzelne Arbeitsblätter in Querformat (breiter als hoch) ändern. Wenn Sie Arbeitsblätter immer im Querformat drucken möchten, können Sie eine Vorlage erstellen, darin die Seitenausrichtung von Hoch- in Querformat ändern und dann diese Vorlage als Grundlage für alle zukünftigen Arbeitsmappen verwenden.

Hinweis : Da Seitenorientierung auf einem Arbeitsblatt von Arbeitsblättern Basis festgelegt werden können, ist es möglich, einige Arbeitsblätter in einer Arbeitsmappe in eine Ausrichtung (z. B. Hochformat) und anderen Arbeitsblättern in derselben Arbeitsmappe in der entgegengesetzten Ausrichtung (z. B. Querformat) drucken. Legen Sie einfach die Ausrichtung für jedes Arbeitsblatt nach Bedarf, und klicken Sie dann die gesamte Arbeitsmappe zu drucken.

Was möchten Sie tun?

Ändern der Seitenausrichtung im Arbeitsblatt

Ändern der Seitenorientierung vor dem Drucken

Erstellen einer Vorlage mit Querformat als Standardeinstellung

Ändern der Seitenausrichtung im Arbeitsblatt

  1. Markieren Sie ein oder mehrere Arbeitsblätter, deren Ausrichtung Sie ändern möchten.

    So wählen Sie Arbeitsblätter aus

    Zu markierendes Element

    Aktion

    Einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Aktives Blattregister

    Wenn die gewünschte Registerkarte nicht angezeigt wird, klicken Sie auf die Schaltflächen für den Bildlauf der Registerkarten, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Registerlaufpfeile

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE gedrückt, während Sie auf das Register für das letzte auszuwählende Blatt klicken.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die STRG-TASTE gedrückt, während Sie auf die Register der anderen gewünschten Blätter klicken.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf die Registerkarte eines Arbeitsblatts, und klicken Sie dann im Kontextmenü auf Alle Blätter auswählen.

    Tipp    Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie im Kontextmenü auf Gruppierung aufheben.

  2. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Ausrichtung, und klicken Sie dann auf Hochformat oder Querformat.

    Abbildung der Excel-Multifunktionsleiste

    Hinweis : Wenn kein Drucker eingerichtet ist, wird die Option Ausrichtung ausgeblendet angezeigt und kann nicht ausgewählt werden. Um dieses Problem zu beheben, müssen Sie einen Drucker einrichten. Die Option ist auch dann ausgeblendet, wenn Sie den Inhalt einer Zelle bearbeiten. Um dieses Problem zu beheben, drücken Sie EINGABE, um die Änderungen zu akzeptieren, oder ESC, um den Änderungsvorgang abzubrechen.

    Tipp : Damit die Ränder von gedruckten Seiten besser zu sehen sind, können Sie in der Ansicht Seitenlayout arbeiten (Registerkarte Ansicht, Gruppe Arbeitsmappenansichten).

Seitenanfang

Ändern der Seitenausrichtung vor dem Drucken

  1. Wählen Sie das Arbeitsblatt, die Arbeitsblätter oder die Arbeitsblattdaten aus, das bzw. die gedruckt werden sollen.

  2. Klicken Sie auf die Registerkarte Datei.

  3. Klicken Sie auf Drucken.

    • Tastenkombination    Sie können auch STRG + P drücken.

  4. Klicken Sie im Dropdownfeld Seitenausrichtung unter Einstellungen auf Hochformat oder Querformat.

  5. Wenn Sie zum Drucken bereit sind, klicken Sie auf Drucken.

Erstellen einer Vorlage mit Querformat als Standardeinstellung

Um Zeit zu sparen, können Sie eine Arbeitsmappe als Vorlage speichern, in der das Drucken im Querformat konfiguriert ist. Auf Basis dieser Vorlage können Sie dann weitere Arbeitsmappen erstellen.

Erstellen der Vorlage

  1. Legen Sie eine neue Arbeitsmappe an.

  2. Markieren Sie ein oder mehrere Arbeitsblätter, deren Ausrichtung Sie ändern möchten.

    So wählen Sie Arbeitsblätter aus

    Zu markierendes Element

    Aktion

    Einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Aktives Blattregister

    Wenn die gewünschte Registerkarte nicht angezeigt wird, klicken Sie auf die Schaltflächen für den Bildlauf der Registerkarten, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Registerlaufpfeile

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE gedrückt, während Sie auf das Register für das letzte auszuwählende Blatt klicken.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die STRG-TASTE gedrückt, während Sie auf die Register der anderen gewünschten Blätter klicken.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf die Registerkarte eines Arbeitsblatts, und klicken Sie dann im Kontextmenü auf Alle Blätter auswählen.

    Tipp    Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie im Kontextmenü auf Gruppierung aufheben.

  3. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Ausrichtung. Klicken Sie dann auf Querformat.

    Abbildung der Excel-Multifunktionsleiste

    Hinweis : Wenn kein Drucker eingerichtet ist, wird die Option Ausrichtung ausgeblendet angezeigt und Sie können sie nicht auswählen. Um dieses Problem zu beheben, müssen Sie einen Drucker einrichten. Die Option ist auch dann ausgeblendet, wenn Sie den Inhalt einer Zelle bearbeiten. Um dieses Problem zu beheben, drücken Sie EINGABE, um die Änderungen zu akzeptieren, oder ESC, um den Änderungsvorgang abzubrechen.

  4. Nehmen Sie alle weiteren gewünschten Anpassungen der Arbeitsmappe vor.

    Tipp : Wenn Sie eine bestimme Anzahl Arbeitsblätter gleichzeitig anpassen möchten, können Sie vorübergehend die Arbeitsblätter gruppieren, die Änderungen vornehmen und dann die Gruppierung wieder aufheben. Zum Gruppieren von Arbeitsblättern klicken Sie mit der rechten Maustaste auf eine beliebige Registerkarte unten im Arbeitsblatt. Klicken Sie dann im Kontextmenü auf Alle Blätter auswählen. In der Titelleiste sollte der Name der Arbeitsmappe gefolgt von dem Wort alttext="Legende 2Gruppe] angezeigt werden. Ändern Sie dann die Ausrichtung in Querformat oder nehmen Sie andere erforderliche Anpassungen vor. Zum Deaktivieren der Gruppierung klicken Sie mit der rechten Maustaste auf eine beliebige Registerkarte. Klicken Sie dann auf Gruppierung aufheben (oder klicken Sie einfach auf eine andere Registerkarte des Arbeitsblatts). Vergessen Sie nicht, die Gruppierung der Arbeitsblätter aufzuheben. Wenn Arbeitsblätter gruppiert sind, wirkt sich eine Aktion, die Sie für ein Arbeitsblatt ausführen, auch auf alle anderen Arbeitsblätter aus. Dieser Effekt ist von Ihnen sicher nicht gewünscht.

  5. Klicken Sie auf die Registerkarte Datei.

  6. Klicken Sie auf Speichern unter.

  7. Geben Sie im Feld Dateiname den gewünschten Dateinamen für die Vorlage ein.

  8. Klicken Sie im Feld Speichern unter auf Excel-Vorlage (*.xltx), oder klicken Sie auf Excel-Vorlage mit Makros (*.xltm), wenn die Arbeitsmappe Makros enthält, die in der Vorlage zur Verfügung stehen sollen.

  9. Klicken Sie auf Speichern.

    Die Vorlage wird automatisch im Ordner Vorlagen gespeichert.

    Tipp : Wenn Sie eine Excel-Arbeitsmappe in den Ordner Vorlagen kopieren, können Sie diese Arbeitsmappe als Vorlage verwenden, ohne die Speicherung im Dateiformat Vorlage (xltx oder xltm). In Windows Vista wird im Ordner Vorlagen in der Regel C:\Users\ < Ihr Name > \AppData\Roaming\Microsoft\Templates. Klicken Sie in Microsoft Windows XP im Ordner Vorlagen ist in der Regel C:\Documents und Einstellungen\ < Ihr Name > \Application Data\Microsoft\Templates.

  10. Wenn Sie die Vorlage zum Erstellen einer neuen Arbeitsmappe verwenden möchten, gehen Sie wie folgt vor:

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie auf Neu.

    3. Klicken Sie unter Verfügbare Vorlagen auf Meine Vorlagen.

    4. Doppelklicken Sie im Dialogfeld Neu auf die soeben erstelle Vorlage.

      Von Excel wird dann auf der Grundlage dieser Vorlage eine neue Arbeitsmappe erstellt.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×