Drucken einer PivotTable

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Das Drucken einer PivotTable auf die gewünschte Weise erfordert häufig die Verwendung einer Kombination von Druckfeatures für Arbeitsblätter und PivotTables. Um diese Features verwenden zu können, muss auf dem Arbeitsblatt nur ein Bericht vorhanden sein, oder Sie müssen ein Druckbereich-Element einrichten, das nur einen Bericht enthält.

Tipp: Um optimale Ergebnisse zu erzielen, führen Sie diese Abschnitte in der entsprechenden Reihenfolge aus.

Wenn auf dem Arbeitsblatt mehr als ein PivotTable-Bericht vorhanden ist, müssen Sie einen Druckbereich-Wert einrichten, der nur den zu druckenden Bericht enthält.

  1. Klicken Sie auf die PivotTable.

  2. Klicken Sie auf der Registerkarte analysieren in der Gruppe Aktionen auf auswählenund dann auf gesamte PivotTable.

  3. Klicken Sie auf der Registerkarte Seiten Layout in der Gruppe Seite einrichten auf Druckbereichund dann auf Druckbereich einrichten.

    Druckbereich festlegen

Die Seitenlayoutansicht ist nützlich, um Ihre Daten für den Druck vorzubereiten. So können Sie beispielsweise mithilfe der Lineale die Breite und Höhe der Daten messen, die Seitenausrichtung ändern, Seitenkopf-und Fußzeilen hinzufügen oder ändern, Seitenränder für den Druck festlegen sowie Zeilen-und Spaltenüberschriften ausblenden oder anzeigen.

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansicht auf Seiten Layout.

    Tipp: Sie können auch auf der Statusleiste auf Seiten Layout- Schaltflächensymbol .

  2. Nehmen Sie Anpassungen am Seitenlayout vor.

Sie können die Zeilenbeschriftungen und Spaltenbeschriftungen eines Berichts auf jeder gedruckten Seite als Drucktitel wiederholen. Wenn Sie das Layout des Berichts so ändern, dass die Beschriftungen in verschiedenen Arbeitsblattzeilen und-Spalten angezeigt werden, werden die neuen Beschriftungszeilen und-Spalten beim nächsten Drucken des Berichts automatisch wiederholt.

  1. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Drucktitel.

    Drucken von Titeln

  2. Stellen Sie im Dialogfeld Seite einrichten sicher, dass die Kontrollkästchen Zeilen, die oben wiederholt werden sollen, und Spalten, die bei der linken wiederholt werden sollen , deaktiviert sind.

  3. Schließen Sie das Dialogfeld Seite einrichten .

  4. Klicken Sie auf der Registerkarte analysieren in der Gruppe PivotTable auf Optionen.

  5. Klicken Sie im Dialogfeld PivotTable-Optionen auf die Registerkarte Drucken , und aktivieren Sie dann das Kontrollkästchen Drucktitel festlegen .

  6. Wenn Ihr Bericht mehr als eine Zeilenbeschriftung aufweist und Sie auch die Elemente der äußeren Zeilenbeschriftung auf jeder Seite wiederholen möchten, aktivieren Sie das Kontrollkästchen Zeilenbeschriftungen auf jeder gedruckten Seite wiederholen .

Wenn der Bericht mehrere Zeilenbeschriftungen enthält und ein Seitenumbruch in eine Gruppe von Zeilenbeschriftungselementen fällt, können Sie den Bericht so einrichten, dass die Elementbeschriftungen für die äußeren Beschriftungen am oberen Rand der nächsten Seite automatisch wiederholt werden. In einem Bericht mit zwei oder mehr Zeilenbeschriftungen sind alle außer der rechten Beschriftung äußere Zeilenbeschriftungen. Im folgenden Beispiel wird der Bericht so festgesetzt, dass die Elemente East und Qrtl2 aus dem Bereich äußerer Zeilenbeschriftungen und Qrtl auf der nächsten Seite nach dem Seitenumbruch gedruckt werden.

Printing a PivotTable report

1. Seitenumbruch innerhalb einer Elementgruppe.

2. Elementbeschriftungen aus den äußeren Zeilenbeschriftungen werden auf Seite 2 wiederholt.

  1. Klicken Sie mit der rechten Maustaste auf die äußere Zeilenbeschriftung mit den Elementen, die auf separaten Seiten gedruckt werden sollen, und klicken Sie dann im Kontextmenü auf Feld Einstellungen .

  2. Klicken Sie im Dialogfeld Feld Einstellungen auf die Registerkarte Layout & Drucken .

  3. Aktivieren Sie das Kontrollkästchen Seitenumbruch nach jedem Element einfügen .

Es empfiehlt sich, die gesamte PivotTable in der Seitenumbruchvorschau zu überprüfen, falls Sie zusätzliche Anpassungen an den Seitenumbrüchen vornehmen müssen.

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Sie können neue manuelle Seitenumbrüche einfügen sowie automatische Seitenumbrüche verschieben und löschen. Weitere Informationen finden Sie unter hinzufügen, löschen oder Verschieben von SeitenUmbrüchen.

Möglicherweise möchten Sie die Schaltflächen zum Erweitern und reduzieren drucken. Gehen Sie wie folgt vor, um zu entscheiden, ob Sie die Schaltflächen zum Erweitern und reduzieren drucken möchten:

  • Wenn Sie die Schaltflächen zum Erweitern und reduzieren auf dem Arbeitsblatt ein-oder ausblenden möchten, klicken Sie auf der Registerkarte analysieren in der Gruppe einblenden/ausblenden auf +/-Schaltflächen.

  • Gehen Sie wie folgt vor, um die Schaltflächen zum Erweitern und reduzieren des gedruckten Berichts anzuzeigen oder auszublenden:

    1. Klicken Sie auf der Registerkarte analysieren in der Gruppe PivotTable auf Optionen.

    2. Klicken Sie auf die Registerkarte Drucken , und aktivieren oder deaktivieren Sie dann das Kontrollkästchen Schaltflächen zum erweitern/reduzieren, wenn Sie auf einer PivotTable angezeigt werden .

      Hinweis: Für dieses Kontrollkästchen muss der Befehl +/-Buttons in der Gruppe Einblenden /Ausblenden auf der Registerkarte Optionen aktiviert sein.

  1. Wenn Sie das endgültige Drucklayout überprüfen möchten, klicken Sie auf Datei > Drucken, und sehen Sie sich die Vorschau an.

    Tastenkombination  Sie können auch STRG+F2 drücken.

    Nehmen Sie nach Bedarf endgültige Anpassungen vor. Weitere Informationen finden Sie unter Vorschau von Arbeitsblattseiten vor dem Drucken.

  2. Wenn die Vorschau richtig aussieht, klicken Sie auf Drucken.

Wenn auf dem Arbeitsblatt mehr als ein PivotTable-Bericht vorhanden ist, müssen Sie einen Druckbereich-Wert einrichten, der nur den zu druckenden Bericht enthält.

  1. Klicken Sie auf die PivotTable.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe Aktionen auf Auswählen und dann auf Gesamte PivotTable.

    excel ribbon image

  3. Klicken Sie auf der Registerkarte Seiten Layout in der Gruppe Seite einrichten auf Druckbereichund dann auf Druckbereich einrichten.

    Abbildung des Excel-Menübands

Die Seitenlayoutansicht ist nützlich, um Ihre Daten für den Druck vorzubereiten. So können Sie beispielsweise mithilfe der Lineale die Breite und Höhe der Daten messen, die Seitenausrichtung ändern, Seitenkopf-und Fußzeilen hinzufügen oder ändern, Seitenränder für den Druck festlegen sowie Zeilen-und Spaltenüberschriften ausblenden oder anzeigen.

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansicht auf Seiten Layout.

    Abbildung des Menübands

    Tipp: Sie können auch auf der Statusleiste auf Seiten Layout- Schaltflächensymbol .

  2. Nehmen Sie Anpassungen am Seitenlayout vor.

Sie können die Zeilenbeschriftungen und Spaltenbeschriftungen eines Berichts auf jeder gedruckten Seite als Drucktitel wiederholen. Wenn Sie das Layout des Berichts so ändern, dass die Beschriftungen in verschiedenen Arbeitsblattzeilen und-Spalten angezeigt werden, werden die neuen Beschriftungszeilen und-Spalten beim nächsten Drucken des Berichts automatisch wiederholt.

  1. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Drucktitel.

    Abbildung des Excel-Menübands

  2. Stellen Sie im Dialogfeld Seite einrichten sicher, dass die Kontrollkästchen Zeilen, die oben wiederholt werden sollen, und Spalten, die bei der linken wiederholt werden sollen , deaktiviert sind.

  3. Schließen Sie das Dialogfeld Seite einrichten .

  4. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Outlook-Multifunktionsleiste

  5. Klicken Sie im Dialogfeld PivotTable-Optionen auf die Registerkarte Drucken , und aktivieren Sie dann das Kontrollkästchen Drucktitel festlegen .

  6. Wenn Ihr Bericht mehr als eine Zeilenbeschriftung aufweist und Sie auch die Elemente der äußeren Zeilenbeschriftung auf jeder Seite wiederholen möchten, aktivieren Sie das Kontrollkästchen Zeilenbeschriftungen auf jeder gedruckten Seite wiederholen .

Wenn der Bericht mehrere Zeilenbeschriftungen enthält und ein Seitenumbruch in eine Gruppe von Zeilenbeschriftungselementen fällt, können Sie den Bericht so einrichten, dass die Elementbeschriftungen für die äußeren Beschriftungen am oberen Rand der nächsten Seite automatisch wiederholt werden. In einem Bericht mit zwei oder mehr Zeilenbeschriftungen sind alle außer der rechten Beschriftung äußere Zeilenbeschriftungen. Im folgenden Beispiel wird der Bericht so festgesetzt, dass die Elemente East und Qrtl2 aus dem Bereich äußerer Zeilenbeschriftungen und Qrtl auf der nächsten Seite nach dem Seitenumbruch gedruckt werden.

Printing a PivotTable report

1. Seitenumbruch innerhalb einer Elementgruppe.

2. Elementbeschriftungen aus den äußeren Zeilenbeschriftungen werden auf Seite 2 wiederholt.

  1. Klicken Sie mit der rechten Maustaste auf die äußere Zeilenbeschriftung mit den Elementen, die auf separaten Seiten gedruckt werden sollen, und klicken Sie dann im Kontextmenü auf Feld Einstellungen .

  2. Klicken Sie im Dialogfeld Feld Einstellungen auf die Registerkarte Layout & Drucken .

  3. Aktivieren Sie das Kontrollkästchen Seitenumbruch nach jedem Element einfügen .

Es empfiehlt sich, die gesamte PivotTable in der Seitenumbruchvorschau zu überprüfen, falls Sie zusätzliche Anpassungen an den Seitenumbrüchen vornehmen müssen.

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Umbruchvorschau.

    Abbildung des Menübands

    Tipp: Sie können auch auf der Statusleiste auf Seitenumbruchvorschau Schaltflächensymbol .

    Sie können neue manuelle Seitenumbrüche einfügen sowie automatische Seitenumbrüche verschieben und löschen. Weitere Informationen finden Sie unter hinzufügen, löschen oder Verschieben von SeitenUmbrüchen.

Möglicherweise möchten Sie die Schaltflächen zum Erweitern und reduzieren drucken. Gehen Sie wie folgt vor, um zu entscheiden, ob Sie die Schaltflächen zum Erweitern und reduzieren drucken möchten:

  • Zum ein-oder Ausblenden der Schaltflächen zum Erweitern und reduzieren auf dem Arbeitsblatt klicken Sie auf der Registerkarte Optionen in der Gruppe einblenden/ausblenden auf +/-Schaltflächen.

    Outlook-Multifunktionsleiste

  • Gehen Sie wie folgt vor, um die Schaltflächen zum Erweitern und reduzieren des gedruckten Berichts anzuzeigen oder auszublenden:

    1. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

      Outlook-Multifunktionsleiste

    2. Klicken Sie auf die Registerkarte Drucken , und aktivieren oder deaktivieren Sie dann das Kontrollkästchen Schaltflächen zum erweitern/reduzieren, wenn Sie auf einer PivotTable angezeigt werden .

      Hinweis: Für dieses Kontrollkästchen muss der Befehl +/-Buttons in der Gruppe Einblenden /Ausblenden auf der Registerkarte Optionen aktiviert sein.

  1. Gehen Sie wie folgt vor, um das endgültige Drucklayout zu überprüfen:

    • Excel 2010: Klicken Sie auf Datei > Drucken.

    • Excel 2007: Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , klicken Sie auf den Pfeil neben Drucken, und klicken Sie dann auf Seitenansicht.

    Tastenkombination  Sie können auch STRG+F2 drücken.

    Nehmen Sie nach Bedarf endgültige Anpassungen vor. Weitere Informationen finden Sie unter Vorschau von Arbeitsblattseiten vor dem Drucken.

  2. Wenn die Vorschau richtig aussieht, klicken Sie auf Drucken.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×