Die Verknüpfung mit einem Datensatz in Business Contact Manager kann nicht in einem Programm der Office-Produktfamilie erstellt werden

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Symptome

Wenn Sie Microsoft Office Excel *, PowerPoint *, Publisher * oder Word * verwenden, und Sie klicken Sie auf mit Datensatz verknüpfen, oder wenn Sie Publisher * oder Word *, und Sie klicken Sie auf Neue Marketingkampagne erstellen, erhalten Sie folgende Meldung angezeigt:

Bevor können Sie mit einem Datensatz verknüpfen oder eine Marketingkampagne starten:

  • Legen Sie Outlook als standardmäßiges E-Mail-Programm fest.

  • Erstellen Sie Ihr Outlook-Profil, und führen Sie den Start-Assistenten für Business Contact Manager für Outlook.

Ursache

Bevor Sie mit einer Datensatz verknüpfenoder eine Marketingkampagne in Business Contact Manager für Outlook aus einem anderen Programm Office * starten können, müssen Sie eine aktive Verbindung mit der Business Contact Manager-Datenbank verfügen.

Lösung

Überprüfen Sie Folgendes:

Ist Outlook Ihr Standard-E-Mail-Programm?

Um Business Contact Manager für Outlook aus einem anderen Programm Office * zugreifen zu können, muss Outlook als Standardprogramm für E-mail festgelegt sein.

Hinweis: Business Contact Manager für Outlook kann nur in Verbindung mit dem Outlook e-Mail-Programm verwendet werden.

Festlegen von Outlook als Standard-E-Mail-Programm

  1. Klicken Sie in Outlook im Menü Extras auf Optionen, und klicken Sie dann auf andere.

  2. Aktivieren Sie unter Allgemein das Kontrollkästchen Outlook als Standardprogramm für E-Mail, Kontakte und Kalender einrichten.

Haben Sie Ihr Profil in Outlook erstellt?

Um Business Contact Manager für Outlook aus einem anderen Programm Office * zugreifen zu können, müssen Sie bereits eine Profil in Outlook erstellt haben.

Hinweis: Dieses Profil sollte mit dem Profil identisch sein, das Sie für Business Contact Manager für Outlook verwenden.

Erstellen eines Profils in Outlook

  1. Führen Sie einen der folgenden Schritte aus:

    • In der Systemsteuerung, Kategorieansicht     Klicken Sie auf Benutzerkonten und dann auf E-Mail.

    • In der Systemsteuerung, klassische Ansicht     Doppelklicken Sie auf E-Mail.

      Hinweis: Das Symbol E-Mail wird nur dann angezeigt, wenn Sie Outlook installiert und mindestens einmal ausgeführt haben.

      Das Dialogfeld E-Mail-Setup wird geöffnet.

  2. Klicken Sie auf Profile anzeigen.

  3. Klicken Sie auf Hinzufügen.

  4. Geben Sie einen Namen für das Profil ein, und klicken Sie auf OK.

  5. Fügen Sie ein E-Mail-Konto hinzu, das für Ihr Profil verwendet werden soll, indem Sie den Anweisungen auf dem Bildschirm folgen.

Haben Sie gestartet Business Contact Manager für Outlook und ausgeführt den Start-Assistenten?

Um Business Contact Manager für Outlook aus einem anderen Programm Office * zugreifen zu können, müssen Sie den Start-Assistenten ausführen. Öffnen von Outlook-Assistent wird automatisch ausgeführt.

Wenn Sie Outlook gestartet haben, Abbrechen Sie den Start-Assistenten für Business Contact Manager für Outlook ?

In diesem Fall haben Sie Business Contact Manager für Outlook noch nicht konfiguriert. Sie müssen dies durchführen, bevor Sie eine Verknüpfung mit dem Datensatz in der Business Contact Manager-Datenbank erstellen können.

Konfigurieren von Business Contact Manager für Outlook

  • Klicken Sie im Menü Hilfe auf Business Contact Manager konfigurieren.

Mit dieser Aktion wird der Start-Assistent gestartet.

Können Sie zuvor mit einem Datensatz Business Contact Manager für Outlook verknüpfen?

Selten, kann es passieren, dass die Business Contact Manager für Outlook Elemente aus dem Menü oder einer Symbolleiste fehlen. Zum Einfügen von Kurzname wieder zu aktivieren, führen Sie folgende Schritte aus:

  1. Klicken Sie auf der Microsoft Office-Schaltfläche Datei , und klicken Sie dann auf den Namen Programmoptionen Schaltfläche. Klicken Sie im Dialogfeld Optionen auf Add-Ins.

  2. Wählen Sie Business Contact Manager für Outlook, und wählen Sie im Dialogfeld Verwalten, COM-Add-Ins aus, und klicken Sie auf OK.

  3. Klicken Sie im Dialogfeld Com-Add-Ins wählen Sie Business Contact Manager für Outlook aus, und klicken Sie dann auf OK. Starten Sie Office * Programm und überprüfen, ob die Business Contact Manager für Outlook Elemente angezeigt werden.

Die eigenständige Edition von Microsoft Office Outlook 2007 mit Business Contact ManagerPunkt, Publisher und Word mit den 2007 oder 2003 Versionen von Excel Power verwendet werden können. Die Optionen zum Verknüpfen mit einem Business Contact Manager-Datensatz aus, und erstellen eine Marketingkampagne aus Office 2003-Programme sind nicht verfügbar.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×