Die Rechtschreib- und Grammatikprüfung funktioniert nicht wie erwartet

Die Rechtschreib- und Grammatikprüfung funktioniert nicht wie erwartet

Manchmal möchten Sie, dass die Rechtschreib- und Grammatikprüfung in Ihrem Office-Programm bestimmte Schreibweisen oder grammatikalische Konstrukte ignorieren soll. In anderen Fällen sind Sie sich möglicherweise nicht sicher, warum ein bestimmter Text von der Rechtschreib- oder Grammatikprüfung gekennzeichnet bzw. nicht gekennzeichnet wird.

Hier folgen einige Vorschläge, die Sie versuchen können, wenn die Rechtschreib- und Grammatikprüfung nicht wie erwartet funktioniert oder Sie Ihre Ergebnisse anpassen möchten. Klicken Sie auf die folgenden Überschriften, wenn Sie weitere Informationen wünschen.

Wenn die Rechtschreibprüfung bestimmte Eigennamen, technische Begriffe, Akronyme oder spezielle Groß-/Kleinschreibungen ignorieren soll, können Sie diese Wörter oder Groß-/Kleinschreibungen zu einem Benutzerwörterbuch hinzufügen, um zu verhindern, dass sie während der Rechtschreibprüfung gekennzeichnet werden.

Informationen zur Nutzung und Verwaltung von benutzerdefinierten Wörterbüchern finden Sie unter Hinzufügen von Wörtern zum Wörterbuch für die Rechtschreibprüfung.

Wenn das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen aktiviert ist, wird die Rechtschreibung in Ihren Dokumenten nicht überprüft.

Gehen Sie wie folgt vor, um das Kontrollkästchen Sprache automatisch erkennen in Word zu deaktivieren:

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Sprache auf Sprache > Sprache für die Korrekturhilfen festlegen.

    (In Word 2007: Klicken Sie in der Gruppe Dokumentprüfung auf Sprache festlegen.)

  2. Deaktivieren Sie im Dialogfeld Sprache das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen.

    Dialogfeld 'Sprache'

Die Einstellung Rechtschreibung und Grammatik nicht prüfen kann auf ein ganzes Dokument oder nur auf einzelne Teile angewendet werden. Um sicherzustellen, dass ein ganzes Dokument auf Rechtschreibung und Grammatik überprüft wird, wählen Sie alles aus (STRG+A), bevor Sie das Kontrollkästchen deaktivieren.

Wenn die Rechtschreibung für eine Sprache gekennzeichnet wird, die Sie nicht verwenden oder nicht verwenden wollten, können Sie die Sprache für die Überprüfung oder für das von Office verwendete Wörterbuch ändern. Informationen zur Vorgehensweise finden Sie unter Überprüfen von Rechtschreibung und Grammatik in einer anderen Sprache.

Wenn die Rechtschreib- und Grammatikprüfung bestimmte Wörter oder Ausdrücke nicht kennzeichnet, von denen Sie wissen, dass sie falsch sind, haben Sie diese möglicherweise während einer vorherigen Rechtschreibprüfung ignoriert. In Word, Outlook, PowerPoint 2013 und PowerPoint 2016 können Sie eine erneute Prüfung der Wörter und der Grammatik erzwingen, die Sie zuvor ignoriert haben. Informationen zur Vorgehensweise finden Sie unter Erneutes Überprüfen von Rechtschreibung oder Grammatik bei zuvor ignorierten Wörtern.

Wenn die Rechtschreib- und Grammatikfehler bestimmte Abschnitte eines Dokuments überspringt, sind diese Abschnitte möglicherweise entsprechend markiert, dass sie ignoriert werden sollen. Informationen zum Deaktivieren dieser Einstellung finden Sie unten unter Deaktivieren von Text, der mit "Rechtschreibung nicht prüfen" markiert ist.

Wenn die Grammatikprüfung Fehler kennzeichnet, die Sie nicht beheben möchten, können Sie die Grammatik- und Schreibregel so anpassen, dass sie weniger restriktiv sind. Weitere Informationen zum Deaktivieren von Regeln für bestimmte Grammatik- oder Schreibstile finden Sie unter Auswählen von Optionen für Rechtschreibung, Grammatik und Schreibstil. In bestimmten Anwendungen können Sie die Grammatikprüfung einfach deaktivieren.

So deaktivieren Sie die Grammatikprüfung vollständig

  1. Rufen Sie die Optionen für die Rechtschreib- und Grammatikprüfung auf:

    • In Word 2010 und höher, PowerPoint 2013 und PowerPoint 2016: Klicken Sie im Menü Datei auf Optionen und anschließend auf Dokumentprüfung.

    • In Outlook 2010 und höher: Klicken Sie im Menü Datei erst auf Optionen, dann auf E-Mail, und klicken Sie dann auf Rechtschreibung und AutoKorrektur.

    • In Word 2007: Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche > Word-Optionen > Dokumentprüfung.

    • In Outlook 2007: Klicken Sie im Menü Extras auf Optionen, klicken Sie dann auf die Registerkarte Rechtschreibung und anschließend auf Rechtschreibung und AutoKorrektur.

  2. Deaktivieren Sie das Kontrollkästchen Grammatik zusammen mit Rechtschreibung prüfen.

In Word, Outlook und PowerPoint können Sie die Rechtschreib- und Grammatikprüfung so konfigurieren, dass Text ignoriert wird. Stellen Sie sich z. B. vor, Sie fügen Text aus einer informellen E-Mail-Nachricht ein, die Satzfragmente und umgangssprachliche Begriffe enthält, und die Rechtschreib- und Grammatikprüfung soll Fehler in diesem Textblock ignorieren.

In Office 2010, Office 2013 und Office 2016

  1. Markieren Sie den Text, den die Rechtschreib- oder Grammatikprüfung ignorieren soll.

  2. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Sprache auf Sprache und dann auf Sprache für die Korrekturhilfen festlegen.

  3. Aktivieren Sie das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen.

In Office 2007

  1. Markieren Sie den Text, den die Rechtschreib- oder Grammatikprüfung ignorieren soll.

  2. Öffnen Sie das Dialogfeld Sprache:

    • In Word: Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Sprache festlegen.

    • In Outlook: Klicken Sie in der Dropdownliste Rechtschreibung in der Gruppe Dokumentprüfung auf Sprache festlegen.

    • In PowerPoint: Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Sprache.

  3. Aktivieren Sie das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen.

In Word, Outlook und PowerPoint können Sie die Einstellung ändern, dass bestimmter Text von der Rechtschreib- und Grammatikfehler übersprungen wird, wenn Sie diesen Text prüfen lassen möchten. Anschließend führen Sie die Rechtschreib- und Grammatikprüfung erneut aus.

In Office 2010, Office 2013 und Office 2016

  1. Markieren Sie das gesamte Dokument durch Drücken von STRG+A.

  2. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Sprache auf Sprache und dann auf Sprache für die Korrekturhilfen festlegen.

  3. Deaktivieren Sie das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen.

In Office 2007

  1. Markieren Sie das gesamte Dokument durch Drücken von STRG+A.

  2. Öffnen Sie das Dialogfeld Sprache:

    • In Word: Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Sprache festlegen.

    • In Outlook: Klicken Sie in der Dropdownliste Rechtschreibung in der Gruppe Dokumentprüfung auf Sprache festlegen.

    • In PowerPoint: Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Dokumentprüfung auf Sprache.

  3. Deaktivieren Sie das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen.

Wenn bestimmte Wörter z. B. nicht als falsch geschrieben gekennzeichnet sind, wurden möglicherweise benutzerdefinierte Einstellungen aktiviert, bei denen z. B. Wörter in Großbuchstaben oder Zahlen enthaltende Wörter ignoriert werden. Diese Einstellungen können Sie ändern. Weitere Informationen zu Einstellungen, die Sie überprüfen und ändern können, finden Sie unter Wörter in Großbuchstaben, Zahlen oder Internetadressen bei der Rechtschreibprüfung ignorieren.

Wenn Sie Word oder Outlook verwenden und Sie nicht sicher sind, warum die Grammatikprüfung einen Text als Grammatikfehler gekennzeichnet hat, können Sie wie folgt weitere Informationen erhalten:

So erhalten Sie weitere Informationen zu möglichen Grammatikfehlern

  • Während der automatischen Rechtschreib- und Grammatikprüfung     Klicken Sie mit der rechten Maustaste auf das Wort, und klicken Sie dann auf Informationen zu diesem Satz.

    Klick mit der rechten Maustaste auf einen Grammatikfehler

  • Während der Rechtschreib- und Grammatikprüfung für ein vollständiges Dokument     Klicken Sie im Dialogfeld Rechtschreibung und Grammatik auf Erklären.

In Outlook können Sie angeben, dass die Rechtschreibung des ursprünglichen Texts einer Nachricht nicht überprüft wird, wenn Sie auf die Nachricht antworten oder sie weiterleiten.

In Outlook 2010, Outlook 2013 und Outlook 2016

  1. Klicken Sie auf der Registerkarte Datei auf Optionen und anschließend auf E-Mail.

  2. Aktivieren Sie unter Nachrichten verfassen das Kontrollkästchen Originalnachricht bei Antworten und Weiterleitungen ignorieren.

In Outlook 2007

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung.

  2. Aktivieren Sie das Kontrollkästchen Originalnachricht bei Antworten und Weiterleitungen ignorieren.

Einige Tabellen in Access enthalten Daten, die nicht in die Rechtschreibprüfung aufgenommen werden sollen.

  1. Wählen Sie bei der Anzeige der Daten in einer Tabelle, einer Abfrage, einem Formular oder einem Bericht das auszuschließende Feld aus.

  2. Öffnen Sie das Dialogfeld Rechtschreibung:

    • In Access 2010, Access 2013 und Access 2016: Klicken Sie auf der Registerkarte Start in der Gruppe Datensätze auf Rechtschreibung.

    • In Access 2007: Klicken Sie auf der Registerkarte Daten in der Gruppe Bearbeitung auf Rechtschreibung prüfen.

  3. Klicken Sie auf Feld "Feldname" ignorieren.

Wenn Sie uns Feedback oder Vorschläge zur Rechtschreib- und Grammatikprüfung senden möchten, veröffentlichen Sie diese hier.

Siehe auch

Überprüfen von Rechtschreibung und Grammatik

Hinzufügen von Wörtern zum Rechtschreibwörterbuch

Rechtschreib- und Grammatikprüfung in einer anderen Sprache

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×