Die Business Contact Manager-Datenbank ist nicht verfügbar

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Symptome

Wenn Sie Business Contact Manager für Outlook verwenden und eine Verbindung mit Ihrer Datenbank herstellen möchten, erhalten Sie möglicherweise die folgende Meldung:

Die Datenbank ist nicht verfügbar.

Ursache

Es gibt eine Reihe möglicher Ursachen. Klicken Sie auf die entsprechende Überschrift, um Lösungsmöglichkeiten zu erfahren.

Lösung

  • Fehlt die Datenbank

    1. Erstellen Sie eine neue Datenbank.

      So wird's gemacht

      1. Klicken Sie im Menü Datei auf Datendateiverwaltung.

      2. Klicken Sie auf die Registerkarte Datendateien.

      3. Klicken Sie auf Hinzufügen.

      4. Klicken Sie unter Speichertypen im Dialogfeld Neue Outlook-Datendatei auf Business Contact Manager-Datenbank.

      5. Klicken Sie auf OK.

      6. Klicken Sie im Start-Assistenten auf Neue Datenbank erstellen.

      7. Geben Sie in das Feld Computername den Namen des Computers ein, auf dem sich die neue Datenbank befindet, und klicken Sie dann auf Verbinden.

      8. Geben Sie den Namen der neuen Datenbank in das Feld Datenbankname ein, und klicken Sie auf Weiter.

    2. Stellen Sie die vorherige Datenbank über die neue Datenbank wieder her.

      So wird's gemacht

      1. Klicken Sie im Menü Business Contact Manager auf Datenbanktools und dann auf Datenbank verwalten.

      2. Klicken Sie im Dialogfeld Datenbank verwalten auf der Registerkarte Sichern/Wiederherstellen auf Datenbank wiederherstellen.

      3. Geben Sie im Dialogfeld Datenbank wiederherstellen in das Feld Datendatei für Wiederherstellung auswählen den Speicherort und Namen der Sicherungsdatei ein, oder klicken Sie auf Durchsuchen, um einen Speicherort zu suchen. Falls sich die Sicherungsdateien auf einem Wechseldatenträger befinden, legen Sie den Datenträger ein.

        Hinweis : Wenn sich die Sicherungsdateien auf mehreren Datenträgern oder CDs befinden, legen Sie den letzten Datenträger bzw. die letzte CD des Satzes zuerst ein, da sich darauf Anweisungen zu den wiederherzustellenden Dateien befinden.

      4. Sind die Dateien durch ein Kennwort geschützt, geben Sie das Kennwort in das Feld Kennwort ein, und klicken Sie dann auf OK.

  • Die Datenbank ist beschädigt.

    1. Erstellen Sie eine neue Datenbank.

      So wird's gemacht

      1. Klicken Sie im Menü Datei auf Datendateiverwaltung.

      2. Klicken Sie auf die Registerkarte Datendateien.

      3. Klicken Sie auf Hinzufügen.

      4. Klicken Sie unter Speichertypen im Dialogfeld Neue Outlook-Datendatei auf Business Contact Manager-Datenbank.

      5. Klicken Sie auf OK.

      6. Klicken Sie im Start-Assistenten auf Neue Datenbank erstellen.

      7. Geben Sie in das Feld Computername den Namen des Computers ein, auf dem sich die neue Datenbank befindet, und klicken Sie dann auf Verbinden.

      8. Geben Sie den Namen der neuen Datenbank in das Feld Datenbankname ein, und klicken Sie auf Weiter.

    2. Löschen Sie die vorhandene Datenbank, und stellen Sie die ursprüngliche Datenbank aus den gesicherten Datendateien wieder her.

      So wird's gemacht

      1. Klicken Sie im Menü Datei auf Datendateiverwaltung.

      2. Klicken Sie auf die Registerkarte Datendateien.

      3. Wählen Sie die zu löschende Datenbank aus, und klicken Sie auf Entfernen.

      4. Klicken Sie im Menü Business Contact Manager auf Datenbanktools und dann auf Datenbank verwalten.

      5. Klicken Sie im Dialogfeld Datenbank verwalten auf der Registerkarte Sichern/Wiederherstellen auf Datenbank wiederherstellen.

      6. Geben Sie im Dialogfeld Datenbank wiederherstellen in das Feld Datendatei für Wiederherstellung auswählen den Speicherort und Namen der Sicherungsdatei ein, oder klicken Sie auf Durchsuchen, um einen Speicherort zu suchen. Falls sich die Sicherungsdateien auf einem Wechseldatenträger befinden, legen Sie den Datenträger ein.

        Hinweis : Wenn sich die Sicherungsdateien auf mehreren Datenträgern oder CDs befinden, legen Sie den letzten Datenträger bzw. die letzte CD des Satzes zuerst ein, da sich darauf Anweisungen zu den wiederherzustellenden Dateien befinden.

      7. Sind die Dateien durch ein Kennwort geschützt, geben Sie das Kennwort in das Feld Kennwort ein, und klicken Sie dann auf OK.

  • Die freigegebene Datenbank wird gerade wiederhergestellt, importiert neue Daten oder nicht verfügbar

    Warten Sie zwei bis fünf Minuten, und wiederholen Sie dann den Vorgang. Wird die Meldung weiterhin angezeigt, stellen Sie die Datendatei anhand der gesicherten Version wieder her.

    So wird's gemacht

    1. Klicken Sie im Menü Datei auf Geschäftsdatenbank und dann auf Wiederherstellen.

    2. Geben Sie in das Feld Datendatei für Wiederherstellung auswählen den Speicherort und Namen der Sicherungsdatei ein, oder klicken Sie auf Durchsuchen, um den Speicherort zu suchen. Befinden sich die Sicherungsdateien auf einem Wechseldatenträger, legen Sie den Datenträger ein.

      Hinweis : Wenn sich die Sicherungsdateien auf mehreren Datenträgern oder CDs befinden, legen Sie den letzten Datenträger bzw. die letzte CD des Satzes zuerst ein, da sich darauf Anweisungen zu den wiederherzustellenden Dateien befinden.

    3. Sind die Dateien durch ein Kennwort geschützt, geben Sie das Kennwort in das Feld Kennwort ein, und klicken Sie dann auf OK.

    4. Befolgen Sie die Anweisungen im Assistenten zum Wiederherstellen von Datenbanken.

      Um beim Ausfüllen einer Seite des Assistenten Hilfe zu erhalten, klicken Sie auf der entsprechenden Seite auf Hilfe.

  • Die Datenbank ist keine gültige Business Contact Manager-Datenbank

    Sie müssen eine neue Datenbank erstellen und diese dem vorhandenen Profil zuordnen.

    1. Wenn Sie mehr als ein Profil in Outlook verwenden, wählen Sie das geeignete Profil beim Öffnen von Outlook aus. Weitere Informationen hierzu finden Sie unter Übersicht über die in Outlook.

    2. Klicken Sie in Business Contact Manager unter Business Contact Manager-Datenbank erstellen oder auswählen auf Neue Datenbank erstellen.

    3. Geben Sie in das Feld Datenbankname einen Namen für die neue Business Contact Manager-Datenbank ein, und klicken Sie auf Weiter.

      Wenn Sie beim Eingeben von Informationen auf einer Seite des Assistenten Hilfe benötigen, klicken Sie auf der entsprechenden Seite auf Hilfe.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×