Deinstallieren oder Entfernen von Office 2010

Gibt es Probleme beim Deinstallieren von Office 2010? Nachfolgend werden die verschiedenen Möglichkeiten zum Deinstallieren beschrieben. Probieren Sie diese Methoden der Reihe nach aus. Wenn Sie es mit einer der Methoden bereits versucht haben und es nicht geklappt hat, wechseln Sie zur nächsten Methode.

Deinstallieren von Office 2010 über die Systemsteuerung

Sie können Office in der Systemsteuerung über Programme und Funktionen deinstallieren. Sie können unter Windows 10, Windows 8 oder Windows 7 die folgenden Schritte ausführen:

  1. Wechseln Sie zur Systemsteuerung.

    • Klicken Sie unter Windows 10 mit der rechten Maustaste auf Start, und wählen Sie Systemsteuerung aus.

    • Geben Sie unter Windows 8 im Startbildschirm den Suchbegriff Systemsteuerung ein, und wählen Sie in der Liste der Suchergebnisse Systemsteuerung aus.

    • Wählen Sie unter Windows 7 oder Vista Start > Systemsteuerung aus.

  2. Wählen Sie Programme > Programme und Funktionen aus.

  3. Wählen Sie die Office-Anwendung, die Sie deinstallieren möchten, und dann Deinstallieren aus.

  4. Wiederholen Sie diesen Vorgang, wenn in der Liste mehrere Office-Produkte angezeigt werden, die Sie deinstallieren möchten.

Automatisches Deinstallieren von Office 2010 mithilfe des Tools für die einfache Fehlerkorrektur

Warnung : Lösungen für die einfache Fehlerkorrektur entfernen ALLE Office 2010-Produktversionen von Ihrem Computer. Wenn Sie beispielsweise das Tool für die einfache Fehlerkorrektur für Office 2010 verwenden und Microsoft Office Home and Student 2010 sowie Outlook 2010 installiert haben, werden beide Produkte entfernt.

Wenn Sie nur einzelne Office-Programme entfernen möchten, ist die entsprechende Vorgehensweise unter Installieren oder Entfernen einzelner Office 2010-Programme und -Komponenten beschrieben.

Wenn Sie das Tool für die einfache Fehlerkorrektur herunterladen, klicken Sie im Dialogfeld Dateidownload auf Speichern. Klicken Sie anschließend auf Ordner öffnen, suchen Sie die Datei (der Name sollte mit "O15CTRRemove" beginnen), und doppelklicken Sie darauf, um die Problembehandlung auszuführen. Wenn Sie einfach nur auf Öffnen klicken, gibt es möglicherweise Probleme bei der Ausführung.

Wenn Office 2010 nach dem Ausführen des Tools für die einfache Fehlerkorrektur immer noch installiert ist, fahren Sie mit dem nächsten Schritt fort.

Deinstallieren mithilfe der Problembehandlung für Programminstallation und -deinstallation

Sie können versuchen, die Problembehandlung für Programminstallation und -deinstallation zum Deinstallieren von Office 2010 auszuführen.

Warnung :  Durch die Problembehandlung werden nur herkömmliche MSI-basierte Installationsdateien entfernt. Wenn ein Microsoft Office 2010 Klick-und-Los-Eintrag in der Systemsteuerung vorhanden ist und Sie versuchen, diesen zu deinstallieren, wird diese Art von Office 2010-Installation nicht durch die Problembehandlung deinstalliert.

Manuelles Entfernen von Office 2010

Wenn Office 2010 mit keiner der oben genannten Methoden deinstalliert werden konnte, versuchen Sie, Microsoft Office 2010 manuell zu entfernen.

Hinweis: Für diese Methode müssen Sie mit einem Administratorkonto angemeldet sein. Wenn Ihr Computer Teil eines Netzwerks ist, müssen Sie möglicherweise den Systemadministrator um Hilfe bitten. Wenn Sie nicht sicher sind, ob Sie mit einem Administratorkonto angemeldet sind, finden Sie Hilfe unter Gewusst wie: Bestimmen Sie den Typ des Benutzerkontos in Windows.


Warnung :  Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung mithilfe des Registrierungs-Editors oder einer anderen Methode falsch ändern. Diese Probleme machen möglicherweise eine Neuinstallation des Betriebssystems erforderlich. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigene Verantwortung.

Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern, bevor Sie sie ändern. Es ist wichtig zu wissen, wie Sie die Registrierung sichern und im Fall eines Problems wiederherstellen.

Bei dieser Methode müssen Sie zuerst versteckte Dateien und Ordner anzeigen. Dazu gehen Sie folgendermaßen vor:

  1. Öffnen Sie Windows-Explorer.

  2. Klicken Sie im Menü Extras auf Ordneroptionen. (Drücken Sie dieALT-TASTE, um die Menüleiste anzuzeigen.)

  3. Klicken Sie auf die Registerkarte Ansicht.

  4. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.

  5. Deaktivieren Sie Erweiterungen bei bekannten Dateitypen ausblenden, klicken Sie auf OK, und schließen Sie dann die Fenster.

Da Sie nun wissen, wie Sie versteckte Dateien und Ordner anzeigen, können Sie mit dem manuellen Entfernen von Office beginnen.

Schritt 1: Entfernen aller übrigen Windows Installer-Pakete für das Microsoft Office 2010-System

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie Installer ein, und klicken Sie dann auf OK.
    Dadurch wird der Ordner "%windir%\Installer" geöffnet.

  4. Klicken Sie im Menü Ansicht auf Details auswählen. (Drücken Sie die ALT-Taste, um die Menüleiste anzeigen.)

  5. Klicken Sie auf das Kontrollkästchen Thema, um es zu aktivieren, geben Sie 340 in das Feld Breite der ausgewählten Spalte (in Pixel) ein, und klicken Sie dann auf OK.

  6. Hinweis Es kann einige Minuten dauern, bis die Themen neben den MSI-Dateien angezeigt werden.

  7. Zeigen Sie im Menü Ansicht auf Sortieren nach, und klicken Sie dann auf Thema.

  8. Wenn ein Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen, um den Vorgang fortzusetzen.

  9. Suchen Sie die einzelnen MSI-Dateien, bei denen das Thema "Microsoft Office <Produktname> 2010" lautet, klicken Sie mit der rechten Maustaste auf die MSI-Datei, und klicken Sie dann auf Deinstallieren.

Hinweis: <Produktname> ist ein Platzhalter für den Namen des Microsoft Office 2010-Produkts.

Schritt 2: Beenden des Office Source Engine-Diensts

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie services.msc ein, und klicken Sie dann auf OK.

  4. Scrollen Sie im Fenster Dienste in der Liste nach unten, bis Office Source Engine angezeigt wird, und überprüfen Sie, ob der Dienst ausgeführt wird (in der Spalte "Status" wird "Gestartet" angezeigt). Wenn dieser Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.

  5. Schließen Sie das Fenster Dienste.

Schritt 3: Entfernen aller übrigen Ordner der Microsoft Office 2010-Installation

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.

Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows 7 ausgeführt wird, %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.

  1. Wenn die folgenden Ordner vorhanden sind, löschen Sie sie:

    • Office14

    • Source Engine

  2. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  3. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  4. Geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.

Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows 7 ausgeführt wird, "%ProgramFiles(x86)%\Microsoft Office" ein, und klicken Sie dann auf "OK".

  1. Löschen Sie den Ordner Office14.

  2. Suchen und öffnen Sie im Stammordner der einzelnen Festplattenlaufwerke den Ordner MSOCache. Wenn dieser Ordner nicht angezeigt wird, müssen Sie versteckte Dateien und Ordner anzeigen.

  3. Öffnen Sie im Ordner MSOCache den Ordner Alle Benutzer, und löschen Sie dann alle Ordner, die Text vom Typ 0FF1CE} im Ordnernamen enthalten.

Hinweis :  Dieser Text weist eine 0 (null) und eine 1 (eins) für die Buchstaben "O" und "I" auf,
z. B. {90140000-001 b-0409-0000-0000000FF1CE}-C

Schritt 4: Entfernen aller übrigen Dateien der Microsoft Office 2010-Installation

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.

  4. Löschen Sie die folgenden Dateien:

    • Normal.dotm

    • Normalemail.dotm

  5. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  6. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  7. Geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.

  8. Öffnen Sie den Unterordner, der sich im Ordner Document Building Blocks befindet.

Hinweis: Der Name des Unterordners ist eine vierstellige Zahl, die für die Sprache der Microsoft Office-Suite steht.

  1. Löschen Sie die Datei building blocks.dotx.

  2. Schließen Sie alle Programme, bevor Sie die restlichen Schritte durchführen.

  3. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  4. Geben Sie %temp% ein, und klicken Sie dann auf OK.

  5. Klicken Sie im Menü Bearbeiten auf Alles markieren.

  6. Klicken Sie im Menü Datei auf Löschen.

  7. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  8. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  9. Geben Sie %AllUsersprofile%\Application Data\Microsoft\Office\Data ein, und klicken Sie dann auf OK.

  10. Löschen Sie die Datei opa14.dat (NUR diese Datei). Diese Datei wird nicht angezeigt.

Schritt 5: Entfernen der Registrierungsunterschlüssel des Microsoft Office 2010-Systems

Suchen und löschen Sie die Office 2010-Registrierungsunterschlüssel, sofern sie vorhanden sind. Führen Sie hierzu die folgenden Schritte aus:

32-Bit-Version von Office 2010

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie regedit ein, und klicken Sie dann auf OK.

  4. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie dann auf Speichern.

  6. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann zum Bestätigen auf Ja.

  7. Wiederholen Sie diese Schritte (1 bis 7) für jeden Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um den Wert eins.

Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

Bei den folgenden Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office14*

  • Suchen Sie den folgenden Registrierungsunterschlüssel:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

  • Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie dann auf Speichern.

  • Klicken Sie unter dem Unterschlüssel Uninstall, den Sie in Schritt 1 ermittelt haben, auf jeden Unterschlüssel, und überprüfen Sie dann, ob dem Unterschlüssel der folgende Wert zugewiesen ist:

    • Name: UninstallString

    • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

Hinweis: In diesem Beispiel ist Dateiname ein Platzhalter für den Namen eines Installationsprogramms, und Pfad ist ein Platzhalter für den Dateipfad.

  1. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.

  2. Wiederholen Sie die Schritte 3 und 4, bis Sie alle Unterschlüssel gefunden und gelöscht haben, die dem in Schritt 3 beschriebenen Namen und den Daten entsprechen.

  3. Schließen Sie den Registrierungs-Editor.

64-Bit-Version von Office 2010

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie regedit ein, und klicken Sie dann auf OK.

  4. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie dann auf Speichern.

  6. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann zum Bestätigen auf Ja.

  7. Wiederholen Sie diese Schritte (1 bis 7) für jeden Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um den Wert eins.

Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

Hinweis: Bei den folgenden Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office14*

  • Suchen Sie den folgenden Registrierungsunterschlüssel:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  • Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie dann auf Speichern.

  • Klicken Sie unter dem Unterschlüssel Uninstall, den Sie in Schritt 1 ermittelt haben, auf jeden Unterschlüssel, und überprüfen Sie dann, ob dem Unterschlüssel der folgende Wert zugewiesen ist:

    • Name: UninstallString

    • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

Hinweis: In diesem Beispiel ist Dateiname ein Platzhalter für den Namen eines Installationsprogramms, und Pfad ist ein Platzhalter für den Dateipfad.

  1. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.

  2. Wiederholen Sie die Schritte 3 und 4, bis Sie alle Unterschlüssel gefunden und gelöscht haben, die dem in Schritt 3 beschriebenen Namen und den Daten entsprechen.

  3. Schließen Sie den Registrierungs-Editor.

Schritt 6: Neustarten des Computers

Starten Sie den Computer neu, und installieren Sie Microsoft Office erneut.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×