Datenschutzbestimmungen für Microsoft Office 2010

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Letzte Aktualisierung: September 2017

Wichtigsten Informationen der Datenschutzbestimmungen für Microsoft Office 2010

Sie sollten sowohl diese Datenschutzbestimmungen für Microsoft Office 2010 als auch alle entsprechenden Ergänzungen lesen, damit Sie verstehen, wie Daten für ein bestimmtes Programm oder einen bestimmten Dienst gesammelt und verwendet werden.

Allgemeines

Microsoft ist bestrebt, Ihre Daten zu schützen. Gleichzeitig möchte Microsoft Produkte anbieten, die im Hinblick auf Leistung, Funktionalität und Benutzerfreundlichkeit das bieten, was Sie sich für Ihren Computer wünschen. In diesen Datenschutzbestimmungen werden viele Aspekte der Datensammlung und -verwendung für Microsoft Office 2010 erläutert. Lesen Sie die unten stehenden Informationen sowie die möglicherweise mit dieser Seite verknüpften ergänzenden Informationen zu bestimmten, von Ihnen verwendeten Programmen und Diensten von Office 2010. Diese Auflistung ist keine vollständige Liste. Sie gilt nicht für andere Websites, Produkte oder Dienste von Microsoft, die online oder offline sind.

Wie alle Produkte von Microsoft Office wurde Office 2010 so konzipiert, dass Sie damit schnell Daten zusammenstellen, anzeigen und gemeinsam mit anderen Personen nutzen können. Microsoft ist bestrebt, den Schutz Ihrer Daten und Ihre vollständige Kontrolle über die Verwendung und Verteilung Ihrer Daten sicherzustellen.

Ergänzende Informationen

Links zu verwandten Themen

Sammlung und Verwendung Ihrer persönlichen Daten

Die persönlichen Daten, die wir von Ihnen erhalten, werden von Microsoft dazu verwendet, die von Ihnen verwendeten Features zu ermöglichen, Dienste zur Verfügung zustellen oder von Ihnen angeforderte oder autorisierte Transaktionen auszuführen. Die Informationen können auch dazu verwendet werden, um Feedback anzufordern, wichtige Updates und Benachrichtigungen zur Software bereitzustellen, das Produkt oder den Dienst zu verbessern (z. B. durch Umfragen zu Problemen) oder Sie im Voraus über Ereignisse oder neue Produktveröffentlichungen zu informieren.

Einige von Ihnen eingegebene persönliche Daten werden möglicherweise in Form von Metadaten in Office-Dokumente aufgenommen. Diese Metadaten werden von Office-Programmen verwendet, damit Sie gemeinsam mit anderen Personen an Ihren Dokumenten arbeiten können. Anweisungen zum Entfernen von Metadaten aus den Dokumenten finden Sie in den ergänzenden Informationen zu bestimmten Office-Programmen.

Mit Ausnahme der in diesen Bestimmungen beschriebenen Fälle werden von Ihnen angegebene persönliche Informationen nur mit Ihrer Zustimmung an Dritte übertragen. Wir beauftragen gelegentlich andere Unternehmen, die in eingeschränktem Umfang Dienstleistungen in unserem Namen anbieten. Dazu gehört z. B. die Bereitstellung von Kundenunterstützung. Diese Unternehmen erhalten von uns ausschließlich die persönlichen Daten, die sie für die Erbringung der betreffenden Dienstleistung benötigen. Die Unternehmen verpflichten sich, diese Informationen vertraulich zu behandeln. Es wird den Unternehmen ausdrücklich untersagt, diese Informationen zu anderen Zwecken zu nutzen.

Persönliche Daten, die von Microsoft gesammelt oder an Microsoft übermittelt werden, werden möglicherweise in den USA oder in anderen Ländern/Regionen gespeichert und verarbeitet, in denen sich Einrichtungen von Microsoft, seinen Partnern, Tochtergesellschaften oder Dienstanbietern befinden. Microsoft hält sich in Bezug auf die Sammlung, Verwendung und Aufbewahrung von Daten aus der Europäischen Union oder der Schweiz an die Bestimmungen des US-Handelsministeriums (Safe Harbor).

Microsoft kann zu folgenden Zwecken auf Ihre persönlichen Daten einschließlich der Inhalte Ihrer Nachrichten zugreifen oder diese weitergeben: (a) zum Erfüllen gesetzlicher Bestimmungen oder als Reaktion auf Klageschriften oder Gerichtsverfahren; (b) zum Schutz der Rechte oder des Eigentums von Microsoft und seiner Kunden, einschließlich der Durchsetzung von Vereinbarungen oder Richtlinien zur Verwendung der Dienste; oder (c) zum Handeln in der begründeten Annahme, dass solche Schritte zum Schutz der persönlichen Sicherheit von Mitarbeitern oder Kunden von Microsoft oder der Öffentlichkeit eingeleitet werden müssen.

Erfassung und Verwendung von Daten zu Ihrem Computer

Office 2010 umfasst mehrere Features, die auf das Internet zugreifen, um Ihnen zusätzliche Informationen zur Verfügung zu stellen oder um das gemeinsame Nutzen von Daten mit anderen Personen zu ermöglichen. Diese Features sind dann verfügbar, wenn eine aktive Internetverbindung besteht. Die einzelnen Features werden weiter unten im Detail erläutert.

Immer wenn von Office 2010 eine Verbindung mit einem Microsoft-Server hergestellt wird, werden Informationen über Ihren Computer ("Standardcomputerinformationen") an die von Ihnen besuchten Websites und verwendeten Onlinedienste übermittelt. Microsoft verwendet Standardcomputerinformationen, um Ihnen Internetdienste zur Verfügung zu stellen, um unsere Produkte und Dienste zu verbessern sowie für statistische Analysen. Die Standardcomputerinformationen umfassen in der Regel Daten wie Ihre IP-Adresse, die Betriebssystemversion, die Browserversion sowie Gebiets- und Spracheinstellungen. In einigen Fällen umfassen die Standardcomputerinformationen auch die Hardware-ID, die den Gerätehersteller, den Gerätenamen und die Geräteversion angibt. Wenn von einem bestimmten Feature oder Dienst Daten an Microsoft übermittelt werden, werden auch die Standardcomputerinformationen übertragen.

Nach die Version von Office 2010 installiert wurde, können zukünftige Internetanfragen von diesem Computer Informationen enthalten, die den Namen der Softwareprodukt und die Versionsnummer enthält. Diese Informationen werden von Websites verwendet, um Material zu verleihen, die mit der Version von Office 2010 kompatibel sind. Diese Informationen enthält nicht. personenbezogenen Informationen.

Microsoft ändert möglicherweise von Zeit zu Zeit die Internetadressen (URLs) der zur Verfügung gestellten Internetdienste. Um einen unterbrechungsfreien Dienst sicherzustellen, lädt Microsoft unter Umständen eine Datei mit den neuen Internetadressen auf Ihr System herunter. Diese Datei wird von Office 2010 für den Zugriff benötigt, damit Sie diese Internetdienste nutzen können.

Wenn Sie zum ersten Mal ein Feature auswählen, für das die Software eine Verbindung mit einem Internetdienst herstellen muss, sendet die Software eine Anforderung zum Herunterladen einer XML-Datei zusammen mit dem Namen Ihres Programms, dem ausgewählten Gebietsschema und der ausgewählten Sprache sowie der Programmversion. Auf der Basis dieser Informationen sendet Microsoft an Ihren Client eine XML-Datei mit einer Liste von URLs für die Internetdienste von Microsoft Office.

Cookies

Von einigen Features in Office 2010 werden Cookies verwendet. Diese Features werden weiter unten detailliert beschrieben.

Ein Cookie ist eine kleine Textdatei, die von einem Internetserver auf Ihre Festplatte kopiert wird. Cookies enthalten Informationen, die später von einem Internetserver in der Domäne gelesen werden können, in der das Cookie an Sie vergeben wurde. Cookies können keine Programme ausführen oder Viren auf Ihren Computer platzieren.

Der wichtigste Zweck von Cookies ist es, Ihnen ein Feature für mehr Komfort zur Verfügung zu stellen, das zur Zeiteinsparung dient. Ein von Office 2010 verwendetes Cookie hilft Office beispielsweise, bereits besuchte Websites von Microsoft SharePoint Foundation 2010 zu speichern. Damit werden die Suche der Website und das Abrufen der relevanten Inhalte vereinfacht.

Immer wenn von Office 2010 eine Verbindung mit einem Microsoft-Server hergestellt wird, besteht die Möglichkeit, dass Cookies gespeichert werden oder dass auf Cookies zugegriffen wird. Diese Cookies enthalten ein Kennzeichen, das angibt, ob auf Ihrem System Produkte von Microsoft Office System installiert sind. Darüber hinaus gibt das Kennzeichen die Sprache und das Gebietsschema an, die in Ihren Interneteinstellungen festgelegt sind. Die Interneteinstellungen können sich von der Sprache und dem Gebietsschema unterscheiden, die bzw. das Sie für Ihre Programme ausgewählt haben. Wir verwenden Cookies auch zur Sammlung von Informationen darüber, auf welche Websites innerhalb von Office.com unsere Kunden zugreifen. Diese Daten zu Websitebesuchen werden lediglich durch eine eindeutige ID-Nummer gekennzeichnet und nur dann mit persönlichen Informationen verknüpft, wenn Sie ihr Einverständnis dazu erklärt haben. Dies wird an anderer Stelle in den Datenschutzbestimmungen beschrieben.

Sie haben die Möglichkeit, Cookies anzunehmen oder abzulehnen oder Ihre Sprache oder Ihr Gebietsschema zu ändern. Dazu legen Sie die entsprechenden Einstellungen in der Systemsteuerung in der Option Internetoptionen auf der Registerkarte Datenschutz fest. Sie können auch in Internet Explorer 8 im Menü Extras die Verwendung von Cookies in Office 2010 steuern. Klicken Sie dazu auf Internetoptionen und dann auf die Registerkarte Datenschutz.

Microsoft Office Richtlinien befolgt, die Sie wählen Sie unter Internetoptionen in Internet Explorer oder Windows-Systemsteuerungsoption Datenschutz und Cookies wird nicht heruntergeladen werden, wenn Sie sich entschieden haben, Cookies, die heruntergeladen werden können. Diese Features weiter unten in diesem-Anweisung beschrieben, die Cookies verwenden funktioniert möglicherweise nicht ordnungsgemäß mit dieser Einstellung angeordnet. Darüber hinaus Features von Websites und Diensten, die verwenden Cookies, verwendeten funktioniert möglicherweise nicht ordnungsgemäß in Internet Explorer. Cookies auf der Festplatte zuvor gespeichert wurden möglicherweise noch von der Version von Office 2010 gelesen werden, es sei denn, Sie mithilfe der Internetoptionen in der Systemsteuerung von Windows oder Internet Explorer so entfernen Sie zuvor gespeicherte Cookies.

Microsoft Office-Aktivierung

Aktivierung trägt dazu bei, zu verringern, lizenzierter Software, können Sie sicherstellen, dass die Microsoft-Kunden die Softwarequalität erhalten, die Sie erwarteten. Aktivierung bedeutet, dass ein spezieller Product Key der Hardware zugeordnet wird, es installiert ist. Die Microsoft Software-Lizenzbedingungen für Office 2010 Release Status aus, in die Anzahl der Product Key zugeordnet für die Aktivierung verwendet werden kann. Nachdem Sie den Product Key für die angegebene Anzahl von Zeiten auf demselben oder auf anderen Computern verwendet haben Dieser Product Key kann nicht mehr für die Aktivierung auf anderen Computern verwendet werden.

Die Aktivierung ist verbindlich. Nach Ablauf eines Kulanzzeitraums müssen Sie die Software aktivieren, damit Sie sie weiterhin verwenden können.

Bei der Aktivierung werden Informationen zum Product Key an Microsoft übermittelt, wozu die folgenden gehören:

  • Der Microsoft-Produktcode, d. h. ein fünfstelliger Code, der das Office-Produkt kennzeichnet, das Sie aktivieren

  • Eine Kanal-ID oder ein Standortcode, der angibt, wo Sie das Office-Produkt erworben haben. Auf diese Weise ist beispielsweise erkennbar, ob das Produkt im Einzelhandel erworben wurde, ob es sich um ein Probeexemplar handelt, ob es im Rahmen eines Volumenlizenzprogramms aktiviert wird, ob es von einem Computerhersteller vorinstalliert wurde usw.

  • Die Installationsdaten

  • Informationen, die zur Bestätigung beitragen, dass der Product Key nicht manipuliert wurde

Wenn Sie Office auf Basis eines Abonnements lizenzieren, werden Sie bei der ersten Aktivierung aufgefordert, die die dem Abonnement zugeordnete Windows Live ID anzugeben. Microsoft sendet dann online einen Product Key an Ihren Computer, mit dem Sie die Aktivierung abschließen können. Nach der ersten Aktivierung sendet Office von zeit zu Zeit Product Key-Informationen an Microsoft, um sicherzustellen, dass Ihre Verwendung von Office ordnungsgemäß lizenziert ist. Die Aktivierung mit einer Windows Live ID und das nachfolgende automatische Senden von Aktivierungsinformationen an Microsoft sind erforderlich, um Office mit einer Lizenz auf Basis eines Abonnements zu verwenden.

Mit der Aktivierung wird an Microsoft eine Nummer übermittelt, die von der Hardwarekonfiguration des Computers generiert wird. Diese Nummer gibt keine persönlichen Daten oder Daten über die Software an. Sie kann nicht verwendet werden, um die Marke oder das Modell des Computers zu ermitteln, und mit der Nummer können keine weiteren Informationen zu Ihrem Computer berechnet werden. Zusammen mit den Standardcomputerinformationen werden einige zusätzliche Spracheinstellungen erfasst.

Von Ihrer Kopie von Office können Änderungen an Ihrer Computerkonfiguration erkannt und akzeptiert werden. Bei geringfügigen Änderungen ist keine Neuaktivierung erforderlich. Die Aktivierung muss eventuell erneut durchgeführt werden, wenn Sie die Version von Office 2010 deinstallieren. Bei bestimmten Änderungen an den Komponenten Ihres Computers oder an der Software müssen Sie möglicherweise die Software neu aktivieren.

Wenn die Aktivierung während eines Updates bestimmter Microsoft Office-Produkte wie Microsoft Office Starter oder einer Testversion von Microsoft Office erfolgt, werden hierbei auch Informationen zur Office Starter-Version oder der Testversion erfasst, von der aus das Update erfolgt, einschließlich der Zeitdauer, für die Sie diese Office-Version verwendet haben.

Wenn Sie die Aktivierung nicht abschließen können, erhalten Sie ggf. eine Meldung mit einem Link zu einer Website, auf der Sie weitere Informationen dazu erhalten, warum die Aktivierung fehlgeschlagen ist. Wenn Sie auf diesen Link klicken, werden Informationen zum Fehlschlag der Aktivierung an Microsoft übermittelt. Hierzu können auch Informationen gehören, die normalerweise bei einer Aktivierung übermittelt werden.

Möglicherweise werden Sie auch aufgefordert, Ihre Kopie von Microsoft Office erneut zu aktivieren. In diesem Fall können Sie über einen Aktivierungs-Assistenten ggf. weitere Informationen zum Lizenzstatus und zur Lösung von Aktivierungsproblemen erhalten. Wenn Sie Onlineinformationen zu Ihrem Lizenzstatus anfordern, werden in der Regel Informationen übermittelt, die normalerweise auch bei der Aktivierung gesendet werden.

Wenn Sie Ihre Kopie von Microsoft Office nicht bzw. nicht erneut aktivieren, sind Sie ggf. nicht in der Lage, die Programme zu nutzen, oder die Programme werden als nicht ordnungsgemäß lizenziert gekennzeichnet. Möglicherweise enthält auch die Titelleiste einen visuellen Hinweis, dass Ihre Kopie nicht ordnungsgemäß lizenziert wurde.

Die bei der Aktivierung oder erneuten Aktivierung erfassten Informationen werden keinesfalls dafür genutzt, Sie persönlich zu identifizieren. In bestimmten Fällen, wie bei der Aktivierung mit einem Volumenlizenzschlüssel oder bei der Echtheitsüberprüfung der Software, werden keine auf die Aktivierung bezogenen Informationen an Microsoft gesendet.

Weitere Informationen zur Aktivierung finden Sie unter Aktivieren von Microsoft Office-Programme.

Klick-und-Los-Aktualisierungsdienst

Mit dem Klick-und-Los-Aktualisierungsdienst können Sie bestimmte Microsoft Office-Produkte über das Internet installieren und verwenden, bevor sie vollständig heruntergeladen sind. Standardmäßig erkennt der Klick-und-Los-Aktualisierungsdienst automatisch online verfügbare Updates für die Produkte auf Ihrem Computer, für die Klick-und-Los aktiviert ist, lädt diese automatisch herunter und installiert sie. Der Dienst ist standardmäßig aktiviert. Sie können ihn deaktivieren, indem Sie auf die Registerkarte Datei klicken. Klicken Sie dann auf Hilfe und Updates für dieses Produkt deaktivieren. Der Klick-und-Los-Aktualisierungsdienst sammelt in regelmäßigen Abständen Standardcomputerinformationen und eine per Zufallsgenerator erzeugte Nummer, über die Ihr Computer, aber nicht Ihre Person identifiziert werden kann.

Aktualisierte Inhalte von Office.com

Wenn Sie über eine Internetverbindung verfügen und die Hilfe, Vorlagen, ClipArt, Medien oder Formen nach einem bestimmten Wort oder Ausdruck durchsuchen, wird das eingegebene Wort oder der Ausdruck von Office 2010 auch zum Durchsuchen von Office.com verwendet. Dadurch erhalten Sie Zugriff auf eine große und dynamische Gruppe von Inhalten und die aktuellsten Versionen. Wenn die Office.com-Hilfe aktiviert ist, werden von bestimmten Features, z. B. Vorlagen, die aktuellen für das Feature relevanten Hilfeinformationen automatisch heruntergeladen. Aktualisierte Inhalte von Office.com werden auch automatisch in Sammlungen angezeigt, die die Inhalte unterstützen.

Wenn Sie nach einem Ausdruck suchen, sendet Office 2010 diesen Ausdruck an Office.com. Neben dem Ausdruck werden weitere Informationen gesendet, u. a. das zurzeit verwendete Programm, der von Ihnen zum Zeitpunkt der Frage verwendete Teil der Software und der angeforderte Suchbereich. Wenn Sie eine Dokumentvorlage verwenden, versendet Office 2010 auch die ID der Vorlage, mit der die Vorlage eindeutig identifiziert wird, nicht jedoch das einzelne Dokument. Microsoft gibt anhand dieser Informationen die angeforderten Datensätze zurück.

Weitere Informationen zur Onlinehilfe finden Sie unter Abrufen von Hilfe, Vorlagen, Schulungen, und zusätzlichen Inhalten.

Windows Live ID-Authentifizierung

Einige Features von der Version von Office 2010 möglicherweise Windows Live ID zum Bereitstellen von Diensten für Aktivierung, Anmeldung und Registrierung erforderlich. Informationen zum Anmelden mit Windows Live ID werden Sie aufgefordert, Ihre e-Mail-Adresse und ein Kennwort einzugeben. Können Sie Zugriff auf andere Windows Live ID teilnehmenden Websites und Dienste an, in demselben Windows Live ID anmelden. Wenn Sie eine Windows Live ID bei der Office-Anmelde-Website erstellen, wird Sie gleichzeitig mit der Version von Office 2010 registrieren und öffnen eine Windows Live ID-Konto. Alle von Registrierungsinformationen, die Sie bereitstellen werden vom Dienst Office.com gespeichert, und einige oder alle diese Informationen auch gespeichert Windows Live ID in Ihrem Windows Live ID-Profil. Lesen Sie die Windows Live ID-DatenschutzbestimmungenWeitere Informationen zum Windows Live ID-Dienst, die Informationen in das Windows Live ID-Profil, und wie Windows Live ID verwendet und trägt dazu bei, Schutz Ihrer persönlichen Informationen gespeichert.

Erwerben eines Upgrades oder einer neuen Version von Microsoft Office

Einige Versionen von Microsoft Office können Sie einen Product Key online für eine neue oder aktualisierte Version von Office erwerben. Sie möglicherweise auf dieses Feature aus dem Office-Ordner auf der Windows-Startmenü von innerhalb des Produkts oder über ein Windows-Symbol auf dem Desktop zugreifen.

Dieses Feature sendet Microsoft Informationen, wie z. B. Bezeichner für das Produkt erwerben möchten, soll Ihre aktuelle lizenziert Office-Produkt (falls vorhanden), Ihre Office-Sprache-Einstellung und standardmäßige Computerinformationen an. Wenn Sie für ein besonderes Angebot berechtigt sind, möglicherweise auch Informationen zu diesen Angebot und die zugehörigen gesendet werden. Microsoft verwendet diese Informationen, um festzustellen, welche autorisierten Microsoft online-Einzelhandel kann Ihren Kauf abschließen und sendet es an die Einzelhändler. Das Upgrade Feature möglicherweise auch öffnen Internetbrowser um Webseite des Herstellers, anzuzeigen, in dem Sie Ihren Kauf abschließen können.

Programm zur Verbesserung der Benutzerfreundlichkeit

Sie können an unserem Programm zur Verbesserung der Benutzerfreundlichkeit teilnehmen, um die Qualität, Zuverlässigkeit und Leistung von Microsoft-Software und -Diensten zu verbessern.

Wenn Sie teilnehmen, erfasst Microsoft anonym Informationen über Ihre Hardwarekonfiguration sowie darüber, wie Sie unsere Software und Dienste verwenden. Microsoft möchte so Trends und Verwendungsmuster ermitteln. Mit dem Feature werden weder Ihr Name, Ihre Adresse noch andere Kontaktinformationen gesammelt.

Weitere Informationen und eine vollständige Datenschutzbestimmungen für das Customer Experience Improvement Program finden Sie auf der Website Microsoft Customer Experience Improvement Program . Wenn Sie die empfohlene Einstellungen während Office zum ersten Mal starten auswählen, aktivieren Sie Customer Experience Improvement Program für Office 2010 ein.

Wenn Sie weitere Informationen zur empfohlenen Einstellungen finden Sie unter Deaktivieren der empfohlenen Update- und diagnoseeinstellungen. Zur Teilnahme an der Customer Experience Improvement Program finden Sie unter in der Customer Experience Improvement Program teilnehmen.

Helfen Sie, die Korrekturhilfen zu verbessern

Das Feature Hilfe zu verbessern Rechtschreibprüfung sammelt Daten über Ihre Verwendung von der Rechtschreibprüfung und wird an Microsoft gesendet. Wenn Sie über die Microsoft Customer Experience Improvement Program, Ihre korrekturhilfen Aktionen, z. B. annehmen oder ablehnen Rechtschreib- oder grammatikprüfung Vorschläge, Ändern der Einstellungen für die korrekturhilfen Tool teilnehmen entscheiden oder Ergänzungen dem Benutzerwörterbuch, sind auf Ihrem Computer gespeichert und in der ersten sechs Monate nach der Installation von Office 2010-Version dreimal an Microsoft gesendet. Nach etwa sechs Monaten wird das Feature stoppt Daten an Microsoft senden und löscht die Websitesammlung-Datendatei, die von Ihrem Computer für die korrekturhilfen Aktionen enthält.

Dieses Feature ist nicht dafür vorgesehen, persönliche Informationen zu sammeln. Gesendete Inhalte können jedoch möglicherweise Elemente enthalten, die als Rechtschreib- oder Grammatikfehler gekennzeichnet wurden, z. B. Eigennamen und Kontonummern. Nummern, wie etwa Konto-, Haus- und Telefonnummern, werden bei der Datensammlung in Nullen konvertiert. Microsoft verwendet diese Informationen nur dazu, die Produkte zu verbessern, und nicht, um Benutzer zu identifizieren. Wenn Sie befürchten, dass ein Bericht möglicherweise persönliche oder vertrauliche Daten enthält, senden Sie den Bericht nicht.

Die von diesem Feature erfassten Daten werden mit der vom Programm zur Verbesserung der Benutzerfreundlichkeit erzeugten Zufallszahl übermittelt.

Vor dem Senden von Daten an Microsoft wird ein Dialogfeld angezeigt, in dem Sie um Ihre Zustimmung gebeten werden. Sie können dann vor dem Versenden der Daten einige oder alle Einträge löschen. Sie haben auch die Möglichkeit, die Übermittlung der Daten an Microsoft zu verweigern.

Office-Diagnose

Sie haben die Möglichkeit, eine kleine Datei auf Ihren Computer, die es Microsoft Diagnose von Systemproblemen regelmäßig herunterladen. Sobald Sie verfügbar sind, wird Hilfeinformationen bezüglich der Fehlermeldungen auch automatisch heruntergeladen werden. Dieses Feature sammelt nicht Ihr Name, Adresse oder einem anderen Kontaktinformationen mit Ausnahme der IP-Adresse verwendet, um die Datei zu senden.

Zum Ändern der Einstellungen für die Office-Diagnose finden Sie unter Ändern der Office-Diagnose.

Microsoft-Fehlerberichterstattung

Die Microsoft-Fehlerberichterstattung kann Benutzer Bericht Fehlermeldungen an Microsoft über das Internet an. Wenn eine Fehlermeldungen angezeigt wird, können Benutzer mit dem Internet verbundenen sofort die Nachricht an Microsoft melden. Wenn der Fehlerbericht zeigt an, dass ein oder mehrere Drittanbieter-Produkte für das Problem verursacht beteiligt waren, sendet Microsoft möglicherweise Bericht an diese dritte. Software oder Hardware Entwickler Mitarbeiter von Microsoft oder einem Partner analysieren dann die Fehlerdaten und versuchen, identifizieren und Beheben des Problems. Das Tool zum Erfassen von persönlichen Informationen nicht gedacht ist, ist es möglich, dass solche Informationen im Arbeitsspeicher oder in den Daten aus geöffneten Dateien erfasst werden kann. Microsoft verwendet diese Informationen nicht, um Benutzer zu identifizieren. Weitere Informationen über die Microsoft-Fehlerberichterstattung finden Sie unter der Reporting Datenschutzbestimmungen für Microsoft Fehler.

Microsoft Update

Microsoft Update-Diensts können Sie Sicherheitsupdates sowie wichtige Updates für Microsoft Windows und andere Microsoft-Produkte, einschließlich der Version von Office 2010 zu erhalten. Um zu erfahren, wie Sie sich anmelden für von Microsoft Update aktualisiert, finden Sie unter Ihrem Computer mithilfe von Microsoft Update Aktualisierung beibehalten.

Beim Microsoft Update-Website oder automatisch Updates erhalten, sammelt Microsoft bei jedem Besuch Standardcomputerinformationen, damit Sie die Updates erhalten, die mit Ihrem Computer am besten geeignet. Die Informationen wird auch zum Generieren von Statistiken über die wie die Microsoft Update-Website verwendet wird und welche Systeme Support benötigen, damit der Dienst verbessert werden kann. Weitere Informationen zu den Microsoft Update-Dienst finden Sie unter Update Services privaten -Anweisung.

Anwesenheitsinformationen

Wenn Ihre Organisation Microsoft Office Communications Server (OCS) verwendet, liefert Microsoft Office über OCS Anwesenheitsinformationen.

Zuschneiden und Hintergrund entfernen

Sie können Bilder in Dokumenten zuschneiden, sodass nur Ausschnitte der Bilder angezeigt werden. Beim Zuschneiden werden die abgeschnittenen Teile des Bildes ausgeblendet, aber nicht permanent aus dem Bild gelöscht. Ausgeblendete Abschnitte dieser Bilder können im Zuschneidemodus wiederhergestellt werden.

Sie können Bilder auch mit dem Befehl Hintergrund entfernen bearbeiten. Mit dem Befehl Hintergrund entfernen wird der betreffende Teil eines Bildes nicht permanent gelöscht. Ausgeblendete Abschnitte von gelöschten Bildern können mit Hintergrund entfernen wiederhergestellt werden.

Wenn Sie eine Datei speichern, in der Bilder zugeschnitten oder entfernt wurden, werden in der Datei die vollständigen Bilder gespeichert.

Sie können abgeschnittene und entfernte Bildabschnitte löschen. Dazu klicken Sie auf der Registerkarte Datei unter Hilfe auf Optionen. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie dann unter Bildgröße und -qualität auf Bearbeitungsdaten verwerfen.

Herstellen einer Verbindung mit externen Daten in Office und SharePoint unter Verwendung von Business Connectivity Services

Business Connectivity Services (BCS) können Sie eine Verbindung mit externen Datenquellen aus einer SharePoint-Website und Microsoft Office 2010-Programme wie Outlook, SharePoint Workspace herstellen, und Word. Wenn Sie dies tun, Änderungen der externen Daten werden in Microsoft Office-Programm automatisch wiedergegeben, und im Microsoft Office-Programm Änderungen werden im externen System automatisch wiedergegeben.

BCS speichert eine verschlüsselte Kopie einiger externer Daten lokal auf Ihrem Computer in einem dedizierten lokalen Cache. Wenn in Outlook auf externe Daten zugegriffen wird, wird eine Kopie davon im einer speziellen PST-Datei (Persönliche Ordner-Datei) gespeichert. Beispiel: Eine Kundenliste wird ausgehend von Microsoft Dynamics CRM über die Kopie des lokalen Benutzers synchronisiert und in Outlook angezeigt. Wenn der Benutzer die Daten eines einzelnen Kunden bearbeitet oder einen neuen Kunden anlegt, werden diese Änderungen zurück an Microsoft Dynamics CRM übertragen. In einigen Fällen wird eine Kopie der Daten in Ihrem Dokument gespeichert und steht für andere Benutzer zur Verfügung, die Zugriff auf das Dokument haben.

Eingabemethoden-Editoren

Microsoft Eingabemethoden-Editoren (Input Method Editor, IME) werden im Zusammenhang mit ostasiatischen Sprachen verwendet, um Tastatureingaben in Ideogramme zu konvertieren. Abhängig von Ihren Einstellungen werden von folgenden Features möglicherweise an Microsoft Daten dazu übermittelt, wie Sie Eingabemethoden-Editoren verwenden. Einige Eingabemethoden-Editoren unterstützen keine oder nicht alle dieser Features. In einer Unternehmensumgebung können Administratoren eine Gruppenrichtlinie verwenden, um die unten beschriebenen Features für die Berichterstattung zu konfigurieren. Über die Optionen zur Konfiguration von Gruppenrichtlinien kann die Berichterstattung auch vollständig deaktiviert werden oder Berichte können an einen anderen Server umgeleitet werden.

Lern- und Vorhersagefunktionen von Eingabemethoden-Editoren

Funktionsweise

Abhängig von dem von Ihnen verwendeten Eingabemethoden-Editor und von Ihren Einstellungen werden möglicherweise über die Lern- und Vorhersagefunktionen des Editors Wörter oder Wortpaare erfasst, um die Auswahl der angezeigten Ideogramme zu verbessern.

Erfasste, verarbeitete oder übertragene Daten

Über die Lern- und Vorhersagefunktionen des Eingabemethoden-Editors werden Wörter oder eine Abfolge von Wörtern und die damit verknüpften Bewertungen als Resultat von Benutzeraktionen erfasst. Die Lerndaten (mit Ausnahme von Abfolgen von Zahlen und Symbolen) werden für jeden Benutzer im Benutzerwörterbuch gespeichert.

Verwendung der Informationen

Die Lern- und Vorhersagedaten werden vom Eingabemethoden-Editor auf Ihrem System verwendet, sie können aber auch von Microsoft Office-Korrekturhilfen verwendet werden. Es werden keine Informationen an Microsoft gesendet.

Mögliche Einstellungen und Steuerung

Im vereinfachten Chinesisch ist das Vorhersagefeature standardmäßig deaktiviert. In allen anderen Fällen ist die Lernfunktion in den Eingabemethoden-Editoren standardmäßig aktiviert, die sie unterstützen. Sie kann aber deaktiviert werden, indem die Features des Eingabemethoden-Editors deaktiviert werden. Im japanischen Eingabemethoden-Editor kann die Lernfunktion auch so konfiguriert werden, dass sie keine Einträge in das Benutzerwörterbuch schreibt. Sie haben auch die Möglichkeit, den Inhalt des Benutzerwörterbuchs zu löschen.

Berichterstattung zur IME-Konvertierungsfehlern

Funktionsweise

Wenn Fehler bei der Konvertierung auftreten, dann kann dieses Feature Informationen zu diesen Fehler erfassen, die Microsoft dabei helfen, die Konvertierung zu verbessern.

Erfasste, verarbeitete oder übertragene Daten

Die Berichterstellung zur IME-Konvertierungsfehlern erfasst Informationen zu Fehlern bei der IME-Konvertierung, die an Microsoft gesandt werden können. Hierbei werden möglicherweise Fehlerberichte generiert, die folgende Daten enthalten: Ihre Eingaben, das erste Konvertierungsergebnis, die Konvertierung, die Sie stattdessen gewählt haben, Informationen zum verwendeten Eingabemethoden-Editor und Informationen dazu, wie Sie diesen verwenden. Wenn Sie den japanischen Eingabemethoden-Editor verwenden, können Sie zusätzlich festlegen, dass Lerndaten in Berichte zu Konvertierungsfehlern mit aufgenommen werden. Microsoft verwendet diese Daten nicht, um Sie zu identifizieren oder zu kontaktieren.

Verwendung der Informationen

Microsoft verwendet diese Informationen, um Eingaben in den Eingabemethoden-Editor zu verbessern.

Mögliche Einstellungen und Steuerung

Sie können auch einen Fehlerbericht Konvertierung im Menü Sprache Leiste Tool senden. Ein Konvertierungsfehler auftritt, werden Sie aufgefordert, ob den Konvertierung Fehlerbericht senden, bevor sie an Microsoft gesendet werden soll. Sie können die Informationen im Bericht enthalten sind, bevor Sie sich entscheiden, ob sie gesendet anzeigen.

IME-Wortregistrierung

Funktionsweise

Abhängig von dem von Ihnen verwendeten Eingabemethoden-Editor können Sie möglicherweise die Wortregistrierung verwenden, um nicht unterstützte Wörter (Wörter, die von Tastatureingaben nicht richtig in Ideogramme konvertiert werden) zu melden.

Erfasste, verarbeitete oder übertragene Daten

Wortregistrierungsberichte in Microsoft Word 2010 können die Informationen enthalten, die Sie im Dialogfeld Wort hinzufügen zu den erfassten Wörtern eingeben, sowie die Softwareversionsnummer des Eingabemethoden-Editors. Diese Berichte können persönliche Informationen enthalten (beispielsweise wenn Sie über die Wortregistrierung Personennamen hinzugefügt haben). Microsoft verwendet die Informationen aber nicht dazu, Sie zu identifizieren oder mit Ihnen in Kontakt zu treten. Sie erhalten die Gelegenheit, die im Bericht enthaltenen Daten vor dem Senden zu überprüfen.

Verwendung der Informationen

Microsoft verwendet diese Informationen, um Eingaben in den Eingabemethoden-Editor zu verbessern.

Mögliche Einstellungen und Steuerung

Jedes Mal, wenn Sie einen Wortregistrierungsbericht erstellen, werden Sie gefragt, ob Sie den Bericht an Microsoft senden möchten. Sie können die im Bericht enthaltenen Informationen überprüfen und dann entscheiden, ob Sie den Bericht versenden möchten.

Zwischenspeicher für Microsoft Office 2010-Dokumente

Von Programmen in Microsoft Office 2010, wie Word, Excel und PowerPoint, wird für Remotedokumente automatisch eine lokale Kopie angelegt. So können Sie auf eine Kopie der Datei auch dann zugreifen, wenn Sie nicht online sind. Außerdem wird die Leistung wird verbessert, während Sie online sind. Zusätzlich zum Inhalt des Dokuments werden von Office möglicherweise auch Metadaten zu den Dokumenten auf Ihrem Computer gespeichert, wie Personennamen, Anmelde-IDs für Server und E-Mail-Adressen von Personen, die das Dokument bearbeitet haben.

Zum Anzeigen des gesamten gespeicherten Inhalts starten Sie das Microsoft Office Upload Center und stellen die Ansicht auf Alle zwischengespeicherten Dateien ein.

Gehen Sie folgendermaßen vor, um das Microsoft Office Upload Center zu starten:

  • Klicken Sie auf das Symbol in der Taskleiste.

  • Klicken Sie auf Start, klicken Sie auf Alle Programme, klicken Sie auf Microsoft Office, klicken Sie auf Microsoft Office 2010-Tools, und klicken Sie dann auf Microsoft Office Upload Center.

Im Microsoft Office Upload Center können Sie einzelne lokale Kopien löschen oder öffnen. Sie können auch festlegen, dass Dokumente im Cache für Office-Dokumente gelöscht werden sollen, nachdem sie in einem Office-Programm geschlossen wurden. Gehen Sie dazu folgendermaßen vor:

  1. Öffnen Sie die Seite Einstellungen im Microsoft Office Upload Center.

  2. Aktivieren Sie das Kontrollkästchen Dateien nach dem Schließen aus dem Office-Dokumentencache löschen.

Alternativtext

In Microsoft Word 2010 können Sie Alternativtext für Tabellen, Formen, Bilder, Diagramme, SmartArt-Grafiken und andere Objekte in Ihren Dokumenten hinzufügen und bearbeiten. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie mit der rechten Maustaste auf das Objekt.

  2. Klicken Sie auf Format.

  3. Klicken Sie auf die Registerkarte Alternativtext.

Der Alternativtext wird mit dem Dokument gespeichert. Er kann möglicherweise persönliche Informationen enthalten, die von einer Person hinzugefügt wurde, die an der Präsentation mitgearbeitet hat. Bei einigen Objekten, z. B. Bilder, die Sie in das Dokument eingefügt haben, umfasst der Standardalternativtext den Dateipfad des von Ihnen eingefügten Objekts.

Alternativer Text kann von Eingabehilfen wie Bildschirmsprachausgaben verwendet werden. Der alternative Text steht allen zur Verfügung, die Zugriff auf Ihre Datei haben.

Zusammenführungsgenauigkeit

Um die Zusammenführungsgenauigkeit zu verbessern, fügt Outlook 2010 zu allen Office-Dateien, die Sie als Anlagen versenden, eine zehnstellige Zahl, Ihre E-Mail-Adresse und Ihren Namen hinzu. Mit dieser zufällig generierten Zahl wird Ihre Arbeitsmappe eindeutig identifiziert, sodass eine Zusammenführung von Änderungen zurück in die ursprüngliche Arbeitsmappe selbst dann möglich ist, wenn der Dateiname geändert wurde. Wenn Sie diese zehnstellige Zahl und Ihren Namen aus zukünftigen Anlagen entfernen möchten, gehen Sie in Outlook folgendermaßen vor:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter ? auf Optionen.

  3. Klicken Sie auf Sicherheitscenter, und klicken Sie dann auf Einstellungen für das Sicherheitscenter.

  4. Klicken Sie auf die Registerkarte Anlagenbehandlung.

  5. Stellen Sie sicher, dass das Kontrollkästchen Eigenschaften mit Anlagen senden, um die Funktion "Mit Änderungen antworten" zu ermöglichen deaktiviert ist, und klicken Sie auf OK..

  6. Klicken Sie zum Schließen der Dialogfelder noch zweimal auf OK.

Sicherheit

Microsoft tritt für den Schutz Ihrer persönlichen Daten ein. Microsoft verwendet eine Reihe von Sicherheitstechnologien und -verfahren, um den Zugriff, die Verwendung und die Freigabe Ihrer persönlichen Informationen durch Unbefugte zu verhindern.

Änderungen der Datenschutzbestimmungen

Microsoft kann die vorliegenden Datenschutzbestimmungen gelegentlich aktualisieren. Am Anfang dieser Datenschutzbestimmungen finden Sie das Datum "Zuletzt aktualisiert", das angibt, wann diese zuletzt aktualisiert wurden. Sie sollten diese Datenschutzbestimmungen regelmäßig lesen, um sich darüber zu informieren, wie Microsoft Ihre Daten schützt.

Kontakt

Microsoft legt Wert auf Kommentare in Bezug auf diesen Datenschutzbestimmungen. Wenn Sie Fragen zu dieser Anweisung haben oder glauben, dass wir nicht darauf gehalten haben, wenden Sie uns auch über unser Webformular unter Kontakt: Feedback zum Datenschutz.

Microsoft Deutschland GmbH, Datenschutzbeauftragter, Konrad-Zuse-Str. 1, 85716 Unterschleißheim, Deutschland

Wenn Sie die Microsoft-Niederlassung in Ihrem Land/Ihrer Region finden möchten, besuchen Sie https://www.microsoft.com/worldwide/.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×