Bekannte Probleme in Microsoft Office Accounting 2009

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Dieser Artikel enthält die neuesten Informationen zu Microsoft Office Accounting 2009. Dieser Artikel wird aktualisiert, sobald weitere Informationen zur Verfügung stehen.

Dienste

Payroll for Microsoft Office Accounting funktioniert nicht, wenn Sie Office Accounting 2009 auf einem Computer installieren, auf dem bereits Office Accounting 2007 oder Office Accounting 2008 installiert ist, und Sie dann die frühere Version des Programms deinstallieren.

Gehen Sie wie folgt vor, um dieses Problem zu beheben:

Wenn Sie Accounting 2009 auf einem Computer mit Windows Vista Service Pack 1 (SP1) installieren, können Sie die PayPal-Einstellungen nach der anfänglichen Einrichtung nicht mehr bearbeiten.

Führen Sie eine der folgenden Aktionen aus, um Ihre PayPal-Einstellungen in dieser Situation zu bearbeiten:

  • Bearbeiten Sie Ihre PayPal-Einstellungen in Accounting 2009.

    1. Zeigen Sie in Accounting 2009 im Menü Datei auf Dienstprogramme, und klicken Sie dann auf Add-In Packs.

    2. Deaktivieren Sie im Dialogfeld Add-In Packs verwalten in der Spalte Aktiviert das Kontrollkästchen neben PayPal-Zahlungen.

    3. Beenden Sie Accounting 2009, und starten Sie es dann neu.

    4. Zeigen Sie im Menü Datei auf Dienstprogramme, und klicken Sie dann auf Add-In Packs.

    5. Aktivieren Sie in der Spalte Aktiviert das Kontrollkästchen neben PayPal-Zahlungen.

    6. Beenden Sie Accounting 2009, und starten Sie es dann neu.

    7. Klicken Sie im Menü PayPal-Zahlungen auf PayPal-Einstellungen, um den Assistenten für PayPal-Zahlungseinstellungen zu starten und die erforderlichen Änderungen vorzunehmen.

  • Bearbeiten Sie Ihre PayPal-Einstellungen in Microsoft Office Word. Führen Sie abhängig von Ihrer Word-Version eine der folgenden Maßnahmen durch.

    Word 2007

    1. Klicken Sie mit der rechten Maustaste auf eine Rechnung in der Rechnungsliste, zeigen Sie auf E-Mail, und klicken Sie dann auf eine der folgenden Optionen:

      • Im Nachrichtentext

      • Als Word-Anlage

    2. Wählen Sie im Dialogfeld Word-Vorlagen auswählen die Vorlage aus, die Sie für die Rechnung verwenden möchten, und klicken Sie dann auf Auswählen.

    3. Öffnen Sie bei Bedarf die Word-Datei über die Microsoft Office Outlook-Nachricht.

    4. Klicken Sie auf der Registerkarte Add-Ins auf Benutzereinstellungen.

    5. Nehmen Sie im Dialogfeld PayPal-Zahlungseinstellungen die notwendigen Änderungen vor, und klicken Sie dann auf OK.

      Word 2003

    6. Klicken Sie mit der rechten Maustaste auf eine Rechnung in der Rechnungsliste, zeigen Sie auf E-Mail, und klicken Sie dann auf Im Nachrichtentext.

    7. Wählen Sie im Dialogfeld Word-Vorlagen auswählen die Vorlage aus, die Sie für die Rechnung verwenden möchten, und klicken Sie dann auf Auswählen.

    8. Klicken Sie auf der PayPal-Symbolleiste auf Benutzereinstellungen.

    9. Nehmen Sie im Dialogfeld PayPal-Zahlungseinstellungen die notwendigen Änderungen vor, und klicken Sie dann auf OK.

Öffnen von Berichten

Wenn Sie einen Accounting 2009-Analysebericht in Microsoft Office Excel 2007 öffnen, werden der Diagrammtitel und die ausgewählten Filter nicht ordnungsgemäß angezeigt.

Dieses Problem tritt beim Umsatzanalysebericht und Einkaufsanalysebericht auf. Gehen Sie wie folgt vor, um dieses Problem zu beheben:

  1. Öffnen Sie den anzuzeigenden Bericht.

  2. Klicken Sie auf die Registerkarte Diagramm.

  3. Doppelklicken Sie auf das Diagramm, und klicken Sie dann über Diagrammlayouts auf der Symbolleiste auf Layout 1.

  4. Klicken Sie auf Diagrammtitel, und geben Sie dann einen Namen für den Bericht ein.

  5. Klicken Sie auf die Registerkarte Cube.

  6. Klicken Sie mit der rechten Maustaste auf den Cube, und klicken Sie dann auf Feldliste anzeigen.

  7. Deaktivieren Sie in der PivotTable-Feldliste unter Lieferant oder Kunde das Kontrollkästchen Lieferant oder Kunde, um es anschließend wieder zu aktivieren.

  8. Klicken Sie auf die Registerkarte Diagramm.

  9. Klicken Sie mit der rechten Maustaste am unteren Rand des Diagramms auf die überlappenden Beschriftungen, und wählen Sie dann Achsen formatieren aus.

  10. Klicken Sie im Dialogfeld Achsen formatieren im Navigationsbereich auf Ausrichtung.

  11. Klicken Sie auf den Pfeil Textrichtung, und wählen Sie dann die Option Gesamten Text um 90° drehen aus.

  12. Klicken Sie auf Schließen.

Accounting 2009 reagiert nicht mehr, wenn Sie Accounting 2009-Analyseberichte öffnen und sich das Gebietsschema des Computers von der Einstellung für die Excel-Anzeigesprache unterscheidet.

Wenn Sie den Accounting 2009-Umsatzanalysebericht oder den -Einkaufsanalysebericht öffnen und sich die regionale Einstellung von Microsoft Windows (in Windows XP die Einstellung Standards und Formate, in Windows Vista die Einstellung Formate) von der Einstellung für die Excel-Anzeigesprache unterscheidet, reagiert Accounting 2009 nicht mehr. Wenn die regionale Einstellung von Windows z. B. "Spanisch" und die Einstellung für die Excel-Anzeigesprache "Englisch" entspricht. Gehen Sie wie folgt vor, um dieses Problem zu beheben:

  • Installieren Sie das Office Language Pack für die Sprache, die von den regionalen Einstellungen von Windows verwendet werden. Wenn für die Windows-Einstellungen für Datum und Format z. B. "Spanisch" festgelegt ist, installieren Sie das Office Language Pack für Spanisch.

  • Legen Sie die Einstellung für die Excel-Anzeigesprache entsprechend fest, damit sie mit den Windows-Einstellungen übereinstimmt.

    Weitere Informationen zum Ändern der spracheinstellungen für in Excel finden Sie unter Hinzufügen eine Sprache oder in Office 2007-spracheinstellungen festlegen.

Datenbank-Dienstprogramme

Wenn Sie eine Unternehmensdatei mithilfe des Dialogfelds Microsoft Office Accounting-Datenbank-Dienstprogramme an eine Microsoft SQL Server-Datenbank anfügen, tritt ein Fehler auf, wenn Sie Office Accounting als interaktiver Administrator ausführen (ein Benutzer, der mindestens über Adminstratorrechte verfügt).

Die folgende Meldung wird möglicherweise angezeigt: "Die ausgewählte Datei ist als schreibgeschützt markiert. Entfernen Sie die Schreibschutzmarkierung, und versuchen Sie es erneut."

Um den Fehler zu vermeiden, ändern Sie die Benutzerberechtigungen für die Datei, damit diese mit den Berechtigungen anderer Dateien im Ordner übereinstimmen. Klicken Sie zum Anzeigen von Berechtigungen für eine Datei mit der rechten Maustaste auf die Datei, und wählen Sie dann Eigenschaften aus. Aus Sicherheitsgründen wird empfohlen, dass Sie Accounting 2009 nicht als Computeradministrator ausführen, um eine Datenbank anzufügen.

Benutzerdefinierte Felder als Spaltenüberschriften

Ein benutzerdefiniertes Feld, das zu einem Serviceelement-Formular hinzugefügt wurde, kann nicht als Spaltenüberschrift zu Transaktionsdokumenten (z. B. Rechnungen oder Bestellungen) oder Listen hinzugefügt werden.

Wenn Sie ein benutzerdefiniertes Feld als Spalte zu einem Transationsdokument oder zu einer Liste hinzufügen möchten, müssen Sie das Feld zu einem Bestandselement-Formular hinzufügen.

Regions- und Spracheinstellungen

Wenn Sie ein Upgrade auf Accounting 2009 durchführen und die Regions- und Spracheinstellung für Windows nicht mit der zu installierenden Version (USA) von Office Accounting übereinstimmt, können Sie Dokumente oder Listen mit Datumsinformationen nicht öffnen.

Gehen Sie vor der Installation des Programms wie folgt vor, um dies zu verhindern:

  1. Klicken Sie auf der Windows-Symbolleiste auf Start.

  2. Doppelklicken Sie in der Systemsteuerung auf Regions- und Sprachoptionen.

  3. Bestätigen Sie auf der Registerkarte Formate, dass die Auswahl für Aktuelles Format dem Wert Englisch (USA) entspricht. Wenn dies nicht der Fall ist, klicken Sie auf den Pfeil Aktuelles Format und wählen die richtige Option aus.

  4. Nachdem das Upgrade der Unternehmensdatenbank abgeschlossen ist, können Sie die Regionseinstellung von Windows auf die gewünschte Option zurücksetzen.

Wenn Sie das Upgrade für die Unternehmensdatenbank bereits durchgeführt haben und dieses Problem auftritt, führen Sie folgende Schritte aus:

  1. Legen Sie für die Regionseinstellung von Windows die Option Englisch (USA) fest.

  2. Zeigen Sie im Menü Datei auf Dienstprogramme, und klicken Sie dann auf Datendienstprogramme.

  3. Klicken Sie auf der Registerkarte Basis-Tools auf Wiederherstellen, und wählen Sie dann die Sicherungsdatenbank aus, die beim Upgrade erstellt wurde.

  4. Schließen Sie das Unternehmen, und öffnen Sie es erneut. Sie werden aufgefordert, das Upgrade erneut durchzuführen.

  5. Nachdem das Upgrade der Unternehmensdatenbank abgeschlossen ist, können Sie die Regionseinstellung von Windows auf die gewünschte Option zurücksetzen.

Accounting 2009 funktioniert nicht ordnungsgemäß, wenn die regionale Einstellung von Microsoft Windows für Ihren Computer auf "Walisisch" festgelegt ist, bevor Sie Accounting 2009 zum ersten Mal öffnen.

Wenn die regionale Einstellung von Windows (in Windows XP die Einstellung Standards und Formate, in Windows Vista die Einstellung Formate) auf "Walisisch" festgelegt ist, bevor Sie Accounting 2009 zum ersten Mal öffnen, kann Accounting 2009 keine Formulare, Listen und Dialogfelder öffnen. Um dieses Problem zu beheben, beenden Sie Accounting 2009, ändern Sie regionale Einstellung von Windows in "Englisch" (Großbritannien oder Vereinigte Staaten), und starten Sie Accounting 2009 dann erneut. Nachdem Sie Accounting 2009 geöffnet haben, können Sie die regionale Einstellung wieder in "Walisisch" ändern.

Add-Ins

Wenn Sie das Add-In für die Steuerintegration verwenden, um Ihre Daten für Ihre Steuersoftware zu exportieren, können Ungenauigkeiten auf dem Steuerformular auftreten, da Ultra Tax und Tax Works die Vorzeichen der Daten des Wertberichtigungskontos umkehren.

Wertberichtigungskonten in Accounting 2009 (z. B. kumulierte Abschreibung oder Rabatte für Verkäufe) werden in der Regel als negative Beträge angezeigt. Ultra Tax und Tax Works erwarten in importierten Kontosalden jedoch absolute Werte und kehren die Vorzeichen des Wertberichtigungskontos um, was auf dem Steuerformular 1120 zu Ungenauigkeiten führen kann.

Es wird empfohlen, dass Sie vor dem Importieren der exportierten Daten in die Steuersoftware die Datendatei analysieren und die Vorzeichen der Daten des Wertberichtigungskontos ändern. Hierzu öffnen Sie die Datei im Editor, durchsuchen die Daten nach Minuszeichen und entfernen diese dann für die Wertberichtigungskonten.

Wenn Sie eine Steuerdatei exportieren und die Informationen beim Import in Ultra Tax nicht auf Zeitplan L (Bilanz) angezeigt werden, liegen Sie möglicherweise unterhalb der nationalen Richtlinien für Einnahmen und Aktiva.

Wenn Sie eine Steuerdatei exportieren und die Informationen beim Import in Ultra Tax nicht auf Zeitplan L (Bilanz) angezeigt werden, kann dies daran liegen, dass Ihre gesamten Einnahmen und Aktiva unterhalb der gesetzlichen Anforderung liegen. Wenn die Informationen unabhängig vom Gesamtwert Ihrer Einnahmen und Aktiva auf Zeitplan L angezeigt werden sollen, müssen Sie in Ultra Tax eine entsprechende Option auswählen, die diese Vorgehensweise gestattet. Weitere Informationen finden Sie in der Benutzerhilfe von Ultra Tax.

Wenn Sie Accounting 2009-Add-Ins deaktivieren, nachdem Ihre Unternehmensbücher zur Überprüfung durch einen Steuerberater exportiert wurden, können Sie die Add-Ins nicht erneut aktivieren, bis die überprüften Dateien wieder in die Unternehmensdatenbank importiert wurden.

Um potenzielle Verzögerungen zu vermeiden, deaktivieren Sie die Add-Ins nicht, wenn Ihre Unternehmensbücher für die Überprüfung durch einen Steuerberater exportiert wurden.

Point-of-Sale-Integration

Beim Upgrade eines Office Accounting 2007- oder Office Accounting 2008-Unternehmens, das mit Microsoft Dynamics – Point-of-Sale mit Accounting 2009 integriert wurde, wird die Integration deaktiviert, wenn Point-of-Sale und Office Accounting auf separaten Computern installiert wurden.

Es wird empfohlen, dass Sie in dieser Situation kein Upgrade für Ihr Office Accounting 2007- oder Office Accounting 2008-Unternehmen auf Accounting 2009 durchführen.

Senden von Dokumenten in E-Mails

Ihre Berechtigung ist erforderlich, um die einzelnen Nachrichten zu senden, wenn Sie Dokumente mithilfe von Massen E-Mails senden.

Wenn Sie Dokumente in Massen-E-Mails senden, erhalten Sie möglicherweise eine Microsoft Office Outlook-Warnung, die die Berechtigung zum Senden der jeweiligen Nachricht anfordert. Diese Sicherheitswarnungen werden in Outlook angezeigt, wenn ein Programm versucht, eine E-Mail in Ihrem Auftrag zu senden oder auf Ihre Kontaktinformationen im Outlook-Adressbuch zuzugreifen und Outlook erkennt, dass Ihre Antivirensoftware veraltet ist.

Hinweis : In Outlook 2007 wird diese Meldung angezeigt, wenn die Option Bei verdächtigen Aktivitäten immer Warnhinweis anzeigen im Trust Center ausgewählt ist. Klicken Sie zum Überprüfen Ihrer Einstellungen im Menü Extras auf Trust Center, und klicken Sie dann auf Programmgesteuerter Zugriff.

Stellen Sie sicher, dass Ihre Antivirensoftware auf dem neuesten Stand und die Software so konfiguriert ist, dass ihr Aktualisierungsstatus für andere Programme freigegeben wird.

Wenn Sie aufgefordert werden, den Zugriff auf Kontaktinformationen zuzulassen, aktivieren Sie das Kontrollkästchen Zugriff gewähren für, klicken Sie auf die gewünschte Dauer für den Zugriff, und klicken Sie dann auf Zulassen. Es wird empfohlen, dass Sie den geringsten Zeitbedarf auswählen, der für Office Accounting erforderlich ist, um auf Ihre Outlook-Daten zuzugreifen.

Wenn Sie eine Rechnung per E-Mail senden, können Sie möglicherweise keine Vorschau für die PayPal-Zahlungsnachricht anzeigen, bevor Sie die Rechnung senden.

Wenn Sie eine Rechnung per E-Mail senden und auf den Link "PayPal" klicken, um eine Vorschau für die PayPal-Zahlungsnachricht anzuzeigen, bevor Sie die Rechnung senden, wird auf der PayPal-Website möglicherweise eine Fehlermeldung angezeigt. Der Empfänger der Rechnung kann die PayPal-Nachricht jedoch öffnen.

Wenn Sie die Vorschau für die PayPal-Nachricht anzeigen möchten, bevor Sie die Rechnung senden, melden Sie sich auf demselben Computer bei "paypal.com" an. Ein Cookie der PayPal-Website wird auf Ihrem Computer hinzugefügt, wodurch die PayPal-Links jetzt ordnungsgemäß funktionieren. Eine andere Möglichkeit zum Überprüfen der Nachricht ist die Weiterleitung der Rechnung an sich selbst.

Drucken

Wenn Sie auf der Symbolleiste auf die Schaltfläche Drucken klicken, wird das Statuswasserzeichen für gedruckte Dokumente in Abhängigkeit von der letzten Auswahl im Dialogfeld Drucken angezeigt.

Gehen Sie wie folgt vor, um die Wasserzeicheneinstellung für gedruckte Dokumente zu ändern:

  1. Klicken Sie im Menü Datei für ein Dokumentformular auf Drucken.

  2. Aktivieren oder deaktivieren Sie im Dialogfeld Drucken das Kontrollkästchen Statuswasserzeichen einbeziehen.

Importieren von Daten

Sie können keine Microsoft Money-Datendatei importieren, wenn sie an einem schreibgeschützten Speicherort gespeichert wird.

Sie können keine Money-Datendatei in Office Accouting importieren, wenn die Money-Datei in einem Ordner gespeichert wird, für den Sie nur über die Leseberechtigung verfügen. Wenn Sie die Konvertierung im Microsoft Money-Assistenten starten, wird eine Aufforderung zur Eingabe des Kennworts angezeigt. Allerdings können Sie den Importvorgang nicht durch die Eingabe eines Kennworts fortsetzen. Stattdessen müssen Sie entweder die Berechtigungseinstellung für den aktuellen Speicherort ändern, um die Datei an einen Speicherort zu schreiben bzw. kopieren oder von dort zu lesen, für den Sie über den Vollzugriff verfügen.

Wenn Sie eine Datei aus QuickBooks 2005 importieren, wird eine Fehlermeldung mit der Aufforderung angezeigt, eine erforderliche Komponente herunterzuladen.

Sie müssen Microsoft XML Parser 4.0 installieren, um eine Datei aus QuickBooks 2005 importieren zu können. Klicken Sie auf den Link in der Fehlermeldung, wählen Sie nach der Aufforderung Öffnen aus, und starten Sie dann Accounting 2009 neu.

QuickBooks 2008 Simple Start-Daten können nicht in Accounting 2009 importiert werden.

Sie können QuickBooks 2008 Simple Start-Daten nicht in Accounting 2009 importieren. Sie müssen QuickBooks Pro, Premier oder Accountant verwenden, um QuickBooks-Daten in Accounting 2009 importieren zu können.

Aufrufen der Hilfe

Das Drücken von F1 öffnet nicht durchgängig die Hilfe.

Die F1-Taste öffnet möglicherweise nicht die Office Accounting-Hilfe. In diesem Fall können Sie die Hilfe öffnen, indem Sie im Menü Hilfe auf Hilfe zu diesem Fenster klicken.

Hilfe in der Office Accounting-Edition für "Spanisch"

Wenn Sie die Add-In-Hilfe in der spanischen Version von Accounting 2009 vor dem Öffnen der hauptsächlichen Office Accounting-Hilfedatei öffnen, wird die Office Accounting-Hilfe in Englisch angezeigt.

Um sicherzustellen, dass die Office Accounting-Hilfe in Spanisch angezeigt wird, öffnen Sie die Office Accounting-Hilfe, bevor Sie die Add-In-Hilfe öffnen (bevor Sie z. B. in einem Dialogfeld oder Formular des Add-Ins auf die Schaltfläche Hilfe klicken). Wenn Sie die Add-In-Hilfe zuerst geöffnet haben, beenden Sie Accounting 2009, und starten Sie es anschließend erneut. Öffnen Sie dann die Office Accounting-Hilfe, bevor Sie die Add-In-Hilfe öffnen.

Klicken Sie auf der Symbolleiste auf die Schaltfläche Hilfe Schaltflächensymbol , um die Office Accounting-Hilfe zu öffnen.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×