Beheben von Problemen, wenn Sie OneNote nicht synchronisieren können

Es tut uns leid, dass Sie Probleme bei der Synchronisierung von OneNote haben.

Wir veröffentlichen laufend Produktupdates, mit denen Probleme behoben und die Synchronisierungsmöglichkeiten in OneNote verbessert werden. Daher empfiehlt es sich, Ihre Kopie von OneNote auf dem neuesten Stand zu halten. Unsere Produktupdates können kostenlos heruntergeladen und verwendet werden. Bevor Sie die Vorschläge zur Problembehandlung in diesem Artikel ausprobieren, sollten Sie die Schritte in Installieren von Office-Updates ausführen, um die neuesten OneNote-Updates auf Ihrem PC zu installieren. Bei einem Mac führen Sie die Schritte in Automatisches Überprüfen auf Updates für Office für Mac aus.

Wenn nach dem Update von OneNote weiterhin Synchronisierungsprobleme auftreten, klicken Sie auf das Synchronisierungsproblem, das Ihr Problem am besten beschreibt, oder scrollen Sie bis zum Ende dieses Artikels, um Ihr Synchronisierungsproblem dem OneNote-Produktteam zu melden.

Bevor Sie die nachstehenden Vorschläge zur Problembehandlung ausprobieren, sollten Sie die unter Installieren von Office-Updates beschriebenen Schritte ausführen, um das aktuelle OneNote-Update zu installieren.

Wenn das Notizbuch, das nicht synchronisiert wird, auf OneDrive oder neueren Versionen von SharePoint gespeichert ist, versuchen Sie, es in OneNote Online (www.onenote.com) zu öffnen. Auf diese Weise können Sie eventuell ermitteln, ob das Problem vom Server oder von OneNote verursacht wird.

  1. Klicken Sie in OneNote auf Datei > Informationen.

  2. Klicken Sie mit der rechten Maustaste auf die URL unter dem Namen des betroffenen Notizbuchs. Klicken Sie dann auf Kopieren.

  3. Klicken Sie in Ihrem Webbrowser in das Adressfeld, und drücken Sie dann STRG+V, um die kopierte URL einzufügen.

  4. Drücken Sie die EINGABETASTE, um das Notizbuch in OneNote Online zu laden.

Falls Sie das Notizbuch in OneNote Online öffnen können und die Änderungen angezeigt werden, wird das Problem möglicherweise durch die Desktopversion von OneNote verursacht. Indem Sie das Notizbuch dort schließen und erneut öffnen, wird die Verbindung getrennt und in der Regel erfolgreich wiederhergestellt. Führen Sie dazu die folgenden Schritte aus:

  1. Klicken Sie in OneNote auf Datei > Informationen.

  2. Klicken Sie neben dem Namen des betroffenen Notizbuchs auf Einstellungen und dann auf Schließen.

  3. Wechseln Sie in Ihrem Browser in OneNote Online zurück zum Notizbuch, und klicken Sie im Menüband auf In OneNote öffnen.

Wichtig: Je nach Größe des Notizbuchs und Art der verwendeten Internetverbindung kann es eine Weile dauern, alle Notizbuchinhalte über die Desktopversion von OneNote zu synchronisieren.

Wenn Sie das Notizbuch in OneNote Online nicht öffnen und anzeigen können, ist wahrscheinlich Ihr Server die Ursache für das Synchronisierungsproblem. Falls Ihr Notizbuch auf OneDrive gespeichert ist, überprüfen Sie die Dienststatusseite auf bekannte Unterbrechungen oder Ausfälle. Ist Ihr Notizbuch auf SharePoint gespeichert, müssen Sie sich an Ihren Administrator wenden, um das Problem zu melden und eine Problembehandlung durchzuführen.

Warnung: Sich bei OneNote an- oder abzumelden (oder Sie App zu entfernen und neu zu installieren), wird als Problembehandlung nicht empfohlen, da dies zu Datenverlust führen könnte.

Wenn Sie das Notizbuch in OneNote Online zwar öffnen und anzeigen, aber keine Änderungen feststellen können, wurden die Informationen noch nicht synchronisiert. Sie können den Synchronisierungsstatus auf bestimmte Fehler überprüfen, indem Sie wie folgt vorgehen:

  1. Klicken Sie in OneNote auf Datei > Informationen.

  2. Klicken Sie auf die Schaltfläche Synchronisierungsstatus anzeigen.

  3. Suchen Sie im Dialogfeld nach Fehlern, notieren Sie sich den Fehlercode und die Fehlermeldung, und überprüfen Sie die Liste der Fehlercodes in diesem Artikel.

    Hinweis: Neben einem Fehler wird möglicherweise die Schaltfläche Hilfe angezeigt. Wenn dies der Fall ist, klicken Sie darauf, um einen Artikel zur Problembehandlung zu öffnen, der sich speziell auf diesen Fehler bezieht.

Gelegentlich kommt es vor, dass Ihr freigegebenes Notizbuch normal synchronisiert wird – mit Ausnahme eines Abschnitts. Dies können Sie mit folgenden Schritten überprüfen:

  1. Klicken Sie in OneNote auf Datei > Informationen > Synchronisierungsstatus anzeigen.

  2. Klicken Sie im Dialogfeld Synchronisierung des freigegebenen Notizbuchs auf ein Notizbuchsymbol mit einem gelben Warndreieck, um den Namen des Abschnitts anzuzeigen, der Synchronisierungsprobleme verursacht.

  3. Klicken Sie neben dem Notizbuch mit diesem Abschnitt auf Jetzt synchronisieren.

Bei einzelnen Notizbuchabschnitten kann die ordnungsgemäße Synchronisierung gelegentlich gestoppt werden. Wenn ein einziger Abschnitt nicht mit den restlichen Abschnitten eines ansonsten aktuellen Notizbuchs synchronisiert wird, können Sie die folgende Problemumgehung ausprobieren:

  1. Erstellen Sie im selben Notizbuch einen neuen Abschnitt.

  2. Kopieren (nicht verschieben) Sie alle Seiten aus dem alten Abschnitt in den soeben erstellten neuen Abschnitt. Klicken Sie dazu mit der rechten Maustaste auf jede Seite, und klicken Sie dann auf Verschieben oder kopieren.

  3. Wenn alle Seiten in den neuen Abschnitt kopiert worden sind, drücken Sie UMSCHALT+F9, um das Notizbuch manuell zu synchronisieren. Wenn eine Statusanzeige eingeblendet wird, warten Sie, bis der Vorgang abgeschlossen ist.

Wenn die Seiten im neu erstellten Abschnitt durch die Ausführung dieser Schritte erfolgreich synchronisiert wurden, können Sie den alten Abschnitt sicher löschen und dann Ihre Arbeit im neuen Abschnitt fortsetzen. Nachdem der alte Abschnitt gelöscht wurde, können Sie den neuen Abschnitt auf den Namen des gelöschten Abschnitts umbenennen. 

Wenn diese Schritte nicht funktionieren, kann die Ursache für Fehler oder Probleme bei der Abschnittssynchronisierung auch ein beschädigter Abschnitt im  Notizbuch-Papierkorb sein. Wenn Sie diesen Abschnitt nicht mehr benötigen, können Sie ihn aus dem Papierkorb löschen, um den Fehler zu beheben:

  1. Klicken Sie im OneNote-Notizbuch auf die Registerkarte Verlauf, und klicken Sie dann auf Notizbuch-Papierkorb.

  2. Klicken Sie mit der rechten Maustaste auf den Abschnitt (oder die Seite), und wählen Sie Verschieben oder kopieren aus.

  3. Sie können die Seiten oder Inhalte des Abschnitts auch kopieren und in eine andere Seite oder einen anderen Abschnitt einfügen. Anschließend können Sie den ursprünglichen Abschnitt bzw. die Seite löschen.

Meldungen zu Versionskonflikten werden in der Regel angezeigt, wenn Sie und andere Benutzer zur selben Zeit versuchen, denselben Seitenbereich (z. B. denselben Absatz der Notizen) zu bearbeiten. In diesem Fall erstellt OneNote mehrere Kopien der Seite, um Datenverluste zu vermeiden, und auf der gelben Informationsleiste wird eine Fehlermeldung angezeigt. Auf der Seite, auf welcher der Konflikt aufgetreten ist, wird ein Symbol angezeigt.

Gehen Sie wie folgt vor, um Zusammenführungskonflikte zu beheben:

  1. Klicken Sie oben auf der Seite auf die gelbe Informationsleiste, um eine Seite anzuzeigen, auf der die in Konflikt stehenden Änderungen (rot markiert) aufgeführt sind.

  2. Kopieren Sie bei Bedarf die Informationen von der Seite mit dem Zusammenführungskonflikt, und fügen Sie die Änderungen auf der Hauptseite ein.

  3. Wenn Sie alle Änderungen abschließend eingebunden haben, löschen Sie die Seite mit dem Konflikt, indem Sie mit der rechten Maustaste auf das Seitenregister klicken und dann im Kontextmenü die Option Löschen auswählen.

Um in Zukunft Synchronisierungskonflikte zu vermeiden, sollten Sie versuchen, die Arbeit, die zwei oder mehr Benutzer an derselben Seite vornehmen können, auf ein Minimum zu beschränken.

Fehler des Typs "Server ist ausgelastet" werden in der Regel angezeigt, wenn Notizbücher in SharePoint, SharePoint Online oder OneDrive for Business gespeichert sind. Auch wenn es anscheinend Synchronisierungsfehler sind, handelt es eigentlich um Authentifizierungsfehler, die mit einer der folgenden Methoden behoben werden können:

  • Melden Sie sich bei OneNote ab und wieder an.

  • Schließen Sie das Notizbuch, und öffnen Sie es dann erneut.

  • Prüfen Sie, ob Sie über OneNote Online (www.onenote.com), SharePoint oder SharePoint Online auf das Notizbuch zugreifen können.

Einige Fehler (z. B. 0xE00015E0) geben an, dass auf dem Gerät oder Notebook nicht genügend Speicherplatz zur Verfügung steht, um einen Abschnitt zu synchronisieren. Dies kann durch große Sicherungsdateien verursacht werden. Um dieses Synchronisierungsproblem zu beheben, können Sie vorhandene Notizbuchsicherungen optimieren oder löschen.

Optimieren eines OneNote-Notizbuchs

  1. Klicken Sie in OneNote auf Datei > Optionen.

  2. Klicken Sie im Dialogfeld Optionen auf Speichern und Sichern.

  3. Klicken Sie auf Alle Dateien jetzt optimieren. Die Optimierung der Dateien kann eine Weile dauern.

Sie können auch die unter Speichern und Sichern für den Speicherort angegebene Anzahl der beizubehaltenden Sicherungskopien reduzieren, um Platz zu sparen.

Löschen vorhandener Sicherungen

  1. Öffnen Sie den Datei-Explorer.

  2. Geben Sie "%localappdata%" in der Navigationsleiste im oberen Bereich des Fensters ein, und drücken Sie die EINGABETASTE.

  3. Öffnen Sie den Ordner Microsoft und dann den Ordner OneNote.

  4. Öffnen Sie den Ordner 16.0, wenn Sie OneNote 2016 haben, oder den Ordner 15.0, wenn Sie OneNote 2013 haben, und öffnen Sie dann den Ordner Sicherung.

  5. Löschen Sie die Dateien oder Ordner, die nicht mehr im Ordner Sicherung gespeichert werden sollen.

Wenn eine der folgenden Fehlermeldungen angezeigt wird, sollten Sie die Schritte im jeweiligen Artikel ausführen:

Nachfolgend finden Sie einige der häufiger auftretenden Fehler des Typs "Dienst nicht verfügbar" sowie Links zu den zugehörigen Problembehebungsartikeln:

In einem Notizbuch können Abschnitte falsch eingefügt werden, wenn OneNote versucht, an einem Notizbuchabschnitt vorgenommene Änderungen zu synchronisieren, aber die Abschnittsdatei nicht finden kann. Zur Behebung des Problems können Sie den Abschnitt aus Ihrem Notizbuch löschen oder in ein anderes Notizbuch verschieben. Weitere Informationen finden Sie in diesem Artikel:

Korrigieren falsch eingefügter Abschnitte in OneNote

Wenn Sie über OneNote-Notizbücher auf SharePoint verfügen, werden Sie feststellen, dass sie normalerweise in Dokumentbibliotheken gespeichert sind. Wenn für die verwendete SharePoint-Bibliothek bestimmte Eigenschaften aktiviert sind, kann sie Synchronisierungsfehler verursachen. Weitere Informationen finden Sie in den folgenden Artikeln:

Synchronisierungsprobleme beim Platz zur Zusammenarbeit können auftreten, wenn einige Schüler/Studenten versuchen, dieselbe Stelle auf einer Seite gleichzeitig zu bearbeiten, oder wenn eine große Dateianlage auf der bearbeiteten Seite hinzugefügt wird. Es gibt einige bewährte Methoden, die Sie anwenden können, um diese Synchronisierungsprobleme zu vermeiden:

  • Unterteilen Sie die Schüler/Studenten in kleine Gruppen von bis zu sechs Personen.

  • Erstellen Sie eine separate "Abschnittsregisterkarte" für jede Gruppe. Wenn z. B. vier Gruppen mit jeweils sechs Schülern/Studenten vorhanden sind, erstellen Sie vier Registerkarten.

  • Lassen Sie jeden Schüler/Studenten eine eigenen Seite erstellen oder eine andere Stelle auf der Seite bearbeiten.

  • Vermeiden Sie das Hinzufügen großer Dateianlagen.

Bewährte Methoden zum Synchronisieren von OneNote-Notizbüchern

Unser Supportteam verfügt über eine Liste mit Tipps, die Ihnen möglicherweise helfen können, Synchronisierungsfehler zukünftig zu vermeiden.

Weitere Informationen finden Sie unter Bewährte Methoden für die Synchronisierung in OneNote.

OneNote-Diagnosetool

Sie können zudem das OneNote-Diagnosetool verwenden, um Diagnoseinformationen für Ihre installierte Version von OneNote 2016 für Windows zu sammeln und sie auf sicherem Weg an Microsoft zur Problembehebung zu senden.

Hinweis: Das OneNote-Diagnosetool ist derzeit nur in Englisch verfügbar. Diese Seite wird aktualisiert, sobald weitere Sprachen zur Verfügung stehen.

Bevor Sie die nachstehenden Vorschläge zur Problembehandlung ausprobieren, sollten Sie die unter Automatisches Überprüfen auf Updates für Office für Mac beschriebenen Schritte ausführen.

Wenn das Notizbuch, das nicht synchronisiert wird, auf OneDrive oder neueren Versionen von SharePoint gespeichert ist, versuchen Sie, es in OneNote Online (www.onenote.com) zu öffnen. Auf diese Weise können Sie eventuell ermitteln, ob das Problem vom Server oder von OneNote verursacht wird.

  1. Klicken Sie auf der Symbolleiste in OneNote für Mac auf Notizbücher > Notizbücher > Link zum Notizbuch kopieren.

  2. Klicken Sie in Ihrem Webbrowser in das Adressfeld, und drücken Sie BEFEHL+V, um die kopierte URL einzufügen.

  3. Drücken Sie die EINGABETASTE, um das Notizbuch in OneNote Online zu laden.

Falls Sie das Notizbuch in OneNote Online erfolgreich öffnen können und die Änderungen angezeigt werden, wird das Problem möglicherweise durch OneNote für Mac verursacht. Indem Sie das Notizbuch dort schließen und erneut öffnen, wird die Verbindung getrennt und in der Regel erfolgreich wiederhergestellt. Führen Sie dazu die folgenden Schritte aus:

  1. Klicken Sie auf der Menüleiste von OneNote für Mac auf Notizbücher > Notizbücher > Dieses Notizbuch schließen.

  2. Wechseln Sie in Ihrem Webbrowser in OneNote Online zurück zum Notizbuch, und klicken Sie im Menüband auf In OneNote öffnen.

Wichtig: Je nach Größe des Notizbuchs und Art der verwendeten Internetverbindung kann es eine Weile dauern, alle Notizbuchinhalte über OneNote für Mac zu synchronisieren.

Wenn Sie das Notizbuch in OneNote Online nicht öffnen und anzeigen können, ist wahrscheinlich Ihr Server die Ursache für das Synchronisierungsproblem. Falls Ihr Notizbuch auf OneDrive gespeichert ist, überprüfen Sie die Dienststatusseite auf bekannte Unterbrechungen oder Ausfälle. Ist Ihr Notizbuch auf SharePoint gespeichert, müssen Sie sich an Ihren Administrator wenden, um das Problem zu melden und eine Problembehandlung durchzuführen.

Wenn Sie das Notizbuch in OneNote Online zwar öffnen und anzeigen, aber keine Änderungen feststellen können, wurden die Informationen noch nicht synchronisiert. Sie können den Synchronisierungsstatus auf bestimmte Fehler überprüfen, indem Sie wie folgt vorgehen:

  1. Klicken Sie auf die Schaltfläche Notizbücher anzeigen Schaltfläche "Notizbücher anzeigen" , um eine Liste Ihrer Notizbücher anzuzeigen.

  2. Bewegen Sie den Mauszeiger über das Warndreieck-Symbol, das neben dem Namen eines beliebigen Notizbuchs in der Liste angezeigt wird. Notieren Sie sich dann den Fehlercode, der in der eingeblendeten QuickInfo möglicherweise mitgeteilt wird. Sie können an anderen Stellen in diesem Artikel nach zusätzlicher Dokumentation zu bekannten Fehlern suchen oder zum Ende dieser Seite scrollen, um sich zu informieren, wie Sie das OneNote-Produktteam um Hilfe bei nicht dokumentierten Problemen bitten können.

Wenn bei einem Synchronisierungsversuch von OneNote eine Fehlermeldung angezeigt wird, z. B. "<Abschnittsname> oder <Notizbuchname> kann nicht synchronisiert werden", oder wenn neben dem Namen Ihres Notizbuchs ein Fehlersymbol steht, probieren Sie die folgenden Schritte zur Behebung des Problems aus:

  1. Klicken Sie auf die Schaltfläche Notizbücher anzeigen Schaltfläche "Notizbücher anzeigen" , um eine Liste Ihrer Notizbücher anzuzeigen.

  2. Klicken Sie auf den Namen des Notizbuchs mit den Synchronisierungsproblemen, um es zu öffnen.

  3. Erstellen Sie im selben Notizbuch einen neuen Abschnitt.

  4. Kopieren Sie alle Seiten aus dem alten Abschnitt in den soeben erstellten neuen Abschnitt (aber verschieben Sie sie nicht).

  5. Wenn Sie alle Seiten in den neuen Abschnitt kopiert haben, klicken Sie auf Datei > Alle Notizbücher synchronisieren.

Überprüfen Sie als Nächstes, ob es bei den von Ihnen kopierten Notizen ebenfalls Synchronisierungsprobleme gibt oder ob nur der ursprüngliche Abschnitt weiterhin betroffen ist.

Sollten diese Schritte nicht funktionieren – Synchronisierungsfehler können auch durch beschädigte Notizen in Gelöschte Notizen verursacht werden. Wenn Sie genau wissen, dass Sie diese Notizen nicht mehr benötigen, können Sie sie mit den folgenden Schritten aus dem Papierkorb löschen, um die Fehler zu beenden:

  1. Klicken Sie in dem OneNote-Notizbuch mit Synchronisierungsfehlern auf die Registerkarte Ansicht und dann auf Gelöschte Notizen.

  2. Klicken Sie bei jedem Element in dieser Ansicht bei gedrückter CTRL-TASTE auf den Namen der Notiz und dann auf Wiederherstellen in.

  3. Wählen Sie das Notizbuch aus, in dem Sie die gelöschten Notizen wiederherstellen möchten, und klicken Sie auf Wiederherstellen.

  4. Sobald eine Notiz in ein anderes Notizbuch kopiert wurde, können Sie das Original in der Ansicht Gelöschte Notizen löschen, indem Sie bei gedrückter CTRL-Taste auf den Namen der Notiz und dann auf Endgültig löschen klicken.

Meldungen zu Versionskonflikten werden in der Regel angezeigt, wenn Sie und andere Benutzer zur selben Zeit versuchen, denselben Seitenbereich (z. B. denselben Absatz der Notizen) zu bearbeiten. In diesem Fall erstellt OneNote mehrere Kopien der Seite, um Datenverluste zu vermeiden, und auf der gelben Informationsleiste wird eine Fehlermeldung angezeigt. Auf jeder Seite, auf der ein Konflikt aufgetreten ist, wird ein Warnsymbol angezeigt.

Führen Sie die folgenden Schritte aus, um Zusammenführungskonflikte zu beheben:

  1. Wechseln Sie zu der Seite mit dem Zusammenführungskonflikt, klicken Sie auf eine beliebige Stelle auf der Seite und dann auf der Menüleiste auf Bearbeiten > Alles markieren.

  2. Drücken Sie auf der Tastatur BEFEHL+C, um den markierten Bereich zu kopieren.

  3. Wechseln Sie zur Hauptversion der Seite, klicken Sie auf die Stelle, an der Sie die Information anfügen möchten, und drücken Sie BEFEHL+V, um den kopierten Inhalt einzufügen.

  4. Wenn Sie die Überprüfung der Synchronisierungskonflikte abgeschlossen und alle erforderlichen Änderungen vorgenommen haben, können Sie die Seite mit den Fehlern löschen, indem Sie auf der gelben Informationsleiste auf die Schaltfläche Version löschen klicken.

Fehler des Typs "Server ist ausgelastet" werden in der Regel angezeigt, wenn Notizbücher auf SharePoint, SharePoint Online oder OneDrive for Business gespeichert sind. Auch wenn es anscheinend Synchronisierungsfehler sind, handelt es sich bei den meisten eigentlich um Authentifizierungsfehler, die mit einer der folgenden Methoden behoben werden können:

  • Melden Sie sich bei OneNote ab und dann wieder an. Klicken Sie auf der Menüleiste auf OneNote > Abmelden. Wenn Sie sich erfolgreich abgemeldet haben, klicken Sie auf OneNote > Anmelden.

  • Schließen Sie das Notizbuch, und öffnen Sie es dann erneut. Klicken Sie auf der Menüleiste auf Datei > Dieses Notizbuch schließen. Zum erneuten Öffnen des Notizbuchs klicken Sie auf Datei > Zuletzt verwendete öffnen und dann auf das Notizbuch, das Sie erneut öffnen möchten.

Alternativ können Sie prüfen Sie, ob Sie über OneNote Online auf das Notizbuch zugreifen können. Führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf der Menüleiste auf Notizbücher > Notizbücher > Link zum Notizbuch kopieren.

  2. Klicken Sie in Ihrem Webbrowser auf das Adressfeld, und drücken Sie BEFEHL+V, um die kopierte URL einzufügen.

  3. Drücken Sie die EINGABETASTE, um das Notizbuch in OneNote Online zu laden.

Falls Sie das Notizbuch in OneNote Online öffnen können und die neuesten Änderungen angezeigt werden, wird das Problem möglicherweise durch die Mac-Version von OneNote verursacht. Indem Sie die betroffenen Notizbücher schließen und erneut öffnen, wird die Verbindung getrennt und in der Regel erfolgreich wiederhergestellt.

In einem Notizbuch können Abschnitte falsch eingefügt werden, wenn OneNote versucht, an einem Notizbuchabschnitt vorgenommene Änderungen zu synchronisieren, aber die Abschnittsdatei nicht finden kann. Zur Behebung des Problems können Sie den Abschnitt in ein anderes Notizbuch verschieben oder ihn aus dem aktuellen Notizbuch löschen.

Um einen falsch eingefügten Abschnitt in ein anderes Notizbuch zu verschieben, führen Sie die folgenden Schritte aus:

  1. Klicken Sie bei gedrückter CTRL-Taste auf den Namen des falsch eingefügten Abschnitts und dann auf Abschnitt verschieben nach.

  2. Wählen Sie das Notizbuch aus, in das Sie den Abschnitt verschieben möchten, und klicken Sie auf Verschieben.

Um einen falsch eingefügten Abschnitt aus dem Notizbuch zu löschen, führen Sie die folgenden Schritte aus:

  • Klicken Sie bei gedrückter CTRL-Taste auf den Namen des Abschnitts, den Sie löschen möchten und dann auf Abschnitt löschen.

Achtung: Das Löschen von Abschnitten kann nicht rückgängig gemacht werden. Wenn Sie einen Abschnitt löschen, werden dadurch auch alle darin enthaltenen Seiten unwiederbringlich gelöscht. Wenn Sie unsicher sind, ob Sie dies tatsächlich tun möchten, versuchen Sie, den falsch eingefügten Abschnitt stattdessen in einen anderen Teil Ihres Notizbuchs zu verschieben.

Wenn Sie über OneNote-Notizbücher auf SharePoint verfügen, werden Sie feststellen, dass sie normalerweise in Dokumentbibliotheken gespeichert sind. Wenn für die verwendete SharePoint-Bibliothek bestimmte Eigenschaften aktiviert sind, kann sie Synchronisierungsfehler verursachen.

Weitere Informationen finden Sie in den folgenden Artikeln:

Synchronisierungsprobleme beim Platz zur Zusammenarbeit können auftreten, wenn einige Schüler/Studenten versuchen, dieselbe Stelle auf einer Seite gleichzeitig zu bearbeiten, oder wenn eine große Dateianlage auf der bearbeiteten Seite hinzugefügt wird.

Hier sind einige bewährte Methoden, die Sie anwenden können, um diese Arten von Synchronisierungsproblemen zu vermeiden:

  • Unterteilen Sie die Schüler/Studenten in kleine Gruppen von bis zu sechs Personen.

  • Erstellen Sie für jede Gruppe einen separaten Abschnitt. Wenn z. B. vier Gruppen mit jeweils sechs Schülern/Studenten vorhanden sind, erstellen Sie vier Abschnitte.

  • Lassen Sie jeden Schüler/Studenten eine eigenen Seite erstellen oder eine andere Stelle auf der Seite bearbeiten.

  • Vermeiden Sie das Hinzufügen großer Dateianlagen.

Hier sind einige der anderen Synchronisierungsfehler, die möglicherweise auftreten:


0xE0000021: Zum Synchronisieren von OneNote ist ein Kennwort erforderlich

Stellen Sie zunächst sicher, dass Sie die neueste Version von OneNote aus dem Mac App Store installiert haben.

  1. Wählen Sie Apple-Menü > Softwareupdate aus.

  2. Der App Store wird geöffnet und zeigt alle verfügbaren Updates für die installierten macOS-Apps an.

  3. Suchen Sie in der Liste der Updates nach "OneNote für Mac", und klicken Sie auf Aktualisieren.

Versuchen Sie als Nächstes, Ihre iCloud-Schlüsselbunde in macOS zurückzusetzen.

  1. Klicken Sie in einem Finder-Fenster auf Gehe zu > Dienstprogramme und dann auf Schlüsselbundverwaltung.

  2. Wählen Sie im Menü Schlüsselbundverwaltung den Eintrag Einstellungen aus.

  3. Klicken Sie auf Allgemein > Meinen Standardschlüsselbund zurücksetzen.

  4. Melden Sie sich bei Ihrem macOS-Konto an.

  5. Schließen Sie die Schlüsselbundverwaltung, und starten Sie Ihren Mac neu.

  6. Öffnen Sie OneNote, und versuchen Sie, das Notizbuch zu synchronisieren. Wenn Sie dazu aufgefordert werden, geben Sie Ihren Microsoft-Kontonamen und das Kennwort ein.


0xE000002E: Beheben des Fehlers 0xE000002E (Nicht synchronisiert mit Speicher) in OneNote

OneNote muss aktualisiert werden, kann dies aber nicht automatisch durchführen. Dies ist normalerweise ein vorübergehendes Problem und sollte sich selbst beheben, wenn die nächste vollständige Synchronisierung durchgeführt wird. Wenn Sie nicht bis zur nächsten automatischen Synchronisierung warten möchten, können Sie eine vollständige Synchronisierung aller geöffneten Notizbücher erzwingen, indem Sie UMSCHALT+BEFEHL+S drücken, während OneNote für Mac ausgeführt wird.


0xE40105F9: Beheben des Fehlers 0xE40105F9 (Nicht unterstützter Clientbuild) in OneNote

Dieser Fehler kann durch das Update von OneNote für Mac auf das neueste Update behoben werden. Weitere Informationen finden Sie unter Automatisches Überprüfen auf Updates für Office für Mac.


0xE000005E: Beheben des Fehlers 0xE000005E (ReferencedRevisionNotFound) in OneNote

Dieser Fehler wird normalerweise durch ein vorübergehendes Problem verursacht und sollte sich selbst beheben, wenn die nächste vollständige Synchronisierung durchgeführt wird. Wenn Sie nicht bis zur nächsten automatischen Synchronisierung warten möchten, können Sie eine vollständige Synchronisierung aller geöffneten Notizbücher erzwingen, indem Sie UMSCHALT+BEFEHL+S drücken, während OneNote für Mac ausgeführt wird.


Melden Ihres OneNote-Synchronisierungsproblems beim OneNote-Team

Wenn Sie Ihre Synchronisierungsprobleme mit den oben beschriebenen Vorgehensweisen nicht beheben konnten, möchten wir uns dafür entschuldigen.

Wir arbeiten ständig daran, die Synchronisierungsfunktionen in OneNote zu verbessern. Damit neue Probleme schneller identifiziert und behoben werden können, melden Sie bitte Ihr Synchronisierungsproblem in den OneNote-Foren auf Microsoft Answers.

Vielen Dank!

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×