Bearbeiten oder Ändern eines Berichts

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Dieses Thema beschreibt die Verfahren, die Sie zum Ändern eines vorhandenen Berichts verwenden können. Microsoft Office Access 2007 bietet zwei Ansichten, die Sie zum Ändern des Berichts verwenden können: Layoutansicht und Entwurfsansicht. Ihre Auswahl der welche Ansicht Sie verwenden hängt ab, welche Aufgabe Sie ausführen möchten. Sie können einhandeln beide Ansichten verwenden, um Ihre Änderungen vorzunehmen.

Was möchten Sie tun?

Grundlegendes zur Layoutansicht

Grundlegendes zur Entwurfsansicht

Wechseln zwischen Ansichten

Ändern des Berichts in der Layoutansicht

Ändern eines Berichts in der Entwurfsansicht

Grundlegendes zur Layoutansicht

Die Layoutansicht ist die intuitivste Ansicht für Berichtsänderungen und kann für fast alle Änderungen verwendet werden, die Sie an einem Bericht in Office Access 2007 vornehmen möchten. In der Layoutansicht wird der Bericht tatsächlich ausgeführt, sodass Sie die Daten fast genau so sehen, wie sie im Ausdruck angezeigt werden. Sie können jedoch in dieser Ansicht auch Änderungen am Berichtsentwurf vornehmen. Da Sie die Daten beim Ändern des Berichts sehen können, eignet sich diese Ansicht sehr gut zum Festlegen von Spaltenbreiten, zum Hinzufügen von Gruppierungsebenen oder zum Ausführen fast aller anderen Aufgaben, die sich auf die Darstellung und die Lesbarkeit des Berichts auswirken. Die folgende Abbildung zeigt den Bericht "Kunden-Telefonnummern" in der Layoutansicht.

Bericht in Layoutansicht

Der in der Layoutansicht angezeigte Bericht sieht nicht genau so aus wie der gedruckte Bericht. Beispielsweise sind in der Layoutansicht keine Seitenumbrüche vorhanden. Des Weiteren werden keine Spalten in der Layoutansicht angezeigt, wenn Sie Seiteneinrichtung zum Formatieren des Berichts mit Spalten verwendet haben. Die Layoutansicht gibt Ihnen jedoch einen guten Eindruck vom gedruckten Bericht. Wenn Sie sehen möchten, wie der Bericht gedruckt aussehen wird, verwenden Sie die Seitenansicht.

Bestimmte Aufgaben können in der Layoutansicht nicht ausgeführt werden, sodass Sie dann zur Entwurfsansicht wechseln müssen. In bestimmten Situationen wird in Access eine Meldung angezeigt, dass Sie zur Entwurfsansicht wechseln müssen, um eine bestimmte Änderung vorzunehmen.

Seitenanfang

Grundlegendes zur Entwurfsansicht

Die Entwurfsansicht bietet eine detailliertere Ansicht der Struktur des Berichts. Sie können den Kopf- und Fußbereich für den Bericht, für die Seite und für Gruppen anzeigen. Der Bericht wird in der Entwurfsansicht nicht tatsächlich ausgeführt, sodass Sie beim Arbeiten die zugrunde liegenden Daten nicht sehen können. Es gibt jedoch bestimmte Aufgaben, die Sie in der Entwurfsansicht leichter als in der Layoutansicht ausführen können. Sie können:

  • Dem Bericht eine Vielzahl von Steuerelementen hinzufügen, wie z. B. Beschriftungen, Bilder, Linien und Rechtecke.

  • Steuerelementinhalte für Textfelder in den Textfeldern selbst bearbeiten, ohne das Eigenschaftenblatt zu bearbeiten.

  • Bestimmte Eigenschaften ändern, die in der Layoutansicht nicht verfügbar sind.

Die folgende Abbildung zeigt den Bericht "Kunden-Telefonnummern" in der Entwurfsansicht.

Ein Bericht in der Entwurfsansicht

Seitenanfang

Wechseln zwischen Ansichten

Access bietet verschiedene Methoden für das Wechseln zwischen Ansichten. Wenn der Bericht bereits geöffnet ist, können Sie zu einer anderen Ansicht wechseln, indem Sie folgendermaßen vorgehen:

  • Klicken Sie mit der rechten Maustaste auf den Bericht im Navigationsbereich, und klicken Sie dann im Kontextmenü auf die gewünschte Ansicht.

  • Klicken Sie mit der rechten Maustaste auf die Dokumentregisterkarte oder die Titelleiste des Berichts, und klicken Sie dann im Kontextmenü auf die gewünschte Ansicht.

  • Klicken Sie auf der Registerkarte Start in der Gruppe Anzeigen auf der Schaltfläche zum Umschalten zwischen verfügbare Ansichten. Alternativ können Sie klicken Sie auf den Pfeil unter Anzeigen, und wählen Sie dann eine der verfügbaren Ansichten aus dem Menü. Seitenansicht ist nicht verfügbar in diesem Menü.

    Bild der Multifunktionsleiste in Access

  • Klicken Sie mit der rechten Maustaste in einen leeren Bereich des Berichts, und klicken Sie dann auf die gewünschte Ansicht. Wenn der Bericht in Entwurfsansicht geöffnet ist, müssen Sie mit der rechten Maustaste außerhalb des Entwurfsbereichs klicken.

  • Klicken Sie auf eines der kleinen Ansichtssymbole in der Access-Statusleiste.

Wenn der Bericht nicht geöffnet ist, doppelklicken im Navigationsbereich auf den Bericht, um ihn in der Berichtansicht zu öffnen. Wenn Sie den Bericht in einer anderen Ansicht öffnen möchten, klicken Sie im Navigationsbereich mit der rechten Maustaste auf den Bericht, und klicken Sie dann im Kontextmenü auf die gewünschte Ansicht.

Hinweis : Wenn Sie einen Bericht ändern, bei dem Sie Seite einrichten verwendet haben, um mehrere Spalten zu erstellen (beispielsweise bei einem Bericht für Adressetiketten), können Sie die Spalten nur in Seitenansicht anzeigen. Wenn Sie den Bericht in Berichtansicht oder Layoutansicht anzeigen, zeigt Access die Daten in einer einzelnen Spalte an.

Seitenanfang

Ändern des Berichts in der Layoutansicht

In diesem Abschnitt werden einige allgemeine Berichtsänderungen beschrieben, die Sie in der Layoutansicht ausführen können.

Ändern der Spalten- oder Feldbreite

Ändern der Zeilen- oder Feldhöhe

Hinzufügen eines Felds

Grundlegend zu Steuerungslayouts

Löschen eines Felds oder einer Spalte

Ändern der Seiteneinrichtung

Ändern der Formatierung eines Felds

Binden eines Textfelds an ein anderes Feld (Ändern des Steuerungselementinhalts eines Steuerelements)

Ändern der Datensatzquelle des Berichts

Umbrechen von Text in einem Feld

Hinzufügen von Rasterlinien

Hinzufügen oder Ändern eines Logos oder anderen Bilds

Hinzufügen oder Bearbeiten eines Berichttitels

Hinzufügen von Seitenzahlen, dem aktuellen Datum oder der aktuellen Uhrzeit

Ändern der Spalten- oder Feldbreite

  1. Klicken Sie auf ein Element in der Spalte, die Sie anpassen möchten.

    Um das Element wird ein Rahmen gezeichnet, um anzugeben, dass das Feld ausgewählt ist.

  2. Ziehen Sie den rechten oder linken Rand des Rahmens, bis die Spalte die gewünschte Breite aufweist.

Seitenanfang

Ändern der Zeilen- oder Feldhöhe

  1. Klicken Sie auf ein Element in der Zeile, die Sie anpassen möchten.

    Um das Element wird ein Rahmen gezeichnet, um anzugeben, dass das Feld ausgewählt ist.

  2. Ziehen Sie den oberen oder unteren Rand des Rahmens, bis die Zeile die gewünschte Höhe aufweist.

Seitenanfang

Hinzufügen eines Felds

  • Klicken Sie auf der Registerkarte Format in der Gruppe Steuerelemente auf Vorhandene Felder hinzufügen. Schaltflächensymbol

    Die Liste der verfügbaren Felder wird angezeigt. Wenn Felder in anderen Tabellen verfügbar sind, werden diese unter In anderen Tabellen verfügbare Felder: angezeigt.

  • Ziehen Sie ein Feld aus der Feldliste auf den Bericht. Beim Verschieben des Felds gibt ein hervorgehobener Bereich die Stelle an, an der das Feld platziert wird, wenn Sie die Maustaste loslassen.

    Hinweis : Zum gleichzeitigen Hinzufügen mehrerer Felder halten Sie die STRG-TASTE gedrückt, und klicken Sie auf jedes gewünschte Feld in der Feldliste. Lassen Sie dann die STRG-TASTE los, und ziehen Sie die Felder auf den Bericht. Die Felder werden nebeneinander platziert.

Seitenanfang

Grundlegend zu Steuerungslayouts

Steuerungslayouts sind Hilfen, die Ihre Steuerelemente horizontal und vertikal ausrichten, um Ihrem Bericht ein einheitliches Aussehen zu geben. Sie können sich ein Steuerungslayout als eine Tabelle vorstellen, in dem jede Zelle der Tabelle ein Steuerelement enthält. In den folgenden Abläufen sehen Sie, wie Sie Steuerelemente in Steuerungslayouts hinzufügen, entfernen oder neu anordnen.

Es gibt zwei Arten von Steuerungslayouts: tabellarisch oder gestapelt.

  • In tabellarischen Steuerungslayouts werden Steuerelemente in Zeilen und Spalten wie in einer Kalkulationstabelle mit Bezeichnungen am oberen Rand angeordnet. Tabellarische Steuerungslayouts erstrecken sich immer über zwei Abschnitte eines Berichts. Die Beschriftungen befinden sich immer im Bereich über den Steuerelementen. Die folgende Abbildung zeigt ein grundlegendes tabellarisches Steuerungslayout.

    Grundlegendes tabellarisches Steuerlayout

  • In gestapelten Layouts sind die Steuerelemente vertikal wie z. B. auf einem Papierformular angeordnet. Die Beschriftung befindet sich links von jedem Steuerelement. Gestapelte Layouts befinden sich immer nur in einem einzigen Abschnitt des Berichts. Die folgende Abbildung zeigt ein grundlegendes gestapeltes Steuerungslayout.

    Gestapeltes Standardsteuerelementlayout

Sie können mehrere Steuerungslayouts beider Typen in einem Bericht haben. Beispielsweise können Sie ein tabellarisches Layout zum Erstellen einer Zeile für jeden Datensatz haben und ein oder mehrere gestapelte Layouts darunter, die weitere Daten aus demselben Datensatz enthalten.

Erstellen eines neuen Steuerungslayouts

Access erstellt in folgenden Fällen automatisch spaltenförmige Steuerungslayouts:

  • Sie erstellen einen neuen Bericht, indem Sie auf der Registerkarte Erstellen in der Gruppe Berichte auf Bericht Schaltflächensymbol klicken.

  • Sie erstellen einen neuen Bericht, indem Sie auf der Registerkarte Erstellen in der Gruppe Berichte auf Leerer Bericht Schaltflächensymbol klicken und dann ein Feld aus dem Bereich Feldliste auf den Bericht ziehen.

In einem vorhandenen Bericht können Sie ein neues Steuerungslayout erstellen, indem Sie wie folgt vorgehen:

  1. Wählen Sie ein Steuerelement aus, das Sie dem Layout hinzufügen möchten.

  2. Wenn Sie demselben Layout weitere Steuerelemente hinzufügen möchten, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie diese Steuerelemente ebenfalls aus.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Anordnen in der Gruppe Layout bestimmen auf Tabelle Schaltflächensymbol oder Gestapelt Schaltflächensymbol .

    • Klicken Sie mit der rechten Maustaste auf das ausgewählte Steuerelement oder die Steuerelemente, zeigen Sie auf Layout, und klicken Sie dann auf Tabelle Schaltflächensymbol oder Gestapelt Schaltflächensymbol .

Access erstellt das Steuerungslayout und fügt das ausgewählte Steuerelement hinzu.

Umschalten eines Steuerungslayouts von tabellarisch zu gestapelt oder von gestapelt zu tabellarisch

So ändern Sie ein gesamtes Layout von einem Layouttyp zu einem anderen:

  • Wählen Sie das Steuerungslayout aus, indem Sie auf die orangefarbene Layoutauswahl in der linken oberen Ecke des Layouts klicken.

    Alle Zellen in dem Layout werden markiert.

  • Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Anordnen in der Gruppe Layout bestimmen auf den gewünschten Layouttyp (Tabelle Schaltflächensymbol oder Gestapelt Schaltflächensymbol ).

    • Klicken Sie mit der rechten Maustaste auf das Steuerungslayout, zeigen Sie auf Layout, und klicken Sie dann auf den gewünschten Layouttyp.

Access ordnet die Steuerelemente im gewählte Layouttyp an.

Aufteilen eines Steuerungslayouts in zwei Layouts

Mithilfe der folgenden Vorgehensweise können Sie ein Steuerungslayout in zwei Layouts aufteilen:

  1. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die Steuerelemente, die Sie in das neue Steuerungslayout verschieben möchten.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Anordnen in der Gruppe Layout bestimmen auf den gewünschten Layouttyp für das neue Layout (Tabelle Schaltflächensymbol oder Gestapelt Schaltflächensymbol ).

    • Klicken Sie mit der rechten Maustaste auf die ausgewählten Steuerelemente, zeigen Sie auf Layout, und klicken Sie dann auf den gewünschten Layouttyp für das neue Layout.

Access erstellt ein neues Steuerungslayout und fügt die ausgewählten Steuerelemente hinzu.

Neuanordnen von Steuerelementen in einem Steuerungslayout

  • Sie können ein Steuerelement innerhalb eines Steuerungslayouts verschieben, indem Sie es an die gewünschte Position ziehen. Während Sie das Feld ziehen, gibt ein horizontaler oder vertikaler Balken an, wo es platziert wird, wenn Sie die Maustaste loslassen.

  • Sie können ein Steuerelement von einem Steuerungslayout in ein anderes Steuerungslayout desselben Typs verschieben. Beispielsweise können Sie ein Steuerelement aus einem gestapelten Layout in ein anderes gestapeltes Layout ziehen, aber nicht in ein tabellarisches Layout.

Hinzufügen von Steuerelementen in einem Steuerungslayout

So fügen Sie einem vorhandenen Steuerelementlayout ein neues Feld aus dem Bereich Feldliste hinzu    

  • Ziehen Sie einfach das Feld aus dem Bereich Feldliste auf das Layout. Ein horizontaler oder vertikaler Balken gibt an, wo das Feld platziert wird, wenn Sie die Maustaste loslassen.

So fügen Sie einem vorhandenen Steuerelementlayout vorhandene Steuerelemente hinzu   

  1. Wählen Sie das erste Steuerelement aus, das Sie dem Steuerungslayout hinzufügen möchten.

  2. Wenn Sie demselben Layout weitere Steuerelemente hinzufügen möchten, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie diese Steuerelemente ebenfalls aus. Sie können auch Steuerelemente in anderen Steuerungslayouts auswählen.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Ziehen Sie die ausgewählten Felder in das Layout, wenn der Bericht in der Entwurfsansicht geöffnet ist. Ein horizontaler oder vertikaler Balken gibt an, wo die Felder platziert werden, wenn Sie die Maustaste loslassen.

    • Wenn der Bericht in der Layoutansicht geöffnet ist:

      1. Klicken Sie auf der Registerkarte Anordnen in der Gruppe Layout bestimmen auf den Layouttyp, in dem Steuerelemente hinzugefügt werden sollen. Klicken Sie auf Tabelle, wenn Sie einem tabellarischen Layout Steuerelemente hinzufügen wollen. Klicken Sie auf Gestapelt, wenn Sie einem gestapelten Layout Steuerelemente hinzufügen wollen.

        Access erstellt ein neues Layout und fügt die ausgewählten Steuerelemente hinzu.

      2. Ziehen Sie das neue Layout auf das vorhandene Layout. Ein horizontaler oder vertikaler Balken gibt an, wo die Felder platziert werden, wenn Sie die Maustaste loslassen.

Entfernen von Steuerelementen aus einem Steuerungslayout

Durch Entfernen eines Steuerelements aus einem Steuerungslayout können Sie es überall auf dem Bereicht platzieren, ohne die Position anderer Steuerelemente zu beeinflussen.

  • Wählen Sie das Steuerelement aus, das Sie aus dem Layout entfernen möchten. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf die Steuerelemente, die Sie entfernen möchten, um mehrere Steuerelemente auszuwählen. Klicken Sie auf das Layoutauswahlfeld in der linken oberen Ecke des Layouts, um alle Steuerelemente im Layout auszuwählen.

  • Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Anordnen in der Gruppe Layout bestimmen auf Entfernen Schaltflächensymbol .

    • Klicken Sie mit der rechten Maustaste auf eines der ausgewählten Steuerelemente, zeigen Sie auf Layout, und klicken Sie dann auf Entfernen.

      Access entfernt die ausgewählten Steuerelemente aus dem Layout.

Tipp : Um zu verhindern, dass ein Steuerelement in einem Steuerungslayout eingefügt wird, wie Sie es verschieben, drücken und halten Sie die STRG-Taste gedrückt, und ziehen Sie dann das Steuerelement an die gewünschte Position.

Seitenanfang

Löschen eines Felds oder einer Spalte

  1. Klicken Sie auf das Feld oder die Spalte, das bzw. die Sie löschen möchten, oder klicken Sie auf die entsprechende Beschriftung oder Spaltenüberschrift.

    Access zeichnet einen Rahmen um das Element, um anzugeben, dass es ausgewählt ist.

  2. Drücken Sie die ENTF-TASTE.

Seitenanfang

Ändern der Seiteneinrichtung

Verwenden Sie auf der Registerkarte Seite einrichten die Gruppe Layout, um Größe, Ausrichtung, Ränder und usw. zu ändern.

  1. Klicken Sie auf die Registerkarte Seite einrichten.

  2. Klicken Sie in der Gruppe Seitenlayout auf Größe Schaltflächensymbol , um ein anderes Papierformat auszuwählen.

  3. Klicken Sie auf Hochformat Schaltflächensymbol oder Querformat Schaltflächensymbol , um die Papierausrichtung zu ändern.

  4. Klicken Sie auf Seitenränder Schaltflächensymbol , um die Seitenränder des Berichts anzupassen.

Seitenanfang

Ändern der Formatierung eines Felds

  1. Wählen Sie das Feld aus, das Sie formatieren möchten.

  2. Verwenden Sie die Tools auf der Registerkarte Format in der Gruppe Schriftart auf die gewünschte Formatierung anzuwenden.

    Bild der Multifunktionsleiste in Access

Seitenanfang

Binden eines Textfelds an ein anderes Feld (Ändern des Steuerungselementinhalts eines Steuerelements)

  1. Klicken Sie in die Spalte oder auf das Feld, für die bzw. für das Sie den Steuerelementinhalt ändern möchten.

    Um das Element wird ein Rahmen gezeichnet, um anzugeben, dass das Feld ausgewählt ist.

  2. Drücken Sie F4, um es anzuzeigen, wenn das Eigenschaftenblatt aktuell nicht angezeigt wird.

  3. Legen Sie auf die Registerkarte Daten des Eigenschaftsblatts die Steuerelementinhalt-Eigenschaft des neuen Felds fest. Sie können entweder ein Feld aus der Dropdownliste auswählen oder einen Ausdruck in das Textfeld eingeben. Links zu weiteren Informationen zu Ausdrücken finden Sie im Abschnitt Siehe auch in diesem Artikel.

Seitenanfang

Ändern der Datensatzquelle des Berichts

  1. Wenn das Eigenschaftenblatt nicht angezeigt wird, drücken Sie F4, um es anzuzeigen.

  2. Klicken Sie in der Dropdownliste am Anfang des Eigenschaftsblatts auf Bericht.

  3. Klicken Sie im Eigenschaftenfenster auf die Registerkarte Daten.

  4. Wählen Sie in der Dropdownliste Datensatzquelle die Tabelle oder Abfrage aus, die Sie für eine Datensatzherkunft verwenden möchten, oder klicken Sie auf Schaltfläche "Generator" , um den Abfrage-Generator anzuzeigen.

    Hinweis : Wenn der Bericht auf einer Tabelle basiert, werden Sie von Access gefragt, ob Sie eine auf der Tabelle basierende Abfrage erstellen möchten. Klicken Sie auf Ja, um den Abfrage-Generator anzuzeigen und die Abfrage zu erstellen, oder auf Nein, um den Vorgang abzubrechen. Wenn Sie das Erstellen einer Abfrage auswählen, wird die neue Abfrage zur Datensatzquelle des Berichts. Sie wird als "eingebettete" Abfrage, d. h. eine Abfrage, die in der Datensatzherkunft-Eigenschaft des Berichts gespeichert ist, und nicht als separates Abfrageobjekt erstellt.

Seitenanfang

Umbrechen von Text in einem Feld

  1. Wenn das Eigenschaftenblatt nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf das Feld, in dem der Text umbrochen werden soll, und klicken Sie auf Eigenschaften. Klicken Sie anderenfalls nur auf das Feld, um es auszuwählen.

  2. Legen Sie auf der Registerkarte Format des Eigenschaftenblatts die Vergrößerbar-Eigenschaft auf Ja fest.

Seitenanfang

Hinzufügen von Rasterlinien

Wenn Ihre Steuerelemente in einem Steuerungslayout enthalten sind, können Sie Gitternetzlinien hinzufügen, um eine deutlichere visuelle Trennung zwischen den Steuerelementen zu gewährleisten. Weitere Informationen zu Steuerungslayouts finden Sie im Abschnitt Arbeiten mit Steuerungslayouts.

  1. Klicken Sie auf ein Feld in einem Steuerungslayout

    Um das Feld wird ein Rahmen gezeichnet, um anzugeben, dass es ausgewählt ist.

  2. Klicken Sie auf der Registerkarte Format in der Gruppe Gitternetzlinien auf Gitternetzlinien.

    Bild der Multifunktionsleiste in Access

  3. Wählen Sie das Format der gewünschten Rasterlinien aus.

Hinweis : Sie können Gitternetzlinien auch hinzufügen, indem Sie mit der rechten Maustaste auf ein Feld im Steuerungslayout klicken, auf Layout und dann auf Gitternetzlinien zeigen und dann den gewünschten Gitternetzlinientyp auswählen.

Seitenanfang

Hinzufügen oder Ändern eines Logos oder anderen Bilds

In den folgenden Abläufen sehen Sie, wie einem Bericht mit dem Logotool ein Logo hinzugefügt wird, und wie die Größe eines Bildersteuerelements oder eines Bilds in einem Bildersteuerelement geändert wird.

Hinzufügen eines Logos

  • Klicken Sie auf der Registerkarte Format in der Gruppe Steuerelemente auf Logo. Schaltflächensymbol

    Das Dialogfeld Grafik einfügen wird angezeigt.

  • Navigieren Sie zum Ordner, der die Logodatei enthält, und doppelklicken Sie auf die Datei.

    Access fügt das Logo in der linken oberen Ecke des Berichts hinzu.

Ändern der Größe eines Steuerelements, das ein Logo oder anderes Bild enthält

  1. Klicken Sie auf das Steuerelement, das das Bild enthält.

    Um das Steuerelement wird ein Rahmen gezeichnet, um anzugeben, dass es ausgewählt ist.

  2. Platzieren Sie den Zeiger auf dem Rand. Wenn der Zeiger zu einem Doppelpfeil wird, können Sie ihn in die durch die Pfeile angegebenen Richtungen ziehen, um das Bild-Steuerelement größer oder kleiner zu machen.

Beachten Sie, dass der Standardwert für die Größenanpassung-Eigenschaft eines Bilds Abschneiden ist, d. h., das Bild behält die gleiche Größe, unabhängig davon, auf welche Größe Sie das Bild-Steuerelement vergrößern oder verkleinern. Wenn das Bild beim Ändern der Größe des Steuerelements größer oder kleiner werden soll, verfahren Sie wie folgt:

Ändern der Größe des Logos oder des Bilds im Steuerelement

  1. Wählen Sie das Bild aus.

  2. Drücken Sie F4, um es anzuzeigen, wenn das Eigenschaftenblatt nicht bereits angezeigt wird.

  3. Legen Sie auf der Registerkarte Format des Eigenschaftenblatts die Größenanpassung-Eigenschaft auf die gewünschte Option fest:

Einstellung

Beschreibung

Abschneiden

Das Bild behält die gleiche Größe, unabhängig davon, auf welche Größe Sie das Bild-Steuerelement vergrößern oder verkleinern. Wird das Bild-Steuerelement kleiner als das Bild, wird das Bild abgeschnitten.

Dehnen

Das Bild wird vertikal und horizontal gestreckt, sodass es mit der Größe des Bild-Steuerelements übereinstimmt. Das ursprüngliche Seitenverhältnis des Bilds wird nicht beibehalten, sodass diese Einstellung zu einem verzerrten Bild führen kann, wenn Sie die Höhe und Breite des Bild-Steuerelements nicht genau festlegen.

Zoomen

Wenn die Größe des Bild-Steuerelements geändert wird, wird das Bild so angepasst, dass es so groß wie möglich ist, ohne dass das ursprüngliche Seitenverhältnis des Bilds beeinträchtigt wird.

Seitenanfang

Hinzufügen oder Bearbeiten eines Berichttitels

In den folgenden Abläufen sehen Sie, wie Sie eine Beschriftung mit dem Titel des Berichts hinzufügen oder bearbeiten.

Hinzufügen eines Titels zu einem Bericht

  • Klicken Sie auf der Registerkarte Format in der Gruppe Steuerelemente auf Titel. Schaltflächensymbol

    Eine neue Beschriftung wird dem Berichtskopf hinzugefügt, und der Berichtsname wird als Berichtstitel für Sie eingegeben.

  • Beim Erstellen der Beschriftung wird der Text in der Beschriftung für Sie ausgewählt, sodass Sie einfach mit dem Eingeben des gewünschten Titels beginnen können, wenn Sie den Text ändern möchten.

  • Drücken Sie die EINGABETASTE, wenn Sie den Vorgang abgeschlossen haben.

Bearbeiten des Berichtstitels

  1. Doppelklicken Sie auf die Beschriftung, die den Berichtstitel enthält, um den Cursor in der Beschriftung zu platzieren.

  2. Geben Sie einen gewünschten Text als Berichtstitel ein, und drücken Sie anschließend die EINGABETASTE.

Seitenanfang

Hinzufügen von Seitenzahlen, dem aktuellen Datum oder der aktuellen Uhrzeit

In den folgenden Abläufen sehen Sie, wie einem Bericht Seitenzahlen und das aktuelle Datum oder die aktuelle Uhrzeit hinzugefügt werden.

Hinzufügen von Seitenzahlen

  • Klicken Sie auf der Registerkarte Format in der Gruppe Steuerelemente auf Seitenzahlen. Schaltflächensymbol

    Das Dialogfeld Seitenzahlen wird angezeigt.

  • Wählen Sie das Format, die Position und die Ausrichtung für die Seitenzahlen aus.

  • Deaktivieren Sie das Kontrollkästchen Seitenzahl auf erster Seite anzeigen, wenn Sie auf der ersten Seite keine Zahl wünschen.

  • Klicken Sie auf OK.

    Die Seitenzahlen werden dem Bericht hinzugefügt. Wechseln Sie zur Druckvorschau, um anzuzeigen, wie die Zahlen aussehen werden, wenn Sie den Bericht drucken.

Hinzufügen des Datums oder der Uhrzeit

  • Klicken Sie auf der Registerkarte Format in der Gruppe Steuerelemente auf Datum und Uhrzeit. Schaltflächensymbol

    Das Dialogfeld Datum und Uhrzeit wird angezeigt.

  • Deaktivieren Sie das Kontrollkästchen Datum einschließen, wenn Sie das Datum nicht einschließen möchten.

  • Wenn Sie das Datum einschließen möchten, klicken Sie auf das gewünschte Datumsformat.

  • Deaktivieren Sie das Kontrollkästchen Uhrzeit einschließen, wenn Sie die Uhrzeit nicht einschließen möchten.

  • Wenn Sie die Uhrzeit einschließen möchten, klicken Sie auf das gewünschte Uhrzeitformat.

    Im Bereich Beispiel des Dialogfelds wird ein Beispiel für das Datum und die Uhrzeit in den ausgewählten Formaten angezeigt.

  • Klicken Sie auf OK.

Seitenanfang

Ändern des Berichts in der Entwurfsansicht

In einigen Fällen können Sie bestimmte Änderungen am Bericht nicht in der Layoutansicht ausführen und müssen stattdessen die Entwurfsansicht verwenden.

Hinzufügen von Zeilennummern

  1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Steuerelemente auf Textfeld Schaltflächensymbol .

  2. Klicken Sie auf einen freien Bereich des Abschnitts, werden die Zeilennummern angezeigt werden soll. In den meisten Fällen wird dies Detailabschnitt sein. Sie werden später im Textfeld an die letzte Position verschieben.

    Wenn Sie den Bericht klicken, erstellt Access ein neues, ungebundenen Textfeld ein.

  3. Klicken Sie auf die Beschriftung (links neben dem neuen Textfeld), und drücken Sie ENTF.

  4. Klicken Sie ein Mal in das neue Textfeld, um es auszuwählen, und klicken Sie dann erneut, um den Cursor im Textfeld zu platzieren.

  5. Geben Sie = 1 ein, und drücken Sie dann die EINGABETASTE.

  6. Drücken Sie F4, um es anzuzeigen, wenn das Eigenschaftenblatt nicht bereits angezeigt wird.

  7. Legen Sie auf der Registerkarte Daten des Eigenschaftenblatts die Laufende Summe-Eigenschaft auf Über Alles fest.

    Hinweis : Wenn es sich um einen gruppierten Bericht handelt und die Nummerierung für jede Gruppe mit 1 beginnen soll, legen Sie die Eigenschaft auf Über Gruppe fest.

  8. Verringern Sie die Breite des Textfelds, indem Sie den Zeiger über dem Ziehpunkt am rechten Rand des Textfelds positionieren und ihn nach links ziehen. Lassen Sie genug Platz für die größte Zeilenanzahl, die Sie in diesem Bericht erwarten.

  9. Schaffen Sie bei Bedarf Platz für das Textfeld am äußersten linken Rand des Detailabschnitts, indem Sie die vorhandenen Steuerelemente in diesem Bereich nach rechts ziehen oder die Größe des linken Steuerelements im Bereich ändern.

  10. Ziehen Sie das neue Textfeld an die Position, die sie im Bericht werden soll.

  11. Wechseln Sie zur Berichtsansicht, zur Druckvorschau oder zur Layoutansicht, um die Zeilennummern anzuzeigen.

Anzeigen eines Gruppenkopfs am Anfang jeder Seite

Für Gruppen, die sich über mehrere Seiten erstrecken, ist es hilfreich, den Gruppenkopf am Anfang jeder Seite anzuzeigen, damit Sie einfach sehen können, in welcher Gruppe sich die Daten befinden. Sie können einen Gruppenkopf in der Layoutansicht auswählen, aber es ist einfacher, dies in der Entwurfsansicht zu tun.

  1. Doppelklicken Sie auf die Gruppenkopf-Bereichsauswahl (horizontaler Balken oberhalb des Gruppenkopfbereichs).

  2. Legen Sie auf der Registerkarte Format des Eigenschaftenblatts die Bereich wiederholen-Eigenschaft auf Ja fest.

Öffnen eines Unterberichts in einem eigenen Entwurfsansichtsfenster

Wenn Sie einen Bericht in der Entwurfsansicht öffnen, werden Unterberichte, die in dem Bericht enthalten sind, ebenfalls in der Entwurfsansicht geöffnet. Jedoch wird jeder Unterbericht in seinem Unterbericht-Steuerelement und nicht als separates Fenster angezeigt. Da das Unterbericht-Steuerelement oft zu klein ist, um darin zu arbeiten, ist es normalerweise einfacher, den Unterbericht in einem eigenen Fenster zu öffnen und zu bearbeiten. Gehen Sie folgendermaßen vor, um einen Unterbericht in einem neuen Fenster zu öffnen:

  • Wählen Sie den Unterbericht aus, und klicken Sie dann auf der Registerkarte Entwurf in der Gruppe Tools auf Unterbericht in neuem Fenster Schaltflächensymbol .

  • Klicken Sie einmal außerhalb des Unterbericht-Steuerelements, um sicherzustellen, dass es nicht ausgewählt ist, und klicken Sie dann mit der rechten Maustaste in das Unterbericht-Steuerelement, und klicken Sie dann auf Unterbericht in neuem Fenster.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×