Barrierefreiheit in Word für iPad

In Verbindung mit Word für iPad steht eine Reihe von iOS-Funktionen für die Barrierefreiheit zur Verfügung, wie VoiceOver, Auswahl vorlesen, Farben umkehren und Kontrast erhöhen. In diesem Artikel wird erläutert, wie Sie VoiceOver für eine Vielzahl gängiger Aufgaben in Verbindung mit Word-Dokumenten verwenden können.

Inhalt

Verwenden von VoiceOver in Word

Herstellen der Verbindung zu einem Cloud-Speicherdienst

Herstellen der Verbindung zu SharePoint

Navigieren in einem Dokument

Durchsuchen eines Dokuments

Auswählen und Bearbeiten von Text

Formatieren von Text

Arbeiten mit Tabellen

Hinzufügen von Formatvorlagen

Aktivieren und Überprüfen von Überarbeitungen

Überprüfen von Kommentaren und Fußnoten

Verwenden von Tastenkombinationen

Noch nicht optimierte Features

Feedback zur Barrierefreiheit von Word für iPad

Verwenden von VoiceOver in Word

Verwenden Sie VoiceOver, um Ansagen zu dem zu hören, was gerade auf dem Display passiert. Wenn sich der Cursor auf dem Display auf einem Element befindet, spricht VoiceOver den Namen des Elements oder gibt eine Beschreibung.

Hinweis : Wenn Sie VoiceOver mit einer externen Tastatur verwenden und Tastenkombinationen nutzen möchten, vergewissern Sie sich, dass QuickNav deaktiviert ist. Drücken Sie auf der externen Tastatur gleichzeitig die NACH-LINKS- und die NACH-RECHTS-TASTE. VoiceOver gibt an, dass QuickNav ausgeschaltet ist. Drücken Sie die Pfeiltasten erneut, um QuickNav einzuschalten.

Herstellen der Verbindung zu einem Cloud-Speicherdienst

Stellen Sie die Verbindung zu Ihren OneDrive for Business-, OneDrive- oder Dropbox-Konten her. Nach der Anmeldung können Sie die auf diesen Konten gespeicherten Dateien direkt auf Ihrem iPad abrufen.

  1. Öffnen Sie die App, und verschieben Sie den Fokus im Display "Datei öffnen" auf "Kontoeinstellungen"

    Hinweis : Wenn Sie eine Word-Datei geöffnet haben und zum Display "Datei öffnen" zurückkehren möchten, verwenden die Schaltfläche "Speichern und schließen" in der oberen linke Ecke der App.

  2. Doppeltippen Sie auf "Kontoeinstellungen", um das Display "Konto" zu öffnen. Auf dem Display "Konto" werden die aktuellen Anmeldeinformationen gefolgt von einer Liste der "Verbundenen Dienste" angezeigt. Unten im Display finden Sie auch die Option "Dienst hinzufügen".

  3. Tippen Sie, doppeltippen Sie dann "Dienst hinzufügen", um mit dem iPad die Verbindung mit den in der Cloud gespeicherten Dateien herzustellen. Auf dem Display "Dienst hinzufügen" werden alle verfügbaren Dienste in der folgenden Reihenfolge aufgeführt: OneDrive, OneDrive for Business und Dropbox.

  4. Wählen Sie den Dienst aus, den Sie hinzufügen möchten, und folgen Sie dann den Anweisungen für die Anmeldung.

  5. Kehren Sie zum Menü "Konto" zurück. Der neue Dienst wird unter "Verbundene Dienste" aufgeführt.

Herstellen der Verbindung zu SharePoint

Verwenden Sie Ihr Geschäfts-, Schul- oder Unikonto, um auf Teamwebsites in SharePoint zuzugreifen.

  1. Öffnen Sie die App, und verschieben Sie den Fokus im Display "Datei öffnen" auf "Kontoeinstellungen"

  2. Doppeltippen Sie oben links im Displays "Datei öffnen" auf "Kontoeinstellungen", um sich bei der App anzumelden.

  3. Wählen Sie im Display "Konto" Ihre Teamwebsite in der Liste unter "Verbundene Dienste" aus.

Navigieren in einem Dokument

Der VoiceOver-Rotor: Verwenden Sie den VoiceOver-Rotor, um zu wählen, wie Sie im Dokument navigieren, wenn Sie nach oben oder unten wischen. Wenn Sie beispielsweise "Wörter" auswählen, wird die Einfügemarke mit jeder Wischbewegung Wort für Wort durch das Dokument bewegt.

Scrollen: Wischen Sie mit drei Fingern nach oben oder unten, um in einem Dokument zu scrollen. Wenn Sie Ihre Finger vom Display abheben, gibt VoiceOver die Seite an, auf der Sie sich gerade befinden.

Menüband: Tippen Sie, und doppeltippen Sie dann auf die Registerkarte "Start" im Menüband.

  • Wenn Sie eine andere Registerkarte öffnen möchten, wischen Sie mit einem Finger nach rechts oder links, um durch die Registerkarten zu navigieren. Doppeltippen Sie auf eine Registerkarte, um den Fokus darauf zu setzen.

  • Wenn Sie eine Schaltfläche neben einer Registerkarte auswählen möchten, die gerade den Fokus besitzt, wischen Sie nach rechts oder links, um durch die Schaltflächenoptionen der Registerkarte zu navigieren.

  • Zum Ausblenden des Menübands doppeltippen Sie darauf, und doppeltippen Sie dann erneut.

Durchsuchen eines Dokuments

Setzen Sie den Fokus auf die Suchschaltfläche oben ganz rechts in der App. Doppeltippen Sie, um die Suche zu öffnen, und geben Sie dann einen Suchbegriff ein. VoiceOver spricht jeden von Ihnen eingegebenen Buchstaben, gibt die Anzahl der übereinstimmenden Begriffe im Dokument an und beschreibt, wo sich die übereinstimmenden Begriffe im Dokument befinden.

Zum Suchen und Ersetzen eines Begriffs setzen Sie den Fokus auf die Schaltfläche "Suchoptionen" links des Suchfelds. Doppeltippen Sie, um das Display "Optionen" zu öffnen, und wischen Sie dann nach unten, um eine der folgenden Optionen auszuwählen: "Suchen", "Suchen und ersetzen", "Groß-/Kleinschreibung beachten" oder "Ganzes Wort".

Wischen Sie mit zwei Fingern in Z-Form, um den Suchbereich zu schließen und den Fokus auf die gefundenen Ergebnisse zu verschieben.

Wenn Sie den Suchbereich schließen und den Fokus an den Anfang des Dokuments verschieben möchten, doppeltippen Sie auf das Dokument.

Auswählen und Bearbeiten von Text

  • Auswählen von Inhalten: Zum Bearbeiten von Text verschieben Sie den VoiceOver-Fokus auf den Text, den Sie bearbeiten möchten. Doppeltippen Sie, um den Cursor im Text zu platzieren, und geben Sie dann die Änderungen ein.

    Wenn Sie ein Bild oder eine Form markieren möchten, setzen Sie den Fokus auf das Objekt, und doppeltippen Sie.

    Zum Markieren von Text mithilfe des VoiceOver-Cursors drehen Sie den VoiceOver-Rotor auf den Bearbeitungsmodus, und ziehen Sie dann auf dem Bildschirm zwei Finger ähnlich wie beim Vergrößern auseinander.

  • Verwenden des Kontextmenüs: Setzen Sie den Fokus auf den Text, den Sie bearbeiten möchten, doppeltippen Sie dann mit zwei Fingern, um das Kontextmenü auf der Seite zu öffnen. Wischen Sie nach rechts oder links, um in den Optionen des Kontextmenüs zu navigieren. Doppeltippen Sie, um die gewünschte Option auszuwählen.

    Hinweise : Wenn sich das Kontextmenü per Doppeltippen mit zwei Fingern nicht öffnen lässt, überprüfen Sie, ob "Diktieren" ausgeschaltet ist.

    1. Wechseln Sie zu "Einstellungen" > "Allgemein" > "Tastatur".

    2. Scrollen Sie nach unten zu "Diktieren aktivieren", und tippen Sie, um die Umschalttaste auf "Aus" zu setzen. Tippen Sie im Bestätigungsdisplay auf "Diktieren ausschalten".

    Nach Abschluss einer Aktion wird das Kontextmenü geschlossen. Sie können das Menü auch schließen, indem Sie mit zwei Fingern in Z-Form wischen.

  • Hinzufügen oder Überarbeiten von Kopf- und Fußzeilen: Zum Bearbeiten von Text in Kopf- oder Fußzeilen tippen Sie oben oder unten auf die Seite, und doppeltippen Sie dann, um den Kopf- oder Fußzeilenbereich zu öffnen. Wischen Sie nach rechts oder links, um den Inhalt zu durchlaufen, und doppeltippen Sie dann auf den Text, um ihn zu bearbeiten. Doppeltippen Sie an eine beliebige Stelle im Dokument, um den Kopf- oder Fußzeilenbereich zu schließen.

    Wenn Ihr Dokument keine Kopf- oder Fußzeile aufweist, können Sie mithilfe der Befehle auf der Registerkarte "Einfügen" im Menüband eine solche Zeile hinzufügen.

Formatieren von Text

Verwenden Sie die Registerkarten "Start", "Einfügen" oder "Layout" im Menüband, um das Aussehen Ihres Dokuments zu ändern.

  1. Setzen Sie den Fokus in den Bereich des Dokuments, den Sie formatieren möchten.

  2. Tippen Sie in das Menüband, und wischen Sie dann zu der gewünschten Formatierungsoption. Doppeltippen Sie auf die Registerkarte.

  3. Wischen Sie nach rechts, um den Fokus auf die gewünschte Formatierungsoption zu setzen, und doppeltippen Sie darauf, um den Inhalt zu formatieren.

Arbeiten mit Tabellen

VoiceOver gibt jede gefundene Tabelle sowie die Anzahl der Tabellenzeilen und -spalten an.

Zum Navigieren durch die Tabelle wischen Sie nach rechts, bis Sie hören, dass die Tabelle angegeben wird. Doppeltippen Sie dann. Wischen Sie nach links oder rechts, um durch die Zellen jeder Zeile zu navigieren. Doppeltippen Sie auf eine Zelle, um sie zu bearbeiten.

Hinzufügen von Formatvorlagen

Verfeinern Sie das Aussehen des Texts, der Tabellen und Formen in Ihrem Dokument.

  • Textformatvorlagen: Setzen Sie den Fokus auf die letzte Schaltfläche auf der Registerkarte "Start", und doppeltippen Sie dann, um das Menü "Formatvorlagen" zu öffnen. Wischen Sie nach unten, um ein Titel- oder Überschriftenformat auszuwählen.

  • Tabellenformatvorlagen: Verschieben Sie den Fokus auf die Registerkarte "Einfügen" im Menüband, wischen Sie dann, um den Fokus auf die Schaltfläche "Tabelle" zu setzen, und doppeltippen Sie darauf. Setzen Sie den Fokus auf die Registerkarte "Tabelle" ganz rechts im Menüband, tippen Sie, und doppeltippen Sie dann auf "Tabellenformate". Wischen Sie im Menü "Tabellenformatvorlagen" nach links oder rechts, um eine Formatvorlage auszuwählen, und doppeltippen Sie darauf, um sie in das Dokument einzufügen.

  • Formenarten : Verschieben Sie den Fokus auf die Registerkarte "Einfügen" im Menüband, wischen Sie dann, um den Fokus auf die Schaltfläche "Formen" zu setzen, und doppeltippen Sie darauf. Wischen Sie im Menü "Formen" nach links oder rechts, um eine Formatvorlage auszuwählen, und doppeltippen Sie auf die Form, um sie in das Dokument einzufügen.

Aktivieren und Überprüfen von Überarbeitungen

Zum Aktivieren von Überarbeitungen und zum Überprüfen von Kommentaren verschieben Sie den Fokus auf die Registerkarte "Überprüfen" im Menüband.

  1. Wischen Sie, um zu "Markup anzeigen" zu gelangen, und doppeltippen Sie dann, um das Menü "Markup anzeigen" zu öffnen.

  2. Wischen Sie nach unten, um den Fokus auf "Überarbeitungen in Sprechblasen anzeigen" zu verschieben, und doppeltippen Sie dann.

  3. Setzen Sie den Fokus wieder auf die Registerkarte "Überprüfen" im Menüband, und wischen Sie dann, um den Fokus auf "Änderungen nachverfolgen" zu verschieben. Doppeltippen Sie, um die Umschalttaste auf "Ein" zu setzen.

Zum Überprüfen von Überarbeitungen verschieben Sie den Fokus auf die Registerkarte "Überprüfen" im Menüband, tippen Sie, und doppeltippen Sie dann auf "Nächste Änderung".

Überprüfen von Kommentaren und Fußnoten

Wenn Sie Überarbeitungen aktiviert haben, können Sie Kommentare im Dokument anzeigen. Verschieben Sie den Fokus auf die Registerkarte "Überprüfen" im Menüband, tippen Sie, und doppeltippen Sie dann auf "Nächster Kommentar".

Zum Hinzufügen eines Kommentars doppeltippen Sie mit zwei Fingern auf den Text, um das Kontextmenü zu öffnen. Wischen Sie nach rechts oder links, um im Kontextmenü zu navigieren, und doppeltippen Sie dann auf "Neuer Kommentar".

Wischen Sie im Kommentar oder in der Fußnote nach rechts oder links, um zum Dokumenttext zurückzukehren.

Öffnen und Bearbeiten von Links

Zum Einfügen eines Links in Ihr Dokument verschieben Sie den Fokus auf die Registerkarte "Einfügen" im Menüband, wischen dann, um den Fokus auf die Schaltfläche "Link" setzen, und doppeltippen darauf, um das Menü "Link" zu öffnen. Wischen Sie nach rechts oder links, um mit dem Fokus die Felder für den Link zu durchlaufen. Doppeltippen Sie auf das jeweilige Feld, um die erforderlichen Informationen einzugeben.

Wenn Sie den Fokus auf einen Link im Dokument setzen, gibt VoiceOver den Anzeigetext des Links an. Doppeltippen Sie mit zwei Fingern auf den Link, um das Kontextmenü zu öffnen. Wischen Sie dann, um den Fokus auf die Option "Link" zu verschieben.

Verwenden von Tastenkombinationen

Wenn Sie VoiceOver mit einer externen Tastatur verwenden und Tastenkombinationen nutzen möchten, vergewissern Sie sich, dass QuickNav deaktiviert ist. Drücken Sie auf der Tastatur gleichzeitig die NACH-LINKS- und die NACH-RECHTS-TASTEN. VoiceOver gibt an, dass QuickNav ausgeschaltet ist. Drücken Sie die Pfeiltasten erneut, um QuickNav einzuschalten.

Eine Liste der Tastenkombinationen finden Sie unter Verwenden von Tastenkombinationen auf einer externen Tastatur in Word für iPad.

Noch nicht optimierte Features

Wir arbeiten kontinuierlich an der Bereitstellung herausragender Funktionen für die Barrierefreiheit, aber es gibt natürlich noch einiges zu tun. Hier eine Liste der Elemente, die noch nicht optimiert wurden: SmartArt, Diagramme, Ändern der Größe von Formen und gemeinsame Dokumenterstellung.

Feedback zur Barrierefreiheit von Word für iPad

Wir freuen uns darauf zu erfahren, welcher Teil unseres Angebots Ihnen gefällt und welchen Teil wir noch verbessern können. Um Ihr Feedback zu senden, wechseln Sie zum Menü "Datei" oben rechts in der App (zweites Symbol von links). Öffnen Sie die Option "Feedback senden", und wählen Sie dann die Option aus, die auf Ihr Feedback zutrifft. Wählen Sie "Was mir gefällt" oder "Was besser sein könnte" aus, geben Sie Ihr Feedback und optional Ihre E-Mail-Adresse ein. Sie können auch einen Screenshot anfügen. Bitte verwenden Sie den Begriff "Barrierefreiheit" in Ihrem Feedback, damit wir es einfacher finden können.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×