Automatisches Einfügen von Text

Automatisches Einfügen von Text

In Word können Sie Text mit entweder vorformatierten Textblöcke automatisch aus Ihrem Katalog AutoText einfügen, oder mit Wörtern, Ausdrücken oder Sätzen, die Word automatisch abgeschlossen ist, wenn Sie nur einige Zeichen eingegeben haben.

Hinweis : Wenn Sie Informationen zu den AutoFormat-Einstellungen, beispielsweise die automatische Formatierung von Bindestriche und Striche, Brüche, links, Anführungszeichen und Aufzählung oder nummerierten Listen, suchen, finden Sie unter Konfigurieren oder Deaktivieren der automatischen-Text-Formatierung (AutoFormat).

AutoText-Einträge werden als Bausteine gespeichert. Zum Erstellen eines neuen Eintrags verwenden Sie das Dialogfeld Neuen Baustein erstellen.

  1. Markieren Sie in einem Dokument den Text, den Sie Ihrem Katalog der AutoText-Einträge hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Schnellbausteine, zeigen Sie auf AutoText, und klicken Sie anschließend auf Auswahl im AutoText-Katalog speichern.

  3. Füllen Sie die Informationen im Dialogfeld neuen Baustein erstellen aus. Die meisten der Standardwerte sind in Ordnung, aber auch einen eindeutigen Namen und eine Beschreibung den AutoText sind leichter zu verwenden.

    Dialogfeld 'Neuen Baustein erstellen'

    • Name    Geben Sie einen eindeutigen Namen für den AutoText-Baustein ein.

    • Katalog    Wählen Sie den Katalog AutoText aus.

    • Kategorie    Wählen Sie die Kategorie Allgemein aus, oder erstellen Sie eine neue Kategorie.

    • Beschreibung    Geben Sie eine Beschreibung für den Baustein ein.

    • Speichern in    Klicken Sie in der Dropdownliste auf den Namen der Vorlage, z. B. Normal.

      Eine Vorlage muss geöffnet sein, damit sie in der Dropdownliste der Vorlagennamen angezeigt wird.

    • Optionen    Wählen Sie eine der folgenden Optionen aus:

      • Wählen Sie Inhalt auf eigener Seite einfügen aus, damit der Baustein auf einer separaten Seite eingefügt und vom restlichen Inhalt mit Seitenumbrüchen abgegrenzt wird.

      • Wählen Sie Inhalt in eigenem Absatz einfügen aus, damit der Inhalt in einem eigenen Absatz selbst dann eingefügt wird, wenn sich der Cursor in der Mitte eines Absatzes befindet.

      • Wählen Sie Nur Inhalt einfügen für alle anderen Inhalte aus.

Seitenanfang

  1. Klicken Sie auf der Registerkarte Einfügen auf Schnellbausteine, und zeigen Sie dann auf AutoText.

  2. Klicken Sie auf den Eintrag, den Sie hinzufügen möchten.

Durch Hinzufügen von Texteinträgen im Dialogfeld AutoKorrektur, können Sie konfigurieren Wort, um ein Word-, Ausdruck oder einen Satz automatisch vervollständigt, wenn Sie nur einige Zeichen eingegeben haben.

  1. Markieren Sie den Text, der automatisch eingefügt werden soll.

  2. Klicken Sie auf die Registerkarte Datei.

  3. Klicken Sie auf Optionen.

  4. Klicken Sie auf Dokumentprüfung.

  5. Klicken Sie auf AutoKorrektur-Optionen und dann auf die Registerkarte AutoKorrektur.

    Dialogfeld "AutoKorrektur"

  6. Aktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen, wenn es nicht bereits aktiviert ist.

  7. Geben Sie unter Ersetzen die Zeichen ein, die als automatischer Text verwendet werden sollen. Der im Dokument markierte Text sollte unter Durch angezeigt werden.

Die AutoKorrektur-Liste gilt global für alle Office-Programme, die dieses Feature unterstützen. Wenn Sie ein Wort in dieser Liste in einem Office-Programm hinzufügen oder löschen, wirkt sich dies auch auf die anderen Office-Programme aus.

Seitenanfang

Während der Eingabe in Ihrem Dokument ist der Text in der linken Spalte der AutoKorrektur-Liste, klicken Sie unter Ersetzen, automatisch mit dem Text in der rechten Spalte unter mit ersetzt.

Seitenanfang

Siehe auch

Konfigurieren oder Deaktivieren der automatischen Textformatierung (AutoFormat)

Auswählen der AutoKorrektur-Optionen für Groß-/Kleinschreibung, Rechtschreibung und Symbole

  1. Klicken Sie auf der Registerkarte Einfügen auf Schnellbausteine, und zeigen Sie dann auf AutoText.

  2. Klicken Sie auf den Eintrag, den Sie hinzufügen möchten.

AutoText-Einträge sind in Word 2010 als Bausteine gespeichert. Um einen neuen Eintrag erstellen möchten, verwenden Sie im Dialogfeld neuen Baustein erstellen aus.

  1. Markieren Sie den Text, den Sie Ihrem Katalog der AutoText-Einträge hinzufügen möchten, in Ihrem Word-Dokument.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Schnellbausteine, zeigen Sie auf AutoText, und klicken Sie anschließend auf Auswahl im AutoText-Katalog speichern.

  3. Füllen Sie das Dialogfeld Neuen Baustein erstellen aus:

    • Name    Geben Sie einen eindeutigen Namen für den AutoText-Baustein ein.

    • Katalog    Wählen Sie den Katalog AutoText aus.

    • Kategorie    Wählen Sie die Kategorie Allgemein aus, oder erstellen Sie eine neue Kategorie.

    • Beschreibung    Geben Sie eine Beschreibung für den Baustein ein.

    • Speichern in    Klicken Sie in der Dropdownliste auf den Namen der Vorlage, z. B. Normal.

      Eine Vorlage muss geöffnet sein, damit sie in der Dropdownliste der Vorlagennamen angezeigt wird.

    • Optionen    Wählen Sie eine der folgenden Optionen aus:

      • Wählen Sie Inhalt auf eigener Seite einfügen aus, damit der Baustein auf einer separaten Seite mit Seitenumbrüchen vor und nach dem Baustein eingefügt wird.

      • Wählen Sie Inhalt in eigenem Absatz einfügen aus, damit der Inhalt in einem eigenen Absatz selbst dann eingefügt wird, wenn sich der Cursor in der Mitte eines Absatzes befindet.

      • Wählen Sie Nur Inhalt einfügen für alle anderen Inhalte aus.

Seitenanfang

Wenn Sie AutoText-Einträge in Microsoft Office Word 2003 verwendet haben, können Sie sie in Word 2010 manuell migrieren. AutoText-Einträge, die Sie in Word 2007 erstellt werden automatisch migriert werden.

  1. Navigieren Sie zu der Normal11.dot Datei, indem Sie eine der folgenden Aktionen ausführen:

  2. Wenn Ihr Computer mit Windows 7 ausgeführt wird    Öffnen Sie Windows Explorer, und navigieren Sie zu C:\Users\user Name\AppData\Roaming\Microsoft\Templates.

    Hinweis : Wenn Sie den AppData-Ordner in Windows-Explorer nicht angezeigt werden, klicken Sie auf Organisieren auf Ordner- und Suchoptionen, klicken Sie auf der Registerkarte Ansicht, und klicken Sie auf Versteckte Dateien, Ordner und Laufwerke anzeigen. Klicken Sie dann schließen Sie und erneut öffnen Sie Windows Explorer.

  3. Wenn Sie Ihren Computer mit Windows Vista ausgeführt wird    Öffnen Sie Windows Explorer, und navigieren Sie zu C:\Users\user Name\AppData\Roaming\Microsoft\Templates.

    Hinweis : Wenn Sie den AppData-Ordner in Windows-Explorer nicht angezeigt werden, klicken Sie auf Organisieren auf Ordner- und Suchoptionen, klicken Sie auf der Registerkarte Ansicht, und klicken Sie auf Versteckte Dateien, Ordner und Laufwerke anzeigen. Klicken Sie dann schließen Sie und erneut öffnen Sie Windows Explorer.

  4. Wenn auf Ihrem Computer unter Windows XP ausgeführt wird    Öffnen Sie Windows Explorer, und navigieren Sie zu C:\Documents und Name\Application Data\Microsoft\Templates.

    Hinweis : Wenn Sie bei diesem Ordner in Windows-Explorer nicht angezeigt werden, klicken Sie im MenüExtras auf, klicken Sie auf Ordneroptionen, klicken Sie auf der Registerkarte Ansicht, und klicken Sie auf Alle Dateien und Ordner anzeigen. Klicken Sie dann schließen und erneut öffnen von Windows-Explorer.

  5. Mit der rechten Maustaste Normal11.dot, und klicken Sie dann auf Öffnen.

  6. Klicken Sie auf die Registerkarte Datei.

  7. Klicken Sie auf Speichern unter.

  8. Navigieren Sie im Dialogfeld Speichern unter auf den korrekten Speicherort:

  9. Wenn Ihr Computer mit Windows 7 ausgeführt wird    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  10. Wenn Sie Ihren Computer mit Windows Vista ausgeführt wird    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  11. Wenn auf Ihrem Computer unter Windows XP ausgeführt wird    C:\Documents und Name\Application Data\Microsoft\Word\Startup

    Hinweis : Möglicherweise müssen Sie den Ordner Autostart zu erstellen, indem Sie auf Neuer Ordner.

  12. Geben Sie im Feld DateinameAutoTextaus.

  13. Klicken Sie in der Liste Dateityp auf Word-Vorlage.

  14. Klicken Sie auf Speichern.

    Wenn Sie dazu aufgefordert werden, klicken Sie auf OK.

  15. Beenden von Word

Seitenanfang

Zum Hinzufügen von Texteinträgen, die bei der Eingabe einer bestimmten Folge von Zeichen automatisch eingefügt werden, müssen Sie im Dialogfeld AutoKorrektur verwenden.

  1. Klicken Sie aufdie Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Dokumentprüfung.

  4. Klicken Sie auf AutoKorrektur-Optionen und dann auf die Registerkarte AutoKorrektur.

  5. Aktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen, wenn es nicht bereits aktiviert ist.

  6. Geben Sie unter Ersetzen die Zeichen ein, die als automatischer Text verwendet werden sollen.

Der im Dokument markierte Text sollte unter Durch angezeigt werden.

Seitenanfang

In Microsoft Office Word 2007 können Sie AutoText-Einträge in Katalog "AutoText" hinzufügen.

Oder, wenn Sie Text automatisch hinzuzufügen, wenn Sie einige Zeichen eingeben möchten, fügen Sie Texteinträgen im Dialogfeld AutoKorrektur.

Zum Hinzufügen von AutoText aus dem Katalog müssen Sie diesen Katalog auf der Symbolleiste für den Schnellzugriff hinzufügen. Nachdem Sie sie hinzugefügt haben, können Sie neue Einträge erstellen, und Sie können Sie Einträge aus Word 2003 migrieren, in der Galerie.

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , und klicken Sie dann auf Word-Optionen.

  2. Klicken Sie auf Customize (Anpassen).

  3. Klicken Sie in der Liste unter Befehle auswählen auf Alle Befehle.

  4. Führen Sie einen Bildlauf durch die Liste der Befehle durch, bis Sie AutoText angezeigt wird.

  5. Klicken Sie auf AutoText, und klicken Sie dann auf Hinzufügen.

Die Schaltfläche " AutoText " wird nun in der Symbolleiste für den Schnellzugriff angezeigt. Klicken Sie auf AutoText aus einem Katalog der AutoText-Einträge aus.

Seitenanfang

  1. Markieren Sie den Text, den Sie Ihrem Katalog der AutoText-Einträge hinzufügen möchten, in Ihrem Word-Dokument.

  2. Klicken Sie auf AutoText, und klicken Sie dann auf Auswahl AutoText-Katalog speichern, in der Symbolleiste für den Schnellzugriff.

  3. Füllen Sie das Dialogfeld Neuen Baustein erstellen aus:

    • Name     Geben Sie einen eindeutigen Namen für den Baustein ein.

    • Katalog     Wählen Sie den Katalog aus, in dem der Baustein angezeigt werden soll.

    • Kategorie     Wählen Sie eine Kategorie aus, z. B. Allgemein oder Integriert, oder erstellen Sie eine neue Kategorie.

    • Beschreibung     Geben Sie eine Beschreibung für den Baustein ein.

    • Speichern in     Klicken Sie in der Dropdownliste auf den Namen der Vorlage.

    • Eine Vorlage muss geöffnet sein, damit sie in der Dropdownliste der Vorlagennamen angezeigt wird.

    • Optionen     Wählen Sie eine der folgenden Optionen aus:

      • Wählen Sie Inhalt auf eigener Seite einfügen aus, damit der Baustein auf einer separaten Seite mit Seitenumbrüchen vor und nach dem Baustein eingefügt wird.

      • Wählen Sie Inhalt in eigenem Absatz einfügen aus, damit der Inhalt in einem eigenen Absatz selbst dann eingefügt wird, wenn sich der Cursor in der Mitte eines Absatzes befindet.

      • Wählen Sie Nur Inhalt einfügen für alle anderen Inhalte aus.

Informationen zur Verwendung des Organizer für Bausteine erstellen und Verwalten von AutoText-Einträge finden Sie unter Verwenden von Schnellbausteine und AutoText in Word.

Wenn Sie AutoText-Einträge in Microsoft Office Word 2003 verwendet haben, können Sie sie in Word 2007 manuell migrieren.

  1. Kopieren Sie die Datei Normal11.dot in den Ordner Dokumentbausteinen, indem Sie eine der folgenden Aktionen ausführen:

    • Wenn Sie Ihren Computer mit Windows Vista ausgeführt wird     Öffnen Sie Windows Explorer, und kopieren Sie die Vorlage Normal11.dot C:\Users\user Name\AppData\Roaming\Microsoft\Templates auf C:\Users\user Name\AppData\Roaming\Microsoft\Document Bausteine.

    • Wenn auf Ihrem Computer unter Windows XP ausgeführt wird     Öffnen Sie Windows Explorer, und kopieren Sie dann die Vorlage Normal11.dot aus C:\Documents und Name\Application Data\Microsoft\Templates zu C:\Documents und Name\Application Data\Microsoft\Document Bausteine.

  2. Öffnen Sie in Office Word 2007 die Normal11.dot Vorlage ein.

  3. Speichern Sie die Datei als AutoText.dotx.

    Wenn Sie dazu aufgefordert werden, klicken Sie auf Weiter.

    1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Konvertieren.

Klicken Sie auf OK, wenn Sie dazu aufgefordert werden.

Die Datei Upgrades in das neue Dateiformat.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Schnellbausteine, und klicken Sie dann auf Organizer für Bausteine.

  2. Wählen Sie in Organizer für Bausteine einen AutoText-Eintrag aus, klicken Sie auf Eigenschaften bearbeiten, und wählen Sie dann die entsprechende Katalog aus, in der Katalogliste.

  3. Klicken Sie auf ' Normal.dotm ' in der Liste Speichern in, und klicken Sie dann auf OK.

  4. Wiederholen Sie dies für jedes AutoText-Eintrag, den Sie in Office Word 2007 verwenden möchten.

Zum Hinzufügen von Texteinträgen, die bei der Eingabe einer bestimmten Folge von Zeichen automatisch eingefügt werden, müssen Sie im Dialogfeld AutoKorrektur verwenden.

  1. Klicken Sie in Ihre Word 2007 Dokument, markieren Sie den Text, den automatisch hinzugefügt werden sollen.

  2. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche  und dann auf Word-Optionen.

  3. Klicken Sie auf Dokumentprüfung.

  4. Klicken Sie auf AutoKorrektur-Optionen, und klicken Sie dann auf die Registerkarte AutoKorrektur.

  5. Aktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen, wenn es nicht bereits aktiviert ist.

  6. Geben Sie unter Ersetzen die Zeichen ein, die als automatischer Text verwendet werden sollen.

    Der im Dokument markierte Text sollte unter Durch angezeigt werden.

Seitenanfang

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×