Auswählen, Verschieben, Ändern der Größe und Drehen von Shapes

In Microsoft Visio 2010 stehen mehrere Tools zum Auswählen, Verschieben, Ändern der Größe und Drehen von Shapes und Objekten zur Verfügung. Nachdem Sie in der Zeichnung ein oder alle Objekte ausgewählt haben, können Sie die Position dieser Objekte ändern, sie vergrößern oder verkleinern, horizontal kippen und präzise ausrichten.

Hinweis : Wenn Sie ein Shape im Diagramm nicht auswählen, verschieben, drehen oder dessen Größe ändern können, ist das Shape möglicherweise Teil eines gesperrten Layers.

Gehen Sie wie folgt vor, um die Sperre eines Layers aufzuheben:

  • Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Layer, und wählen Sie Layereigenschaften aus. Deaktivieren Sie im Dialogfeld Layereigenschaften in der Spalte Sperren das Kontrollkästchen für das Shape, das Sie auswählen möchten.

Was möchten Sie tun?

Auswählen von Shapes

Verschieben von Shapes

Ändern der Größe von Shapes

Drehen oder Kippen von Shapes

Auswählen von Shapes

Am häufigsten müssen Sie Shapes in Microsoft Visio 2010Visio 2010-Zeichnungen auswählen, bevor Sie andere Aktionen ausführen können, wie das Verschieben, Drehen oder Ändern der Größe von Shapes. In Visio können Sie Shapes jeweils einzeln, nach Bereich, mit dem Lasso oder aber alle Shapes auf dem Zeichenblatt auswählen.

Schnelle Aufgaben

Aufgabe

Aktion

Auswählen eines einzelnen Shapes

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool.

  2. Zeigen Sie auf dem Zeichenblatt auf das Shape, bis sich der Mauszeiger in einen vierseitigen Pfeil verwandelt, und klicken Sie dann auf das Shape.

Auswählen mehrerer Shapes mit der Option "Ausgewählter Bereich"

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Markieren, und wählen Sie Ausgewählter Bereich aus.

  2. Platzieren Sie den Zeiger oberhalb der und links neben den Shapes, die Sie auswählen möchten. Ziehen Sie dann, um einen Auswahlbereich um die Shapes herum zu erstellen.

  3. Nach dem Auswählen der Shapes werden blaue Auswahlpunkte um die ausgewählten Shapes sowie magentafarbene Linien um die einzelnen Shapes angezeigt.

Auswählen mehrerer Shapes mit der Lasso-Auswahl

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Markieren, und wählen Sie Lasso-Auswahl aus.

  2. Ziehen Sie einen rechteckigen Freihandbereich um die Shapes, die Sie auswählen möchten.

  3. Wenn Sie mehrere Shapes auswählen, werden blaue Auswahlpunkte um die ausgewählten Shapes angezeigt.

Auswählen von Shapes, die sich teilweise in einem Auswahlbereich befinden

Standardmäßig muss sowohl für das Tool Ausgewählter Bereich als auch für das Tool Lasso-Auswahl der rechteckige Bereich jedes Shape vollständig einrahmen, damit es tatsächlich ausgewählt ist. Falls Sie mehr Flexibilität wünschen, können Sie den rechteckigen Bereich so erweitern, dass die Shapes, die sich teilweise innerhalb dieses Bereichs befinden, ebenfalls ausgewählt werden.

Führen Sie die folgenden Schritte aus, damit Sie in Visio Shapes auswählen können, die sich teilweise in einem Auswahlbereich befinden:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Visio auf Optionen.

  3. Aktivieren Sie im Dialogfeld Visio-Optionen auf der Registerkarte Erweitert unter Bearbeitungsoptionen das Kontrollkästchen Shapes auswählen, die sich teilweise im Auswahlbereich befinden.

Auswählen mehrerer Shapes auf einem Zeichenblatt mithilfe von Tastenkombinationen

Halten Sie die UMSCHALT- oder STRG-TASTE gedrückt, während Sie auf Shapes klicken, um mehrere Shapes einzeln auszuwählen.

Tipp : Mit diesen Tasten können Sie auch ein weiteres Shape zur aktuellen Auswahl hinzufügen. Wenn Sie z. B. einer mit dem Tool Ausgewählter Bereich erstellten Auswahl ein Shape hinzufügen möchten, können Sie die UMSCHALT- oder STRG-TASTE gedrückt halten und dann auf das Shape klicken.

Auswählen aller Shapes auf dem Zeichenblatt

Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Markieren, und wählen Sie Alles markieren aus.

Auswählen aller Objekte einer bestimmten Art

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Markieren, und wählen Sie dann Nach Typ auswählen aus.

  2. Aktivieren Sie im Dialogfeld Auswählen nach Typ den Objekttyp, den Sie auswählen möchten, also beispielsweise Shapes, Verbinder oder Container, und klicken Sie auf OK.

Aufheben der Markierung von Shapes

So heben Sie die Markierung aller Shapes auf:

  • Klicken Sie in Ihrer Zeichnung auf einen leeren Bereich, oder drücken Sie ESC.

So heben Sie die Markierung von einem Shape auf, wenn mehrere Shapes ausgewählt sind:

  • Drücken Sie die UMSCHALTTASTE, und klicken Sie auf ein Shape, um seine Auswahl aufzuheben.

Seitenanfang

Verschieben von Shapes

In Microsoft Visio 2010Visio 2010 stehen mehrere Möglichkeiten zur Verfügung, um Shapes exakt an der jeweils gewünschten Stelle zu positionieren.

Schnelle Aufgaben

Aufgabe

Aktion

Verschieben von Shapes mit der Maus

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Zeigen Sie mit dem Mauszeiger auf eines der Shapes. Es wird ein vierseitiger Pfeil angezeigt.

  3. Ziehen Sie die Shapes an ihre neuen Positionen.

    Alle ausgewählten Shapes werden ausgehend von ihrer Originalposition um den gleichen Abstand und in die gleiche Richtung verschoben.

Tipp : Wenn Sie das Verschieben von Shapes auf die vertikale oder horizontale Richtung beschränken möchten, halten Sie beim Ziehen der Shapes die UMSCHALTTASTE gedrückt. Zum Verschieben der Shapes auf ein anderes Zeichenblatt in der Zeichnung ziehen Sie die Shapes auf ein Zeichenblattregister.

Verschieben von Shapes um einen bestimmten Abstand (erfordert Microsoft Visio 2010Visio 2010Visio Professional 2010)

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Makros auf Add-Ons, zeigen Sie auf Visio-Extras, und klicken Sie dann auf Shapes verschieben.

  3. Geben Sie unter Richtung das zum Verschieben der Shapes zu verwendende Koordinatensystem an.

    • Horizontal/Vertikal     Bei dieser Option werden zum Verschieben der Auswahl XY-Koordinaten (kartesianisches Koordinatensystem) verwendet.

    • Abstand/Winkel     Bei dieser Option werden Polarkoordinaten zum Verschieben der Auswahl verwendet.

  4. Legen Sie den Abstand zum Verschieben der Auswahl fest.

  5. Wenn Sie zum Verschieben die ausgewählten Shapes kopieren und die Original-Shapes an ihrer ursprünglichen Position beibehalten möchten, aktivieren Sie das Kontrollkästchen Duplizieren.

  6. Klicken Sie auf OK, wenn Sie Ihre Auswahl getroffen haben.

Präzises Ausrichten von Shapes mit den Pfeiltasten

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Gehen Sie wie folgt vor:

    • Zum Verschieben eines Shapes auf die nächste Position, an der es Microsoft Visio 2010Visio 2010Visio Professional 2010Einrasten werden kann, z. B. eine Gitterlinie oder einen Linealteilstrich, drücken Sie eine Pfeiltaste.

      Wenn keine Einrastposition verfügbar ist, wird das Shape beim Drücken der Pfeiltaste um einen Teilstrich auf dem Lineal verschoben.

    • Zum Verschieben des Shapes um ein Pixel halten Sie die UMSCHALTTASTE gedrückt, während Sie eine Pfeiltaste drücken.

Hinweis : Wenn Sie eine Pfeiltaste drücken, um ein Shape zu verschieben, und stattdessen der Fensterinhalt der Zeichnung verschoben wird, stellen Sie sicher, dass die FESTSTELLTASTE nicht aktiviert ist.

Seitenanfang

Ändern der Größe von Shapes

In Microsoft Visio 2010Visio 2010 können Sie die Größe von Shapes ändern, indem Sie die Shapes ziehen, bis sie die gewünschte Größe aufweisen. Alternativ können Sie auch eine bestimmte Größe angeben.

Schnelle Aufgaben

Aufgabe

Aktion

Ändern der Größe eines zweidimensionalen (2D-) Shapes (z. B. ein Rechteck) mit der Maus

  1. Wählen Sie alle Shapes aus, deren Größe geändert werden soll.

  2. Ziehen Sie einen Auswahlpunkt Auswahlziehpunkt , bis das Shape die gewünschte Größe aufweist. Ziehen Sie zwecks proportionaler Größenänderung des Shapes einen der Eckpunkte.

Ändern der Größe eines eindimensionalen Shapes (z. B. eine Linie) mit der Maus

  1. Wählen Sie das Shape aus, dessen Größe geändert werden soll.

  2. Ziehen Sie einen Endpunkt, bis die gewünschte Länge erreicht ist.

Ändern der Größe eines Shapes im Fenster Größe und Position

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  3. Geben Sie im Fenster Größe und Position neue Werte in die Felder Breite, Höhe oder Länge ein.

Seitenanfang

Drehen oder Kippen von Shapes

Sie können Shapes um einen bestimmten Gradwert drehen, sie vertikal und horizontal kippen oder mit dem Drehpunkt drehen.

Hinweis : Informationen zum Drehen von Text finden Sie unter Hinzufügen, Bearbeiten, Verschieben oder Drehen von Text und Textblöcken.

Schnelle Aufgaben

Aufgabe

Aktion

Drehen eines Shapes um 90 Grad

  1. Wählen Sie die zu drehenden Shapes aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Linksdrehung 90 Grad aus, um das Shape gegen den Uhrzeigersinn zu drehen.

    • Klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Rechtsdrehung 90 Grad aus, um das Shape im Uhrzeigersinn zu drehen.

Drehen eines Shapes mit dem Drehpunkt

  1. Wählen Sie die zu drehenden Shapes aus.

  2. Ziehen Sie einen Drehpunkt Rotation handle in Visio 2010. .

    Das Shape wird um den Drehbezugspunkt gedreht  Drehpunkt . Zeigen Sie zum Verschieben des Drehbezugspunkts mit dem Mauszeiger auf den Drehpunkt, positionieren Sie den Mauszeiger über dem Drehbezugspunkt, und ziehen Sie diesen an eine neue Position.

    Je weiter Sie den Cursor von der Auswahl weg verschieben, während Sie den Drehbezugspunkt ziehen, desto feiner (kleiner) wird der Drehschritt.

Drehen eines Shapes im Winkel im Fenster Größe und Position

  1. Wählen Sie die zu drehenden Shapes aus.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  4. Geben Sie im Fenster Größe und Position einen neuen Wert im Feld Winkel ein.

Vertikales Kippen eines Shapes

  1. Wählen Sie die zu kippenden Shapes aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Vertikal kippen aus.

Horizontales Kippen eines Shapes

  1. Wählen Sie die zu kippenden Shapes aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Horizontal kippen aus.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×