Auswählen von Shapes

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Was möchten Sie tun?

Wählen Sie ein Shape aus.

Wählen Sie mehrerer Shapes aus

Markieren Sie aller Objekte einer bestimmten Art

Deaktivieren Sie eines oder mehrerer shapes

Problembehandlung bei Auswahl

In der Regel müssen Sie Shapes in Microsoft Office Visio-Zeichnungen auswählen, bevor Sie andere Aktionen durchführen können, wie Verschieben, Drehen oder Ändern der Größe von Shapes. In Visio gibt es mehrere Tools zur Auswahl von Shapes. Wenn Sie wissen, welches Tool sich wann am besten eignet, fällt Ihnen die Arbeit mit Shapes leichter.

Auswählen eines Shapes

Wenn Sie mit einem Shape arbeiten möchten, wählen Sie dieses zunächst auf dem Zeichenblatt aus, und führen Sie dann Ihre Aufgabe durch: Anwenden der Formatierung, Verschieben des Shapes, Ausrichten des Shapes oder Hinzufügen von Text.

  1. Klicken Sie in der Standardsymbolleiste auf das Zeigertool, und zeigen Sie dann auf dem Zeichenblatt auf das Shape, das Sie auswählen möchten.

  2. Klicken Sie auf das Shape, wenn sich der Zeiger in einen Vierfachpfeil verwandelt.

    Auswählen eines einzelnen Shapes

    Es werden grüne Ziehpunkte auf dem Shape angezeigt, wenn Sie dieses auswählen.

    Hinweis : Sie können die Größe von Shapes ändern, indem Sie diese Ziehpunkte ziehen, die in 2D-Shapes als Auswahlpunkte und in 1D-Shapes als Endpunkte bezeichnet werden. Der grüne Kreis, der oberhalb des Shapes angezeigt wird, wird als Drehungssteuerpunkt bezeichnet. Sie können diesen ziehen, um das Shape in die gewünschte Richtung zu drehen.

Seitenanfang

Auswählen mehrerer Shapes

Wenn Sie mehrere Shapes verschieben oder formatieren möchten, können Sie mehrere Shapes auswählen und mit all diesen gleichzeitig arbeiten. Die verwendete Methode richtet sich nach mehreren Faktoren: der auszuführenden Aktion, welches Shape das primäre Shape ist und wie die auszuwählenden Shapes in der Zeichnung angeordnet sind, ob sie nebeneinander liegen oder über das Zeichenblatt verteilt sind.

Mit den folgenden Methoden können Sie mehrere Shapes auswählen:

Verwenden das Tool Bereich auswählen

Mithilfe des Tools für Lassoauswahl

Verwenden das Tool Mehrfachauswahl

Verwenden von Tastenkombinationen

Wählen Sie alle gewünschten Formen auf einer Seite

Verwenden des Tools "Bereich auswählen"

Tool "Bereich auswählen"

Verwenden Sie das Tool Bereich auswählen, wenn Sie einen rechteckigen Bereich um die Shapes herum zeichnen möchten. (Der rechteckige Bereich definiert den Bereich, in dem sich alle auszuwählenden Shapes befinden, mit einer grünen Linie.)

  1. Klicken Sie neben dem Zeigertool auf den Pfeil nach unten und dann auf das Tool Bereich auswählen.

  2. Platzieren Sie den Zeiger oberhalb und links neben die Shapes, die Sie auswählen möchten. Ziehen Sie dann, um einen Auswahlbereich um die Shapes herum zu erstellen.

    Wählen Sie mehrerer Shapes mit dem Bereich select-Tool aus

    Nach Auswahl der Shapes werden grüne Auswahlpunkte um die ausgewählten Shapes herum angezeigt sowie magentafarbene Linien um die einzelnen Shapes herum.

    Das primäre Shape hat einen dicken magentafarbenen Umriss.

Verwenden des Tools "Lassobereich auswählen"

Tool ' Lasso auswählen '

Mit dem Tool Lassobereich auswählen können Sie mehrere Shapes innerhalb eines Bereichs auswählen, der nicht rechteckig ist.

  1. Klicken Sie neben dem Zeigertool auf den Pfeil nach unten und dann auf das Tool Lassobereich auswählen.

  2. Ziehen Sie einen rechteckigen Freihandbereich um die Shapes, die Sie auswählen möchten.

    Wählen Sie mehrerer Shapes mit dem Lasso auswählen aus

    Wenn Sie mehrere Shapes auswählen, werden grüne Auswahlpunkte um die ausgewählten Shapes angezeigt.

Tipp : Standardmäßig muss sowohl für das Tool Bereich auswählen als auch für das Tool Lassobereich auswählen der rechteckige Bereich jedes Shape voll einrahmen, damit es tatsächlich ausgewählt ist. Falls Sie mehr Flexibilität wünschen, können Sie den rechteckigen Bereich so erweitern, dass die Shapes, die sich teilweise innerhalb dieses Bereichs befinden, ebenfalls ausgewählt werden. Klicken Sie dazu im Menü Extras auf Optionen. Aktivieren Sie dann auf der Registerkarte Allgemein das Kontrollkästchen Shapes auswählen, die sich teilweise im Auswahlbereich befinden.

Verwenden des Tools "Mehrfachauswahl"

Tool 'Mehrfachauswahl'

Mit dem Tool Mehrfachauswahl können Sie Ihrer Auswahl Shapes hinzufügen. Dieses Tool können Sie zur Definition des primären Shapes verwenden.

Bei Shapes, die z. B. nah aneinander liegen, können Sie auf ein Shape klicken, um es zum primären Shape zu machen, und dann auf weitere Shapes klicken, um sie der Auswahl hinzuzufügen.

  1. Klicken Sie neben dem Zeigertool auf den Pfeil nach unten und dann auf das Tool Mehrfachauswahl.

  2. Klicken Sie auf jedes Shape, das Sie auswählen möchten.

    Wählen Sie mehrerer Shapes mit dem Tool für mehrere auswählen aus

    Das erste ausgewählte Shape wird mit einem dicken magentafarbenen Feld eingerahmt und alle anderen Shapes mit dünnen magentafarbenen Linien.

Hinweis : Wenn Sie das Tool Mehrfachauswahl verwenden und die Maus um die Shapes herum ziehen, verhält sich der Zeiger wie das Tool Bereich auswählen.

Verwenden von Tastenkombinationen

Sie können die UMSCHALTTASTE oder STRG-Taste gedrückt halten, wenn Sie auf Shapes klicken, um mehrere Shapes einzeln auszuwählen.

Mit diesen Tasten können Sie auch ein weiteres Shape zur aktuellen Auswahl hinzufügen. Wenn Sie z. B. einer Auswahl, die Sie mit dem Tool Bereich auswählen erstellt haben, ein Shape hinzufügen möchten, können Sie die UMSCHALTTASTE oder STRG-Taste gedrückt halten und auf das Shape klicken.

Auswählen von Shapes mithilfe der UMSCHALTTASTE oder STRG-Taste

Auswählen aller Shapes auf einem Zeichenblatt

Wenn ein Zeichenblatt verkleinert wurde und Sie diese Ansicht beibehalten möchten, können Sie alle Shapes auf einem Blatt problemlos auswählen, ohne einzeln auf die Shapes klicken oder einen rechteckigen Bereich um sie herum ziehen zu müssen.

Führen Sie einen der folgenden Schritte aus:

  • Klicken Sie im Menü Bearbeiten auf Alles auswählen.

  • Drücken Sie STRG + A.

Wenn Sie alle Shapes auf dem Zeichenblatt auswählen, wird das letzte, auf dem Blatt abgelegte Shape zum primären Shape.

Seitenanfang

Auswählen aller Objekte einer bestimmten Art

Sie können problemlos den gesamten Bereich eines bestimmten Objekttyps, z. B. Shapes, Gruppen oder Führungslinien, auswählen:

  • Klicken Sie im Menü Bearbeiten auf Auswählen nach Typ, und aktivieren Sie dann das Kontrollkästchen für den Objekttyp, den Sie auswählen möchten, also beispielsweise Shapes, Gruppen oder Führungslinien.

Seitenanfang

Aufheben der Markierung von Shapes

Wenn Sie versehentlich mehr Shapes in Ihre Auswahl einbeziehen als Sie wünschen, können Sie die Markierung einzelner Shapes problemlos aufheben.

So heben Sie die Markierung aller Shapes auf

  • Klicken Sie in Ihrer Zeichnung auf einen leeren Bereich, oder drücken Sie ESC.

So heben Sie die Markierung von einem Shape auf, wenn mehrere Shapes ausgewählt sind:

  • Drücken Sie die UMSCHALTTASTE, und klicken Sie auf ein Shape, um seine Auswahl aufzuheben.

Seitenanfang

Beheben von Auswahlproblemen

Wenn bei der Auswahl von Shapes auf Ihrem Zeichenblatt Probleme auftreten, liegt dies eventuell daran, dass die Shapes geschützt oder gruppiert sind.

Sind die Shapes geschützt?

Wenn die Auswahl eines Shapes nicht möglich ist, ist das Shape eventuell geschützt. Dadurch wird verhindert, dass Änderungen gelöscht oder angewendet werden, z. B. die Positionierung, das Ändern der Größe, die Formatierung, das Bearbeiten von Text oder das Drehen.

So entfernen Sie den Auswahlschutz

  1. Klicken Sie im Menü Ansicht auf Zeichnungsexplorerfenster.

  2. Klicken Sie mit der rechten Maustaste auf den Namen einer Zeichnungsdatei und dann auf Dokument schützen.

  3. Deaktivieren Sie im Dialogfeld Dokument schützen das Kontrollkästchen Shapes, und klicken Sie dann auf OK.

Wenn die Auswahl eines Shapes zwar möglich ist, jedoch keine Änderungen angewendet werden können, ist das Shape eventuell immer noch geschützt. Falls sich im ausgewählten Shape graue Ziehpunkte befinden, ist das Shape vor allen Änderungen geschützt.

So entfernen Sie den Änderungsschutz

  1. Wählen Sie das Shape aus, und klicken Sie dann im Menü Format auf Schutz.

  2. Deaktivieren Sie die Kontrollkästchen, die den Eigenschaften entsprechen, die Sie ändern möchten. Klicken Sie anschließend auf OK.

Sind die Shapes gruppiert?

Wenn es möglich ist, das Shape auszuwählen, Sie damit jedoch nicht arbeiten können, ist das Shape eventuell gruppiert. Gruppierte Shapes funktionieren wie eine Einheit. Falls die Shapes z. B. gruppiert sind, können Sie die Farbe aller Shapes gleichzeitig ändern.

So finden Sie heraus, ob es sich bei einem Shape um eine Gruppe handelt

  • Markieren Sie das Shape, und klicken Sie dann im Menü Format auf Spezial.

So wählen Sie ein Shape innerhalb einer Gruppe aus

  • Wählen Sie die Gruppe aus, und klicken Sie im Menü Bearbeiten auf Gruppe öffnen.

    Es wird ein Fenster aufgerufen, in dem die Gruppe von Shapes angezeigt wird. Sie können dann ein Shape auswählen und darauf Änderungen anwenden. Wenn Sie diesen Vorgang beendet haben, schließen Sie das Fenster, indem Sie in der oberen rechten Ecke des Fensters auf die Schaltfläche Schließen klicken.

Tipp : Sie können ein Shape auch innerhalb einer Gruppe auswählen, indem Sie einmal auf eine Gruppe klicken und dann auf ein bestimmtes Shape innerhalb der Gruppe.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×