Auswählen von Daten für ein Diagramm in Excel 2016 für Mac

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Zum Erstellen eines Diagramms werden im ersten Schritt die Daten (eine Gruppe von Zellen) markiert. Da Sie manchmal nicht alle Daten anzeigen möchten, können Sie die jeweiligen Spalten, Zeilen oder Zellen auswählen, die enthalten sein sollen.

Nachdem Sie die Daten markiert haben, wählen Sie auf der Registerkarte Einfügen die Option Empfohlene Diagramme aus.

Tipp : Manchmal sind die Daten in Excel nicht so angeordnet, dass Sie den gewünschten Diagrammtyp erstellen können. Hier erfahren Sie, wie Sie Daten für bestimmte Diagrammtypen anordnen.

Markieren von Daten in angrenzenden Zeilen, Spalten oder Zellen

Markierung

Vorgehensweise

Mehrere angrenzende Spalten

Positionieren Sie den Cursor in der Spaltenüberschrift der ersten Spalte, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zum Markieren angrenzender Spalten ziehen.

Mehrere angrenzende Zeilen

Positionieren Sie den Cursor in der Zeilenüberschrift der ersten Zeile, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zum Markieren angrenzender Zeilen ziehen.

Teile von Zeilen oder Spalten

Positionieren Sie den Cursor in der obere linke Zelle, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zur Zelle rechts unten ziehen.

Gesamter Inhalte in einer Tabelle

Positionieren Sie den Cursor an einer beliebigen Stelle in der Tabelle.

Gesamter Inhalte in einem benannten Bereich

Positionieren Sie den Cursor an einer beliebigen Stelle im benannten Bereich.

Markieren von Daten in nichtangrenzenden Zeilen, Spalten oder Zellen

Sie können die jeweiligen Zeilen, Spalten oder Zellen auswählen, die einbezogen werden sollen, solange die Daten nicht als Tabelle formatiert sind.

Tipp : Wenn die Daten als Tabelle formatiert sind und Sie nichtangrenzende Informationen für ein Diagramm auswählen möchten, konvertieren Sie die Tabelle zuerst wieder in einen normalen Bereich. Setzen Sie den Cursor in die Tabelle, und wählen Sie auf der Registerkarte Tabelle die Option In Bereich konvertieren aus.
Auf der Registerkarte "Tabelle" den Befehl "In Bereich konvertieren" auswählen

Markierung

Vorgehensweise

Daten in nichtangrenzenden Zeilen oder Spalten

Positionieren Sie den Cursor in der ersten Zeile oder Spalte. Drücken Sie BEFEHL, und wählen Sie die anderen gewünschten Zeilen und Spalten aus.

Sie können dazu auch die Zeilen oder Spalten im Arbeitsblatt ausblenden. Wenn Sie jedoch die Zeilen oder Spalten wieder einblenden, werden sie automatisch im Diagramm angezeigt.

Daten in nichtangrenzenden Zellen

Positionieren Sie den Cursor in der ersten Zelle. Drücken Sie BEFEHL, und wählen Sie die anderen gewünschten Zellen aus.

Auswählen von Daten aus mehreren Arbeitsblättern

Erstellen Sie ein Zusammenfassungsarbeitsblatt, um die Daten aus mehreren Arbeitsblättern zusammenzufassen, und erstellen Sie das Diagramm aus dem Zusammenfassungsarbeitsblatt. Zum Erstellen des Zusammenfassungsarbeitsblatts können Sie Daten aus den einzelnen Quellarbeitsblättern kopieren und dann im Menü Einfügen die Option Verknüpfung einfügen auswählen. Durch Verwendung von Verknüpfung einfügen werden beim Aktualisieren der Daten in den Quellarbeitsblättern auch das Zusammenfassungsarbeitsblatt und das Diagramm aktualisiert.

Wenn Sie beispielsweise über ein Arbeitsblatt für jeden Monat verfügen, können Sie ein dreizehntes Arbeitsblatt für das Jahr erstellen, das Daten aus den einzelnen Monatsarbeitsblättern enthält, die Sie für Ihr Diagramm verwenden möchten.

Angeben von Datenbereichen

Eine weitere Möglichkeit zum Erstellen eines Diagramms besteht darin, den gewünschten Diagrammtyp auszuwählen und dann die einzuschließenden Daten anzugeben. Sie können den Datenbereich auch ändern, nachdem Sie ein Diagramm erstellt haben.

Hinweis : Bei dieser Methode können keine nichtangrenzenden Informationen ausgewählt werden.

  1. Wählen Sie auf der Registerkarte Einfügen den gewünschten Diagrammtyp aus.

  2. Wählen Sie auf der Registerkarte Diagrammentwurf die Option Daten auswählen aus.

    Auf der Registerkarte "Diagrammentwurf" auf "Daten auswählen" klicken

  3. Klicken Sie in das Feld Diagrammdatenbereich, und wählen Sie dann die Daten im Arbeitsblatt aus.

    Den Datenbereich für ein Diagramm auswählen

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Siehe auch

Tastenkombinationen für Excel 2016 für Mac

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×