Ausblenden oder Anzeigen von Arbeitsblättern oder Arbeitsmappen

Ausblenden oder Anzeigen von Arbeitsblättern oder Arbeitsmappen

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Sie können alle Arbeitsblätter in einer Arbeitsmappe ausblenden, um Sie aus der Ansicht zu entfernen. Sie können auch das Arbeitsmappenfenster einer Arbeitsmappe ausblenden, um es aus dem Arbeitsbereich zu entfernen. Die Daten in ausgeblendeten Arbeitsblättern und Arbeitsmappen-Fenstern sind nicht sichtbar, können aber auch aus anderen Arbeitsblättern und Arbeitsmappen referenziert werden. Sie können ausgeblendete Arbeitsblätter oder Arbeitsmappen-Fenster nach Bedarf anzeigen.

Standardmäßig werden alle Arbeitsmappen, die Sie öffnen, auf der Taskleiste angezeigt, aber Sie können Sie nach Bedarf auf der Taskleiste ausblenden oder anzeigen.

Hinweis: Die Bildschirmfotos in diesem Artikel wurden für Excel 2016 erstellt. Wenn Sie mit einer anderen Version arbeiten, kann die Ansicht leicht abweichen, aber die Funktionalität ist, sofern nicht anders angegeben, identisch.

Ausblenden oder Einblenden eines Arbeitsblatts

  1. Wählen Sie die Arbeitsblätter aus, die Sie ausblenden möchten.

    So markieren Sie Arbeitsblätter

    Für diese Auswahl

    Aktion

    Ein einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Arbeitsblattregister am unteren Rand des Excel-Fensters

    Wenn die gewünschte Registerkarte nicht angezeigt wird, klicken Sie auf die Scroll-Schaltflächenlinks neben den Tabellen Registern, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE gedrückt, während Sie auf die Registerkarte für das letzte Arbeitsblätter Symbol klicken, das Sie auswählen möchten.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die STRG-Taste gedrückt, während Sie auf die Register der anderen Blätter klicken, die Sie auswählen möchten.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf eine Blattregisterkarte, und klicken Sie dann auf alle Blätter auf der Kontextmenü auswählen.

    Tipp: Wenn mehrere Arbeitsblätter markiert sind, wird [Gruppe] in der Titelleiste im Kopf des Arbeitsblatts angezeigt. Klicken Sie auf ein nicht markiertes Arbeitsblatt in einer Arbeitsmappe, um die Markierung mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Blatt sichtbar ist, Klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Blatts, und klicken Sie dann im Kontextmenü auf Gruppierung aufheben .

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format > Visibility > Ausblenden & einblenden > Ausblenden von Arbeitsblättern.

    HID-oder Einblenden von Arbeitsblättern von zu Hause aus > Zellen > Format > Sichtbarkeit > ausblenden & einblenden

  3. Wenn Sie ein Arbeitsblatt einblenden möchten, führen Sie die gleichen Schritte aus, wählen Sie aber einblenden aus. Es wird ein Dialogfeld angezeigt, in dem die Blätter ausgeblendet sind, und wählen Sie dann die Option aus, die Sie einblenden möchten.

    Dialogfeld ' Blätter einblenden '

Hinweise: 

  • Wenn Sie ein Arbeitsblatt einblenden, können Sie es nur einzeln ausführen, es sei denn, Sie verwenden Visual Basic for Applications (VBA)-Code.

  • Wenn Arbeitsblätter durch VBA-Code ausgeblendet sind, der die Eigenschaft xlSheetVeryHidden, werden die ausgeblendeten Blätter mit dem Befehl Einblenden nicht angezeigt. Wenn Sie eine Arbeitsmappe mit VBA-Code verwenden und Probleme mit ausgeblendeten Arbeitsblättern auftreten, wenden Sie sich an den Besitzer der Arbeitsmappe, um weitere Informationen zu erhalten.

Ausblenden oder Einblenden eines Arbeitsblattfensters

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Ausblenden oder einblenden.

    Auf einem Mac befindet sich dies unter dem Menü "Fenster" im Menü "Datei" oberhalb des Menübands.

    Ausblenden oder Anzeigen einer Arbeitsmappe aus der Ansicht > Windows > ausblenden/einblenden

Hinweise: 

  • Wenn Sie ein Arbeitsblatt einblenden, können Sie es nur einzeln ausführen, daher wählen Sie aus der Liste der ausgeblendeten Blätter im Dialogfeld einblenden aus.

    Fenster ' einblenden '

  • Wenn "einblenden" nicht verfügbar ist, enthält die Arbeitsmappe keine ausgeblendeten Arbeitsmappen-Fenster.

  • Wenn Sie Excel beenden, werden Sie gefragt, ob Sie die Änderungen im Fenster ausgeblendete Arbeitsmappe speichern möchten. Klicken Sie auf Ja , wenn das Arbeitsmappenfenster beim nächsten Öffnen der Arbeitsmappe ausgeblendet werden soll.

Ausblenden oder Anzeigen von Arbeitsmappenfenster auf der Windows-Taskleiste

In Excel 2013 wurde die einzelne Dokumentschnittstelleeingeführt, wobei jede Arbeitsmappe in einem eigenen Fenster geöffnet wird.

  1. Klicken Sie auf Datei und dann auf Access-Optionen.

    Klicken Sie in Excel 2007 auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche und dann auf Excel-Optionen.

  2. Klicken Sie dann auf Erweiterte > Anzeige > löschen, oder aktivieren Sie das Kontrollkästchen alle Fenster in der Taskleiste anzeigen .

Ausblenden oder Einblenden eines Arbeitsblatts

  1. Wählen Sie die Arbeitsblätter aus, die Sie ausblenden möchten.

    So markieren Sie Arbeitsblätter

    Für diese Auswahl

    Aktion

    Ein einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Arbeitsblattregister am unteren Rand des Excel-Fensters

    Wenn die gewünschte Registerkarte nicht angezeigt wird, klicken Sie auf die Scroll-Schaltflächenlinks neben den Tabellen Registern, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE gedrückt, während Sie auf die Registerkarte für das letzte Arbeitsblätter Symbol klicken, das Sie auswählen möchten.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die Befehls Taste gedrückt, während Sie auf die Register der anderen Blätter klicken, die Sie auswählen möchten.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf eine Blattregisterkarte, und klicken Sie dann auf alle Blätter auf der Kontextmenü auswählen.

  2. Klicken Sie auf der Registerkarte Start unter Sichtbarkeit auf > formatieren , & einblenden > > ausblenden.

  3. Wenn Sie ein Arbeitsblatt einblenden möchten, führen Sie die gleichen Schritte aus, wählen Sie aber einblenden aus. Es wird ein Dialogfeld angezeigt, in dem die Blätter ausgeblendet sind, und wählen Sie dann die Option aus, die Sie einblenden möchten.

    Dialogfeld ' Blätter einblenden '

Ausblenden oder Einblenden eines Arbeitsblattfensters

  • Klicken Sie auf das Menü Fenster , klicken Sie auf Ausblenden oder einblenden.

Hinweise: 

  • Wenn Sie ein Arbeitsblatt einblenden, können Sie es nur einzeln ausführen, daher wählen Sie aus der Liste der ausgeblendeten Blätter im Dialogfeld einblenden aus.

    Fenster ' einblenden '

  • Wenn "einblenden" nicht verfügbar ist, enthält die Arbeitsmappe keine ausgeblendeten Arbeitsmappen-Fenster.

  • Wenn Sie Excel beenden, werden Sie gefragt, ob Sie die Änderungen im Fenster ausgeblendete Arbeitsmappe speichern möchten. Klicken Sie auf Ja , wenn das Arbeitsmappenfenster beim nächsten Öffnen der Arbeitsmappe ausgeblendet werden soll.

Blattregister sind nützlich, um die Arbeitsblätter in einer Arbeitsmappe zu strukturieren und zu erkennen. Die jeweiligen Blattregister werden unten in einer Arbeitsmappe angezeigt.

Blattregister

Wenn Sie Unordnung vermeiden oder für andere Personen nur bestimmte Arbeitsblätter anzeigen möchten, blenden Sie entsprechend viele Blätter aus, wobei mindestens ein Blatt in der Ansicht verbleiben muss. Klicken Sie einfach mit der rechten Maustaste auf das Blattregister des Arbeitsblatts, das Sie ausblenden möchten, und klicken Sie auf Ausblenden.

Zum Ausblenden eines Arbeitsblatts mit der rechten Maustaste auf das Blattregister und dann auf "Ausblenden" klicken

Einblenden von Arbeitsblättern

Wenn Sie ein ausgeblendetes Arbeitsblatt wieder anzeigen möchten, gehen Sie wie folgt vor:

  1. Klicken Sie mit der rechten Maustaste auf irgendeine Blattregisterkarte, und klicken Sie auf Einblenden.

  2. Klicken Sie im Dialogfeld Einblenden auf das Blatt, das Sie einblenden möchten, und klicken Sie auf OK.

Einblenden von Arbeitsblättern

Hinweis:  Sie möchten mehrere Arbeitsblätter einblenden? Wiederholen Sie einfache die Schritte für ein Einblenden für jedes Blatt.

Sie sind sich nicht sicher, ob es ausgeblendete Arbeitsblätter gibt? Klicken Sie mit der rechten Maustaste auf irgendein Blattregister, und prüfen Sie, ob Einblenden verfügbar ist. Ist der Befehl nicht verfügbar, wie im folgenden Bild, hat die Arbeitsmappe keine ausgeblendeten Arbeitsblätter.

Die Option "Einblenden" ist abgeblendet, wodurch angezeigt ist, dass es keine ausgeblendeten Arbeitsblätter gibt.

Arbeiten mit Blättern

Neben dem Ausblenden und Einblenden von Arbeitsblättern können Sie über die Blattregister ein neues Blatt einfügen oder vorhandene Arbeitsblätter löschen, umbenennen und umsortieren. Gehen Sie dazu wie folgt vor:

Löschen von Blattregistern

Wichtig:  Wenn Sie ein Blattregister löschen, löschen Sie auch das zugehörige Arbeitsblatt und dessen Daten. Wenn Sie die Daten behalten, aber nicht anzeigen möchten, können Sie das Blattregister stattdessen ausblenden.

Klicken Sie mit der rechten Maustaste auf das Blattregister des Arbeitsblatts, das Sie löschen möchten, und klicken Sie auf Löschen.

Umbenennen von Blattregistern

  1. Klicken Sie mit der rechten Maustaste auf das Blattregister des Arbeitsblatts, das Sie umbenennen möchten.

  2. Klicken Sie auf Umbenennen, und geben einen neuen Namen ein.

    Tipp: Die Breite eines Blattregisters wird automatisch an den Namen angepasst.

Wenn Sie viele Blattregister mit langen Namen haben, können Sie möglicherweise nicht alle Register sehen. Scrollen Sie zur letzten sichtbaren Tabelle, und klickenSie auf die Schaltflächenächstes ausgeblendetes Arbeitsblätter Feld aktivieren (die drei Punkte nach der letzten sichtbaren Registerkarte "Sheet").

Schaltfläche zum Anzeigen der ausgeblendeten Blattregister

Neuanordnen von Blattregistern

Gehen Sie wie folgt vor, wenn Sie ein Arbeitsblatt neu anordnen möchten, sodass Sie eine benutzerdefinierte Reihenfolge haben:

  1. Klicken Sie mit der rechten Maustaste auf das Blattregister, das Sie verschieben möchten, und wählen Sie Neu anordnen.

  2. Klicken Sie im Dialogfeld Ausgewähltes Blatt verschieben auf das Blatt, vor das Sie das ausgewählte Blatt verschieben möchten, und klicken Sie auf OK.

In diesem Beispiel befindet sich "Tabelle6" hinter "Tabelle8", und durch die Neuanordnung wird das Blatt vor "Tabelle7" verschoben.

Klicken Sie auf ein Blattregister, und verschieben Sie es an eine andere Stelle.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Ein- oder Ausblenden von Zeilen oder Spalten

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×